Atomic Learning

Minimum version required

The configuration described in this document requires EZproxy 3.2a GA (2005-03-28) or later.


The following definition allows you to automate the sending of the username and password required to access Atomic Learning:

Title Atomic Learning
URL -form=post atomiclearning
FormVariable username= yourusername
FormVariable password= yourpassword

In this definition, substitute your institution's username and password for yourusername and yourpassword.

To access this definition, you will need to construct a URL similar to:

replacing with your own EZproxy server hostname and port.