English

End of Support for ILLiad version 8.7

ILLiad version 8.7 will not work with OCLC as of December 31, 2019. You must upgrade to ILLiad version 9.0 (or later version) by December 30, 2019, so you do not lose access to OCLC interlibrary loan.

Please see https://support.atlas-sys.com/hc/en-us/articles/360011811474-ILLiad-9-0-Release-Notes for more information about ILLiad 9.0. 

PLAN YOUR ILLIAD UPGRADE OR TIPASA IMPLEMENTATION

  • Users of ILLiad hosted should contact their hosted service provider to schedule an update.
  • Self-hosted ILLiad users can run the server updater and then update client workstations.
  • ILLiad users interested in implementing Tipasa before 8.7 is discontinued should reach out to oclcresourcesharing@oclc.org.