中文简体

六月 6

Using a WSkey (Web services key) for your upgrade to ILLiad version 8.4

ILLiad software version 8.4 is now available. At this time, a WSKey is not required for ILLiad 8.4 users. However, you will need a WSKey, if you would like to use the Article Exchange enhancement (highly recommended). Later in November, a WSkey will also be needed for the Policies Directory service.

本活动已结束。

This webinar provides an overview of how to obtain a WSKey through OCLC Service Configuration for access to ILLiad version 8.4 software. Presenters will also provide an overview of new functionality provided in ILLiad 8.4 and share tips for its installation.

View the WebEx recording [54 minutes]

日期

2013-06-06

时间

12:00 下午 – 1:00 下午
Eastern Daylight Time, North America [UTC -4]