Exigences pour QuestionPoint

Navigateurs compatibles pour utilisateurs

  • Microsoft Internet Explorer version 7 ou supérieure
  • Firefox version 18.0.1 ou supérieure
  • Google Chrome version 10 ou supérieure
  • Apple Safari version 4 ou supérieure (pour Mac)
    •  (Note: certains avertissements de « fermer le navigateur »  non disponibles dans les fenêtres éclair de Safari)

Navigateurs compatibles pour bibliotécaires

TOUS LES NAVIGATEURS, PEU IMPORTE LA VERSION UTILISÉE PAR LES BIBLIOTHÉCAIRES POUR LES SESSIONS EN LIGNE, DOIVENT ÊTRE ÉQUIPÉS  D'Adobe Flash Player: Version 9.0.124.0 OU SUPÉRIEURE.

  • Microsoft Internet Explorer version 7 ou supérieure
  • Firefox version 18.0.1 ou supérieure
  • Google Chrome version 10 ou supérieure
  • Apple Safari version 4 ou supérieure (pour Mac)



Compatibilité pour le Qwidget sur appareils mobiles

Entreprises Navigateurs Systèmes d’exploitation Appareils Compatibilité
Apple Safari iOS 6.X, 5.1, 4.2.1

iPod Touch (toutes les générations),

iPhone (all generations), iPad (all generations)

Compatibilité complète
Google Android par défaut (les navigateurs de tiers pour Android n’ont pas été testés) 2 (Froyo), 2.3 (Gingerbread), 3 (Honeycomb), 4 (Ice Cream Sandwich) Divers Compatibilité limitée
Research in Motion (RIM) Blackberry Blackberry 7.0 Divers Compatibilité limitée
Microsoft Internet Explorer pour Windows Phone Windows Phone 7.5 Divers Non compatible
Amazon Slik Kindle Fire Version 6.2.1 Kindle Fire Non compatible
Amazon Kindle Basic Web Kindle Kindle version 3 et 4, Kindle Touch Non compatible
Palm/HP WebOS Standard Browser WebOS 3.0.5 Divers Non compatible
Symbian Nokia Browser for Symbian Symbian Divers Pas encore testé

Explications:

Compatibilité complète -  Le Qwidget fonctionne comme prévu.
Compatibilité limitée – ll y a quelques problèmes mineurs avec le Qwidget installé sur les appareils utilisant ce système d’exploitation.
Non compatible - ll y a des problèmes majeurs avec le Qwidget installé sur les appareils utilisant ce système d’exploitation.

We are a worldwide library cooperative, owned, governed and sustained by members since 1967. Our public purpose is a statement of commitment to each other—that we will work together to improve access to the information held in libraries around the globe, and find ways to reduce costs for libraries through collaboration. Learn more »