WestLawNext

Minimum version requirements

The configuration described in this document requires EZproxy version 5.7 or later.

WestLawNext requires the following configuration in config.txt/ezproxy.cfg:

MimeFilter application/json .* javascript
Option DomainCookieOnly
HTTPHeader x-cobalt-*
HTTPHeader X-Requested-With
HTTPMethod DELETE
HTTPMethod PUT
HTTPMethod PATCH
Title WestlawNext
URL https://next.westlaw.com/Search/Home.html?sp=YOURSPONSORSHIP&forcecdn=false
DJ westlaw.com
Option Cookie
NeverProxy c1.next.westlaw.com:443
NeverProxy i1.next.westlaw.com:443
NeverProxy j1.next.westlaw.com:443

Replace "YOURSPONSORSHIP" below with the code provided specifically for your institution by Westlaw.