ProQuest

EZproxy version 5.1 is required for the new ProQuest platform. Additional information is available from ProQuest. ProQuest requires the following database definition in config.txt/ezproxy.cfg:

HTTPHeader X-Requested-With
T ProQuest
U http://search.proquest.com/ip
NeverProxy flow.proquest.com
NeverProxy order.proquest.com
NeverProxy rss.proquest.com
DJ proquest.com
DJ umi.com
DJ conquest-leg-insight.com
DJ conquestsystems.com
DJ m.search.proquest.com
DJ media.proquest.com
HJ fedsearch.proquest.com
HJ gateway.proquest.com
Find window.location.host=="congressional.proquest.com"
Replace true