CAB Direct

There is a known incompatibility between EZproxy 3.0e GA (2004-09-19) and CAB Direct. This issue is specific to only this exact version and can be corrected by updating EZproxy to the current release.

To configure EZproxy to work with CAB Direct, add the following database definition to config.txt/ezproxy.cfg :

T Cabdirect
U http://www.cabdirect.org/
D cabdirect.org
H www.cabi.org/agbiotechnet
D cabi.org
H www.cabi.org/animalscience
D cabi.org
H www.cabi.org/nutrition
D cabi.org
H www.cabi.org/leisuretourism
D cabi.org
H www.cabi.org/organicresearch
D cabi.org
H www.cabi.org/forestscience
D cabi.org
H www.cabi.org/cabebooks/
D cabi.org
H www.cabi.org/dfb
D cabi.org
H www.cabi.org/dmpd
D cabi.org
H cabi.org/dmpp
D cabi.org
H cabi.org/cabreviews
D cabi.org
H www.cabi.org/environmentalimpact
D cabi.org
H www.cabi.org/vetmedresource
D cabi.org
H www.cabi.org/cpc
D cabi.org
H www.cabi.org/ahpc
D cabi.org
H www.cabi.org/ac
D cabi.org
H www.cabi.org/fc
D cabi.org
H www.cabi.org/isc
D cabi.org