Getting started documentation

  • Introducción al Cliente de Connexion de OCLC

Introducción al Cliente de Connexion de OCLC

Introducción a la interfaz del cliente para Connexion de OCLC

Connexion de OCLC

OCLC Connexion ® es su acceso al sistema de OCLC para la catalogación. Hay dos interfaces disponibles, el cliente de software basado en Microsoft ® Windows ("el cliente de Connexion") y una interfaz basada en el navegador ("el navegador de Connexion"). Consulte la documentación provista por separado para el navegador de Connexion en: < http://www.oclc.org/support/documentation/connexion/browser/ >.

Ambas interfaces ofrecen funciones de catalogación completas. Además, cada una ofrece funciones únicas. Por ejemplo, el cliente ofrece archivos locales (sin conexión), procesamientos por lotes para búsquedas y acciones de registro, compatibilidad con macros y el uso de los siguientes alfabetos no latinos admitidos para la catalogación:

  • Árabe
  • Bengalí
  • Chino
  • Cirílico
  • Devanagari
  • Griego
  • Hebreo
  • Japonés
  • Coreano
  • Tamil
  • Tailandés

Funciones de catalogación

Los catalogadores pueden utilizar la interfaz del cliente o del navegador de Connexion, según el tipo de catalogación que deban efectuar. Ambas proporcionan:

  • Búsquedas en WorldCat
  • Creación y edición de registros bibliográficos, incluido el uso de datos constantes
  • Ayuda de campo MARC que le brinda detalles de inmediato a medida que usted cataloga
  • Uso de registros de autoridad y control de encabezamientos en los registros bibliográficos
  • Ejecución de acciones de OCLC en registros
  • Exportación de registros MARC
  • Impresión de etiquetas
  • Importación de registros
  • Acceso a las noticias del sistema de OCLC
  • Notificación de errores en registros bibliográficos y de autoridad
  • Búsquedas en el archivo de autoridad de la Biblioteca del Congreso
  • Actividades de NACO (Programa cooperativo de autoridad de nombres)
  • Revisión de registros por especialistas
  • Inicio de una sesión exclusiva en WebDewey (anteriormente disponible en el navegador de Connexion; nuevo en la versión 1.40 del cliente)
  • Acceso a las estadísticas de uso de su biblioteca desde OCLC ( nuevo en el navegador y el cliente)

Funciones de catalogación del cliente

Sólo el cliente de Connexion ofrece:

  • Catalogación en línea y fuera de línea
  • Archivos guardar locales
  • Datos constantes locales
  • Validación fuera de línea
  • Opción para realizar procesamiento por lote en WorldCat y búsquedas en el archivo de autoridad de la Biblioteca del Congreso
  • Posibilidad de realizar acciones de OCLC en los registros a través del procesamiento por lote (incluida la exportación y la impresión en línea o fuera de línea)
  • Opción de procesar el establecimiento o la eliminación de existencias por lote con el ingreso de los números de OCLC, sin necesidad de descargar los registros primero.
  • Cadenas de texto para insertar datos usados con frecuencia
  • Capacidad de lenguaje de macros para crear macros que automaticen las tareas frecuentes
  • Grabador de macros para crear macros automáticamente
  • Capacidad integrada de impresión de etiquetas (capacidad adicional en el navegador)
  • Impresión de listas de adquisiciones locales
  • Varios perfiles de usuario
  • Corrector ortográfico
  • Opciones de interfaz en chino (simplificado o tradicional), inglés, alemán, japonés, coreano y español (los idiomas chino y japonés son nuevos en la versión 1.40)
  • Catalogación en los siguientes alfabetos no latinos: Árabe, bengalí, chino, cirílico, devanagari, griego, hebreo, japonés, coreano, tamil y tailandés (el bengalí y el devanagari son nuevos en la versión 1.70)
  • Dos maneras para transliterar automáticamente datos romanizados en registros árabes y persas a datos en alfabeto árabe (la transliteración persa es una función nueva en el cliente de Connexion, versión 1.70)
  • Búsquedas en el archivo de autoridad de nombres en chino (acceso de sólo lectura a los registros)
  • Validar caracteres MARC-8 de manera independiente de la validación de registros
  • Convertir automáticamente caracteres CJK no válidos a MARC-8 (una función nueva en el cliente de Connexion 1.70)
  • Personalizar las listas de índice para la búsqueda y la navegación de WorldCat
  • Exportar e importar registros en formato MARC-8 o Unicode
  • Definir una acción de inicio o una macro que se ejecuten cada vez que abra el software del cliente
  • Herramientas rápidas para ingresar búsquedas de WorldCat en la línea de comando, y para usar y administrar cadenas de texto o herramientas de usuario (una función nueva en el cliente de Connexion, versión 1.70)
  • Arrastrar y colocar para reposicionar las barras de herramientas o para reposicionar los botones en la barra de herramientas del cliente principal (una función nueva en el cliente de Connexion, versión 1.70)

Para obtener detalles, consulte "Novedades en esta versión" en la Ayuda del cliente, o busque la categoría Actualizaciones del sistema en las noticias del sistema de OCLC ( Ver > Noticias).

volver arriba

Requisitos de hardware y software

Hardware

Consulte las especificaciones que establece Microsoft para su versión de Windows. Si necesita ayuda para seleccionar o actualizar hardware, comuníquese con su proveedor regional de servicios de OCLC.

Sistema operativo Windows

El cliente de Connexion puede ser utilizado con versiones de 32 bits de estos sistemas operativos de Windows solamente:

  • Windows 2000
  • Windows XP (Home y Professional)

Nota: Hasta tanto no finalicen las pruebas del uso del cliente de Connexion con Windows Vista, el cliente aún no es compatible con Vista.

Espacio en el disco

Espacio mínimo disponible en el disco rígido para el cliente de Connexion: 50 MB.

Programas necesarios para la compatibilidad

  • Microsoft .NET Framework 2.0
  • Microsoft Data Access Component (MDAC) Versión 2.7 o superior
  • Microsoft Windows Installer 3.0 o superior

Vea más detalles a continuación.

Microsoft .NET Framework 2.0

El cliente requiere que esté instalada la Versión 2.0 de Microsoft .NET Framework en su estación de trabajo. Anteriormente, el cliente requería la versión 1.1.

  • OCLC instaló .NET 2.0 cuando usted instaló la versión 1.60 del cliente. Cuando cambie a la versión 1.70 del cliente, ya tendrá .NET 2.0.
  • También es posible que tenga .NET 1.1 instalado. Las versiones 1.1 y 2.0 pueden instalarse simultáneamente.
  • Para verificar la versión o las versiones de .NET Framework que tiene instaladas en su estación de trabajo, en Windows, vaya a Inicio, Panel de control, Agregar o quitar programas. Busque Microsoft .NET Framework en la lista de programas instalados y verifique el o los números de versión que aparecen.
  • Conozca más acerca de los requisitos del sistema para Microsoft .NET Framework en el sitio Web de Microsoft: < http://msdn.microsoft.com/netframework/technologyinfo/sysreqs/default.aspx >.
    • Si nunca instaló el cliente de Connexion antes de instalar la versión 1.70:
      Quizás desee instalar .NET 2.0 antes, para lograr que la instalación de la versión 1.70 del cliente sea más rápida.
      O
      Seleccione el software completo de la versión del cliente de Connexion al descargar el cliente para instalar 1.70 y .NET 2.0 al mismo tiempo.
      Nota: Si instalará .NET Framework, debe iniciar sesión en Windows con privilegios de administrador local.
    • Si actualizará desde una versión del cliente anterior, descargue el Software del cliente de Connexion solamente.
      Nota: Es posible que pueda instalar el software del cliente solamente con privilegios de menor nivel que el de administrador, según la configuración de su estación de trabajo. No obstante, OCLC le recomienda que instale el software con privilegios de administrador local.
      Los privilegios de administrador local no son necesarios para ejecutar el cliente.

Componente de acceso a datos de Microsoft

Microsoft Data Access Component (MDAC) 2.7

El cliente requiere que tenga instalada en su estación de trabajo la versión 2.7, o una superior, del Componente de acceso a datos de Microsoft (MDAC).

  • El MDAC se incluye en el sistema operativo Windows XP, y estará incluido en versiones superiores de Windows. Puede instalarse por separado en Windows 2000 y Windows Millennium.
  • En caso de que no haya instalado el cliente de Connexion antes y no utilice Windows XP, quizás desee considerar la instalación del MDAC antes que la versión actual del cliente, para lograr que la instalación del cliente sea más rápida. Para preinstalarlo, vaya a: < http://msdn.microsoft.com/downloads/ >.
  • Si aún no tiene instalado el MDAC en la estación de trabajo, seleccione software completo de la versión del cliente de Connexion al descargar el cliente, para instalarlo automáticamente junto con la versión del cliente.
    Si instalará el MDAC, debe iniciar sesión en Windows con privilegios de administrador local.
    Nota: Es posible que pueda instalar el software del cliente solamente con privilegios de menor nivel que el de administrador, según la configuración de su estación de trabajo. No obstante, OCLC recomienda que instale el software con privilegios administrativos locales, ya sea que lo instale con el MDAC o sin él.
    Los privilegios de administrador local no son necesarios para ejecutar el cliente.
  • Si no tiene la certeza de que el MDAC esté instalado, OCLC le recomienda utilizar el programa de instalación completa del cliente, que comprueba si se requiere el MDAC.

Windows Installer 3.0

La versión del cliente requiere que tenga Windows Installer 3.0 o superior instalado en su estación de trabajo. Si instaló anteriormente la versión 1.60 del cliente, ya tiene Windows Installer 3.0.

Si nunca instaló la versión del cliente, tenga en cuenta que es posible que Windows Installer 3.0 ya se haya instalado con alguna actualización de Windows. De no ser así, puede instalar Windows Installer 3.0 desde el sitio Web de Microsoft en: http://www.microsoft.com/downloads/details.aspx?FamilyID=889482FC-5F56-4A38-B838-DE776FD4138C&displaylang=en.

Conexión a Internet

Se requiere una conexión a Internet para las siguientes funciones:

  • Inicio de sesión del cliente. Debe tener una conexión a Internet de tipo TCP/IP para iniciar sesión en el sistema de OCLC desde el cliente. Puede valerse de los siguientes métodos de acceso:
    • Predeterminado de OCLC (http://connexion.oclc.org) (adecuado para la mayoría de los usuarios)
    • Otro URL (usted ingresa el URL) Para obtener más información, consulte la sección 4, "Configuración de las comunicaciones e inicio de sesión".
  • Validación fuera de línea. A pesar de que no es necesario que inicie sesión en el sistema de OCLC para validar los registros fuera de línea, su estación de trabajo debe tener acceso a Internet para que funcione la validación estando sin conexión.
  • Crear registros para recursos electrónicos. Se requiere una conexión a Internet para usar Catalogación > Crear > Extraer metadatos, una función que crea registros al extraer automáticamente datos de los archivos electrónicos.
  • Transliterar automáticamente (proporcionar) alfabetos árabes en registros árabes o persas sin conexión. Se requiere una conexión a Internet para usar Edición > Transliterar > Árabe [o Persa] para transliterar datos romanizados (datos equivalentes al alfabeto latino) a datos en el alfabeto árabe.

Navegador del Web Internet Explorer

El cliente requiere que tenga instalada en su estación de trabajo la versión 5.5 o superior de Internet Explorer, pero no es necesario que sea su navegador del Web predeterminado. Aunque en realidad no se inicia cuando utiliza el cliente, debe estar instalado para que el cliente y su Ayuda funcionen adecuadamente.

Fuentes para imprimir registros y etiquetas

  • La fuente predeterminada en la versión del cliente para imprimir registros y listas es Arial Unicode MS, si está instalada, o la fuente predeterminada de Windows en su estación de trabajo.
  • OCLC le recomienda que tenga instalada la fuente Arial Unicode MS en su estación de trabajo, para obtener acceso al conjunto de caracteres diacríticos y especiales adoptados por la Asociación de Bibliotecas de EE.UU. (American Library Association, ALA), que se usará en los registros MARC del alfabeto latino.
  • Esta fuente está incluida en numerosas aplicaciones de Microsoft, como Microsoft Office 2000 y Office XP, aunque no se instala automáticamente con ellas. Si desea obtener instrucciones para la instalación, ejecute una de las aplicaciones de Microsoft, por ejemplo, Word. Vaya a Ayuda y busque Arial Unicode MS. Otras fuentes basadas en Unicode también pueden funcionar en la versión del cliente.
  • En la versión del cliente, la fuente predeterminada para imprimir etiquetas es ALA BT Courier, que se instala con el software del cliente. OCLC recomienda esta fuente para la impresión de etiquetas.
  • La configuración de fuentes para imprimir registros, listas y etiquetas está en Herramientas > Opciones > Fuentes.

Idiomas para la catalogación en alfabetos no latinos

Si utiliza alfabetos no latinos para catalogar y emplea el inglés como idioma predeterminado en su estación de trabajo, quizás también deba instalar los idiomas y teclados adecuados para la introducción de datos o bien, un Editor de métodos de entrada (IME) ( Inicio > Configuración > Panel de control > Opciones regionales o Configuración regional y de idioma).

Nota: Para trabajar con caracteres del alfabeto bengalí, debe usar Windows XP.

Debe iniciar sesión con privilegios de administrador local para instalar los idiomas y métodos de entrada. Además, debe insertar el CD-ROM de su sistema operativo de Windows o tener acceso a los archivos del sistema desde su estación de trabajo para completar la instalación. Si necesita ayuda, comuníquese con el administrador de sistemas o el servicio técnico de su institución.

Despliegue del idioma de la interfaz

El cliente proporciona interfaces en chino (simplificado o tradicional), inglés, japonés y español ( Herramientas > Opciones > Internacional). Si selecciona chino, japonés o coreano, debe tener instalado un método de entrada para ese idioma o usar una versión de Windows en chino, japonés o coreano para que la interfaz se despliegue correctamente.

volver arriba

Descarga, instalación y ejecución del cliente de Connexion

Descripción general

Esta sección explica cómo descargar la interfaz del cliente de Connexion desde el sitio Web de OCLC y cómo instalarla.

Si actualizará desde una versión anterior, consulte la sección 5 "Actualice el cliente de Connexion" antes de la actualización.

Los pasos generales son (consulte los procedimientos detallados en la sección siguiente):

  1. Descargar un archivo comprimido autoextraíble.
    Guardarlo en su estación de trabajo, o en un servidor y luego instalarlo desde el servidor a varias estaciones de trabajo. El archivo tiene la extensión *.exe (asterisco = un nombre de archivo que varía según la versión del cliente)
  2. Seleccionar el software completo del cliente de Connexion o el software del cliente de Connexion solamente.
    El software completo también instala .NET Framework y el MDAC, si no están instalados. Consulte "Requisitos de hardware y software" para obtener más información sobre .NET y el MDAC.
  3. Descomprimir el archivo descargado para instalar.
    El cliente extrae los archivos que necesita y comienza la instalación. No se necesita ningún software especial para descomprimir el ejecutable.

Antes de la instalación

  • Cierre los programas abiertos en su estación de trabajo, incluidos aquéllos que se ejecutan en segundo plano, tales como los salvapantallas, y aquéllos que se ejecutan automáticamente cuando inicia Windows (compruébelo en Inicio > Programas > Inicio).
  • Compruébelo para asegurarse de que cumple con los requisitos de hardware y software.
  • Deshabilite los antivirus.
  • Recordatorio: Si está instalando el software del cliente "completo" que incluye .NET y el MDAC, inicie sesión en Windows como administrador local. Consulte "Requisitos de hardware y software" para obtener más información.
  • Advertencia: Para actualizar a una nueva versión, OCLC le recomienda que primero desinstale la versión anterior del cliente. Luego instale la versión más nueva, siguiendo las instrucciones provistas en la sección a continuación. Al desinstalar la versión anterior, no se quitan ni se cambian la configuración de las opciones, las personalizaciones ni los archivos de datos (consulte la sección 5, "Actualizar el cliente", para obtener más información).

Descarga e instalación del cliente de Connexion

  Acción
1 En su estación de trabajo o en un servidor, cree una carpeta temporal en el Explorador de Windows que contendrá el archivo que descargó. Por ejemplo, en la carpeta c:\temp o c:\windows\temp, cree una subcarpeta denominada \conxclient.

Nota: Si instala el cliente en varias estaciones de trabajo, cree la carpeta temporal en una unidad de la red y descargue el cliente una sola vez en lugar de hacerlo para cada estación de trabajo. Luego, instale el cliente en cada una de las estaciones desde la carpeta de la red.

2

Descargue el cliente de Connexion desde el sitio Web de OCLC a la carpeta temporal.

  1. Abra el explorador de Internet en < http://www.oclc.org/connexion/ >.
  2. En Recursos de los usuarios de la lista de navegación de la derecha, seleccione Descargar cliente de Connexion.
3 En la página de Inicio de sesión del sitio Web de productos y servicios de OCLC, ingrese su autorización y contraseña de OCLC y haga clic en Enter.
4 En la página Descargas de software, seleccione uno de los archivos de descarga del cliente de Connexion en la tabla. Haga clic en el enlace para obtener uno de los siguientes:
  • Software completo de la versión 1.40 del cliente de Connexion (con .NET y MDAC)
  • Software del cliente de Connexion solamente (con .NET y MDAC)

Notas:

  • Si el cliente instala o actualiza el programa .NET, verá un mensaje advirtiendo que las indicaciones para la instalación del cliente pueden demorar unos minutos.
  • Si el cliente instala el MDAC, usted puede recibir la indicación de cerrar y reiniciar su estación de trabajo durante el proceso de instalación. Luego de reiniciarla, el programa de instalación reanudará el proceso por sí solo. Si no lo hace, vuelva a ejecutar la instalación.
  • Advertencia. Debe ser un administrador local para instalar todo el software. Si no lo es, recibirá un mensaje de error. Debe finalizar sesión en Windows y volver a iniciarla como administrador local para completar la instalación con .NET y el MDAC.
  • Si .NET y MDAC ya están instalados en su estación de trabajo, la designación de administrador local no requiere que se instale el cliente solamente, pero OCLC recomienda que lo instale con derechos de administrador.

Consulte la sección anterior "Requisitos de hardware y software" para obtener más información sobre .NET y el MDAC.

5 Se abrirá el Acuerdo de licencia para el software de OCLC. Debe aceptar los términos del acuerdo para descargar el software:
Al final de la página, haga clic en Acepto.
6 En la ventana Descarga de archivo, haga clic en Guardar para guardar el archivo de descarga en su estación de trabajo.
7 En el cuadro de diálogo Guardar como, expanda la lista Guardar en y seleccione la carpeta temporal que usted creó y que contendrá el archivo descargado del cliente. Luego, haga clic en Guardar. (Ahora puede cerrar el navegador).
8

Inicie la configuración e instalación del cliente de Connexion:
En el Explorador de Windows, ubique y abra la carpeta temporal y después haga doble clic en el archivo que descargó, o resalte el archivo y presione <Enter>. El programa de instalación se ejecutará automáticamente.

9

Siga las indicaciones para completar la instalación. Para la mayoría de los usuarios, acepte los parámetros predeterminados.

Notas: En la ventana Seleccionar carpeta de instalación:

  • Acepte la ubicación de instalación predeterminada ( X:\Program Files\OCLC\Connexion\, donde X es la letra de su disco rígido), ingrese un nombre de ruta diferente o navegue hacia otra ubicación. (La instalación del cliente crea una carpeta denominada \Program dentro de la carpeta \Connexion que contendrá el archivo ejecutable del software y otras carpetas y archivos de programa).
  • Seleccione la instalación como Sólo para este usuario si usted es el único usuario del cliente en esta estación de trabajo, o Todos si más de un miembro del personal utiliza el cliente en esta estación.
    Notas:
    • Si no inició sesión en Windows como administrador local, la única opción es Sólo para este usuario.
    • Debe seleccionar la misma opción cuando actualice el sistema a la versión siguiente, o el cliente actualizado no funcionará y deberá desinstalarlo para luego volver a instalarlo. (Consulte "Actualice el cliente de Connexion" para obtener más información).
  • Opcional. Haga clic en Espacio en disco para ver el espacio disponible en el disco y la cantidad de espacio que se requiere para el cliente en todos los discos de su estación de trabajo.
10 Opcional.Para cancelar la instalación en cualquier momento, haga clic en Cancelar. Para reanudar la instalación después de cancelarla, inicie el proceso desde el comienzo.
11

Importante Cuando la instalación esté completa, cierre y reinicie su estación de trabajo antes de ejecutar el cliente.

Note: El programa de instalación agrega un icono del cliente de Connexion en su escritorio: .

12

Opcional: Eliminar los archivos de instalación::

Seleccione todos los archivos de la carpeta temporal que contiene los archivos de instalación y haga clic en Eliminar.

¿Por qué conviene eliminar los archivos después de la instalación? Los archivos de instalación ocupan espacio en el disco rígido, y usted no los necesita para ejecutar el programa. En caso de que necesite volver a instalar la misma versión, puede descargar los archivos de instalación nuevamente.

Inicio del cliente

Acción
En el menú Inicio de Windows, haga clic en Inicio > Programas > Connexion de OCLC.
O
En el escritorio, haga doble clic en el icono del cliente de Connexion:

Notas:

  • La primera vez que abra el cliente después de instalarlo o actualizarlo a la versión 1.30, es posible que se abra el cuadro de diálogo Escoger el idioma de la interfaz de modo que usted pueda seleccionar un idioma para la interfaz: chino (simplificado), chino (tradicional), inglés ( predeterminado), japonés o español. Puede cambiar este idioma en cualquier momento en Herramientas > Opciones > Internacional.
  • En ocasiones, se abrirá el cuadro de diálogo Nuevos componentes disponibles para que pueda descargar archivos que contienen pequeños cambios en la configuración del cliente, sin necesidad de instalar una nueva versión. Haga clic en para descargar los archivos de inmediato o en Recordármelo más tarde para hacerlo en otro momento.
volver arriba

Configuración de las comunicaciones e inicio de sesión

Parámetro de acceso adecuado para la mayoría de los usuarios: configurado

  • La página de la ficha Acceso en Herramientas > Opciones muestra los parámetros de acceso disponibles para conectarse al sistema de OCLC a través del cliente de Connexion.
  • El acceso a Internet Predeterminado de OCLC (http:\\connexion.oclc.org) ya está preseleccionado y es adecuado para la mayoría de los usuarios. La configuración ya está completa. Vaya a "Ejecución del cliente e inicio de sesión".
  • Si necesita una conexión especializada, vaya a la sección que está inmediatamente después de ésta.

Parámetros de acceso especializados

Para algunas bibliotecas, puede ser necesario especificar una URL diferente para conectarse al sistema de OCLC.

En caso de que necesite cambiar su método de acceso a uno alternativo:

  Acción
1 En el menú Herramientas, haga clic en Opciones o presione <Alt><T><O>. Haga clic en la ficha Acceso si todavía no está en la parte superior.
2 Haga clic en el botón Otro URL.
O
Haga clic en el botón TCP/IP dedicado de OCLC (connexion.dedip.oclc.org) si usted utiliza el servicio de TCP/IP dedicado de OCLC.
3 En el cuadro de texto adyacente, ingrese el URL. El cliente despliega la dirección de Internet correspondiente al método de acceso debajo de URL en la parte inferior del cuadro de diálogo.
4 Cuando haya finalizado, haga clic en Cerrar o presione <Enter> para aplicar los parámetros y cerrar el cuadro de diálogo Opciones.
O
Haga clic en Aplicar para aplicar los parámetros sin cerrar el cuadro de diálogo.

Optimice la conexión si su biblioteca utiliza servidores proxy o un servidor de seguridad

Consulte a su administrador de sistemas si tiene algún problema para conectarse al sistema de OCLC. En caso de que su biblioteca use un servidor proxy o un servidor de seguridad que pueda interferir con su conexión:

  • Usted puede ingresar los parámetros del servidor proxy en el cliente.
  • También puede configurar una conexión permanente para mantener la misma conexión TCP activa y administrar varias solicitudes.

Para optimizar su conexión al sistema de OCLC:

  Acción
1 En la ficha Acceso ( Herramientas > Opciones), haga clic en la casilla de verificación Usar un servidor proxy para conectarse e ingrese su dirección IP y el número de puerto en los cuadros de texto adyacentes.

Notas:

  • Si no conoce esta información, pregúntesela a su administrador de sistemas.
  • El cliente de Connexion usa la configuración del proxy de Windows como valor predeterminado. Incluso si la casilla de verificación Usar un servidor proxy para conectarse no está seleccionada, pero la configuración de Windows indica un servidor proxy, el cliente usará esa configuración de proxy para su conexión con OCLC. Para buscar la configuración del proxy de Windows, vaya a Inicio > Configuración > Panel de control > Opciones de Internet > ficha Conexiones y haga clic en Configuración LAN.
2 Si su servidor proxy requiere autenticación de usuario, haga clic en la casilla de verificación Usar autenticación de servidor proxy e ingrese su identificación de usuario, contraseña y nombre de dominio (la contraseña aparece en forma de asteriscos al ingresarla). ( Predeterminado: Opción no seleccionada)
3 Opcional. En caso de que utilice un servidor proxy para conectarse al sistema de OCLC y tenga problemas para iniciar sesión:
Haga clic en la casilla de verificación Conexión permanente para seleccionarla. ( Predeterminado: Opción no seleccionada)
Resultado: Extiende una sesión HTTP, manteniendo activa la misma conexión TCP a través de varias solicitudes de su estación de trabajo (funciona como una extensión KeepAlive para HTTP).
4 Cuando finalice, haga clic en Cerrar o presione <Enter> para aplicar los parámetros y cerrar el cuadro de diálogo Opciones.
O
Haga clic en Aplicar para aplicar los parámetros sin cerrar el cuadro de diálogo.

Ejecución del cliente e inicio de sesión

Puede personalizar el inicio de sesión de diferentes maneras (en la sección que sigue se incluye una lista), por ejemplo, para establecer una autorización y contraseña predeterminadas.
O
Simplemente, puede ingresar su autorización y contraseña cada vez que inicie sesión en el sistema de OCLC:

  Acción
1 Abra el cliente de Connexion:
En el menú Inicio de Windows, haga clic en Inicio > Programas > Connexion de OCLC.
O
En el escritorio, haga clic en .

Notas sobre el idioma de la interfaz en la apertura del cliente: La primera vez que abra el cliente luego de instalarlo por primera vez, o la primera vez que abra un perfil de usuario que no esté basado en un perfil para el que haya seleccionado el idioma de la interfaz del cliente, se abrirá el cuadro de diálogo Escoger el idioma de la interfaz. Seleccione uno de los siguientes idiomas o acepte el predeterminado:

  • Chino (simplificado)
  • Chino (tradicional)
  • Inglés ( predeterminado)
  • Alemán
  • Japonés
  • Coreano
  • Español

Puede cambiar el idioma de la interfaz en cualquier momento en Herramientas > Opciones > Internacional.

2 En ocasiones, cuando haya nuevos componentes disponibles del cliente, se abrirá el cuadro de diálogo Nuevos componentes disponibles para que pueda descargar archivos con pequeñas modificaciones del cliente sin necesidad de actualizarlo o instalar una versión completamente nueva.
Dentro del cuadro de diálogo, haga clic en para descargar de inmediato los archivos enumerados.
O
Haga clic en Recordármelo más tarde para realizar la descarga en otra oportunidad que abra el software. El cuadro de diálogo volverá a abrirse cada vez que abra el cliente hasta que descargue los archivos.
3

Proceso de dos pasos:
En el menú Archivo, haga clic en Inicio de sesión, o haga clic en , o presione <Ctrl><F1>. Luego, haga clic en cualquier comando que requiera conexión en línea (por ejemplo, Catalogación > Buscar > WorldCat).

O

Proceso de un paso:
Haga clic en cualquier comando que requiera conexión en línea (por ejemplo, Catalogación > Buscar> WorldCat ). Se abrirá automáticamente el cuadro de diálogo de Inicio de sesión en Connexion de OCLC y luego se ejecutará el comando que seleccionó (por ejemplo, se abre el cuadro de diálogo Buscar en WorldCat).

4 En el cuadro de diálogo Inicio de sesión en Connexion de OCLC, ingrese su autorización compuesta por nueve números y contraseña utilizando:
  • Guiones: 123-456-789
    O
  • Sin guiones ni espacios: 123456789

O personalice el inicio de sesión. Consulte "Personalización del inicio de sesión interactiva" a continuación.

5 Haga clic en Aceptar o presione <Enter>.
6 Cuando el sistema reconozca que usted inició sesión, se abrirá el Mensaje del día.
  • Para imprimirlo, haga clic en Imprimir.
  • Para ver el mensaje más adelante en la sesión o para verlo después de finalizar sesión, vaya a Ver > Mensaje del día. El cliente desplegará el Mensaje del día de la última vez que inició sesión.
7 Haga clic en Cerrar o presione <Enter> para cerrar el Mensaje del día.

¿Cómo sabe que ha iniciado sesión?

  • Si usted inició sesión utilizando otro comando aparte de Archivo > Inicio de sesión, se abrirá el cuadro de diálogo correspondiente de inmediato.
  • El botón Fin de sesión ( ) de la barra de herramientas estará disponible y el botón Inicio de sesión ( ) no estará disponible (aparecerá sombreado).
  • En la barra de estado, se inicia el temporizador de la sesión en línea. Consulte "Personalización del temporizador y la advertencia del fin automático de sesión" a continuación.

Notas:

  • Cuando está conectado para la catalogación, el cliente usa el esquema de clasificación, el código de existencia de la biblioteca, el símbolo de la institución y (para las bibliotecas NACO) el código de organización MARC asociado con su autorización de inicio de sesión.
  • Puede abrir varias copias del cliente e iniciar sesión con una autorización o contraseña diferente para cada copia si es necesario.
  • Además, puede crear diferentes perfiles de usuario ( Herramientas > Perfiles de usuario) que empleen diferentes autorizaciones si también necesita usar un conjunto diferente de opciones y personalización para catalogar distintas bibliotecas.

Personalización del inicio de sesión interactiva

Vaya a Herramientas > Opciones > Autorizaciones. Las opciones de configuración del inicio de sesión incluyen:

  • Sin personalización: Ingrese la autorización y la contraseña cada vez que inicia sesión
  • Ingrese hasta 10 autorizaciones (se crea una lista para el cuadro de diálogo de Inicio de sesión en Connexion de OCLC)
  • Proteja el inicio de sesión mediante contraseña ingresando una autorización pero dejando la contraseña en blanco
  • Inicio de sesión protegido por contraseña
  • Asigne nombres a las autorizaciones
  • Defina una autorización predeterminada
  • No seleccione ninguna autorización predeterminada
  • Asigne una autorización aparte para un archivo local, para el inicio de sesión y el procesamiento por lote

Las alternativas para personalizar el inicio de sesión que se detallan en la tabla siguiente son opcionales, a menos que deba establecer una autorización interactiva predeterminada o una autorización para un archivo local si se ejecuta un procesamiento en lote (consulte "Administración de archivos locales" para obtener más información):

  Acción
1 En el menú Herramientas, haga clic en Opciones o presione <Alt><T><O>. Luego, haga clic en la ficha Autorizaciones.
O
En el menú Archivo, haga clic en Inicio de sesión. En el cuadro de diálogo Inicio de sesión en Connexion de OCLC, haga clic en Configurar autorizaciones.
2

Ingrese hasta diez autorizaciones:

  1. En la ficha Autorizaciones, que se encuentra en un cuadro de texto debajo de Autorización, ingrese su autorización de OCLC de nueve números utilizando:
    • Guiones: 123-456-789
      O bien
    • Sin guiones ni espacios: 123456789
  2. En el cuadro de texto adyacente, debajo de Contraseña, ingrese la contraseña para la autorización. La contraseña no se despliega. Está enmascarada por asteriscos (***).

Resultado: Todas las autorizaciones que ingrese se detallarán en el cuadro de diálogo Inicio de sesión en Connexion de OCLC cada vez que inicie sesión.

3

Para proteger el inicio de sesión por contraseña:

Deje la contraseña en blanco. Cada persona que inicie sesión debe introducir la contraseña en cada oportunidad.

4

Para nombrar autorizaciones:

En el cuadro de texto adyacente, en Nombre, escriba un nombre.

Restricción: No use paréntesis de apertura o cierre en los nombres.
Resultado: En el cuadro de diálogo Inicio de sesión en Connexion de OCLC, aparece primero el nombre de autorización, si ha sido ingresado, y luego el número de autorización entre paréntesis. El número aparecerá entre paréntesis, haya ingresado o no un nombre para la autorización.

5 Si sólo quiere establecer una general autorización/contraseña predeterminada:

En Predeterminado, haga clic en el botón que está al lado de la autorización/contraseña que ingresó. (Un punto en el botón adyacente indica cuál es la selección predeterminada).

El cliente suministrará automáticamente el parámetro predeterminado en el cuadro de diálogo de Inicio de sesión en Connexion de OCLC cada vez que inicie sesión o realice un procesamiento por lote.

Excepción: Para el inicio de sesión interactiva o el procesamiento por lote con un archivo local, el cliente utiliza la autorización o contraseña para ese archivo, si usted le asignó una a través de Archivo > Administrador de archivos locales.

6

Para no seleccionar ninguna autorización predeterminada:

Haga clic en el botón Sin autorización predeterminada para dejar vacíos los cuadros de autorización y contraseña del cuadro de diálogo Inicio de sesión en Connexion de OCLC.

Cada vez que inicie sesión, debe ingresar una autorización/contraseña o seleccionarla de la lista.

7 Cuando haya finalizado, haga clic en Aceptar para guardar sus parámetros y cerrar el cuadro de diálogo, o en Aplicar para aplicar sus parámetros y dejar el cuadro abierto.
O
Haga clic en Cancelar para cancelar los cambios.

Inicio de sesión predeterminada para el procesamiento por lote

  • Obligatorio. Para realizar un procesamiento por lote, debe definir:
    • Una autorización general predeterminada ( Herramientas > Opciones > Autorizaciones)
      O bien
    • Una autorización predeterminada específicamente para un archivo local ( Archivo > Administrador de archivos locales).
  • Si ingresa una autorización/contraseña para un archivo local:
    • El cliente cancelará la autorización/contraseña general predeterminada que haya establecido en Herramientas > Opciones > Autorizaciones y usará la que usted le asignó a ese archivo local.
    • La autorización/contraseña para el archivo local siempre se detalla en la lista del cuadro de diálogo de Inicio de sesión de OCLC (facilita el procesamiento por lote), ya sea que tenga o no el archivo local abierto.
  • Si no ingresa una autorización/contraseña para un archivo local, el cliente utilizará la autorización/contraseña predeterminada que usted haya establecido en Herramientas > Opciones > Autorizaciones, cuando inicie sesión o ejecute un procesamiento en lote usando el archivo.

Notas:

  • Archivos locales, con conexión. Cuando está conectado para la catalogación, el cliente usa el esquema de clasificación, el código de existencia de la biblioteca, el símbolo de la institución y (para las bibliotecas NACO) el código de organización MARC asociado con su autorización de inicio de sesión.
  • Archivos locales, sin conexión. Obligatorio. Cuando trabaja con archivos locales sin conexión, el cliente usa el esquema de clasificación, el código de existencia de la biblioteca, el símbolo de la institución y el código de organización MARC para las bibliotecas NACO, que especificó en Herramientas > Opciones > General. Debe configurar estas opciones para catalogar sin conexión.
  • Archivos locales, impresión de etiquetas. Para la impresión de etiquetas, el cliente usa configuraciones como las estampas automáticas y los rótulos para etiquetas de bolsillo desde Herramientas > Opciones > Impresión, ya sea que esté trabajando con o sin conexión.

Ejecute una macro o una acción del cliente para iniciar

Para ejecutar una macro o iniciar una acción del cliente automáticamente al abrir la versión del cliente, configure una opción:

  Acción
1 En el menú Herramientas, haga clic en Opciones o presione <Alt><T><O>, y luego haga clic en la ficha General.
2 Haga clic en Opciones de inicio. 
3

Haga clic en un botón para seleccionar una opción de inicio:

  • Ninguna ( predeterminado)
  • Ejecutar una macro
  • Iniciar una función del cliente
4

Si elige Ejecutar una macro, haga clic en la flecha de la lista de macros para mostrar todas las macros del cliente y seleccione una.
O bien
Si elige Iniciar una función del cliente, haga clic en la flecha para mostrar una lista de los comandos que más probablemente ejecutaría al inicio y seleccione una acción.
Nota:
Las acciones para las que es obligatorio iniciar sesión, como Inicio de sesión + Buscar en WorldCat, constan de varios pasos:

  1. El cliente inicia sesión automáticamente:
    • A través de una autorización predeterminada para el archivo bibliográfico local, si configuró uno ( Archivo > Archivo local/Autorización).
      O bien
    • A través de su autorización predeterminada general ( Herramientas > Opciones > ficha Autorización), si no se configuró ninguna autorización predeterminada.
      O bien
    • Si no se configuró ninguna autorización local o general, el cliente devuelve un mensaje de error y abre el cuadro de diálogo de Inicio de sesión. Debe iniciar sesión manualmente.
  2. Después del inicio de sesión, se abre el Mensaje del día. Haga clic en Aceptar para cerrarlo.
  3. Luego, el cliente abre automáticamente el siguiente cuadro de diálogo (como el cuadro de diálogo Buscar en WorldCat).
5 Haga clic en Aceptar para conservar la configuración o en Cancelar para anular los cambios realizados.
6 En la ficha General, haga clic en Aceptar para guardar los cambios realizados o haga clic en Cancelar para anular los cambios; o haga clic en Aplicar para guardar los cambios y mantener el cuadro de diálogo de Opciones abierto.

Fin de sesión y salida del cliente

  Acción
1

En el menú Archivo, haga clic en Fin de sesión o haga clic en , o presione <Alt><F1>.

¿Cómo sabe que ha cerrado la sesión?

  • El botón Fin de sesión de la barra de herramientas no estará disponible (aparecerá sombreado).
  • El botón Inicio de sesión estará disponible.
  • El temporizador de la sesión ya no aparecerá en la barra de estado del cliente.

Nota: Después de finalizar sesión, podrá ver la duración de la misma y otra información desde Ver >Información sobre el usuario.

2 Cierre el cliente de Connexion:
En el menú Archivo, haga clic en Salir o presione <Alt><F4>.
O
Haga clic en la X que se encuentra en el ángulo superior derecho de la ventana del cliente.

Fin de sesión automático por inactividad

  • El cliente finalizará automáticamente su sesión en línea si no interactuó con el sistema durante 39 minutos.
  • Puede observar el temporizador digital en la barra de estado del cliente para saber cuál es el tiempo restante del temporizador de inactividad. Cuando usted interactúa con el sistema, el temporizador se restablece y vuelve a comenzar la cuenta regresiva.

    Ejemplo:
    14:30 (muestra que usted tiene 14 minutos con 30 segundos hasta el fin automático de sesión, a menos que interactúe con el sistema en línea).

  • Cuando usted realiza una acción en un registro o una búsqueda, el contador de inactividad para la sesión actual se restablece al máximo de 39 minutos (o la cantidad de minutos que usted seleccione en Herramientas > Opciones > General).
  • Las siguientes interacciones con el sistema restablecen el temporizador:
    • Búsqueda o navegación por registros (de cualquier tipo) en línea
    • Almacenaje de registros (de cualquier tipo) en el archivo guardar en línea
    • Despliegue de datos constantes en línea predeterminados o estadísticas del archivo guardar en línea
    • Control de encabezamientos (pero no eliminar el control)
    • Aplicación de datos constantes en línea
    • Validación de registros mientras está conectado
    • Ejecución de acciones de OCLC en registros en forma inmediata mientras está en línea. Las acciones que cuentan son los comandos del menú Acción, tales como Actualizar existencias, Producir o Producir alternativamente, etc., a excepción de Configurar estado
    • Las acciones en registros y búsquedas de procesamiento por lote
    • Visualización de existencias en un registro
    • Visualización de los 100 registros anteriores o posteriores de una lista de resultados de la búsqueda

Personalización del temporizador y de la advertencia de fin automático de sesión

Usted puede:

  • Acortar el tiempo antes del fin automático de sesión
  • Desplegar u ocultar el mensaje de advertencia del tiempo de espera
  • Cambiar el momento en que aparecerá el mensaje de advertencia
  Acción
1 En el menú Herramientas, haga clic en Opciones o presione <Alt><T><O>. Luego, haga clic en la ficha General.
2 Haga clic en Opciones del Temporizador de sesión.
3 Seleccione la cantidad de minutos de inactividad que pasarán antes de que el cliente finalice automáticamente su sesión en el sistema.
O
Resalte la cantidad de minutos en el cuadro e ingrese un número.
Predeterminado: 39 min.
Rango:
5 a 39 min.
4 Haga clic para habilitar o deshabilitar la opción de la casilla de verificación Advertir a fin de desplegar u ocultar la advertencia de tiempo de espera.
Predeterminado:
Con la casilla de verificación seleccionada, se despliega la advertencia.
5 En la lista de Tiempo de advertencia, seleccione la cantidad de minutos que pasarán antes de que el fin automático de sesión despliegue la advertencia.
O
Resalte la cantidad de minutos en el cuadro e ingrese un número.
Predeterminado: 5 min.
Rango: 1 a 9 min.
Advertencia: No puede fijar el temporizador y las opciones de advertencia en la misma cantidad de minutos. Si lo hace, recibirá un mensaje de error del cliente.
6 Haga clic en Aceptar para guardar la configuración o en Cancelar para anular los cambios.
7 En la ficha General, haga clic en Aceptar para aplicar el parámetro y cerrar el cuadro de diálogo Opciones. O haga clic en Aplicar para aplicar el parámetro sin cerrar el cuadro. O Haga clic en Cancelar para anular los cambios.

Visualización de información de la sesión

Acción
Para ver la información de la sesión actual mientras está en conectado o para ver la información de la última sesión cuando no está conectado:
En el menú Ver, haga clic en Información sobre el usuario.
Resultado:

Se abrirá el cuadro de diálogo Información sobre el usuario, que mostrará:
  • ID de la sesión (para la sesión actual si está conectado o para la última sesión)
  • Símbolo de la institución
  • Esquema de clasificación
  • Código de identificación MARC
  • Nivel de catalogación
  • Nivel de autoridades
  • Nivel de existencias locales
  • Duración de la sesión
  • Hora de inicio de sesión en OCLC
  • Hora de inicio de sesión local
  • Hora local actual
  • Nombre de los datos constantes bibliográficos en línea predeterminados
  • Nombre de los datos constantes bibliográficos locales predeterminados
  • Nombre de los datos constantes de autoridad en línea predeterminados
  • Nombre de los datos constantes de autoridad locales predeterminados

Respuestas del sistema ante los problemas técnicos

La ficha Acceso ( Herramientas > Opciones > Acceso) contiene casillas de verificación para habilitar o deshabilitar las opciones de recopilación de los tiempos de respuesta y/o solicitudes y respuestas exactas durante las interacciones con el sistema de OCLC.

  • Habilitación de la opción de registro de estadísticas. Permite que el cliente genere un registro de los tiempos de respuesta entre su estación de trabajo y el sistema de OCLC, si las respuestas tardan una determinada cantidad (variable) de tiempo. Predeterminado: Casilla de verificación seleccionada.
  • Habilitación de la opción de registro de transacciones. Permite que el cliente genere un registro de las solicitudes y respuestas exactas entre su estación de trabajo y el sistema de OCLC cuando usted interactúa con el sistema. Predeterminado: Casilla de verificación no seleccionada.

La recopilación de esta información puede ayudar al personal de OCLC a evaluar el desempeño del sistema, de ser necesario.

OCLC recomienda que mantenga los parámetros predeterminados para estas dos opciones, a menos que el personal de servicio técnico de Connexion le aconseje lo contrario para resolver algún problema.

Toda estadística y/o transacción registrada se almacena en X:\Program Files\OCLC\Connexion|Program\HostResponse.log.

volver arriba

Actualice el cliente de Connexion

Actualización a la versión 1.70

  • La versión 1.60 del cliente de Connexion será suspendida el 1 de abril de 2007. Debe actualizar el programa a la versión 1.60 antes del 1 de abril.
  • OCLC lanza nuevas versiones del cliente a través de nuestro sitio Web y las anuncia en el listservs OCLC-CAT y OCLC-CJK.
    Después del lanzamiento de la versión 1.70 y cada vez que un usuario de la versión 1.60 abra el cliente, OCLC enviará un recordatorio automático para actualizar antes del 1 de abril.
  • Desinstalar antes de actualizar: OCLC le recomienda que desinstale la versión actual del cliente antes de actualizar a la más nueva.
  • Al desinstalar, el cliente mantiene sus parámetros, opciones de personalización y archivos locales previos, con la posible excepción de los libros de macros (consulte Precaución a continuación). No es necesario que restaure las opciones o los archivos después de la actualización.

    Nota:Si antes actualizó el cliente sin desinstalarlo primero, quizás tenga más de una entrada para el cliente de Connexion de OCLC en su lista Agregar o quitar programas. De ser así, elimine todas las entradas.

  • Para actualizar el software del cliente, siga las instrucciones de la sección 3, "Descarga, instalación y ejecución del cliente de Connexion".
  • Para comprobar que la actualización fue exitosa, vaya a Ayuda > Acerca del Cliente de Connexion de OCLC y verifique que el número de versión sea el correcto. Usted debería tener la versión 1.70 (verá decimales adicionales en el formato .xxxx.xxxxx).

Nota: Cuando usted actualiza el programa mediante el software del cliente solamente, es posible que el programa de instalación se vuelva a ejecutar nuevamente la primera vez que abra la versión nueva, antes de que se inicie el cliente. Este problema ocurre sólo la primera vez que ejecuta la versión nueva y no afecta el desempeño del cliente.

Advertencia sobre la actualización sin la previa desinstalación (no recomendada): Instale el programa para todos o sólo para usted

Si usted actualiza el cliente sin desinstalar la versión previa ( OCLC le recomienda que desinstale antes de actualizar), en la ventana Seleccionar carpeta de instalación debe seleccionar la opción de instalar la nueva versión para todos los usuarios que usan la estación de trabajo o sólo para usted. Asegúrese de escoger la misma opción que seleccionó cuando instaló el cliente originalmente. De lo contrario, el cliente quedará inoperable y deberá desinstalarlo y reiniciar la instalación de la versión nueva.

Para determinar qué selección hizo en la instalación original del cliente, compruebe la ubicación del acceso directo del cliente de Connexion de OCLC:

  • Si seleccionó la instalación para usted exclusivamente, Connexion de OCLC aparecerá en la lista de X:\Documents and Settings\[su inicio de sesión]\Desktop, donde X = la letra de su disco rígido.
  • Si seleccionó la instalación para todos los usuarios, Connexion de OCLC aparecerá en X:\Documents and Settings\All Users\Desktop

Esta advertencia no será pertinente si desinstala la versión anterior del cliente antes de actualizarlo.

Advertencia: Los libros de macros suministrados por el cliente pueden sobrescribirse

Los archivos de libros de macros OCLC.mbk y Dewey.mbk suministrados por el cliente de Connexion pueden sobrescribirse cuando actualiza el software. Si almacenó macros personalizados anteriormente en cualquiera de estos libros, deberá renombrar el libro existente antes de actualizar el cliente, de modo que la instalación no lo sobrescriba.

OCLC recomienda que no almacene macros personalizados en los libros de macros suministrados por el cliente. Obtenga más información sobre la escritura y el almacenaje de macros personalizados en Aspectos básicos/Uso de macros, "Uso de macros del cliente de Connexion".

Cambios de la versión 1.60 a la versión 1.70

La barra de herramientas del cliente se ha rediseñado

  • De manera predeterminada, ahora se muestran tres elementos de la barra de herramientas: la barra de herramientas principal del cliente con botones, una barra de herramientas de búsquedas rápidas en WorldCat y herramientas rápidas para cadenas de texto y herramientas para el usuario.
  • Desplace un botón de la barra de herramientas: mantenga la tecla <Alt> presionada al tiempo que arrastra y coloca el botón en una ubicación diferente.
  • Reposicione las barras de herramientas con la función de arrastrar y colocar. Debido a este cambio, la barra de herramientas principal del cliente siempre muestra una sola línea, con una flecha desplegable que muestra todos los botones que no estén visibles.
    Por lo tanto, las opciones de (1) posicionar la barra de herramientas o de (2) pasar la barra de herramientas en una segunda línea ya no están en Herramientas > Opciones > Barra de herramientas, que sí conserva la opción de cambiar el tamaño del botón de la barra de herramientas.
    Para ver detalles e ilustraciones de estos cambios, consulte la ayuda del cliente o "Barras de herramientas" en Aspectos básicos, Uso de la interfaz del cliente en el Web de OCLC.

Cambio en la visualización de los menús del cliente

Los menús del cliente ahora muestran los botones de la barra de herramientas asociados a la izquierda de los comandos. Para los comandos que tienen botones de la barra de herramientas asociados y que alternan entre la habilitación y la deshabilitación de una función, la selección actual ya no está indicada por una marca de verificación; en cambio, por el icono del botón de la barra de herramientas resaltado.

Por ejemplo, para Ver > Campo fijo de OCLC, si está seleccionado Superior, el icono para Superior está habilitado (resaltado), mientras que los iconos para Inferior y Desplegar como campo variable están sombreados.

Use el símbolo delimitador de subcampo ( ‡) en lugar del signo de dólar ($) en la ventana Controlar encabezamientos.

Antes, al editar el contenido de la ventana Controlar encabezamientos mientras se controlaban los encabezados, debía ingresar el signo del dólar ( $) como delimitador de subcampo. Ahora, debe usar el mismo delimitador de subcampo ( ‡) en la ventana Controlar encabezamientos, tal como lo hace en registros y otras ventanas de la versión del cliente.

La función de insertar o editar el campo 006 se desplazó para ser parte de una nueva función de entrada guiada

Las funciones del cliente existentes para crear o editar el campo 006 se han incorporado a una nueva función llamada "entrada guiada", que incluye cuadro de diálogos nuevos para crear o editar los campos 541 y 583.

El acceso directo del teclado predeterminado para Edición > Campo 006 > Editar, <Ctrl><Shift><X>, se conserva para el elemento de menú Edición > Entrada guiada > Editar. El cursor debe estar en el campo 006, 541 o 583 cuando use la función de edición guiada.

Consulte más información sobre la entrada guiada para los campos 006, 541 y 583 en la ayuda del cliente o en Catalogación, Cliente de Connexion: Guía Editar registros bibliográficos en el sitio Web de OCLC.

Se conservan los informes por lote para el procesamiento de existencias por número de OCLC

Para ver el último informe de lotes para el procesamiento de existencias por el número de OCLC, use Lote > Ver informes > informe Procesar existencias por lote según el número de OCLC. Antes, estos informes no se conservaban, al igual que otros tipos de informes de lotes.

La extracción de metadatos usa un formato de MARC diferente

Cuando usa Catalogación > Crear > Extraer metadatos a fin de crear registros para recursos electrónicos, el cliente extrae los datos y los inserta en un formulario de trabajo Grabaciones sonoras (Escriba: j) para producir un registro preliminar para editar y completar. Antes, el cliente extraía a un formulario de trabajo Libros.

Ahora, se ofrece compatibilidad con archivos de audio MP3 (*.mp3).

Nuevo ISBN de 13 dígitos

OCLC admite completamente el nuevo Número de libro estándar internacional (ISBN) de 13 dígitos. Los registros de WorldCat incluyen tanto los ISBN de 10 como los de 13 dígitos en los campos 020. Si ingresa un formato pero no el otro, Connexion agrega automáticamente el otro formato cuando usted haga una acción final en un registro. Para conocer más detalles, consulte el boletín Technical Bulletin 253: ISBN and OCLC Number Changes at http://www.oclc.org/support/documentation/worldcat/tb/253/.

El número de OCLC se duplicó automáticamente en el campo 035 en los registros exportados

Al aumentar los números de OCLC de 8 a 9 dígitos para incorporar el registro 100,000,000 y más de WorldCat, los registros exportados ahora tienen un campo 035 generado automáticamente que contiene el número de OCLC. El número también se conserva en el campo 001. Consulte TB 253 para obtener detalles (la URL se indicó anteriormente).

La búsqueda de autoridad LCCN con o sin guión

Ahora, se puede usar o no el guión al realizar búsquedas en el archivo de autoridad con LCCN, tal como se hace en las búsquedas en LCCN para registros bibliográficos.

Agregar o editar datos de alfabetos no latinos para enriquecer los registros de WorldCat con autorizaciones en todos los niveles

Con una autorización plena, puede agregar o modificar los campos de los alfabetos no latinos en registros maestros de todos los niveles (p. ej., niveles de codificación en blanco, I, L, etc.). Antes, se necesitaba una autorización de Enhance. Ahora, Connexion trata a los campos de alfabetos no latinos como otros campos de enriquecimiento de las bases de datos, como los números de las llamadas, los encabezados de los asuntos, las notas del contenido, etc.

Registros desplegados con los datos de derecha a izquierda, que también imprimen datos de derecha a izquierda

Antes, la configuración de alineación a la derecha para los datos del alfabeto árabe o hebreo (habilitado o deshabilitado en Ver > Alinear a la derecha) se aplicaba sólo a los registros desplegados.

Códigos de países ISO para el despliegue de existencias

Los códigos de institución de OCLC en los despliegues de existencias MARC ahora están dispuestos de acuerdo con los códigos de países ISO, en lugar de agrupar a los usuarios internacionales en diversos países con el código ZZ. OCLC ha eliminado el código ZZ. Encontrará una lista de los códigos de países ISO en: http://www.iso.org/iso/en/prods-services/iso3166ma/02iso-3166-code-lists/list-en1.html.

volver arriba

Archivos de datos del usuario (copias de seguridad o compartidos) y archivos de programa

Archivos de parámetros y opciones de personalización del usuario

El cliente de Connexion almacena sus archivos de datos en la carpeta \MyProfile, que está en la siguiente ubicación:

X:\Documents and Settings\ [nombre del usuario] \Application Data\OCLC\Connex\Profiles\MyProfile\ ( X = la letra de su disco rígido)