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Revision History

Date Section title Description of changes

March 2012 1 Take actions on 
bibliographic records

Updated the description of Tools > Launch WebDewey. WebDewey now 
opens in its own browser window, independently of the Connexion 
browser.

2 Set or delete 
holdings

In the description of what you see when you use View > Holdings > 
Default, added a list of how the system groups libraries into regions

September 2011 9 Import digital 
content

 Several minor updates
 Added a brief explanation of the Harvest Web Content and Review 

Web Harvest commands on the client toolbar with a link to 
instructions in the Web Harvester Quick Reference (www.oclc.org/
webharvester/support/webharvestref.pdf)

January 2008 1 Take actions on 
bibliographic records

Added references and URL to the OCLC Catalog Cards guide

2 Set or delete 
holdings

Added references and URL for the OCLC Catalog Cards guide

11 Import digital 
content

 Updated topic with two new commands on the Tools menu for 
harvesting Web content; the ability to use the commands will be 
announced at a later date after version 2.10 of the client is released.

 Deleted the size limitation of 1 gigabyte for files uploaded to 
CONTENTdm
© 2012 OCLC

The following OCLC product, service and business names are trademarks or service marks of OCLC, Inc.: Connexion, OCLC, World-
Cat, and "The world's libraries. Connected." 

In addition, the WorldCat symbol and OCLC symbol are service marks of OCLC. Third-party product and service names are trade-
marks or service marks of their respective owners.

OCLC grants permission to photocopy this publication as needed.
page 2 of 62



Table of Contents

 1 Take actions on bibliographic records
Availability of actions, 5
Note on 10- and 13-digit ISBNs, 5
What action commands do and who can take actions, 5
Take immediate actions on bibliographic records, 13
Require or clear confirmation before taking immediate final actions, 15
Set actions on bibliographic records for batch processing, 15
Remove action from record, 18

 2 Set or delete holdings interactively or by batch
Why set holdings for a bibliographic record?, 19
Combine with Produce or Alternate Produce to get cards and accessions list 

services, 19
Set holdings interactively, 21
Mark records for batch update holdings, 22
Clear Ready status to remove record from batch, 23
Disable Produce and Update commands for held records, 24
Catalog cards produced, 24
Delete holdings interactively or by batch, 26
View or print holdings information, 27
Show institution name for an OCLC symbol, 29
Default holdings criteria, 29
View local holdings statement in records and lists, 29
Launch Connexion browser to maintain local holdings records, 30

 3 Replace master bibliographic record
About replacing bibliographic records, 31
Replace bibliographic records interactively, 31
Results of Replace, 31
Release lock on master record, 32
Mark records for batch Replace, 32
Clear Ready status to remove record from batch, 33

 4 Maintain URLs in bibliographic records
When you can correct or add a URL, 34
Correct or add a URL: basic steps, 34
Record fields that may contain URLs, 34

 5 Exchange records with other libraries for peer review
Review workflow: Summary, 35
About sending records for review, 35
Send records for review interactively, 36
View or recall records you submitted interactively, 37
Mark records with Submit action for batch processing, 38
Remove Ready status for batch Submit, 39
Retrieve records sent to you for review, 39
Review record results list, 40
Actions on review records, 41
Manage review comments and responses, 41
Complete the review process, 41

 6 Report errors in bibliographic records
Errors to report, 42
Types of records, 42
Report an error to OCLC, 42
page 3 of 62



Cataloging: Take Actions on Bibliographic Records
 7 Run batch processing
About batch processing, 43
Set options for batch processing, 43
Prepare to run batch processing, 45
Run batch processing, 45
Option to check master record before processing actions, 47
Open batch reports, 47
Use batch reports, 48
Information shown in batch reports, 49

 8 Batch set or delete holdings by OCLC control number
Quick batch for holdings, 51
Summary procedure, 51
Detailed procedure, 51
Use batch report, 53
How to create an import file of OCLC numbers, 54

 9 Import digital content (CONTENTdm users only)
About Connexion digital import, 55
Requirements and recommendations for importing digital content, 55
Attach digital content to WorldCat records interactively, 56
Batch process attaching digital content to WorldCat records, 57
Results of replacing records that have attached digital content, 58
Display attached digital content from a WorldCat record, 59
Results of saving records with attached digital content or submitting the records 

for review, 59
Harvesting Web content for CONTENTdm, 59

 10 Procedures for cataloging agents
Cataloging Agent authorizations, 60
Use field 951, 60
Process records, 61
Offline products, 61
Local holdings records, 61
Archive records, 62
Billing and credits, 62
Reports, 62
page 4 of 62



Cataloging: Take Actions on Bibliographic Records
1 Take actions on bibliographic records

Availability of actions  You can take OCLC actions on records in WorldCat immediately while logged on 
or in batch mode (marking actions for records and then processing them online in 
a batch).

—You must be logged on to take immediate actions on records.

—To mark records for batch processing, you must save the records in the 
bibliographic local file and take the actions while offline. The client 
automatically marks the actions for batch processing when you use the action 
commands.

Exception: Record export and label printing occur immediately when you do 
them offline unless you set an option to do the actions in batch in Tools > 
Options > Batch.

Tip: If you use batch processing and do not want to take actions immediately 
by mistake, you can set an option to receive a warning/confirmation message 
before the client carries out any immediate online action (go to Tools > 
Options > General).

 Availability of some actions depends on whether or not the record is in the online 
or local save file.

 Availability of actions is also determined by your authorization level.

 Some actions are unavailable for new records.

 Most actions are available for either a single displayed record or for record entries 
selected in a list.

 See information about working with records containing non-Latin scripts in 
International, “Use non-Latin scripts for cataloging.”

Note on 10- and 13-
digit ISBNs

As a result of expanding the ISBN to the new 13-digit format, when you take an 
action on a record that contains an ISBN in only one format, 10-digit or 13-digit, 
Connexion automatically adds the other format. ISBNs are stored in field 020.

To have the 10- or 13-digit number, whichever is not in the record, generated 
automatically for exported records, you must take a final action before you export; 
otherwise, the export retains only ISBNs already in the records.

See Technical Bulletin 253: ISBN and OCLC Number Changes at < http://
www.oclc.org/support/documentation/worldcat/tb/253/ > for details.

What action 
commands do and 
who can take actions

Actions you can take on records depend on the cataloging level associated with 
your logon authorization. Your authorization tells Connexion what actions you are 
authorized to take when you log on. The table below shows the minimum 
authorization level required for each action listed.
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The hierarchy of authorizations from most basic to highly specialized is as follows:

 Search

 Limited

 Full

 Authorizations for those who participate in special projects or services, such as 
NACO (Name Authority Cooperative), Enhance, or CONSER (Cooperative 
Online Serials) programs

See “Authorization levels and cataloging capabilities” in this guide for details.

You can take actions on WorldCat records, online save file records, and local save 
file records (if logged on to the system). When you take actions on local file records 
while offline, you are “marking” them for batch processing (see “Set actions on 
records for batch processing” below).

The following table lists commands on the Action menu and the Edit menu, in the 
order they appear on the menus. The table:

 Describes what the commands do.

 Gives default keystroke shortcuts and the toolbar button for commands (only if 
the button is included in the default toolbar).

 Shows the minimum authorization level required to take the action.

Commands available from the Action menu

Action/Function What it does

Minimum 
authorization 
level

Holdings > Update 
Holdings (1)

(  or <F8>)

 Adds a record you created (workform) 
to WorldCat

 Adds your library's OCLC symbol to a 
record

See details in “Set holdings and produce 
cards and accessions lists offline”

Full

Holdings > Produce 
and Update Holdings 
(1)

(  or 
<Alt><A><A>)

 Adds a record you created (workform) 
to WorldCat

 Adds your library's OCLC symbol
 Creates offline cards or accessions lists 

based on your OCLC cataloging profile
See details in “Set holdings and produce 
cards and accessions lists offline.”

See definitive information on card printing 
in “OCLC Catalog Cards” at http://
www.oclc.org/support/documentation/
worldcat/cataloging/cards/.

Full
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Holdings > Alternate 
Produce and Update 
(1)
(<Shift><F7>)

 Adds a record you created (workform) 
to WorldCat

 Adds your library's OCLC symbol
 Produces extra catalog cards (not 

covered in your OCLC profile) in 
quantities and for holdings you specify

See details in “Set holdings and produce 
cards and accessions lists offline.”

See “OCLC Catalog Cards” at http://
www.oclc.org/support/documentation/
worldcat/cataloging/cards/.

Full

(1) Note on records your library already holds: You can set an option to disable 
Update and Produce commands when you display a record that your library holds. 
Go to Tools > Options > General and click Record Options. (See “Set holdings 
and produce cards and accessions lists offline” for more information.)

Holdings > Delete 
Holdings
(<Shift><F8>)

Removes your library’s OCLC symbol 
from a record

See details in “Set holdings and produce 
cards and accessions lists offline”

Full

Report Error
(<Alt><A><E>)

Opens a form you can use to report an 
error in a record

See details in “Report errors in 
bibliographic records”

Search

Submit for Review
(<Alt><A><B>)

Submits records to the Library of 
Congress for review and approval as part 
of NACO participation
Or
Sends records for peer review to one or 
more libraries by specifying OCLC 
institution symbols

See details in “Exchange records for peer 
review”

Limited

Recall Submitted 
Record
(<Alt><A><M>)

Remove Review status from a submitted 
record; the record is no longer available 
for review

See details in “Exchange records for peer 
review”

Limited

Lock Master Record
(<Alt><F8)

Locks the master copy of a record in 
WorldCat for editing and replacing

See details in “Replace master 
bibliographic record”

Limited

Commands available from the Action menu

Action/Function What it does

Minimum 
authorization 
level
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Release Record Lock
(<Alt><F9>)

 Unlocks a locked master record
 Keeps editing changes
 Switches to local editing
See details in “Replace master 
bibliographic record”

Limited

Replace Record (2)
(<Alt><F10>)

 Replaces the master record in 
WorldCat (available for an existing 
record only)

 Automatically validates record
(Available only for specific records and 
purposes as defined by your 
authorization)

See details in “Replace master 
bibliographic record”

Full

Replace and Update 
Holdings (1) (2)
(<Alt><F11>)

 Replaces the master record in 
WorldCat (available for an existing 
record only)

 Automatically validates record
 Adds your library's OCLC symbol to a 

record
(Available only for specific records and 
purposes as defined by your 
authorization)

See details in “Replace master 
bibliographic record interactively or by 
batch”

Full

(2) Note on replacing records: For more information on the kinds of changes you 
can make to master records with a specialized authorization, see “Types of master 
record upgrades for Full, Enhance, and CONSER authorizations” in this guide.

Lock Linked Authority 
Record
(<Alt><A><I>)

With the cursor in a controlled heading 
field in a bibliographic record, opens the 
linked authority record and locks the 
master record for editing and replacing 
(NACO-authorized libraries only)

See details in Authorities, Take Actions on 
Authority Records, “Replace master 
authority record”

Limited

Commands available from the Action menu

Action/Function What it does

Minimum 
authorization 
level



Cataloging: Take Actions on Bibliographic Records
page 9 of 62

Save Record to Online 
File
(<Alt><A><O>)

 Saves the record in the online 
bibliographic save file
Or
Resaves the record in the online save 
file and restarts save file aging

 On an existing record, sets (or resets) 
the expiration at 14 days

 On a workform, sets (or resets) the 
expiration to 28 days

See details in Cataloging, Save 
Bibliographic Records, “Save bibliographic 
records”

Limited

Save Record to Local 
File
(<F4>)

Saves or resaves records or workforms in 
the local bibliographic save file

See details in Cataloging, Save 
Bibliographic Records, “Save bibliographic 
records”

Search

Delete Record
(<Ctrl><Alt><D>)

Deletes a record from the online or local 
bibliographic save file

See details in Cataloging, Save 
Bibliographic Records, “Save bibliographic 
records”

Search (local 
file)

Limited 
(online file)

Copy Record
(<Alt><A><Y>)

Copies a record from the local file for 
pasting into another local file

See more in Basics, Manage Local Files 
“Manage local files for offline/
online cataloging”

Search

Move Record
(<Alt><A><V>)

Removes a record from the local file for 
pasting into another local file

See more in Basics, Manage Local Files 
“Manage local files for offline/
online cataloging”

Search

Export (existing record 
only)

(  or <F5>)

Downloads a record from WorldCat to a 
file on your workstation or sends the 
record directly to your local system, 
depending on how you set up export

Note: You cannot export a workform

See more in Cataloging, Export or Import 
Bibliographic Records, “Export 
bibliographic records”

Search

Commands available from the Action menu

Action/Function What it does

Minimum 
authorization 
level
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Set Status
(<Alt><Shift><S>)

 Allows you to enter a custom My Status 
(or view default My Status you set in 
Tools > Options > Set Status) and/or 
change workflow status.

 Allows you to save the record at the 
same time you apply status(es)

 Statuses help you locate and manage 
groups of records.

 Statuses are stored only with saved 
records

See more in Cataloging, Save 
Bibliographic Records, “Save bibliographic 
records”

Search (local 
save file)

Limited 
(online save 
file)

Commands available from the Edit menu

Action/Function What it does

Minimum 
authorization 
level

Validate

(  or <Shift><F5>)

Checks the validity of the content and 
format of the record using OCLC 
WorldCat validation rules

See more in Cataloging, Edit 
Bibliographic Records, “Edit 
bibliographic records”

Limited

Control Headings > All
(Shift <F11>)

Matches all controllable headings in a 
bibliographic record against the 
Authority File and adds a link to the 
authority records

See more in Authorities, Use Authority 
Control in Bibliographic Records, 
“Control headings in bibliographic 
records”

Limited

Control Headings > 
Single

(  or <F11> or use 
right-click menu)

Matches a single heading in a record 
(in the field containing the cursor) 
against the Authority File and adds a 
link to the authority record

See more in Authorities, Use Authority 
Control in Bibliographic Records, 
“Control headings in bibliographic 
records”

Limited

Commands available from the Action menu

Action/Function What it does

Minimum 
authorization 
level
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Control Headings > 
Uncontrol Single
(<Alt><E><H><U> or 
use right-click menu)

Removes authority control for the 
heading in the field containing the 
cursor (allows you to edit the field)

See more in Authorities, Use Authority 
Control in Bibliographic Records, 
“Control headings in bibliographic 
records”

Limited

Control Headings > 
Uncontrol All
(<Alt><E><H><N>)

Removes authority control from all 
controlled headings in the active record

See more in Authorities, Use Authority 
Control in Bibliographic Records, 
“Control headings in bibliographic 
records”

Limited

Cut Copy Paste > 
Cancel Changes
(<Ctrl><Shift><Z>)

Redisplays the record without any 
changes since you retrieved it from 
WorldCat or since you last saved it

See more in Cataloging, Edit 
Bibliographic Records, “Edit 
bibliographic records”

Search

Derive > New Record
(<Ctrl><Alt><C>)

Creates a new record based on the 
displayed record

See more in Cataloging, Create 
Bibliographic Records, “Create a 
bibliographic record from an existing 
record”

Search

Constant Data > Online 
[or Local] > Apply 
Default
(<Ctrl><A> or Ctrl><Y>, 
respectively)

Inserts content from your default 
constant data record

See more in Cataloging, Use 
Bibliographic Constant Data, “Apply 
bibliographic constant data”

Search

Constant Data > Online 
[or Local] > Apply by 
Name
(<Ctrl><U> or 
>Alt><E><D><L><N>, 
respectively)

Opens the Apply Constant Data Record 
window. Type the name of a constant 
data record and select MARC fields to 
apply (fixed, variable, or both)

See more in Cataloging, Use 
Bibliographic Constant Data, “Apply 
bibliographic constant data”

Search

Commands available from the Edit menu

Action/Function What it does

Minimum 
authorization 
level
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Constant Data > Online 
[or Local] > Apply from 
List
(<Alt><E><D><O><L> 
or 
<Alt><E><D><L><L>, 
respectively)

Opens the Search Online Constant 
Data window. Search for and list 
records by My Status or list all constant 
data records, select a record, and apply 
it from the list

See more in Cataloging, Use 
Bibliographic Constant Data, “Apply 
bibliographic constant data”

Search

Guided Entry > Edit
(<Ctrl><Shift><X>)

Opens a guided entry window to edit 
field 006, 541, or 583. The cursor must 
be located in one of these fields to use 
guided entry editing 

See more in Cataloging, Edit 
Bibliographic Records, “Create or edit 
006, 541, or 583 fields using guided 
entry.”

Search

Guided Entry > Insert 
006 [format]
(<Ctrl><Alt><Shift><B>
<Ctrl><Alt><Shift><P>
<Ctrl><Alt><Shift><L>
<Ctrl><Alt><Shift><M>
<Ctrl><Alt><Shift><I>
<Ctrl><Alt><Shift><C>
<Ctrl><Alt><Shift><R>
<Ctrl><Alt><Shift><V>)

Or

Guided Entry > Insert 
540 [or 538]
(<Alt><E><G><4> or 
<Alt><E><G><8>)

Insert 006
 Opens a guided entry window to 

create and insert a new 006 field in 
the MARC format you specify. The 
window contains default values for 
the format. You can review or edit.

 Select among these formats: Books, 
Computer Files, Continuing 
Resources*, Maps, Mixed
Materials, Scores, Sound 
Recordings, Visual Materials

*Formerly called Serials; includes both 
serials and integrating resources 
material types.

Insert 541 or 583

Opens a guided entry window to create 
and insert a new 541 or 583 field (most 
often used to describe archival 
materials).

See more in Cataloging, Edit 
Bibliographic Records, “Create or edit 
006, 541, or 583 fields using guided 
entry.”

Search

Reformat

(  or <Ctrl><R>)

Redisplays the record with the fields in 
MARC tag order

See more in Cataloging, Edit 
Bibliographic Records, “Edit 
bibliographic records”

Search

Commands available from the Edit menu

Action/Function What it does

Minimum 
authorization 
level
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Note:  If you use bibliographic institution records (IRs), see more about taking 
holdings and replace actions on master bibliographic records and adding attached 
IRs simultaneously. If you do not use IRs, but would like to know more, see the 
Cataloging, Use Bibliographic Institution Records guide.

Take immediate 
actions on 
bibliographic records

When you take actions on records in the online save file or in the local file while 
logged on, the client processes the actions immediately.

Commands available from the Tools menu

Action/Function What it does

Minimum 
authorization 
level

Find in a Library
(<Alt><V><L>)

Displays a bibliographic record 
currently open in the client in the Find in 
a Library® service at WorldCat.org.
Use to:
 Locate WorldCat libraries that hold 

the work described in the record
 Link directly to library OPACs.
 Access cover art, information on 

alternative formats (large print, 
audiobooks, etc.), user reviews, and 
other evaluative content.

Any

Launch Local Holdings 
Maintenance
(<Alt><T><L>)

Opens your default Web browser and:
 Logs on to the local holdings 

maintenance service in the 
Connexion browser

 Displays the local holdings record or 
list of records for the bibliographic 
record displayed in the Connexion 
client.

Limited

Launch WebDewey
(<Alt><T><W>)

Opens WebDewey in your default Web 
browser, logs you on using the general 
default authorization in Tools > Options 
> Authorizations, and opens the 
WebDewey search screen.

Any that 
includes a 
WebDewey 
subscription
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Action

1 Log on. (You must be logged on to take an immediate action.)

2 Single record:
Open a bibliographic record in the online or local bibliographic save file.

Or

Multiple records:
Select records in an online or local bibliographic save file list:

To select adjacent records, click to highlight the first entry, and then press and 
hold <Shift> and click the last entry. Or to select nonadjacent entries, click to 
highlight the first entry, and then press <Ctrl> and click to highlight each 
additional entry.

3 On the Action or Edit menu, click the command for the action you want the 
system to process immediately; for example, Action > Holdings > Update

Holdings (  or <F8>) or Edit > Validate (  or <Shift><F5>).

Single record:
All actions listed in the table above are available for single records.

Multiple records selected in a list:
Actions available for multiple records selected in the online or local 
bibliographic save file list are:
 On the Action menu:

— Submit for Review
— Save Record to Online File (if selected records are in the local file)
— Save Record to Local File (if selected records are in the online file)
— Delete Record
— Copy Record (available for local save file records only)
— Move Record (available for local save file records only)
— Export
— Set Status

 On the Edit menu:
— Validate

Notes:
- The client displays validation results for all selected records in one 

list, showing the save file number and specific results for each record.
- Validation is available when you are logged on or offline.

— Apply Online Default Constant Data (or Apply by Name or Apply from 
List)

— Apply Local Default Constant Data (or Apply by Name or Apply from 
List)
Note:
The client overwrites the record's fixed field data with the constant data 
record's fixed field data when you:
- Apply constant data to records selected in a list
- Have the fields-to-apply option for constant data set to apply the fixed 

field or to apply both fixed field and variable fields
And

- The constant data fixed field does not match that of the record
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Require or clear 
confirmation before 
taking immediate final 
actions

If you often batch-process records and want to prevent accidentally taking actions 
immediately, you can set an option to require confirmation for immediate actions on 
records:

Set actions on 
bibliographic records 
for batch processing

 In order to batch process records, you must save them to the bibliographic local 
file and take actions while offline. The client automatically marks the records with 
the action you take.

Exceptions: Export and label printing occur immediately whether you are logged 
on or offline. You must set an option in Tools > Options > Batch in order to mark 
records for batch-processing label printing and bibliographic and authority record 
export. If you do not set this option, export and label printing occur immediately 
whether you are logged on or offline.

 When you take actions in the local file while offline, the records are marked R 
(Ready) for batch processing.

 The client uses your default bibliographic local file to store the actions you set for 
batch processing.

Action

1 On the Tools menu, click Options, or press <Alt><T><O>, and then click the 
General tab.

2 Click Action Options.

3 In the Action Options window, click to select or clear the Warn before doing 
online actions immediately check box.

Default: Check box cleared. The system does not send a confirmation 
message before online actions are completed.

Note: You can also select an option to disable Update and Produce 
commands for records your library owns.

4 Click OK to save your settings or Cancel to cancel changes. Your are 
returned to the General tab.

5 Click OK or press <Enter> to confirm changes and close the window.

Result:
 With this option selected, when you click an action command for a record 

while logged on, the client opens a message requesting you to confirm 
before taking the action immediately online.

 Final actions for bibliographic records are:
— Update Holdings
— Produce and Update Holdings
— Alternate Produce and Update
— Delete Holdings
— Submit for Review
— Replace Record
— Replace and Update Holdings
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 Batch-supported actions for bibliographic records are:

—Delete Holdings

—Export (must have option for batch export selected in Tools > Options > 
Batch)

—Label Print (must have option for batch label printing selected in Tools > 
Options > Batch)

—Produce

—Replace

—Submit for Review

—Update Holdings

Set up batch processing for record actions

Go to Tools > Options > Batch to check or change the following options for batch-
processing record actions:

 Delete attached LHRs (local holdings records) when you are deleting holdings 
(default: setting is cleared)

Note: You must select this option to successfully batch delete holdings. If you do 
not select it, delete holdings fails during batch processing.

 Perform bibliographic record export, authority record export, and/or label printing 
in batch mode (default: settings are all cleared)

 Display or print batch reports automatically as soon as the batch is completed 
(default: batch reports display automatically but do not print automatically)

Mark actions on records for batch processing

Action

1 Save the records you want to mark with actions for batch processing in the 
bibliographic local save file.

2 Display a bibliographic record from the local save file.
Or
Select records in the local bibliographic save file list:

To select adjacent records, click to highlight the first entry, and then press and 
hold <Shift> and click the last entry. Or to select nonadjacent entries, click to 
highlight the first entry, and then press <Ctrl> and click to highlight each 
additional entry.
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Alternative for batch processing holdings: Batch process holdings by entering or 
importing OCLC control numbers. The client locates the records and processes the 
actions without downloading the records. You can process Update Holdings, 
Produce and Update Holdings, or Delete Holdings. See “Batch set or delete 
holdings by OCLC number.”

Tip for batch processing multiple files at once:

 You can set actions in default local files only. However, you are not restricted to 
batch-processing the default local files only. You can process multiple files of the 
same type.

 To enter record actions in several local files of the same type and process all files 
at once, change the default to each file you want to prepare, save records and 
enter actions in each, and then select all the files when you run a batch (see next 
section).

3 On the Action menu, including the Holdings submenu, click the action you 
want to batch-process for the record(s).

Batch-supported actions for bibliographic records are:
 Delete Holdings
 Export (must have option for batch export selected in Tools > Options > 

Batch)
 Label Print (must have option for batch label printing selected in Tools > 

Options > Batch)
 Produce
 Replace
 Submit for Review
 Update Holdings
Result: The status for the action you took changes to R (Ready) in the 
record's status bar or in the column for the action in the bibliographic local 
save file list.

(See procedure in next section for removing an action from a record, if 
needed, by deleting the Ready status.)

4 When ready, run batch processing. See “Run batch processing.”

Action
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Remove action from 
record

To remove action(s) you marked on record(s) before you run a batch, you simply 
remove the Ready status from the record(s):

Action

1 Open a record from the local bibliographic save file that is marked with an 
action for batch processing that you want to remove.
Or
Select records in the local bibliographic save file list that have actions you 
want to remove:

To select adjacent records, click to highlight the first entry, and then press and 
hold <Shift> and click the last entry. Or to select nonadjacent entries, click to 
highlight the first entry, and then press <Ctrl> and click to highlight each 
additional entry.

2 On the Action menu, click Set Status, or press <Alt><Shift><S>.

3 In the Set Status window, under Remove ready status for batch, select a 
check box to remove the action from a single record.
Or
Select one or more check boxes to remove actions from records selected in a 
list.

Batch-supported actions for bibliographic records are:
 Delete Holdings
 Export
 Label Print
 Produce
 Replace
 Submit for Review
 Update Holdings

4 Click OK to remove the action and close the window.
Results:
 Removes the Ready status (R) from the record(s).
 Removes the record(s) from inclusion in the next batch run, unless you 

mark it for another action.
Or

Click Cancel to close the window without removing the action.
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2 Set or delete holdings interactively or by batch

See also:

 “Batch set or delete holdings by OCLC number” (quick batch) in this guide

 OCLC Catalog Cards guide at http://www.oclc.org/support/documentation/
worldcat/cataloging/cards/ (details on printing cards)

Why set holdings for a 
bibliographic record?

Take the Update Holdings action to:

 Add your library's OCLC institution symbol to a record, indicating that you hold 
(own) the item represented by the record.

 Add a workform, an original record you created, to WorldCat.

You also set holdings for a record (and for workforms, add the record to WorldCat) 
when you take one of the following actions:

 Action > Holdings > Produce and Update Holdings

 Action > Holdings > Alternate Produce and Update

 Action > Replace and Update Holdings (see separate topic, “Replace master 
bibliographic records”)

Combine with Produce 
or Alternate Produce 
to get cards and 
accessions list 
services

When you take a Produce or Alternate Produce action on a record, the system 
automatically updates your holdings (that is, adds your OCLC symbol to the record).

Produce and Alternate Produce are the same action, except that Alternate 
Produce gives you more production options for catalog cards.

Use the Produce action to:

 Receive catalog cards based on the bibliographic record for the receiving 
catalogs of the first holding library code in the 049 field, if you are profiled for 
catalog cards.

Note: If multiple holding libraries are listed in field 049 subfield a, the system 
produces cards only for the first holding library.

 Add the record to a file or tape you receive via the MARC Record Subscription 
service.

 Use the bibliographic record to generate an item on an accessions list if you 
subscribe to the OCLC Accessions List service (contact your regional service 
provider for more information).

Note: This service is separate from Connexion client. You can also print 
accessions lists from within the client using records in the local save file (see 
Print Labels and Accessions Lists, "Print accessions lists").
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Use the Alternate Produce action to generate the same output as Produce but 
with options for ordering extra catalog cards in addition to those specified by your 
OCLC cataloging profile:

 Order extra catalog cards (Ad option).

 Order catalog cards for all receiving catalogs (All option).

 Order a specified number (1-255) of copy catalog cards (Extra Cards option).

 Combine two or all three options above.

For more information about printing cards, see the OCLC Catalog Cards guide at 
http://www.oclc.org/support/documentation/worldcat/cataloging/cards/.
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Set holdings 
interactively

Minimum authorization level: Produce and Update Holdings actions require Full 
or higher authorization authorization.

To update holdings or to update holdings and produce offline products for a 
bibliographic record:

Results of Update and Produce

Validation: By default, the system does not validate existing records automatically. 
You can set an option to perform basic or full validation or re-set to none in Tools > 
Options > General / Validation Level Options. The system does full validation for 
both existing records and new records (workforms).

See "Validate records online or offline" for more information.

Action

1 Log on to Connexion.

2 Retrieve an existing or an existing record or workform and edit if needed.

Modify field 049 if necessary to produce card set(s).

For more information, see OCLC Catalog Cards at: http://www.oclc.org/support/
documentation/worldcat/cataloging/cards/.

3  To Update Holdings: If you want to update holdings for a record you created and 
add it to WorldCat, or update holdings for an existing record you used for copy 
cataloging:

On the Action menu, click Holdings > Update Holdings, or click  , or press 
<F8>.

 To Produce and Update Holdings: If you also want the system to produce 
output from the record as described in your OCLC profile (catalog cards, 
accessions lists, records in an electronic file or on magnetic tape):
On the Action menu, click Holdings > Produce and Update Holdings, or click 

, or press <Shift><F7>.

 To Alternate Produce and Update: If you want to select options for ordering 
cataloging cards in addition to those specified by your OCLC profile:

1. On the Action menu, click Holdings > Alternate Produce and Update, or press 
<Alt><A><A>.

2. In the Alternate Produce window, specify any or all options you want to apply:
— In the Extra Cards text box, type the number of extra cards for the receiving 

catalogs for the first holding library listed in field 049 subfield a. Enter a number 
from 1 to 255.

— Select the Ad Produce check box to order cards for the receiving catalogs for 
the first holding library listed in field 049 subfield a of the record.

— Select the All Produce check box to order cards for the receiving catalogs for 
all holding libraries listed in field 049 subfield a of the record.
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If validation is done:

 When the record contains invalid data, the system sends a validation message 
listing errors. For records in a list, the system sends a list of errors for all records 
that failed validation. Correct the errors and retry producing the record.

 When the record is valid, the system:

—For a workform, adds the record to WorldCat and assigns an OCLC control 
number.

—Sets holdings for your library.

—Adds your library's institution symbol to field 040.

—Updates the holdings information at the top of the record to Held.

—Transfers a Dewey class number from field 082 subfield a to field 092 subfield 
a if you supplied data in other subfields in field 092.

—For Produce, sends appropriate information, based on your OCLC cataloging 
profile, to create offline products, including catalog cards, accessions lists, and 
records in an electronic file or on magnetic tape.

—For Alternate Produce, allows you to select a different number of cards to 
produce and order cards for other holding libraries not covered by your OCLC 
profile.

—Sets the Update Holdings or Produce action status to C (Completed) in the 
status bar.

—Automatically deletes the record from the save file

Note:  This topic does not cover holdings actions that include bibliographic institution 
records (IRs). See Cataloging, Use Bibliographic Institution Records for 
comprehensive information about IRs.

Mark records for batch 
update holdings

Minimum authorization level: Batch Produce and Update Holdings actions require 
Full or higher authorization authorization.

Action

1 Save the records you want to batch update and produce in the bibliographic 
local save file.

2 Display a bibliographic record from the local save file that you want to mark for 
update and produce.
Or
Select records in the local bibliographic save file list:

To select adjacent records, click to highlight the first entry, and then press and 
hold <Shift> and click the last entry. Or to select nonadjacent entries, click to 
highlight the first entry, and then press <Ctrl> and click to highlight each 
additional entry.



Cataloging: Take Actions on Bibliographic Records
page 23 of 62

Quick batch alternative: Batch process holdings by OCLC control numbers alone. 
Enter or import OCLC numbers, and the client locates the records and processes 
the actions without downloading the records (Batch > Holdings by OCLC 
Number). You can process Update Holdings, Produce and Update Holdings, or 
Delete Holdings.

Clear Ready status to 
remove record from 
batch

To withdraw record(s) from batch Update and Produce, remove the Ready status:

3 On the Action menu, click the Holdings submenu, and then click one of the 
following:

 Update Holdings, or press <F8>.
 Produce and Update Holdings, or press <Shift><F7>.
 Alternate Produce and Update, or press <Shift><F8>.

Result: The Produce and Update Holdings statuses for the record(s) change 
to R (Ready).

For details on producing cards, see OCLC Catalog Cards at: http://
www.oclc.org/support/documentation/worldcat/cataloging/cards/.

4 When finished marking records, run batch processing. See “Run batch 
processing.”

Updating and producing records via batch has the same results as updating 
and producing interactively (see procedure above).

Action

Action

1 Open a record from the local bibliographic save file with a Ready status for 
Update Holdings or Produce.

Or

Select records in the local bibliographic save file list that have the Ready 
status for Update Holdings or Produce:

To select adjacent records, click to highlight the first entry, and then press and 
hold <Shift> and click the last entry. Or to select nonadjacent entries, click to 
highlight the first entry, and then press <Ctrl> and click to highlight each 
additional entry.

2 On the Action menu, click Set Status, or press <Alt><Shift><S>.

3 In the Set Status window, under Remove ready status for batch, select the 
check box for Update Holdings or Produce.

4 Click OK to remove the action and close the window.
Results:
 Removes the Ready status (R) from the record(s).
 Removes the record(s) from inclusion in the next batch run, unless you 

mark it for another action.
Or
Click Cancel to close the window without removing the actions.
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Disable Produce and 
Update commands for 
held records

To set an option to disable the Produce and Update commands when you display 
records your library holds:

Catalog cards 
produced

Action

1 On the Tools menu, click Options, or press <Alt><T><O>, and then click the 
General tab.

2 Click Action Options.

3 Click to select or clear the check box next to Disable Update and Produce if 
record is held. A check mark indicates that the option is selected.

Default: Check box cleared. Update and Produce are available whether 
or not the displayed record is owned by your library.

Result of selecting the option:
The client disables the following commands when you display a record that 
your library holds:
 Update Holdings
 Produce and Update Holdings
 Alternate Produce and Update
 Replace and Update Holdings

4 Click OK to save your settings or Cancel to cancel changes.

5 In the General tab, click OK to save changes you made, or click Cancel to 
cancel changes, or click Apply to save changes and keep the Options 
window open.

Action Option Catalog Cards Produced

Produce and 
Update 
Holdings

None Cards for the receiving cataogs for the first holding 
library code in field 049 subfield a.

Note: If multiple codes appear in 049 a, the 
system produces cards for the first holding library 
code only.
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For details on Produce and Alternate Produce actions and printing OCLC catalog 
cards, see the OCLC Cataloging Cards guide at http://www.oclc.org/support/
documentation/worldcat/cataloging/cards/.

Alternate 
Produce and 
Update 
Holdings

All Cards for the receiving catalogs for all holding 
library codes in field 049 subfield a.

Codes may be in one subfield a, separated by 
commas or in multiple subfield a's.

Examples:
049 ABCM,ABCR,ABCS
049 ABCM a ABCR a ABCS

Ad Added cards for the receiving catalogs for the first 
holding library code in field 049 subfield a.

The holding library code in 049 subfield a must be 
profiled to receive added cards

All and Ad Added cards for the receiving catalogs for all 
holding library codes in field 049 subfield a.

All holding library codes in 049 subfield a must be 
profiled to receive added cards.

Extra 
Cards: 1

One extra card in addition to the other cards 
profiled for receiving catalogs for the first holding 
library in field 049 subfield a.

Extra 
Cards: [n] 
(1-255) 

The specified number [n] of extra cards for the 
receiving catalogs for the first holding library in 
field 049 subfield a.

Note: Type the number of extra cards you want in 
the Extra Cards text box.

Extra 
Cards: [n] 
(1-255) and 
All

[n] extra cards for the receiving caalogs for all 
holding library codes in field 049 subfield $a.

Note: Type the number of extra cards you want in 
the Extra Cards text box.

Extra 
Cards: [n] 
(1-255) and 
Ad

[n] extra cards and added cards for the receiving 
catalogs for the first holding library code in field 
049 subfield a.

The first holding library code in 049 subfield a must 
be profiled to receive added
cards.

Extra 
Cards: [n] 
(1-255) and 
All
and Ad

[n] extra cards and added cards for the receiving 
catalogs for all holding library codes in field 049 
subfield a.

All holding library codes in 049 subfield a must be 
profiled to receive added cards.

Action Option Catalog Cards Produced
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Delete holdings 
interactively or by 
batch

Minimum authorization level: The Delete Holdings action requires Full or higher 
authorization authorization.

The Delete Holdings action is available only if your library's OCLC symbol is 
attached to the record.

To delete holdings interactively or via batch:

Action

1 Log on to delete holdings interactively (the action occurs immediately).
Or
Remain offline to mark records in a local file to batch process delete holdings.
Notes:
 When you delete holdings on a record from the online or local save file while 

logged on, the system processes the record immediately.
 When you delete holdings on a record from the local save file while offline, the 

record is marked R (Ready) for batch processing.

2 Retrieve a record from which you want to delete holdings.

Or

Select records the records from which you want to delete holdings from a list:

To select adjacent records, click to highlight the first entry, and then press and
hold <Shift> and click the last entry. Or to select nonadjacent entries, click to
highlight the first entry, and then press <Ctrl> and click to highlight each additional
entry.
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Quick batch alternative: Batch process holdings by OCLC control numbers alone. 
Enter or import OCLC numbers, and the client locates the records and processes 
the actions without downloading the records (Batch > Holdings by OCLC 
Number). You can process Update Holdings, Produce and Update Holdings, or 
Delete Holdings.

3

On the Action menu, click Holdings > Delete Holdings, or click , or press 
<Shift><F8>.

4 Local holdings records (LHRs) and bibliographic institution records (IRs)

Online:
If you have LHRs or IRs attached to master records, the system prompts you to 
confirm that you want to delete your OCLC symbol, attached LHRs, and attached 
IRs:

Click Yes to delete, or click No to return to the record without deleting (in which 
case, deleting holdings fails).

Offline (mark records for batch processing):
You must set the options to Delete attached LHRs when Deleting Holdings and 
Delete Institution Records when Deleting Holdings:

Click Tools > Options > Batch and click the check boxes next to these options. If 
these options are not selected, batch delete holdings actions will fail.

Results of deleting holdings:
 Your institution's OCLC symbol, LHRs, and IRs, if attached, are no longer 

associated with the record(s).
 Updates holdings information at the top of the record. Removes the designation 

Held.
 Online: Sets the Delete Holdings action status to C (Completed) in the status bar 

of the record or in the Delete Holdings column of the list.
 Offline: Sets the Delete Holdings action status to R (Ready) in the status bar of 

the record or in the Delete Holdings column of the list.

Action
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View or print holdings 
information

No minimum authorization is required to view or print holdings.

Use the View > Holdings action to list libraries whose OCLC symbols are linked to 
a bibliographic record.

Action

1 Log on.

2 Open a record from the online or local bibliographic save file.

3 On the View menu, click one of the following:
 Holdings > Default, or press <Ctrl><Shift><D>

Shows default holdings, based on the number of holding institutions, and 
their geographic distribution.

 Holdings > All, or press <Ctrl><Shift><A>
Shows all OCLC symbols of holding libraries attached to the record.

 Holdings > State, or press <Ctrl><Shift><S>
Shows OCLC symbols of holding libraries in the U.S. state, Canadian 
provice, or country where your library is located.

 Holdings > Regional, or press <Ctrl><Shift><R>
Shows OCLC symbols of holding libraries in your region.

Results:
 The View Holdings window shows:

— Whether your library (OCLC symbol) holds the item.
— The total number of other libraries holding the record.

Example:
State locations - Held by OCL - 95 other holdings

 Lists holding institutions by OCLC symbol.

Note: In holdings lists, letters in institution symbols appear in uppercase or 
lowercase. An uppercase symbol indicates that the institution participates 
in the WorldCat Resource Sharing (WCRS) service as a lender of library 
materials. A lowercase symbol indicates that the institution does not lend 
materials via WCRS.

 If the name is unavailable, the client gives you a message:
— If the message says that the symbol is not found, it is most likely a new 

symbol assigned after the current client release. You will have to wait for 
the next client release to see the institution name.

— If the message says that the symbol is in the file but cannot be found or 
is corrupt, you may need to reinstall the client to get a working institution 
symbol file.

4 To print a list of holdings:

In the Display Holdings list (View > Display Holdings), click Print.
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Show institution name 
for an OCLC symbol

Default holdings 
criteria

When you view the default holdings for a record, the system determines the default 
based on the following criteria:

View local holdings 
statement in records 
and lists

The information area at the top of WorldCat or online or local save file bibliographic 
records indicates if the record is held by your library and has local holdings records 
attached.

Example:
Held by OCL/Local OCL holdings - 12 other holdings

The Held column in WorldCat truncated and brief lists and in online and local save 
file lists indicates:

 Held if the record is held but has no local holdings record attached.

Or

 Held/LH if held with local holdings.

Action

In the Display Holdings list (View > Display Holdings [type]), move the mouse 
pointer over an institution symbol to display the name of the institution.

Result:
A pop-up displays the institution name.
Or
If the name is unavailable, the client gives you a message:
 If the message says that the symbol is not found, it is most likely a new symbol 

assigned after the current client release. You will have to wait for the next client 
release to see the institution name.

 If the message says that the symbol is in the file but cannot be found or is 
corrupt, you may need to reinstall the client to get a working institution symbol 
file.

For more information about an institution whose symbol appears in a holdings list, 
search OCLC Participating Institutions on the OCLC Web site.

If Item Is Held by... You View...

20 or fewer institutions All locations

More than 20 institutions; 10 or more in 
your state

State locations

More than 20 institutions; fewer than 10 in 
your state, 10 or more in your region

Regional locations*

*See a list of regional locations at: http://www.oclc.org/support/documentation/
connexion/client/cataloging/regionalgroupingcodes.pdf

More than 20 institutions; none in your state 
or region

All locations
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Launch Connexion 
browser to maintain 
local holdings records

Minimum authorization level: Maintaining local holdings records requires Limited 
or higher authorization.

Create and maintain local holdings records (LHRs) for items your library holds to 
make your holdings accessible through WorldCat.

To check whether a local holdings record exists for a record, see the holdings 
statement in the information area at the top of the record.

Example:
Held by OCL/Local OCL holdings - 12 other holdings

Local holdings maintenance is provided in the Connexion browser, but you can 
open the browser and log on automatically from within the client:

See Local Holdings Maintenance documentation at http://www.oclc.org/support/
documentation/localholdings/default.htm to get instructions for using local holdings 
maintenance functions.

Action

1 With an existing bibliographic record open in the client, on the Tools menu, 
click Launch Local Holdings Maintenance, or press <Alt><T><L>.

Note: You can open LHRs for WorldCat records and for online or local 
bibliographic save file records, while logged on or offline.

Results:
The client automates logging on in the Connexion browser and opening the 
local holdings record or list of records for the bibliographic record displayed in 
the client:
 Opens your default browser.
 Logs you on in the Connexion browser, using the default authorization and 

password you specify in Tools > Options > Authorizations in the client.
 Displays the local holdings record (LHR) for the bibliographic record 

currently displayed in the client, or if multiple LHRs are retrieved, displays a 
local holdings summary list.

2 Modify the local holdings record(s).

3 When finished, click the X in the upper right corner of the browser window. 
You are automatically logged off the local holdings maintenance session.



Cataloging: Take Actions on Bibliographic Records
page 31 of 62

3 Replace master bibliographic record

About replacing 
bibliographic records

 A minimum authorization level of Full is required to replace master records.

 Interactive Replace. You can take a Replace Record or Replace and Update 
Holdings action on a WorldCat record or a record saved in the online or local 
bibliographic save file.
Or
Batch Replace. You can take the Replace action on records saved in the local 
save file while offline to mark them for batch processing.

 These actions are available for existing records only. Workforms must be added 
to WorldCat (a record must have an OCLC number) and then saved before they 
can be replaced.

 See "Upgrades to master bibliographic records and authorizations required" in 
this guide for more on the types of 

Replace bibliographic 
records interactively

Minimum authorization level: The Lock action requires Limited or higher 
authorization authorization. Replace actions require Full or higher authorization.

Note:  This topic does not cover the Replace and Update action that includes 
bibliographic institution records (IRs). See Cataloging, Use Bibliographic Institution 
Records for comprehensive information about IRs.

Results of Replace Validation for Update Holdings. For this part of the command, by default the client 
does not validate records. You can set an option to perform basic or full validation or 
re-set to none in Tools > Options > General / Validation Level Options.

Validation for Replace. Connexion validates the record automatically before 
replaciing it, whether you edited it or not.The system does full validation.

 If a record contains invalid data, the client returns a list of errors, which you can 
print if needed. Replace status for the record changes to F (Failed). Correct the 
errors and then retry replacing the record.

Action

1 Log on to Connexion.

2 Retrieve the record you want to modify and replace.

3 Edit the record.
Or
On the Action menu, click Lock Master Record, or press <Alt><F8>, and then edit 
the record.
Result: The word Locked appears in the record information area (lock status is not 
shown in the record status bar).

4 On the Action menu, click Replace Record or Replace and Update Holdings, or 
press <Ctrl><Alt><F10> or <Ctrl><Alt><F11>, respectively.

Note: If you did not lock the record before editing, the system locks it automatically
before carrying out the Replace Record or Replace and Update Holdings action. 
If another user locked or replaced the record after you opened or saved it, the action
fails and you get an error message.
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 When a record is valid:

—Connexion replaces it in WorldCat and sets your holdings, if you took the 
Replace and Update Holdings action.

—The system adds the full date/time stamp for the Replace in field 005.
Example of Replace date/time format:
19950830024628.0
(1995 = year; 08 = month; 30 = day; 02 = hour; 46 = minutes; 28 = seconds; .0 
= fraction of second [always 0])

—The system notifies you that the record has been replaced. (Replace status for 
the record changes to C for completed).

—The master record is unlocked.

—The system automatically deletes the record from the save file.

Release lock on 
master record

Mark records for batch 
Replace

Minimum authorization level: Batch Replace actions require Full or higher 
authorization.

Action

With the locked record open, on the Action menu, click Release Record Lock, or 
press <Alt><F9>.

Results:
 The master record is unlocked in WorldCat.
 Changes you made while the record was locked are retained in your working 

copy.

Action

1 Save the records you want to batch replace in the bibliographic local save file.

2 While logged off, display a bibliographic record from the local save file.
Or
Select records in the local bibliographic save file list:

To select adjacent records, click to highlight the first entry, press and hold 
<Shift>, and then click the last entry. To select nonadjacent entries, click to 
highlight the first entry. Press <Ctrl> and click to highlight other entries.

3 On the Action menu, click Replace Record or Replace and Update 
Holdings, or press <Alt><F10> or <Alt><F11>, respectively.

Result: The Replace status for the record(s) changes to R (Ready).

Note:  Replace and Update Holdings is unavailable for batch processing.

4 When finished marking records, run batch processing. See “Run batch 
processing.”

Replacing records via batch has the same results as replacing interactively 
(see section above on results).
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Clear Ready status to 
remove record from 
batch

To withdraw record(s) from batch Replace, remove the Ready status:

Action

1 Open a record from the local bibliographic save file with a Ready status for 
Replace.

Or

Select records in the local bibliographic save file list that have the Ready 
status for Replace:

To select adjacent records, click to highlight the first entry, and then press and 
hold <Shift> and click the last entry. Or to select nonadjacent entries, click to 
highlight the first entry, and then press <Ctrl> and click to highlight each 
additional entry.

2 On the Action menu, click Set Status, or press <Alt><Shift><S>.

3 In the Set Status window, under Remove ready status for batch, select the 
check box for Replace.

4 Click OK to remove the action and close the window.
Results:
 Removes the Ready status (R) from the record(s).
 Removes the record(s) from inclusion in the next batch run, unless you 

mark it for another action.
Or
Click Cancel to close the window without removing the actions.
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4 Maintain URLs in bibliographic records

When you can correct 
or add a URL

Basic capabilities

 You qualify for a database enrichment credit when you correct a URL (universal 
resource locator, or Internet address) and replace the master record.

 To correct URLs and replace records, you need at least a Full mode 
authorization. 

 With a Full mode authorization, you can replace records created by any institution 
to correct URLs in the following fields: 505, 506, 520, 530, 583 and 856. In 
addition, you can replace records to correct any other fields if you contributed the 
records and they are held only by your library.

Authorization levels required for specific record types

 For CONSER records (serials that have field 042), you must have a CONSER 
level authorization to change the URL in field 856 or to add field 856 in the master 
record. 

 For minimal-level records (also called "less-than full" level), any cataloging user 
with a Full authorization may edit and replace most of the data in the record. 
(CONSER records are again an exception; you must have a CONSER 
authorization to replace a master record.) 

 An Enhance level authorization allows selected users to edit master records 
based on the format of the record (sound recording, computer file, etc.).

  Additional information is available in chapter 5 of OCLC Bibliographic Formats 
and Standards.

Correct or add a URL: 
basic steps

Record fields that may 
contain URLs

The following fields and subfields may contain a URL:

Action

1 Open the record for editing.

2 On the Action menu, click Lock Master Record, or press <Ctrl><F8>.

3 Change the URL in one of the fields specified in the next section, or add one of 
these fields.

4 Take the appropriate action: Replace Record or Replace and Update Holdings: 

5 After completing the Replace action, edit the record for your own use.

505 ‡u 530 ‡u 552 ‡u 856 ‡u

506 ‡u 538 ‡u 555 ‡u

514 ‡u 540 ‡u 563 ‡u

520 ‡u 545 ‡u 583 ‡u
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5 Exchange records with other libraries for peer review

Review workflow: 
Summary

Review procedures, selection of reviewers, record quality standards applied, and 
other details depend on the program, institution, project, or other arrangements you 
or your library have established independently of Connexion.

Connexion provides a way to manage the records. You provide the communication 
using the best method for you.

The following steps are a high-level summary of record review workflow and 
distinguish the steps you can do via Connexion.

Send a record for review:

1. Establish appropriate reviewers for records you want to submit.

2. Via Connexion, prepare record or workform for review (see more about editing 
bibliographic or authority records or creating bibliographic or authority records).

3. Via Connexion, send a record for review (interactively or via batch processing) to 
one or more libraries you specify by OCLC institution symbol.

4. Notify reviewer(s) that a record is available for review. Use e-mail, telephone, or 
any other convenient method.

5. Via Connexion, view or recall records any time that you submitted for review.

Review a record submitted to your library:

1. Via Connexion, retrieve record(s) to be reviewed.

2. Respond with review comments and corrections to the person who submitted the 
record. Use e-mail, telephone, fax, postal mail, Web-based conferences or any 
other convenient method.

Complete the process:

1. Via Connexion, the person who submitted for review retrieves the record and 
makes needed changes.

2. Via Connexion, that person can resubmit the record for review and approval, if 
needed, or take an action to complete the record.

About sending 
records for review

Why send records for review?

 You may be required to submit work for review because you are a newly 
authorized participant in a cooperative cataloging program.

 Although not required to submit work for review, you have questions about a 
record you created.

Who can submit records for review?

Catalogers who log on to Connexion using a Limited or higher authorization can 
submit records for review and review records submitted to their libraries.
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What records can be reviewed?

You can exchange the following records for review: authority and bibliographic 
workforms or records from:

—WorldCat

—LC authority file

—Online bibliographic and authority save files

—Local bibliographic and authority save files

Send records for 
review interactively

Action

1 Identify the appropriate reviewer(s).
Reviewers can be:
 Someone who has provided training/mentoring to qualify you for participation in a 

cooperative program (BIBCO, NACO, SACO, CONSER)
 Peers within a consortium or between cooperating institutions who have made 

arrangements for exchanging and reviewing records
 Colleagues with whom you have informal, individual arrangements

2 Optional. Log on to Connexion.

Note: Log on to submit a record or workform immediately. If you submit from the 
local file while logged off, the record is marked R (Ready) for batch processing.

3 Prepare one or more bibliographic or authority records.
Examples:
 Retrieve, lock, and edit a master record
 Retrieve and edit a record
 Retrieve a previously edited record or workform from the online or local save file
 Create a new record
Single record: Open the record you want to send for review.
Or
Multiple records: Select record entries in a list:
To select adjacent records, click to highlight the first entry, and then press and
hold <Shift> and click the last entry. Or to select nonadjacent entries, click to
highlight the first entry, and then press <Ctrl> and click to highlight each additional
entry.

4 On the Action menu, click Submit for Review, or press <Alt><A><B>.
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View or recall records 
you submitted 
interactively

You can either search the online save file for submitted records or show records by 
online save file status Submitted.

To search the online save file exclusively for records you submitted:

5 In the Submit for Review window, type one or more OCLC institution symbols for the
library(ies) to which you want to submit.

Guidelines:
 Enter symbols in uppercase or lowercase. The system converts lowercase to 

uppercase.
 Separate multiple symbols with semicolons (;). The system ignores spaces before 

and after the semicolons.
Examples:
ABC;DEF;XYZ
abc; def; xyz

6 Click OK to submit the record or workform immediately (online) or mark for batch
processing (offline). If marked for batch, when ready, run batch processing.

Results:
 Validates OCLC symbols you supplied. If any symbol is invalid, the system does 

not submit the record. An error message identifies the invalid symbol(s). You 
must retry submitting the record. When prompted, correct all invalid symbols and 
then click OK.

 Sets the record's Submit status to C (Completed) or F (Failed).
 For a locked master record, retains the lock on the record in WorldCat or the LC 

authority file.
 Automatically saves the record to the online bibliographic save file or the online 

authority save file.
 If the record you submitted was in the local save file, the client prompts you to 

delete the record from the local file. Click Yes to delete or No to re-save with 
Submit status C (Complete).

 Shows the record's save file number.
 The client keeps the review institution symbol(s) you entered each time you open 

the window until you change them.
Note:  After you submit a record for review, the system takes up to 1 minute for the 
record to register in the Review File index.

Or

Click Cancel to close the window without submitting.

Action

Action

1 On the Cataloging menu, click Search > Online Save File, or press 
<Ctrl><F3>.
Or
On the Authorities menu, click Search > Online Save File, or press 
<Alt><F3>.

2 In the Search Bibliographic Save File window, select the Submitted for 
Review check box. Leave all other search criteria blank.
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Mark records with 
Submit action for 
batch processing

Minimum authorization level: Submitting records for review via batch requires a 
Limited or higher authorization, as does submitting records interactively.

3 Click OK or press <Enter> to retrieve a list of records you submitted for 
review.
Or
Click Cancel to close the window without retrieving the records.

4 Optional, if you do not cancel: To recall a record you submitted, open the 
record you want to recall from the results list if necessary:

On the Action menu, click Recall Submitted Record, or press <Alt><A><M>.

Results:
 Removes the Review status Submitted from the record.
 For a locked master record, retains any lock on the record in WorldCat or 

the LC authority file.
 Automatically resaves the record to the online bibliographic save file or the 

online authority save file.
 The record remains open.
 You can resubmit the record for review any time.

Action

Action

1 Save the records you want to batch submit to the default bibliographic or 
authority local save file.

2 Display a record from the local save file.

Or

Select records in the local save file list:

To select adjacent records, click to highlight the first entry, and then press and 
hold <Shift> and click the last entry. Or to select nonadjacent entries, click to 
highlight the first entry, and then press <Ctrl> and click to highlight each 
additional entry.

3 On the Action menu, click Submit for Review or Replace and Update 
Holdings, or press <Alt><A><B>.

Result: The Submit status for the record(s) changes to R (Ready).

4 When finished marking records, run batch processing. See “Run batch 
processing.”

Submitting records for review via batch has the same results as replacing 
interactively.
page 38 of 62



Cataloging: Take Actions on Bibliographic Records
page 39 of 62

Remove Ready status 
for batch Submit

To withdraw record(s) from batch Submit, remove the Ready status:

Retrieve records sent 
to you for review

Records submitted to your library for review are called Review File records. You can 
search the online save file for all review records or for records sent by a single 
institution: 

Note:  The Retain Search option for the window does not retain your settings in the 
Review File area.

Action

1 Open a record from the local bibliographic save file with a Ready status for 
Submit.

Or

Select records in the local bibliographic save file list that have the Ready 
status for Submit:

To select adjacent records, click to highlight the first entry, and then press and 
hold <Shift> and click the last entry. Or to select nonadjacent entries, click to 
highlight the first entry, and then press <Ctrl> and click to highlight each 
additional entry.

2 On the Action menu, click Set Status, or press <Alt><Shift><S>.

3 In the Set Status window, under Remove ready status for batch, select the 
check box for Submit.

4 Click OK to remove the action and close the window.
Results:
 Removes the Ready status for Submit from the record(s).
 Removes the record(s) from inclusion in the next batch run, unless you 

mark it for another action.
Or
Click Cancel to close the window without removing the action.

Action

1 On the Cataloging menu, click Search > Online Save File, or press 
<Ctrl><F3>.
Or
On the Authorities menu, click Search > Online Save File, or press 
<Alt><F3>.

2 In the Search Online Bibliographic [or Authority] Save File, under Review File, 
select one of the following check boxes:
 All Review File Records
 Review File Records for Institution

If you select this option, in the adjacent text box, type a single OCLC 
institution symbol.

To retrieve only review records, leave other search criteria blank.

3 Click OK or press <Enter> to retrieve a list of review records.
Or
Click Cancel to close the window without retrieving the records.
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Review record results 
list

Bibliographic review records. If your search for review records retrieves more 
than one record, the results list for bibliographic records is similar to any online 
bibliographic save file list. Columns show the following information for each record:

 Save # (assigned by system)

 Title

 Modified (date the record was last modified)

 Expires (number of days before record expires)

 Workflow (status the system asks that you select when you save a record, or it 
assigns the default In Process)

 Source (status the system assigns based on the source of the record)

 Action statuses:
Delete Holdings (C=Complete or F=Failed)
Export (C=Complete, F=Failed, or R=Ready)
Label (C=Complete, F=Failed, or R=Ready)
Produce (C=Complete or F=Failed)
Replace (C=Complete or F=Failed)
Update Holdings (C=Complete or F=Failed)
Validate (C=Complete or F=Failed)

 My Status (free-text note or identifier you enter)

 Review (shows Submitted status for records sent to your library for review)

 Reviewing Institutions (shows institution symbol for the institution that sent the 
record to your library for review)

Note: The system sorts the list first by owning institution and then by title (for 
bibliographic records) or by main entry (for authority records).

Authority review records. Columns show the following information for each 
record:

 Save # (assigned by system)

 Main Entry

 Expires (number of days till the record expires and the system deletes it unless 
you resave)

 Workflow (status the system asks that you select when you save a record, or it 
assigns the default In Process)

 Review (shows Submitted status for records sent to your library for review)

 Reviewing Institutions (shows institution symbol for the institution that sent the 
record to your library for review)

Note: The system sorts the list alphabetically by main entry.
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Notes on lists:

 For distinguishing exclusive window types that stay open without pinning when 
you have multiple windows open, the client includes a review record list as 
another online save file results list. If you do another search of the online save 
file, the search results list for review records closes.

 For more about working with lists, see Record lists.

Actions on review 
records

While a record is in review:

 The reviewer can view the record only (cannot edit or take any actions).

 The person who submitted the record can act on the record even while the 
reviewer views it. He or she can:

—Recall a submitted record or delete it from the save file any time. If the reviewer 
is displaying the record when it is recalled or deleted, the record remains open, 
but once the reviewer closes it, it can no longer be retrieved

—Edit the record at the same time the reviewer views it. This capability can help 
speed completion of the review process if combined with simultaneous 
interactive communication between the record "owner" and the reviewer (for 
example, by telephone).

Manage review 
comments and 
responses

 Connexion does not handle communication between reviewer and the originator 
who submitted the record for review.

 Review participants can use any method to exchange status information, review 
comments, follow-up questions, and proposed revisions.

 Interactive review and revision. The person who submitted the record can 
retrieve it and edit it while a reviewer is viewing that record. Both people can 
discuss changes by phone while both view the record. When the person who 
submitted the record completes the edits and resaves it, the reviewer can close 
the record and reopen it to see the revisions (does not have to search for the 
record again).

Complete the review 
process

The person who submitted the record for review can:

Action

1 Use the interactive review and revision process given in the last bullet point 
above.
Or
Once the reviewer has responded, retrieve the record from the online save file 
and revise it as needed.

2 Depending on the review procedure you have set up, take the next 
appropriate step. For example:
 Take a final action on the record if it is completed
 Resubmit the revised record for further review
 Delete the record from the save file
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6 Report errors in bibliographic records

Errors to report  Do not report errors requiring proof that requires examination of the item you are 
cataloging.

 For a list of errors to report or not to report, definition of errors that require proof, 
suggested ways of supplying proof, and detailed guidelines, see “Error 
Reporting” in chapter 5 of OCLC Bibliographic Formats and Standards at: http://
www.oclc.org/bibformats/en/quality/.

Types of records  You can report errors for WorldCat records or online bibliographic save file 
records that already exist in WorldCat.

 You cannot report errors for workforms or for imported records in the bibliographic 
save file.

Report an error to 
OCLC

Reporting errors requires no minimum authorization.

Action

1 Log on to the OCLC system. (You must be logged on to report an error.)

2 With a bibliographic record open for which you want to report an error:
On the Action menu, click Report Error, or press <Alt><A><E>.

3 In the Report Error window, check or complete the required fields at the top of the 
window: your OCLC symbol, user name, and e-mail address.

The system automatically inserts:
 The OCLC symbol associated with your logon authorization number, as shown in 

View > User Information.
 Your name and e-mail address if you already entered them in Help > Contact 

Support.

4 Optional. Select the check box labeled Send a copy of the e-mail message to me 
if you want a copy sent to your e-mail address.
Default: Check box cleared. You do not receive a copy.

5 In the large text box, type a description of the record error(s).
 Include any information that may help OCLC staff verify the change (for example, 

other sources you consulted) and identify related records.
 The client automatically appends the text of the record to your message.

6 Click Report Error to send the error report, or click Cancel.
Note: You must supply data in all areas of the window in order to send the error 
report.

Results: The report is sent to OCLC quality control staff via e-mail 
(bibchange@oclc.org) using your Internet connection and, if you requested it, sends 
you a copy.
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7 Run batch processing

About batch 
processing

 Batch processing is available for WorldCat and Library of Congress (LC) authority 
file searches and for processing record actions on bibliographic and authority 
records.

 Run batch processing for multiple local files at once.

 The client stores searches and actions you set on records until you batch process 
the file. (See Basics, Manage Local Files, “Manage local files for offline/online 
cataloging” for more about using local files.)

 After you run a batch, the results are downloaded to the same local file.

 The client creates batch reports stored in the default local file (the reports are not 
separate files).

 When you run another batch using the same file, data for the new batch run 
overwrites existing data in the batch reports for the file.

 See alternative quick batch procedure to set or delete holdings on bibliographic 
records by OCLC number without first downloading the records (see Take Actions 
on Bibliographic Records, "Batch set or delete holdings by OCLC number").

Set options for batch 
processing

Go to Tools > Options > Batch tab to set the following options:

Option How to set Default setting

Number of 
matches to 
download for 
searches

In the Batch tab, under Searching, 
select the number of matches to 
download from the Maximum Number 
of Matches to Download list.

1 record

Maximum: 100 
records

Retain search 
keys for failed 
searches

In the Batch tab, under Searching, 
Batch Search Keys to Retain, select 
check boxes to keep search keys or 
any of the following search results:
 Errors/Not Found
 Too Many Matches

All check boxes 
cleared

No search keys are 
retained

Requirement:
Delete LHRs 
(local holdings 
records) when 
deleting holdings

In the Batch tab, under Record 
Actions, select the Delete attached 
LHRs when Deleting Holdings check 
box to delete LHRs.
Notes:
 You must set this option to batch 

delete holdings successfully.
 This setting does not apply to 

interactive delete holdings: When 
you delete holdings interactively 
(logged on), the system always 
prompts you to confirm deleting 
both your OCLC symbol and 
attached local holdings records.

Check box cleared

LHRs retained; batch 
Delete Holdings 
actions fail
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Go to Batch > Process Batch, and click Search Options to set the following 
options:

Mark exports and 
label printing for 
batch processing

In the Batch tab, under Record 
Actions, Perform local actions in 
batch, select check boxes to mark 
records for batch for:
 Bibliographic Record Export
 Label Printing
 Authority Record Export

Check boxes cleared.

Exports and label 
printing are 
performed 
immediately whether 
you are online or 
offline

Display or print 
batch reports 
automatically

In the Batch tab, select the Display 
batch reports automatically and/or 
Print batch reports automatically 
check boxes to select either or both of 
these options.

Display check box is 
selected; print check 
box is cleared

Batch reports display 
automatically but do 
not print 
automatically

Option How to set Default setting

Assign a My 
Status to 
downloaded 
bibliographic or 
authority records

1. In the Search Options window, 
under Downloaded Bibliographic 
Records or Downloaded 
Authority Records, select the 
Assign My Status check box.

2. In the box below the check box, 
type a My Status (up to 40 
characters of free text).

Note:  The text box is unavailable until 
you select the Assign My Status box.

Check boxes 
cleared

Text boxes 
unavailable

My Status is not 
assigned

Apply the default 
local constant 
data record to 
downloaded 
records

In the Search Options window, under 
Downloaded Bibliographic Records 
or Downloaded Authority Records, 
select the Apply default local 
constant data check box.
Notes:
 The name of the default local 

constant data record displays under 
the check box

 If no local constant record is set as 
the default, the client displays 
[None], and the check box is 
unavailable.

Check boxes 
cleared

Constant data is not 
applied

Option How to set Default setting
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Prepare to run batch 
processing

Run batch processing

Action

1 Required for batch processing:

Set up a default authorization/password for logon. Set up either:
 A general default authorization in Tools > Options > Authorizations

Or
 A specific default authorization for the local file in File > Local File Manager/

Authorization.

2 To prepare actions on records for batch processing:

Save the records to your default local bibliographic and/or authority file and mark 
with the actions you want to take. See procedures in:
 “Take actions on bibliographic records/Set actions...for batch processing”
 “Take actions on authority records/Set actions...for batch processing”

3 To prepare WorldCat or LC authority file searches for batch processing:

Enter search keys in the default local bibliographic and/or authority save file (Batch 
> Enter Bibliographic [or Authority] Search Keys). See procedures in:
 “Enter WorldCat searches for batch processing”
 “Enter LC authority file searches for batch processing”

4 When ready, run batch processing (see next section).

Action

1 On the Batch menu, click Process Batch, or press <Alt><B><P>.

2 Optional. In the Process Batch window, click Local File Manager to open the Local 
File Manager window for managing local files, if you need to relocate, create, 
delete, assign authorization, etc., before running a batch.

3 Optional. In the Process Batch window, select a local file in the list and click Enter 
Search Keys to check or enter search keys for batch processing, as an alternative 
to entering them from Batch > Enter Bibliographic [or Authority] Search Keys.

4 In the Local Files list, click check boxes to select the local file(s) you want to 
process.

Notes:
 The default local bibliographic and authority save files are marked with a red 

check mark.
 Select as many local files as you want to process. All files you select are 

processed at once.
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5 Under Process, select the types of processing you want to run. Click one or more 
check boxes to select the following:
 Online Searches
 Online Record Actions

If you select this process, the check box for Check date in Replaced becomes 
available. Select it to have the system check the master record in WorldCat for a 
more recent date.

 Exports*
 Label Printing*

*Note: By default, export and label printing occur immediately whether you are 
logged on or offline. Therefore, you must set the Perform local actions in batch 
options in Tools > Options > Batch tab in order to mark records for batch-
processing label printing and bibliographic and authority record export. If this 
option is set, records in either the online or local save file are marked for batch 
label print or export, rather than printed or exported immediately.

6 Optional. Click to select or clear the Retain file selection check box.
(Default: Check box cleared)
Results:
 If this option is selected, the client keeps the same file selections each time you 

open the window until you change them.
 If the option is cleared, the client clears all file selections, and you select the files 

you want to process each time you open the window.

7 Select the processing order for actions on records and for returning search results:

For bibliographic records, select one of the following:
 Date/Time Added (default)
 Save File Number
 OCLC Control Number
 Name
 Title

Note: If you select Name for bibliographic records, the client uses a secondary 
sort by title for records that have no name or have the same name.

For authority records, select one of the following:
 Date/Time Added (default)
 Save File Number
 OCLC ARN
 Heading

8 Optional. Click Search Options to assign a My Status or apply the default local 
constant data to downloaded bibliographic or authority records (see section on 
setting batch options above for details).

9 When finished, click OK to run batch processing for the selected local files.
Or
Click Cancel to close the window without running batch processing.

Action
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Quick batch alternative for bibliographic records to process holdings: Batch 
process setting or deleting holdings by OCLC numbers only without having to 
download the records. For procedures, see the next section of this Guide.

Option to check 
master record before 
processing actions

Select this option in the Process Batch window to have the client check the 
Replaced date of the master record against the local file record before batch-
processing the action you marked.

 With this option selected: If the date in the master record is more recent than 
the date in the local file record, the action on the local file record fails, and the 
client downloads the newer record to the local file.

 With this option cleared: The client processes your local file records as they are 
and does not check whether a newer record is available.

 Whether you have this option selected or not: The client always checks the 
Replaced date of the master record against the Replaced date of the local record 
when you process Replace on a record. If the date in the master record is more 
recent, the replace action fails.

Open batch reports Report types. For the bibliographic local save file(s) in a batch run, the client 
creates a search report, record action report, export report, and label print report. 
For the authority local save file(s) in a batch run, the client creates a search, record 
action, and export report. The client also creates a report for batch holdings by 
OCLC number.

10 For records marked for some actions, the client may ask if you want to save the 
records to the local file after the batch is finished. Click Yes to save or No to delete 
after the batch is completed.

Results:
 The batch runs immediately and includes all selected local files.
 The client closes all local file records and lists.
 The Connexion Client Batch in Process window shows the type of processing 

and the full path and file name of the file in process. For searches, the window 
shows the number of records being downloaded of the total retrieved.

 If you selected the option to display and/or print batch reports in Tools > Options 
> Batch, the reports display and/or print.

 The status of record actions is updated from R (Ready) to C (Completed) or F 
(Failed) in the local save file records and on the local save file list the next time 
you open them.

 The client does not keep your settings in the Process Batch window (helps 
prevent re-running a batch by mistake). You must select the file(s) and the 
processes to run each time.
Exception: The client retains your file selection, if you clicked the Retain file 
selection check box.

 Searches are deleted from the local file unless you set options to keep searches 
that failed (Tools > Options > Batch).

11 Optional. To cancel processing during a batch run, click Cancel Batch in the 
Connexion Client Batch in Process window.

Action
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View reports automatically as soon as a batch finishes. By default, when the 
client completes a batch run, reports open automatically to show results. The 
reports open on top of each other, with each window maximized.

You can clear this option or select another option to print batch reports automatically 
in Tools > Options > Batch.

View current batch reports any time after batch finishes. To view the most 
current batch reports any time:

Caution: As soon as you run another batch of searches or actions, the client 
overwrites the last batch reports with the information for the new batch run(s).

Use batch reports To print the displayed report:

Action

To view batch results for the default local save files:

On the Batch menu, click View Reports. On the submenu, click one of the 
following (or press the corresponding default keystroke):
 Bibliographic Search Report (or press <Alt><B><V><S>)
 Bibliographic Record Action Report (or press <Alt><B><V><A>)
 Bibliographic Export Report (or press <Alt><B><V><X>)
 Label Print Report (or press <Alt><B><V><L>)
 Authority Search Report (or press <Alt><B><V><U>)
 Authority Record Action Report (or press <Alt><B><V><R>)
 Authority Export Report (or press <Alt><B><V><P>)
 Holdings by OCLC Numbers Report (or press <Alt><B><V><H>)
To view batch results for local files that are not the default:
1. On the File menu, click Local File Manager, or press <Alt><F><F>.
2. Select the file type and file for which you want to view reports.
3. Under Batch Reports, click the type of report(s).
4. Click View Reports.
Note:  The reports you select open behind the Local File Manager window on top 
of each other if more than one opens..

Action

On the File menu, click Print, or click , or press <Ctrl><P>, and in the Print 
window click Print.
Or
Select only the text you want to print, click Print, and in the Print window under 
Page Range, click the Selection button and then click Print.
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To copy data in a report:

Information shown in 
batch reports

The header of each type of batch report shows:

 Local File (full path and file name of the processed file)

 Session ID

 Report Start Time

 Session Duration

 For search and record action reports: Number of bibliographic and authority 
exports reported for that file

For each type of batch, reports show:

Action

Use the mouse to click and drag through the data to select it for copying (or to 

select all data, press <Ctrl><A>), and on the Edit menu click Copy, or click , 
or press <Ctrl><C>.

Paste the data into an Excel spreadsheet or a text editor for further processing. (If 
you paste into a spreadsheet, use features of Excel to organize the data.)

Type of report Information displayed

Bibliographic and 
authority batch search 
reports

 Search errors (this section displays only if the batch 
had search errors)
Shows the total number of errors and specifies the 
type of errors, if present:
— Too many matches

Shows the number of searches resulting in too 
many matches and for each, shows search keys 
and number of records found

— Error or records not found
Shows the number of searches resulting in errors or 
records not found and for each, shows search keys 
and type of error

 Successful searches (shows the total number)
For each successful search, shows:
— Search key
— Number of records found
— Local save file number assigned for each record 

downloaded
— OCLC control number or ARN
— Title*
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See details about batch holdings on bibliographic records by OCLC number reports 
in the next section of this Guide.

Bibliographic and 
authority batch record 
action reports

 Validation errors (this section displays only if the batch 
had action errors)
Shows the total number of errors and for each error, 
shows the save file number of the record, OCLC 
control number or ARN, title, and the action that failed

 Successful actions (shows the total number)
For each successful action, shows:
— Save file number of the record you makred with an 

action for batch processing
— OCLC control number or ARN
— Title*
— The action that succeeded

Bibliographic and 
authority batch export 
reports

 Record export errors (this section displays only if the 
batch had export errors)
Shows the total number of errors and for each error, 
shows the save file number of the record, OCLC 
control number or ARN, and title

 Successful exports (shows the total number)
For each successful export, shows:
— Save file number of the record exported
— OCLC control number or ARN
— Title*

Label Print report  Label print errors (this section displays only if the 
batch had label errors)
Shows the total number of errors and for each error, 
shows the save file number of the record, OCLC 
control number or ARN, and title

 Successful label printing (shows the total number)
For each record that had labels printed successfully, 
shows:
— Save file number of the record for which labels 

printed
— OCLC control number or ARN
— Title*

Note on non-Latin script titles in bibliographic records: If linked Latin and 
non-Latin title fields are in a bibliographic record, the batch report shows both. 
Otherwise, the batch report includes either the non-Latin script title or the Latin 
script title, depending on which is in the title field.

Type of report Information displayed
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8 Batch set or delete holdings by OCLC control number

Quick batch for 
holdings

Minimum authorization level: Setting and deleting holdings requires Full or higher.

Batch process holdings on records by sending only the OCLC numbers to the 
system.

The system finds the records and processes them without first downloading them to 
your workstation.

Summary procedure 1. Click Batch > Holdings by OCLC Number and enter a list of OCLC numbers or 
import a file of OCLC numbers.

2. Select an action and check or change the option to set holdings even if item(s) 
are already owned.

3. Click OK. When the batch is completed, a report displays immediately by default. 
Change the setting in Tools > Options > Batch.

Note: The most recent batch report for processing holdings by OCLC number is 
retained until you run another batch of holdings by OCLC number. To view the 
most recent report, click Batch > View Reports > Batch by OCLC Number 
Report.

Detailed procedure

Action

1 Prepare to batch process:

 For batch processing, you must set a:
— General default authorization (Tools > Options > Authorizations

Or
— Specific default authorization for the local file (File > Local File 

Manager/Authorization).
 Check/set the following batch option settings in Tools > Options > Batch:

— Deleting attached LHRs (local holdings records) when deleting holdings 
(required or the Delete Holdings action fails)

— Printing batch reports automatically
 If you plan to import OCLC numbers, create an import file or output a file 

from your local system (see precedure for creating an import file below).

2 When ready to process holdings, on the Batch menu, click Holdings by 
OCLC Number, or press <Alt><B><H>.

Caution: Process the numbers you enter or import immediately. The client 
does not store the numbers.
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3 In the Batch Holdings by OCLC Number window:

Enter OCLC numbers:
 In the text box on the left, enter each OCLC number on a separate line 

(press <Enter> after each).
 Enter the numbers only.

If you precede numbers with the index label (no:), an asterisk (*),  or a 
number sign (#) the system ignores them.

Or
Import OCLC numbers:

See "How to create an import file of OCLC numbers" below.
1. In the Input File of OCLC Numbers box, type the full path and file name 

for the text file containing the numbers.

Or

Click Browse and use the Windows Open window to navigate to the file. 
Click Open to place the full path and file name in the box. By default, the 
client opens to the following location:

X:\Documents and Settings\[user name]\Application 
Data\OCLC\Connex\ (where X = the letter of your hard drive)
Or
To the last location you used.

2. Click Import.

Results:
— The list of numbers from the text file appears in the edit box of the 

window.
— The client asks if you want to delete your import file. Click Yes to delete 

or No to keep the file.
Note:  The Import button is unavailable until you enter a path and file 
name for the import file.

3. Check or edit the imported numbers.

Caution: The text box containing the OCLC numbers you enter or import has 
a limit of 32,767 characters. OCLC recommends entering or importing no 
more than 2,500 OCLC numbers to process at a time.

4 Under Action, select one of the following actions to take on the records:
 Update Holdings
 Produce and Update Holdings
 Delete Holdings

Action
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Use batch report The client opens a Batch Holdings by OCLC Number Report automatically when a 
batch is completed.

To also print it immediately, set the Print batch reports automatically option in 
Tools > Options > Batch before running the batch.

The Batch Holdings by OCLC Number Report shows:

 Session ID

 Report start time

 Session duration

 Lists of the records you entered in groups of failed or successful actions with 
totals for each group

 For each record, displays:

—OCLC control number

—Title (if record found)

—Record action

—Result of action

5 Optional. Click the Set holdings if already held check box to change the 
option from setting holdings (default) or not set holdings for items already 
held by your library.

6 Click OK.

Results:
 The client locates the records and processes the actions immediately 

without downloading them to your workstation (counts as two actions, one 
for the search and the other for the action) in your OCLC usage statistics).

Note: The system does not validate the records before setting or deleting 
holdings,because you have no records to correct. The client ignores basic 
or full validation settings in Tools > Options > General / Validation Level 
Options.

 If you selected Delete Holdings and the record does not have holdings, 
the action fails.

 If you selected Delete Holdings, your batch setting for Delete attached 
LHRs when Deleting Holdings (in Tools > Options > Batch) determines 
whether the action is completed or fails. (You must delete attached local 
holdings records (LHRs) to delete holdings.)

 By default, a batch report opens immediately. Change this option and/or 
select the option to print immediately in Tools > Options > Batch. 

 Your OCLC usage statistics include both the searches and actions.

Note: Retrieve usage statistics directly in the client: click Help > Useful 
Web Links > Connexion Statistics.

 For Produce and Update Holdings, see details for catalog cards 
produced in "Set or delete holdings interactively or by batch."

Action
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How to create an 
import file of OCLC 
numbers Action

1 Create a new file in a text editor such as Notepad, or output a file of OCLC numbers 
from your local system.

Tip: To locate the file quickly when you want to import the numbers, create it in the 
folder that the client automatically displays when you browse for the file (see step 3 
in the procedure above):

X:\Documents and Settings\[user name]\Application Data\OCLC\Connex\
(where X = the letter of your hard drive)

2 In the text file, enter OCLC numbers of records for which you want to set or delete 
holdings.
 Enter each number on a separate line (hard return after each).
 Enter the number alone, or precede each number with an:, *, or # (the system 

ignores them when processing the numbers).
Caution: OCLC recommends processing no more than 2,500 OCLC numbers at a 
time.

3 Import the file of numbers in the client only when you are ready to batch process the 
records (see procedure above). The client does not save the numbers.
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9 Import digital content (CONTENTdm users only)

See also: The Connexion Client: Connexion Digital Import quick reference at
http://www.oclc.org/support/documentation/connexion/client/cataloging/bibactions/
attachelectronicfiles/.

About Connexion 
digital import

Summary:

 In the client, you can attach digital content (Edit &gt; Attach Digital Content) to 
WorldCat records, replace the record, and upload the content directly to a 
CONTENTdm collection.
When you replace a WorldCat record that has attached digital content, the client 
automatically:

—Inserts an 856 field that contains the URL to the digital file(s)

—Adds the OCLC control number of the WorldCat record to the OCLC number 
administrative field in CONTENTdm

 This function is available only for existing WorldCat records (that is, records 
which have an OCLC control number). If no record for a digital file exists in 
WorldCat, you must first create a record and add it to WorldCat. Then retrieve the 
record, import the digital content, and replace the record.

Notes:

—OCLC recommends using encoding level 3 when you create a new record for 
attaching and uploading files.

—You cannot attach digital content to a bibliographic institution record (IR).

Requirements and 
recommendations for 
importing digital 
content

 You must:

—Have a license for using CONTENTdm.

—Use the CONTENTdm hosting service.

—Have an OCLC cataloging authorization that includes CONTENTdm.

—Have at least one established CONTENTdm collection.

 Minimum authorization level: Adding or replacing WorldCat records requires a 
Full or higher authorization.

 Location of digital files: When you create a new record:

—If the attached files to be attached are stored on your workstation (not a 
network drive), you must use the same workstation you used to create the 
record when you replace it and upload the files, whether you replace 
interactively or by batch processing.

—If the digital files are stored on a network drive, you must be able to access 
them from the workstation you use to replace the record and upload the files, 
whether you replace interactively or by batch processing.

 Limitations for uploading files:

—If the size of any individual file is larger than the memory (RAM) of your 
workstation, the Replace action in step 8 of the procedure below will fail.

—You can check the size of files in the Attach Digital Content window (see 
procedure below).
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Attach digital content 
to WorldCat records 
interactively Action

1 Retrieve an existing record to which you want to attach digital file(s) from WorldCat 
or from the online or local save file  (record must have an OCLC number).
Or
Create a record and add it to WorldCat.

The record you use must have an OCLC control number.

2 Optional if online WorldCat record. Click Action > Lock Master Record (or press 
<Alt><F8>.

3 Click Edit > Attach Digital Content (or press <Alt><E><A>).

4 Select the CONTENTdm collection you want to use for the digital content.

Note: If you want to create a new collection, you must contact your CONTENTdm 
administrator to set one up.

5 Click Browse and enter the path and file name of  the file(s) you want to attach.
Or
Navigate to the folder containing the file, select it, and click Open.

The files you add are listed in the Attach Digital Content window by:
 File and path name
 Directory
 File size

6 Optional:
 To change the order of files, select a file and click Move Up or Move Down. The 

order of files is the order of the pages in the resulting CONTENT dm compound 
object.

 To remove files, select a file and click Remove, or click Remove All to remove all 
files.

 To view a list of files and their locations and sizes, click Details.
 Check the running total of the number of files you add and a running total of the 

size of all the files together (in kilobytes) below the list of files.
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Batch process 
attaching digital 
content to WorldCat 
records

Caution: You must be able to access the files you attached to records from the 
workstation you use to run batch processing.

7 Click OK to attach files and close the Attach Digital Files window.
Results:

 The Attached Files icon (  ) appears in the upper left corner of the record, 
next to the MARC Format list.

 However, the file(s) are not uploaded into your CONTENTdm collection, and the 
URL for the file(s) is not added to the master record, until you take the Replace 
action (next step).

Note:  If multiple files are attached to a record (compound object), the systems 
assume that the files are parts of one compound object (for example, files for the 
front and back of a postcard).

Or

Click Cancel to close the window without attaching files.

8 Replace the record and automatically upload the digital files into the approval queue 
for the CONTENTdm collection you specified:

Click Action > Replace [or Replace and Update Holdings].

See the section on results below.

Action

Action

1 Save the WorldCat record you want to attach files to in the local bibliographic 
save file. (You can mark records for batch processing only in the local save 
file.)

2 Retrieve the record and follow the procedure above to attach digital file(s). 
The record is marked R (ready for batch processing) in the status bar at the 
bottom of the client window.

3 Be sure you have set a default logon authorization and password (required for 
batch processing).

4 Click Batch > Process Batch (or press <Alt><B><P>).

5 In the Process Batch window:
 Select the check box for the file containing the records with attached files 

that you marked for Replace.
 Select the Online Record Actions check box under Process.
 Make other selections if needed.

6 Click OK.

See next section for results.
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Results of replacing 
records that have 
attached digital 
content

 Logged on or offline: If you are logged on, the Replace action occurs 
immediately. If you are logged off, the record is marked R (Ready) for batch 
Replace in the status bar of the record. The path to the files you attached is saved 
with the record.

 If Replace is successful:

In WorldCat

—Connexion adds an 856 field to the replaced master record, containing the 
URL for the file(s) attached to the master record. There may be a delay of up to 
90 minutes after the item is approved and the collection is indexed in 
CONTENTdm before the URL becomes active in the master record.

In CONTENTdm

—The bibliographic record is converted to Dublin Core record format.

—The digital files and metadata are placed in the approval queue for the 
CONTENTdm collection.

- The OCLC number of the master record is mapped to the OCLC number 
administrative field in CONTENTdm.

- TIFF files are converted to JPEG2000 access derivatives.

- If the destination collection has a full text search field defined and the files 
are part of a compound object, TIFF files are processed by Optical 
Character Recognition (OCR) to generate searchable text.

- If the destination collection has a full text search field defined, PDF files are 
processed with full text indexing, and multiple-page PDF files are converted 
to compound objects if PDF conversion is enabled in the collection.
Note: The digital item will not be available until the CONTENTdm colledtion 
has been approved and indexed.

 If Replace fails:

—Even if the Replace action fails validation (either interactively or by batch), the 
files are uploaded to the CONTENTdm collection, and the Attached 

Files icon in the record changes to (  ). If you Replace the record again 
within fourteen days of the date the Replace failed, you do not have to attach 
the files again.

—If a Replace fails due to Bib Record Mismatch, the system downloads the 
newer copy of the record. The Attached Files icon changes to indicate that

the files were uploaded (  ) and the Replace failed, as described in the 
preceding bullet point. But for this outcome, you must re-attach your files to the 
newer record and then Replace.
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Display attached 
digital content from a 
WorldCat record

To view the digital content in the Connexion client:

Results of saving 
records with attached 
digital content or 
submitting the records 
for review

The result of saving records with attached files not yet replaced or uploaded 
depends on where you save the records and whether you send them for peer 
review. The following table summarizes the differences:

Harvesting Web 
content for 
CONTENTdm

Use the Harvest Web Content command on the Connexion client Tools menu to 
locate and capture content from the Web, ingest it into CONTENTdm, and associate 
it with a WorldCat record. Use the Review Web Harvest command on the Tools 
menu to check the content harvest afterwards. See instructions and details in the 
Web Harvester Quick Reference at:
www.oclc.org/us/en/webharvester/support/webharvestref.pdf

Action

Open the WorldCat record, and click the URL in field 856.

Depending on the linked digital files, you see the following results:
 For a single digital file (object), the file is displayed in the item viewer. File types 

that are not supported in your Web browser display in the appropriate program 
(for example, a PDF file opens in Adobe Reader).

 For multiple files that are part of a single object (compound object), a 
compound object viewer displays the files.

 For many digital files (serial objects), an intermediary search results list opens 
showing the serial files.

Action Result

Save record to online file The record is saved or submitted without the 
paths to the attached digital files.

Submit record for review

Save record to local save file The paths to the files remain in the record.

Batch submit record for review 
from local save file

The record is submitted for review without the 
paths to attached files.

The paths to the files remain attached to the 
local save file record.
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10 Procedures for cataloging agents

Cataloging Agent 
authorizations

 Purpose. Cataloging agents are authorized to process cataloging records for 
library members of a Cataloging Agent group or other cooperative program. 
Agents also process batchloaded records for group members when the records 
cannot be processed automatically.

 Request authorization. Request a Cataloging Agent authorization from your 
OCLC regional service provider or distributor. For existing Union List groups, the 
Cataloging Agent authorization must be assigned to the Union List agent. If the 
group does not have an agent, one must be assigned.

 Cataloging activities. Cataloging Agent authorization capabilities are the same 
as Full.

 Agent-specific privileges in Connexion. Cataloging agents can:

—Cataloging: Update Holdings, Produce and Update Holdings, Alternate 
Produce and Update, Delete Holdings, and Export (Export is available for both 
bibliographic and authority records) and Replace master WorldCat records, 
except those that contain field 951.

—LC authority file: Edit an authority record and export the edited record; create 
authority records.

Use field 951  Purpose. Field 951 (Group Specific Data) supports processing records for 
multiple libraries by cataloging agents. Data in field 951 determines which 
institution holdings are set or deleted and which offline products are generated.

 Validation. Field 951 ‡l (el) must contain valid data before a cataloging agent 
takes a final action on the record. The system verifies that institution symbols 
listed in field 951 ‡l are group members for which the agent is profiled.

 Invalid symbol. For an invalid symbol, the system displays a validation error. 
The error must be corrected before retrying the final action.

Note. Cataloging agents cannot process records for their own institutions using 
field 049. If the agent‘s group profile includes the agent’s institution, the agent can 
list the OCLC symbol in field 951 ‡l. Or the agent can log on with another Full 
cataloging authorization to process the records.

Characteristic Description

Field 951 Field 951 is repeatable. Only cataloging agents can enter field 951.

Indicators Both indicators are blank.

Subfields Subfields ‡a–‡k and ‡m–‡z are exported, but otherwise ignored.

‡a–‡k User-defined (Repeatable).

‡l OCLC institution symbol (Repeatable). Agent enters OCLC 
symbols for institutions in the group. The system sets or deletes 
holdings for each institution listed in 951 subfield ‡l.

‡m–‡z User-defined (Repeatable).

Card printing Field 951 does not print on catalog cards.

Retention Field 951 is not retained in master records or archive records.
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Process records

Offline products  The command the agent uses determines offline products for the OCLC symbols 
listed in field 951 ‡l.

 Offline products generated for an institution depend on the institution’s profile.

Local holdings 
records

 A cataloging agent cannot delete holdings from a record for which a local 
holdings record (LHR) exists for the group. If an agent tries, the system displays 
an error message.

 If authorized as a holdings agent, a cataloging agent can delete holdings and 
LHRs from bibliographic records by logging onto the Connexion browser interface 
or opening the browser interface from within the client using Tools > Launch 
Local Holdings Maintenance.

Action

1 Log on with a Cataloging Agent authorization.

2 Retrieve the bibliographic record you want to process.

3 Edit field 951 as required to include symbols of the libraries for which you are 
acting.
Examples:
951 ‡l abc ‡l mnopq ‡l trn
951 ‡l abc trn ocl ord obl
951 ‡l acd abc ‡a fiction project

4 Optional. View institution names for OCLC symbols:
Move the mouse over a symbol. The client displays the institution name in a 
small popup window.

5 On the Action menu, select the action you want to take on the record.
 Update Holdings (or <F8>)
 Produce and Update Holdings (or <Shift><F7>)
 Alternate Produce and Update (or <Alt><A><A>)
 Delete Holdings (or <Shift><F8>)
 Export (or <F5>)
Validation errors
If the error invalid symbol(s) in field 951 occurs, correct the symbol(s) and retry.

Command OCLC-MARC Records Catalog Cards

Produce Appear in file or on tape if profiled Produced only if the default holding 
library code is profiled for cards

Update Appear in file or on tape if profiled No cards produced

Delete Holdings Appear in file or on tape if profiled No cards produced

Save Saved in agent’s bibliographic save file

Export Exported to a file on agent’s workstation 
or to agent’s local system
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Archive records  Update, Produce, and Delete Holdings transactions are archived.

 An archive record is written for each OCLC symbol in field 951 ‡l.

 The record for each symbol contains field 049 (Local Holdings) with the 
institution’s default holding library code.

 The archive record does not contain field 951.

Billing and credits  Charges for online cataloging transactions are billed to the agent.

 Credits (such as a credit for original cataloging) are issued to the agent.

 Libraries whose institution symbols appear in field 951 ‡l receive catalog cards, 
OCLC MARC records, and/or other offline products based on the library’s profile 
or subscriptions. Charges for offline products are billed to each library.

Reports

Report characteristic Description

Format No-charge comma-delimited report in ASCII text.

Contents Agent activity by OCLC symbol
Actions reported: Update Holdings, Produce and Update 
Holdings, Alternate Produce and Update, Delete Holdings

Posted to OCLC Product Services Web

Frequency Monthly

Longevity 90 days
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