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1 Use client Help

Help file The electronic Help file is automatically provided and updated when you install or 
update the Connexion client software. It is located at: X:\Program Files\OCLC\
Connexion\Program\clienthelp.chm, where X is the letter of your hard drive.

Caution for using Help with Windows Vista:

The main Connexion client Help (a *.chm file) works the same way under 
Windows Vista as under Windows 2000 and XP. However, several older (legacy) 
Help files (*.hlp files) attached to client Help run on a Help engine no longer 
supported for Vista. You cannot view these *.hlp files under Vista without 
downloading a program from Microsoft.

Details:

The affected parts of client Help that are contained in *.hlp files include:
—Dialog Help topics for export settings windows
—OML and Basics Help for macros
—Macro Editor Help

Note: Client macro command-specific Help is not affected.

If you do not use any of these types of Help topics, skip the remainder of this 
Caution.

If you do use these Help topics and need to continue using them under Vista, 
you must download the discontinued WinHlp32.exe Help engine from the 
Microsoft Web site. Otherwise, when you try to open these Help topics, you get 
a Microsoft Help topic explaining that the Help format is incompatible with Vista, 
sometimes followed by an error message, "Failure to launch Help."

Before you download WinHlp32.exe: Please read and consider the definitive 
information in: Windows Help program (WinHlp32.exe) is no longer included 
with Windows.

Also, included in this article are the following known problems you may 
encounter when you run the WinHlp32.exe program to view client Help topics:
—Macros used in a Help file (*.hlp) that WinHlp32.exe runs do not work.
—You cannot access the Help file (*.hlp) using WinHlp32.exe if the Help file is 

located on a remote server.

Microsoft provides workarounds for these issues but warns about possible 
increased security risks in using them.

If you download WinHlp32.exe from the Microsoft Web site and install it, please 
note:
—You must be logged on as an administrator in Vista.
—On the Microsoft download page, when you click Continue to begin the 

download, you must first respond to the request to validate your version of 
Vista.
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—Two versions of the download program are available. Although there is no 
information on the page about which to select, if you select the wrong one for 
your version of Vista, Vista notifies you, and then you can download the 
correct one.

After you install and then open a legacy Help topic in the client that runs on 
WinHlp32.exe, the topic may take several more seconds than expected to 
open, particularly for the Macro Editor Help topics and the Export setup Help 
topics.

Information in Help OCLC Connexion client Help contains user instructions and other information to 
help you use the program, including:

Step-by-step procedures for completing tasks

Reference information, such as lists of indexes, examples of search types, etc.

Context-sensitive topics that describe each client window and how to use it 
(open using Help button or <F1> in a window)

Popup quick tips for using a window (open using a Help iconin an open window)

MARC field help for any field you are working on (via links to Web-based MARC 
documentation)

Ways to open Help: 
summary

Open the Help file:
On the Help menu, click Client Help, or click , or press <F1>.

Get a Help topic on an open window:
With a client window open, click Help (button), or press <F1>.

Open a short Help Tip in an open window:

Click  next to a specific feature (a list, a box, a button).

Get a MARC field description:
With the cursor in a field in an open record, on the Help menu click MARC Field 
Help, or press <Shift><F1>, or right-click in a field, and on the shortcut menu 
click MARC Field Help.

Glossary: Definitions for key terms for cataloging in Connexion client

See also Tips for using the Help window and Keystroke shortcuts for Help.

How Help displays Client Help displays in an HTML Help window. The window has two panes. The 
right pane displays topics. The left pane has a toolbar and the following tabs that 
give you various ways to access Help topics:

Contents: Topics organized into a table of contents with links that open the 
topics

Index: Keyword links to topics

Search: Full-text search of all Help topics
Page 5 of 26



Basics: Get Support and Information
Page 6 of 26

Favorites: Links to Help topics you select for quick access

Glossary: Definitions for key terms for cataloging in Connexion client

Open and use the Help 
file

Tip: By default, the focus in Help is in the navigation pane. To quickly change 
focus to the topic pane, for example to scroll a topic, press <F6>.

Action

1
 On the Help menu, click Client Help, or click , or press <F1>.

2 Click the Contents tab, which organizes Help much like a book. To open a topic 
from the Contents list:

Click the plus (+) sign in front of a book ( ), or click its title to open it ( ).

Then click a topic ( ).

Or

Click the Index tab. To open a topic from an index entry:
Double-click a keyword. A corresponding topic displays.
Or
If more than one topic corresponds, in the Found Topics window, double-click a 
topic name, or click to highlight the name, and then click Display.

Or

Click the Search tab, type a keyword, and click List Topics to do a full-text search 
for a term. To open a topic from a search results list:

In the list of topics containing the term, double-click a topic.

Note: When you open a topic from a search results list, by default, each 
occurrence of the search term in the topic is highlighted. To turn off highlighting, 
in the Help toolbar click Options, and then click Search Highlight Off.

3 Optional. Use the Favorites tab. Create a list of topics you refer to often:

Navigate to a topic you want to bookmark. On the Favorites tab, click Add. To 
open a “favorite” topic: On the Favorites tab, double-click the topic name in the 
Favorites list, or click to select the name, and then click Display.

To remove a topic from the list, select its title, and then click Remove

4 Optional. Use the Glossary tab to find definitions for Connexion terms:

Click the Glossary tab and scroll the alphabetically sorted list of terms. Click a 
term in the list to see its definition.

5  To close Help, click X in the upper right corner, or press <Alt><F4>.
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Get Help for client 
windows

Get quick tips in client 
windows

Get a MARC field 
description

The client gives you direct access to specific field or fixed field element 
descriptions from the Web versions of Bibliographic Formats and Standards, the 
OCLC Authority User Guide, or the Library of Congress' MARC 21 Concise 
Format for Authority Data from any field where the cursor is located:

Action

With a client window open, click Help, or press <F1>.

The client Help opens to a topic that describes how to use each feature of the active 
window.

Action

1
 In a client window, click  next to a specific feature (a list, a box, a button).

A short popup tip opens.

2 To close the tip, click anywhere in the window (outside the popup), or press <F5>.
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To open MARC Help for a field:

To open the description of a fixed field element when the fixed field is displayed at 
the top or bottom of a record, not as a variable field, in View > OCLC Fixed Field:

Tip: If Internet Explorer (IE) is your default browser and you already have an IE 
window open on the desktop when you use the client MARC Field Help command 
(or <Ctrl><F1>), the Bibliographic Formats MARC field description replaces the 
screen already open in the IE window. You can set an IE option to open the MARC 
field description (and any other Web link you click) in a separate IE window:

1. Open IE (v. 6.0), or close all IE windows except one.

2. On the Tools menu, click Internet Options and then click the Advanced tab.

3. Under Browsing, clear the option Reuse Windows for launching shortcuts.

Action

1 With a bibliographic or authority record open, click to place the cursor in a field.

2 On the Help menu click MARC Field Help.
Or

Click  
Or
Press <Shift><F1>.
Or
Right-click in a field, and on the shortcut menu click MARC Field Help.

For a field in a bibliographic record, the client opens your default browser to a 
description of the field in Bibliographic Formats and Standards on the OCLC 
Web site.

Note: For those who use multiple browsers, OCLC suggests setting MS 
Internet Explorer as the default browser for best viewing of field descriptions 
that open from Bibliographic Formats and Standards. To check or set the 
default browser, go to the Windows Start menu > Settings > Control Panel > 
Add/Remove Software > Set Program Access and Defaults (in the left 
navigation pane).

For fixed field elements in an authority record, the client opens a description in 
appendix C.3, Fixed Field Element Definitions, in the OCLC Authority User 
Guide.
For variable fields in an authority record, the client opens your default browser 
to the description of the field in MARC 21 Concise Format for Authority Data on 
the Library of Congress Web site.

3 When finished, click X in the upper right corner of the browser window, or press 
<Alt><F4>.

Action

Click a blue underlined link in the fixed field of the displayed record. For example,
click ELvl in a record for a description of Encoding Level or click Dates for a 
description of Date 1 and Date 2.
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4. Click OK to save changes.

5. Close and restart IE for the change to take effect.
Result: Clicking any link to a Web page, including clicking MARC Field Help in 
the client, always opens the new page in a new IE browser window instead of 
reusing a window that is already open. 

Print information in 
Help

Hidden text in topics does not print unless you click links to expand

Caution: Many Client Help topics contain expandable hidden text that appears as 
a link followed by a colon. Unless you click each link to expand the text before you 
print a topic, the hidden text does not print.

Print a single topic

Print all topics under a book heading ( )

Print selected text

Action

1 In the Help Contents tab, display a topic or select it by title.

Note: Click any links that expand hidden text if you want the hidden text to print.

2 On the Help toolbar, click Print.
Or
On the Help toolbar click Options, and on the menu, click Print.
Or
Press <Ctrl><P>.

3 In the Print Topics window, make sure Print the selected topic is selected, and 
then click OK.

4  In the Print window, click Print.

Action

1 In the Help Contents tab, select the book heading containing the topics you want 
to print, and on the Help toolbar click Print.
Or
On the toolbar click Options, and on the menu, click Print.
Or
Press <Ctrl><P>.

2 In the Print Topics window, select Print the selected heading and all subtopics, 
and then click OK.

3  In the Print window, click Print.

Note: Expandable hidden text in the Help topics does not print. If you want any 
hidden text to print, you must print topics one at a time, clicking hidden text links to 
expand the text before printing.
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Copy and paste 
information from Help

Tips for using the Help 
window

By default, the focus in Help is in the navigation pane. To quickly change focus 
to the topic pane, for example to scroll a topic, press <F6>.

To hide the navigation pane (on the left), in the Help toolbar, click Hide. To show 
it when hidden, click Show.

To go back to the previous topic you viewed, click Back.

To go forward to the last topic you viewed before you went back, click Forward.

Use standard Windows buttons in the title bar to minimize , maximize

, or restore  the Help window.

To reposition the Help window, place the cursor over the title bar at the top, 
click, hold and drag the Help window where you want it on the desktop.

To change the size of the two panes in the Help window in relation to each 
other, move the cursor over the line that separates the navigation pane from the

topic pane until it changes to an arrow . Then click, hold, and drag the 
arrow to reproportion the panes.

To change the size of the entire Help window (must be restored, not 
maximized), move the cursor over any corner of the window until it changes to

an arrow or . Then click, hold, and drag the arrow to make the window 
the size you want.

Action

1 In a Help topic, select the text you want to print.

Note: Click any links that expand hidden text if you want the hidden text to print.

2 Right-click anywhere in the selection, and on the shortcut menu click Print.
Or
Press <Ctrl><P>.

3 In the Print window, click Print. (You do not need to select Print Range > 
Selection before printing.)

Action

1 In a Help topic, select the text you want to copy.

Note: In the selection, click any links that expand hidden text if you want the 
hidden text to print.

2  Right-click anywhere in the selection, and on the shortcut menu click Copy.
Or
Press <Ctrl><C>.
You can then paste the text in any text area or document using <Ctrl><V>.
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Note: When you have Help open and switch focus back to the client software 
window, Help remains open and automatically closes the left-hand navigation 
pane. When you switch focus back to Help, the navigation pane automatically 
displays again

Use hot links in Help 
topics

Hot links in client Help topics jump you to other relevant information in:

Another Help topic or specific section of a Help topic

A popup topic

A Web page displayed in the Help window (does not open your default browser)

Expanding text or drop-down text

Returning to your original topic or retracting expanding or drop-down text depends 
on the type of hot link:

See “Use Help” in client Help for examples of how these various kinds of links 
work.

Keystroke shortcuts 
for Help

You can use the following keystrokes to open Help, or to navigate in Help when 
Help is the active window:

Type of hot link ... To return to original topic ...

Opens another Help topic or 
a specific section of a Help 
topic (replaces the original 
topic)

Click Back on the Help navigation bar

Opens a Web page 
(replaces the original topic)

Click Back on the Help navigation bar

Opens a popup topic 
(separate from the original 
topic--does not replace it)

Click anywhere in the original topic (outside the popup)

Displays expanding text or 
drop-down text in the 
original topic (these links 
are always followed by a 
colon)

Click the link to show expanded or drop-down text. Click 
the link again to hide the text

Press these keys... To do this ...

<F1> Open Help

<Alt><F4> Close Help

<F6> Toggle between navigation pane (on the left) and topic 
pane (on the right)

<Up arrow> and <Down 
arrow>

Scroll

<Enter>, <Return>, or 
<Right arrow> Open a book (  > )
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<Enter>, <Return>, or <Left 
arrow> Close a book (  > )

<Tab> or <Shift><Tab> (to 
highlight link)

Move from one hot link to another in a topic

<Enter> or <Return> (on a 
highlighted link)

Open links

<Tab> or <Shift><Tab> to 
highlight; then <Enter> or 
<Return>

Show or hide expanding or drop-down text links

<Ctrl><Tab> Move among tabs

<Alt><C> Open the Contents tab

<Alt><N> Open the Index tab

<Alt><S> Open the Search tab

<Alt><I> Open the Favorites tab

<Alt><G> Open the Glossary tab

<F5> Close a secondary screen

<Alt><Left arrow> Go to the last screen opened

<Alt><Right arrow> Reverse latest action

<Alt><O> Open Options on Help toolbar

<Ctrl><P> Print a topic

<Windows key><M> Minimize all windows, including Help

Press these keys... To do this ...
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2 Get support

Connexion service 
hours

OCLC Connexion is available 24 hours, Monday through Sunday.

Note: OCLC occasionally conducts maintenance on the system, most usually on 
Sundays from 2 am to 6 am U.S. Eastern Time. OCLC usually provides advance 
notice about these maintenance periods via listserv messages and on the system 
alerts Web page (http://www.oclc.org/support/systemalerts/default.asp or access 
from within the client).

Check system alerts, 
known problems, or 
system news

To check the system alerts page for conditions affecting system performance or to 
check client known problems:

To search OCLC system news for the latest information about a product or 
service:

E-mail your regional 
service provider or 
OCLC customer 
support staff

From within the client, open an e-mail support form to contact your OCLC regional 
service provider, OCLC customer support, or one or more other support sources 
you specify:

Action

On the Help menu, click Useful Web Links and then click:

OCLC System Alerts (or press <Alt><H><U><L>).
Or
Client Known Problems (or press <Alt><H><U><K>).

Action

On the View menu, click News, or press <Ctrl><F5>. In the Search Online News 
window construct a search:

Type a search term
Leave search criteria blank to retrieve all news items
Select a service category, such as Cataloging

For a detailed procedure, see “View OCLC system news.”

Action

1 On the Help menu, click Contact Support, or press <Alt><H><C>.

2 In the Contact Support form window, select the type of message you 
want to send:

Suggestion/Enhancement (default)
Problem/Question

Optional. If you select Problem/Question, check the Connexion client 
problems and troubleshooting Web page before sending your support 
request:
Under Having problems? Have you checked, click Problems and 
Troubleshooting.

Alternative: Open the client known problems Web page from Help > 
Useful Links > Client Known Problems.
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Contact your OCLC 
regional service 
provider

Please see complete information on regional service providers at: http://
www.oclc.org/contacts/regional/.

Telephone or fax 
OCLC customer 
support staff

Hours for OCLC technical support are 7:00 am to 9:00 pm U.S. Eastern Time, 
Monday through Friday. Telephone numbers are:

USA 1-800-848-5800

International: 1-614-793-8682

Fax: 

Please provide the following information:

Service or program you are using

Your OCLC symbol

Your OCLC authorization number and password

Get information from 
the OCLC Web site

Use Help menu/Useful Links submenu commands to:

Open the Connexion home page or Connexion client documentation page

Open client known problems or tips, WorldCat statistics, or OCLC system alerts

3 Select a recipient for the message.
Regional Service Provider (default)
Select your regional service provider's name from the list
OCLC Support
Message goes to connexion-support@oclc.org
E-Mail Address
Enter any e-mail address; to send the message to more than one 
recipient, separate the e-mail addresses with semicolons

4 Required. Enter your information:
Name
Telephone
E-Mail Address

Notes:
The system automatically supplies your name and e-mail address if 
you already entered them in the Report Error window (Action > 
Report Error, which is available when you have a bibliographic or 
authority record open).
Once you have entered your information, the client automatically 
supplies it the next time you open the window.

5 Required. In the text box, type your message.

6 Select Yes or No to indicate whether you:
Give permission for support staff to contact you (default: Yes)
Want a copy of the message (default: No) (if you select this option, 
the client sends a copy to your e-mail address)

7 When you are finished, click Send or click Cancel.

Action
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Download products and services

Report errors in WorldCat or LC authority file records or report duplicates in 
WorldCat

Open client 
documentation on the 
Web

Note:  All information contained in client Help is also available in client "system 
guides" on the Web. The documents are in two formats, searchable HTML and 
printable PDF. The guides are organized roughly the same as shown in the client 
Help Contents tab.

Also on the client documentation Web pages only (not in Help), the following user 
support documents are available:

Function Key Template

Setup Worksheet for OCLC Connexion Client

To open client documentation on the Web:

Open client tutorials 
from the Help menu

To open tutorials that take you step by step through many of the main client 
functions:

Action

On the Help menu, click Useful Links, or press <Alt><H><U>, and click a link on 
the submenu.

See “Link directly to OCLC Web services and information” for details.

Action

1 On the Help menu, click Useful Links > Client Documentation, or press 
<Alt><H><U><D>.

Result: Your default Web browser opens to the client documentation 
Web page.

2 Click Authorities, Basics, Cataloging, or Getting started. Then click a 
title link to open the HTML version of a document, or click the pdf link for 
a title to open the PDF version.

Action

1 On the Help menu, click Tutorial, or press <Alt><H><T>.

Note:  Check system requirements for using the client Web-based 
tutorials at the end of the tutorials Web page.

2 Select a tutorial you want to open, and click View this tutorial.
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3 Link directly to OCLC Web services and information

Open Web services 
directly from the client 
Help menu

To save time, open cataloging- or Connexion client-related services and 
information on the OCLC Web site directly from the client:

The following table describes the service or information available via each Useful 
Links submenu command:

Action

On the Help menu, click Useful Web Links or press <Alt><H><U>, and then click 
one of the links listed in the table below.
Results:

Web pages open in your default browser.
If the Web page requires logon, the client automatically logs you on.

Link Opens default browser to ...

OCLC Connexion Connexion home page

Client Documentation Connexion client documentation page
Links to categories of system guides containing 
comprehensive client documentation
Content of the guides is also published as online Help 
within the client (Help > Client Help)

Bibliographic Formats 
and Standards

OCLC Bibliographic Formats and Standards

Opens the main page of Bibliographic Formats with links 
to chapters and field descriptions. Use this link to 
browse Bibliographic Formats.

Use MARC field Help (Help menu) to open a specific 
description for a current field in a displayed record (see 
instructions in section 1 above).

Connexion Known 
Problems

Connexion client problems and troubleshooting page

Lists current problems and workarounds, if any, and 
recently resolved problems

Connexion Tips Featured Connexion tip page

Includes a featured tip and a list of links to all Connexion 
tips

WorldCat Statistics WorldCat facts and statistics page
Gives statistics such as number of records in 
WorldCat and number of participating libraries
Links to other statistics such as language distribution 
and number of records by encoding level

WorldCat Record 
Change Request

Request form

Send a requested change to a WorldCat bibliographic 
record
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Open the Find in a 
Library (WorldCat.org) 
view of a record

Display a bibliographic record currently open in the client in the Find in a Library® 
service at WorldCat.org.

The Find in a Library record view gives locations of WorldCat libraries that hold 
the work described, along with links that take you directly to library OPACs. Or 
access cover art, information on alternative formats (large print, audiobooks, etc.), 
user reviews, and other evaluative content.

To display a Connexion client record in the Find in a Library view:

WorldCat Record 
Merge Request

Request form

Send a request to merge duplicate WorldCat records

Authority Record 
Change Request

Request form

Send a requested change to an authority record in the 
LC names and subjects authority file

Product Services Product Services Web site
The client logs you on to Products and Services 
automatically using the default authorization and 
password you set up for interactive logon (Tools > 
Options > Authorizations).
The Records and Reports page opens.

OCLC System Alerts System alerts page
Check for information about any known OCLC 
system problems if you have difficulties logging on or 
using the system
If none are listed, contact support about your problem

Access and 
Authorization form

OCLC access and authorization form

Use form to add, change, or delete authorizations for 
access to the OCLC system for the following services:

Cataloging
Interlibrary loan

Link Opens default browser to ...

Action

Click Tools > Find in a Library or press <Alt><T><F>.

Result: Your default browser opens to the Find in a Library view of the record.
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Open a local holdings 
maintenance session

Open and maintain LHRs for bibliographic records displayed in the client (Tools > 
Launch Local Holdings Maintenance).

The client opens the Connexion browser, logs you on, and displays the local 
holdings record(s) (LHRs) or a list of LHRs attached to the bibliographic record 
currently open in the client.

Automatic logon uses the general default authorization and password you 
assigned in Tools > Options > Authorizations or the specific authorization you 
assigned to a local file in File > Local File Manager / Authorization.

See procedure in Basics, Set Up Communications and Log On, “Launch OCLC 
cataloging-related services from Connexion client.”

Open a WebDewey-
only session from the 
client

If you subscribe to WebDewey, you can open a WebDewey-only session directly 
from the client (Tools > Launch WebDewey).

The client automatically logs you on using the default authorization and password 
you set up for interactive logon (Tools > Options > Authorizations).

Your default authorization for interactive logon must be associated with a 
WebDewey subscription.

See procedure in Basics, Set Up Communications and Log On, “Launch OCLC 
cataloging-related services from Connexion client.”

View your OCLC 
usage statistics

Open your default Web browser to the OCLC usage statistics page on the OCLC 
Web site using Tools > OCLC Usage Statistics.

The client logs you on automatically using the default authorization and 
password you set up for interactive logon (Tools > Options > Authorizations).

The Connexion tab opens with links to statistics on your library's use of 
Connexion.

View by day or month and by interface (browser, client, or Z39.50).

For details, see Basics, Set Up Communications and Log On, “Launch OCLC 
cataloging-related services from Connexion client.”
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4 View OCLC system news

What information is in 
system news?

General news and announcements for users of all OCLC services, including 
OCLC Cataloging services

System updates, including information about enhancements to OCLC 
Connexion

Search system news

Action

1
On the View menu, click News, or click , or press <Ctrl><F5>.

If you are not logged on, the Logon OCLC Connexion window opens. You 
must log on to view system news (see Getting Started, “Set up 
communications and log on” for more information).

2 In the Search for box of the Search Online News window, type a search.
Guidelines:

Type a word or phrase. Spaces between words are treated as AND 
operators. You can also combine terms with OR and or exclude terms 
with NOT.
You can use truncation to expand a term to include variant endings. Or 
use truncation when you know only the first part of a term. Type the 
first characters of the term (include as many characters as you know); 
then type an asterisk (*).
Examples: search*, digi*, edit*
Use character masking (wildcards) to expand a term to include variant 
spellings or when you are unsure of the correct spelling for part of a 
term. Type a question mark (?) or a number sign (#) in place of the 
character(s) you want to mask.
— Use the question mark to retrieve variants of 0 or more characters.

Examples:
col?r retrieves color or colour
int?net retrieves internet or intranet

— Use the number sign to retrieve variants of exactly 1 character.
Example: wom#n retrieves both woman and women

Or
Leave all search criteria blank to view all system news items.
Or
Select from among your previous 10 searches in the Search for list

3 Select an index: Title or Message.
Default: Title
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Search indexes

4 Optional. Select one of the following service categories:
Authorities
Cataloging
CatExpress
Digital Archive
Dublin Core
General
Pathfinders
System Updates
WebDewey

Default: blank

Or

Leave other search criteria blank and select a category only to retrieve all 
news items in that category.

5 Optional. To enter diacritics in a search term, click Enter Diacritics. See 
Cataloging: Edit Bibliographic Records, “Insert diacritics and special 
characters” for more information.

6 Optional. To keep the search, click the Retain Search check box. The 
client retains the search the next time you open the Search Online News 
window.

7 Click OK, or press <Enter> to do the search.
Or
Click Cancel to cancel the search and close the window.
Or
Click Clear Search to cancel the search and leave the window open.

Action

Index 
Included 
Fields Example Use to ...

Title Words in 
the titles of 
news items

connexion Find a news item when you know the 
title or part of the title
Determine whether a term is part of the 
title of a current news item

Message Words in 
the content 
of the news 
items

cutter* Find occurrences of term(s) for the 
topic you want in the content of a news 
item
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How search results 
display

Search results list The OCLC News List has three columns:

Title

Service category

Start date (default sort order)

Resize columns

Number of Items Found Display

No news items System message asking you to change or simplify 
your search and try again

One news item Full news item

Up to 100 news items System message showing the number of records 
found
A list of all found items showing title and service 
category, sorted by start date

101 or more news items A message that tells you:
— The total number of records found
— That the displayed list contains the first 100 

records
— How to view the next 100 (View > Next 100 

Records)
A list of titles for the first 100 records. The entire list 
is sorted by start date, even though you see only 
100 entries at a time

Action

Move the cursor over the right-hand border  of the heading for the column you 

want to resize until the cursor becomes . Then click and hold while you drag 
the border to a new position.
To restore column widths to the default, right-click anywhere in the list. On the
popup menu, click Reset List Sizes.
Result: In the confirmation message, click OK to confirm, or click Cancel to keep 
the column widths as they are. When you reopen a list of this type, the original 
column widths are restored.
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Re-sort the list

View a list of more 
than 100 records

The client shows only 100 records at a time when results exceed that number. To 
display other sets of 100 in the list:

Print a list

For general information on using lists in Connexion client, see Basics, Use Client 
Interface, “Record lists.”

Open a news item on a 
list

Action

Click a column heading to sort by category, date, or title.
Or
On the View menu, click Sort By > Category, or Date, or Title, or press 
<Alt><V><S><R>, .<Alt><V><S><E>, or <Alt><V><S><T>, respectively.

Default: Start date

Note: For lists of more than 100 records, sorting applies only to the 100 records 
currently displayed. If you display another set of 100 records, you must re-sort the 
list.

Action

To view the next 100 records, on the View menu, click Next 100 Records, or 
press <Ctrl><Alt><Shift><X>, or press <Page down>.
Or
To view the previous 100 records, on the View menu, click Previous 100 
Records, or press <Ctrl><Alt><Shift><U>, or press <Page up>.

Tip: Check the status bar to see where you are in the list of total records found. 
For any record selected on the list or opened for display, the status bar shows the 
record number of the total number of records found (for example 23 of 152).

Action

1 With an OCLC News List open, on the File menu, click Print List, or 
press <Shift><F12>.

2 In the Print window, click OK or press <Enter>.
Note:  If results exceed 100 records, the client prints only the set of 
currently displayed records. You must display other sets in the list to print 
them.

Action

In an OCLC News List, double-click the entry, or select the entry and press 
<Enter>. The news item opens in the OCLC System News window.
Page 22 of 26



Basics: Get Support and Information
Page 23 of 26

Print a news item

Hide or change the 
order of columns in a 
news list

To hide columns or change the order of columns in the News List:

Action

With a news item open, in the OCLC System News window, click Print, or click 

, or press <Ctrl><P>.

Action

1 Right-click anywhere in a list, and on the pop-up menu, click List 
Settings.

2 To hide a column:
In the Column Settings window, select a column by its name and click 
Hide.
Or
Double-click a column to clear the check box next to its name.

To display a hidden column:
In the Column Settings window, select the column and click Show.
Or
Double-click to select the check box next to the column name.

A check mark indicates that the column displays.

Default: All columns are selected.

3 To change the order of columns:

Select each column you want to move, one by one, and click Move Up or 
Move Down until it is in the position you want.

See the default order of columns above.

Or use the mouse to change order of columns. You do not have to use 
the Column Settings command in the right-click menu to change the 
order of columns. Instead:
1. Place the cursor over the column heading of the column you want to 

move.
2. Hold down <Ctrl>, left-click and drag the column heading.

Or
Right-click, hold and drag the column heading.
While you drag, the cursor becomes a rectangle.

3. Drop the rectangle on top of the border between two columns where 
you want to place the column you are dragging.

4 To restore the default order of columns and re-display all columns, in the 
Column Settings window, click Reset.

5 Click OK to make your changes and close the window.
Or
Click Cancel to close the window without making the changes.
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5 Find user information for troubleshooting

Types of information If you need to work with technical support staff, you may be asked for information 
about your version of Connexion client software, your workstation, the current or 
most recent online session, your client settings, and other factors that may affect 
how the client works.

Also, the client has built-in options for gathering information about system 
responses (Tools > Options Access). See the last section of this topicfor details.

Client software 
version

To get information about the client (for example, the version number):

Action

1 On the Help menu, click About OCLC Connexion Client, or press <Alt><H><A>.

The About OCLC Connexion dialog has two tab pages. Click a tab to view its 
information:

The General tab shows information about the workstation and your version of 
the client
— OCLC Connexion client version number
— Software copyright information
— Executable: Location of the file that starts the client
— O/S: Your operating system
— System Path: Location of your operating system files
— Settings Path: Location of the files containing your client settings
— CRL Version: Version of Microsoft .NET Framework, a component 

automatically installed with the Connexion client, if not already on your 
machine. Required for running the client

— CRL Path: Location of .NET Framework
— Created: Date and time you installed the Connexion client
— Memory: Amount of memory used by the client (bytes)
— Install Drive: Amount of free space in the drive where you have the client 

installed (bytes)
— CPU: Information about your processor
— Resolution: Your monitor resolution setting as shown in Start/Settings/

Control Panel/Display/Settings tab
The Loaded Modules tab gives basic information about program modules 
loaded with the client
— Type: Type of file (for example, EXE, DLL)
— Module: Full file name
— Name: Name (description) of module
— Version: Version number of module
— Path: Full path and file name

2 To print the information on both tabs, click Print.
Or
Click Print to File to print the information on both tabs to a text file which you can 
attach to an e-mail. The client prints to systeminfo.txt in the client program folder:

X:\Program Files\OCLC\Connexion\Program\systeminfo.txt (where X is the 
letter of your hard drive)
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Workstation If you need additional information about your workstation:

Recent online session, 
cataloging profile, and 
designated default 
local files

Quick access button 
to open client files and 
logs

Instead of using Windows Explorer to navigate through folders to access client 
files and logs, open with a single click from within the client:

Client settings To view most client settings:

Action

On the Windows Start menu, click Settings > Control Panel > System. The tabs in the 
Windows System Properties dialog contain information about the properties of your 
operating system.

Action

On the View menu, click User Information, or press <Alt><V><U>.

In the User Information dialog, the current or most recent online session number is at the 
top. The dialog also includes other session information, such as the time and duration.

The client keeps the information from your most current session only.

Action

1 On the View menu, click User Information, or press <Alt><V><U>.

2 Click Paths and Logs.

3 In the User Information: Paths and Logs window:

Under Installation Directory, click Go to open the client installation folder 
(contains Connex.exe file and other system files).
Under Application Data Directory, click Go to open the client application 
folder (contains your data files). 
Under Current Profile Path, click Go to open your default user profile 
folder (contains your options and settings).
Click View Host Response Log to open your HostResponse.log file (a 
text file that opens in Notepad). The file can help OCLC support staff 
evaluate system responses.
Click View Local File Errors Log to open your LocalFileErrors.log file (a 
text file that opens in Notepad). The client creates this file only if a fatal 
local file error occurs. The file has information that can help troubleshoot 
the error.

For more details about client file locations and contents, see OCLC Getting 
Started with Connexion Client, “User files (back up or share) and system files.”
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For more information, see Basics, Set Options and Customize, ”Set client options 
and customize.”

System response 
tracking

The Access tab (Tools > Options > Access) contains check boxes for selecting 
or clearing options to collect response times and/or exact requests and responses 
during interactions with the OCLC system.

Enable statistics logging option. Allows the client to log response times 
between your workstation and the OCLC system, if responses reach a certain 
(variable) length of time. Default: Check box selected.

Enable transaction logging option. Allows the client to log exact requests 
and responses between your workstation and the OCLC system when you 
interact with the system. Default: Check box cleared.

Collecting this information can assist OCLC staff to evaluate system performance, 
if needed.

OCLC highly recommends keeping the default settings for these two options, 
unless advised otherwise by Connexion support staff for problem solving. 
Changing the settings may affect system response time.

Any statistics and/or transactions logged are stored in X:\Documents and 
Settings\[user name]\Application Data\OCLC\Connex\HostResponse.log.

Action

On the Tools menu, click Options,or press <Alt><T><O>, and click any tab.
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