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Revision History

Date Section title Description of changes

August 2007 Throughout Added minimum authorization level required for specific editing 
procedures, as appropriate

8 Authorization 
levels and cataloging 
capabilities

Revised to:
Clarify authorized actions on records by levels of authorization
Clarify any differences in authorized actions between the client
and browser interfaces

Formerly titled “Editing modes and privileges”
June 2007 1 Edit authority 

records
Revised for new submenu called Cut Copy Paste on the Edit 
menu that contains most existing basic editing commands
Added new command available only on the right-click editing 
menu for inserting Unicode Formatting Control Characters for 
managing correct display of bidirectional data in Arabic and 
Hebrew script records
Added new bibliographic institution record and list type to types of 
records and lists that remain open simultaneously without 
“pinning”

3 Validate records Minimum level of validation for Holdings actions on bibliographic 
records is called Structure (replaces “None” option)
Validation options (Tools > Options > General; click Validation 
Level Options) apply only to automatic validation performed by 
the system when you take certain final actions on records
Edited procedure for setting validation options (which now also 
include separate options for bibliographic institution records)

6 Insert diacritics Added a section at the end about using RLIN21 Latin keyboard as 
an alternative to the client Edit > Enter Diacritics function.

7 Default keystroke 
shortcuts for 
diacritics

Added a section at the end about possible conflicts between default 
client keystroke shortcuts and keystroke shortcuts used with the 
installed RLIN21 Latin keyboard
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Authorities: Edit Authority Records
1 Edit authority records

Edit record in MARC 
template view

No minimum authorization is required to edit records locally. You need a NACO or 
higher authorization level to create and add or edit and replace master authority 
records. See “Authorization levels and cataloging capabilities” in this guide for more 
information.

The Connexion client displays records in one view only: MARC template. The 
following list describes how to use the template view for editing:

The template displays data in cells that enclose field number, each indicator, and 
field data separately.

When you enter data in a field, the cursor automatically moves from the tag cell to 
the first indicator cell, to the second indicator cell, and then to the field data cell as 
you enter data in each. You do not enter spaces between each cell, and you do 
not need to <Tab> from cell to cell unless you want to skip to the next cell without 
entering data.

When you click to place the cursor in a cell that has a set number of characters 
(tag, indicator, or fixed field element), the client automatically highlights the entire 
contents of the cell if it contains data, since you cannot enter additional 
characters without deleting existing characters. If you want to change only one 
character of several in one of these cells (for example, you want to change one 
number in the tag), click to highlight the contents of the tag cell, then click again to 
place the cursor before or after the particular number or character you want to 
replace, and then edit.

When you click to place the cursor in a variable field cell, the client does not 
highlight data. You can double-click a word to highlight it or triple-click to highlight 
all data in the field, just as you do in a word-processing program.

Caution: Highlighting with the mouse from right to left to delete a field may 
shift data in next field.
If you highlight an entire field in a record using the mouse moving right to left and 
then delete the text, data in the next field may shift to incorrect cells. Use the 
shortcut keystroke <Alt><Delete> to delete the entire field without highlighting, or 
highlight the field from left to right.

Otherwise, you edit the data as though it is continuous text. For example, if 
you copy an entire field and paste it into a blank field, the client formats the data 
correctly, putting the tag number, indicator values, and field data in the 
appropriate cells. You do not have to copy and paste the data one cell at a time.

Edit using the mouse; that is, by clicking commands on menus or by clicking 
buttons on the toolbar. Or you can edit using keystrokes (see also, “Keystroke 
shortcuts for editing.”

For more details about working with records–for example, about how records 
display when you edit them or how to change the way records display–see Basics, 
Use Client Interface, “Records.”
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Tip: To compare the original record to your edited copy:

Save your edited record to the local save file and then search for the original 
record again.

Or

Open another copy of the client and search for the original record in the second 
client window.

Editing tools: constant 
data, text strings, 
MARC field Help, 
authority history 
records, spell checker, 
ALA character entry 
and more

The Connexion client provides the following editing tools:

Constant data.

Create (Authorities > Create > Constant Data) and apply constant data 
records (Edit > Constant Data > Online >[or Local] > [Apply Default or Apply 
from List]) to avoid rekeying data you use frequently in records.

See Authorities, Use Constant Data, “Apply constant data” for more information.

Text strings.

Create and enter text strings for data you use frequently (shorter form of constant 
data) (Tools > Text Strings or use the Text String quick tool on the toolbar).

See Basics, Set Options and Customize, “Create custom text strings” for more 
information.

MARC field Help. 

Look up a specific MARC field description for any field you are working on, via a 
command that links to Web-based MARC documentation (Help > MARC Field 
Help or <Shift><F1>).

See “Use Help” in Basics, Set Options and Customize for more information.

LC authority history records

To track the history or identify past changes for LC distributed authority records, 
open authority history record(s) or search or browse the authority history file, for 
example, to check for headings you can no longer find in the LC authority file.

Spell checker

Check spelling records. Customize the spell checker.

ALA diacritic and special character entry

See “Insert diacritics and special characters and “Default keystroke shortcuts for 
diacritics and special characters.”
Example: To enter a subfield delimiter, press <Ctrl><D>.

See also in this booklet:
—Validate records
—Reformat records
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See also in this topic:
—Copy control number
—Find/replace text

Tip: For NACO participants, when you work with bibliographic records online and 
find mistakes in controlled headings, you can open and lock the master authority 
record directly from the name heading field to edit and replace:

With the cursor in the name heading field of the bibliographic record, on the Action 
menu, click Lock Linked Authority Record, or press <Alt><A><I>.

Text editing 
commands

The following table lists client commands on the Edit > Cut Copy Paste menu for 
moving the cursor and working with fields and data in fields:

To...
Use this Edit 
menu command How to:

Cut selected text 
and copy it to the 
Windows 
clipboard

Cut
Highlight text and click Cut or , or 
press <Ctrl><X>.
Or
Use the right-click menu: Right-click the 
selected text, and on the popup menu, 
click Cut.

Copy selected text 
to the Windows 
clipboard

Copy
Highlight text and click Copy , or 
press <Ctrl><C>.
Or
Use the right-click menu: Right-click the 
selected text, and on the popup menu, 
click Copy.

Copy selected text 
to the Windows 
clipboard in plain 
text (ASCII) format 
(for pasting into 
non-Unicode 
applications)

Copy as Text Highlight text and click Copy as Text, or 
press <Alt><E><O>.

Paste cut or 
copied text at the 
cursor location

Paste Place the cursor where you want to 

paste, and click Paste, or click , or 
press <Ctrl><V>.
Or
Use the right-click menu: Right-click at 
the cursor location where you want to 
paste, and on the popup menu, click 
Paste.
page 6 of 40



Authorities: Edit Authority Records
Paste all of the 
data copied from a 
Web site into a 
single field 
(automatically 
removes 
paragraph 
markers and line 
breaks which 
cause the copied 
data to be pasted 
into separate 
fields if you use 
generic Paste)

Paste 
Unformatted

Place the cursor where you want to 
paste, and click Paste Unformatted, or 
press <Alt><E><S>.
Or
Use the right-click menu: Right-click at 
the cursor location where you want to 
paste, and on the popup menu, click 
Paste Unformatted.

Delete the 
current* field
 

Delete Field Click Delete Field, or press 
<Alt><Delete>.
Or
Use the right-click menu: Right-click in 
the field you want to delete, and on the 
popup menu, click Delete Field.

Copy the current* 
field

Copy Field Click Copy Field, or press <Alt><Insert>.

Cancel all 
changes to the 
current* record 
since you opened 
it

Cancel 
Changes

 Click Cancel Changes, or press 
<Ctrl><Shift><Z>.

Cancel the last 
edit in the current* 
cell

Undo Click Undo, or press <Ctrl><Z>.

Insert a blank field 
above the current* 
field

Insert Field/
Above Current 
Field

Click Insert Field > Above Current 
Field, or press <Shift><Enter>.

Insert a blank field 
below the current* 
field

Insert Field/
Below Current 
Field

Click Insert Field > Below Current 
Field, or press <Enter>.

Move the current* 
field up one 
position

Move Field/Up Click Move Field > Up, or press 
<Alt><Up arrow>.

Move the current* 
field down one 
position

Move Field/
Down

Click Move Field > Down, or press 
<Alt><Down arrow>.

Move the cursor to 
the previous 
record area

Previous 
Record Area

Click Previous Record Area, or press 
<Shift><F6>

To...
Use this Edit 
menu command How to:
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Editing markers:

The client shows which field is active (where the cursor is located) with a boxed 
outline.

The client marks each variable field you edit with the symbol  or adds  to the 
fixed field if you edit one or more elements (the marker appears only when the 
fixed field is displayed on top or bottom (View > OCLC Fixed Field > Top or 
Bottom).

The editing symbol remains displayed until you take final actions or perform the 
Control All Headings function on the records. For NACO-authorized libraries: 
Note that the editing marks are not retained when you Add a record to the LC 
authority file. 

See more details in Use Client Interface, “Records,” “Record display features.”

Right-click shortcut 
menus

Right-click in a record to open a popup shortcut menu to do any of the following 
actions shown in boldface (others not in boldface type are available only for 
bibliographic records):

Undo*

Cut*

Copy*

Paste*

Paste Unformatted*

Delete Field*

Copy Field*

Copy Control Number*

Control Single Heading

Uncontrol Single

Transliterate > Arabic [or Persian]

Right-to-left Reading Order

Insert from Cited Record

Edit with Guided Entry

Move the cursor to 
the next record 
area

Next Record 
Area

Click Next Record Area, or press <F6>.

*Note: The terms "current field" or "current cell" refer to the field or cell where the 
cursor is located. The term "current record" refers to the active or topmost record.

To...
Use this Edit 
menu command How to:
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Insert Unicode Control Characters > [submenu of available characters]

(These characters are available only on the right-click menu; they control 
bidirectional text in Arabic and Hebrew script records; see more in Cataloging, 
International Cataloging, “Use Arabic scripts for cataloging”)

Link fields

Unlink fields

MARC Field Help*

*Commands marked with asterisks are available for both bibliographic and 
authority records; if no asterisk, available for bibliographic records only

Except for Unicode Formatting Characters, these commands are also on client 
menus. See a complete list of client commands in Basics, Use Client Interface, 
“Menus (commands, keystroke shortcuts, and toolbar buttons).”

Right-click in a list to open a popup menu to:

Copy (copies the text from the selected entry, with columns separated by tabs 
and rows starting on new lines)

Select All

List Settings (opens a list of columns to re-order or show/hide)

Reset List Sizes (to default)

See more about customizing lists in Basics, Use Client Interface, “Record lists.”

Move to next record 
area

The client record display has three main areas

Record information area

Fixed field

Variable fields

For a description of the areas, see “Records” in Client Basics/Use Client Interface.

To move the cursor from one area to another:

Action

On the Edit menu, click Next Record Area, or press <F6>.

Result:
The cursor moves to the first element or field of the next record area, or if the 
cursor was in a particular variable field to start with, it returns to that field when 
you return to the variable fields area.
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Change the position of 
the fixed field or 
display as variable 
fields

You can change the position of the fixed field in the record display or display it as 
variable fields.

Use fixed field drop-
down lists

By default, when the fixed field display is set to Top or Bottom, each fixed field 
element has a drop-down list of values that are valid for the MARC format of the 
record.

To use the lists:

If you prefer not to use the fixed field lists, clear the display:

Fields restricted for 
editing

You cannot edit the following fields in an existing authority record. If you try to 
change these fields, the OCLC Cataloging system cannot validate the record.

Leader byte 5 (Rec Stat)

Leader byte 6 (Type)

008 field positions 0-5 (Entered)

001 field (ARN)

005 field

Action

On the View menu, click OCLC Fixed Field > Top, or press <Ctrl><V><O><T>. 
The fixed field displays above the variable fields.
Or
Click OCLC Fixed Field > Bottom, or press <Ctrl><V><O><B>. The fixed field 
displays below the variable fields.
Or
Click OCLC Fixed Field > Display as Variable Field, or press 
<Ctrl><V><O><D>. The fixed field displays as variable fields LDR (leader), 001, 
005, and 008.

Action

Click the cell of a fixed field element to display the list, and then click the arrow to 
display the values in the list. Select a value.

If preferred, type a value over a selected value in the fixed field element box.

See more about navigating fixed fields in Basics, Use Client Interface, “Records.”

Action

1 On the Tools menu, click Options (or press <Alt><T><O>), and then click the 
Record Display tab.

2 Click to clear the Use dropdowns for fixed fields check box.Click another format in 
the list.

Default: Check box is selected
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010 field (LCCN)

035 field

040 field cannot be changed except to add $b eng

Copy control number To copy the OCLC control number of the active bibliographic record or the ARN of 
the active authority record (field 001):

Find and replace text To find instances of text in a record and replace it with other text:

Action

On the Edit menu, click Cut Copy Paste > Copy Control Number, or press 
<Ctrl><T>.
Or
Use the right-click menu: Right-click in the record, and on the popup menu, click 
Copy Control Number.

Result:
The number is on the Windows clipboard, and you can paste it into any text area 
or document.

Action

1
On the Edit menu, click Find/Replace, or click , or press <Ctrl><F>.

2 In the Find What text box, type the text you want to find.

Tip: If you select the text you want to find before step 1, the client places the 
highlighted text in the Find What box for you.

3 In the Replace With text box, type the text you want to insert in place of the "found" 
text.

4 Optional. To enter a diacritic or special character in the text, click Enter Diacritics. 
See “Insert diacritics and special characters” for more details.

5 Optional. Select parameters for the search:
Click the Match Case check box to match upper- and lowercase exactly of the 
text you want to find and the text you want to replace.
Click the Whole Word check box to match the text in the Find What box with 
whole words only.
Click the Search Backward check box to search backward from the cursor 
position rather than forward.

6 Click Find Next to find the next occurrence of the text in the Find What box. The 
client finds and highlights the text if found.

7 Click Replace to replace the found text with the text in the Replace With box.
Or
Click Find Next to find the next instance. Repeat until the client has searched the 
text of the entire record and you have replaced the text where needed.
Or
Click Replace All to replace all instances of the found text.
Or
Click Cancel to stop the find and replace process.
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Open and view 
multiple record and 
list windows: When to 
pin

The system automatically keeps records and search results lists from different 
databases open in separate windows. For example, a WorldCat record or list opens 
in one window, a save file record or list opens in another, and an LC authority file 
record or list opens in another:

Cycle through all open windows using <Ctrl><Tab> or <Ctrl><F6>.

"Pin" a record open if you want to keep multiple records of the same type open at 
the same time.

Open simultaneously without pinning

When you retrieve a record or list from any of the following databases or files, they 
all stay open at the same time:

WorldCat

Online bibliographic save file

Local bibliographic save file

Online bibliographic constant data

Local bibliographic constant data

Bibliographic institution records (WorldCat)

LC authority file

Online authority save file

Local authority save file

Online authority constant data

Local authority constant data

In addition, you can open simultaneously:

Bibliographic workform

Bibliographic constant data workform

Authority workform

Authority constant data workform

Pin records to open more record windows of the same type

If you open a second record from the same online file or database or a second 
workform of the same type, the first closes (it is replaced in the open window). If you 
edited the first record or the record is a workform, the client prompts you to save 
changes before closing it.
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To keep more than one record or workform open, first "pin" the current record or 
workform open, and then open another:

For more about the options for viewing records and lists, see also, Basics, Use 
Client Interface, “Records” and “Record lists.”

To unpin a pinned record window and close it:

Action

1 Click the record or workform window you want to pin to make it the active window, if 
necessary.

2 On the View menu click Pinned, or press <Shift><F4>.

Results:

The record's title bar contains the icon  and the word [pinned] to indicate that 
it is pinned.
When a pinned record is the active record, the command Pinned on the View 
menu is marked with a check mark.
The record remains pinned open until you close it.
You can open another record from the same online database or file or another 
workform of the same type. The newly opened record's title bar does not contain 

the word  [pinned]. The title bar contains the icon  to indicate that it is 
unpinned.

Action

On the View menu, click Pinned (check-marked), or press <Shift><F4>.
Or
Simply close the record window: click X in the upper right corner, or press 
<Alt><F4>.

Results:
If unedited, the record closes immediately.
If you edited the record, the client prompts you to save changes before closing 
the record.
Unpinning a record or workform always closes it.
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Prompts to save 
edited records

If you log off without saving workforms or edited records, or if you close a workform 
or an edited unsaved record, the system asks if you want to save changes. You get 
a separate prompt for each open, unsaved edited record or workform.

Depending on the origin of the record and whether you are online or offline, the 
client prompts you as follows:

If asked to save to the online save file, or if asked to save to the local save file:

If asked to save to either the online or local save file:

For more information about saving records, see Authorities, Save Authority 
Records, “Save authority records.”

If edited record or 
workform is from ... And you are ...

The client prompts you 
to save to ...

Local save file Logged on or offline Local save file

Online save file Logged on Online save file

Authority File Logged on Local save file or online 
save file

Action

Click Yes to save the record(s).
Results:

The client saves the record and closes it if you save to the local file.
If you save to the online file, the client closes the record and gives you the 
bibliographic save file number.
When you have responded to all open records, the client logs you off.

Or
Click No to log off and discard unsaved changes.

Action

Click Online or click Offline to save to the online save file or the local save file, 
respectively.
Results:

The client saves the record and closes it if you save to the local file.
If you save to the online file, the client closes the record and gives you the 
bibliographic save file number.
When you have responded to all open records, the client logs you off.

Or
Click Close to close the record and discard unsaved changes.
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LCCN format details 
(field 010)

No hyphen, 1-3 leading blanks in unoccupied prefix positions, 1-5 leading zeros in 
unoccupied number positions, trailing blank in position 12 (pre-2001 LCCNs only)

The following tables provide details on required data entry formatting for both pre-
2001 LCCNs (2-digit year) and current LCCNs (4-digit year):

LCCN segment

Pre-2001 LCCN
Length and position of 
segment

2001 and later LCCN
Length and position of 
segment

Alphabetic prefix Up to 3 letters
Positions 1 through 3
1 to 3 leading blanks fill 
unoccupied positions
Note: Prefix with 1 or 2 
letters appears with letter(s) 
left-justified. But you must 
enter blanks in the LCCN 
prefix before the letters

1 or 2 letters
Positions 1 and 2
1 or 2 leading blanks fill 
unoccupied positions
Note: Prefix with 1 letter 
appears with letter left-
justified. But you must enter 
the blank in the LCCN before 
the single letter.

Year 2 digits
Positions 4 and 5

4 digits
Positions 3 through 6

Serial number 1 to 6 digits
Positions 6 through 11
1-5 leading zeros fill 
unoccupied positions

1 to 6 digits
Positions 7 through 12
1-5 leading zeros fill 
unoccupied positions

Supplement blank 1 blank after last digit of 
serial number
Position 12

Not needed

Examples abc98123456_
_ab98003456_
__a98000056_

ab2002123456
a_2002003456
__2002000056

LCCN type Pre-2001 2001

No prefix Enter: ___74001513_
Display: 74-1513

Enter: __2002277579
Display: 2002-277579

1-letter prefix Enter: a__25000020_
Display: a25-20

Enter: a_2001336783
Display: a2001-336783

2-letter prefix Enter: cd_25000020_
Display: cd25-20

Enter: cf2002701624
Display: cf2002-701624

3-letter prefix Enter: agr25000020_
Display: agr25-20

Not used in post-2000 
LCCNs.

Number 1 digit Enter: ___85000002_
Display: 85-2

Enter: ___2001000002
Display: 2001-2

Number 2-5 digits Enter: ___00042732_
Display: 00-42732

Enter: __2001058650
Display: 2001-58650

Number 6 digits Enter: 0___00687172
Display: 00-687172

Enter: __2002277579
Display: 2002-277579
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2 Reformat records

About reformatting 
records

The Connexion client displays records in one view only: MARC template.

Use the Reformat command (Edit menu) as you edit online or local records to 
automatically re-sort the variable fields in correct numeric order and correct minor 
errors. Reformat records as a separate step (Edit > Reformat) while logged on or 
offline, or let the system reformat the record automatically when you take a final 
action interactively or batch process final actions.

No minimum authorization level is required to reformat records.

Reformat the following types of records:

WorldCat

Bibliographic save file (online or local)

Bibliographic constant data (online or local)

Library of Congress (LC) authority file records

Authority save file (online or local)

Authority constant data (online or local)

Note:  Reformatting does not reset the automatic logoff timer when you are logged 
on, since the function is performed locally within the client and not by the online 
system.

Reformat a record by 
command

Errors corrected 
automatically

Whether you reformat records as a separate step (Edit > Reformat) or let the 
system reformat records automatically when you take final actions, Connexion 
makes the following minor corrections::

For bibliographic and authority records:
—The "pipe" character ( | ) in URLs is automatically converted to code %7C, 

since it is not part of the set of ALA diacritics and special characters that are 
valid in the client.

—If you enter subfield codes in uppercase, Connexion changes them to 
lowercase.

Action

On the Edit menu, click Reformat, or click , or press <Ctrl><R>.

Result::

After reformatting, the client retains the  symbol to mark the

fields you edited. The  symbol is retained until you take a final action or do a 
Control All Headings function on a record.
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For bibliographic records only:
—If you enter fixed field values in the wrong case, upper- vs. lowercase, 

Connexion changes them to the correct case.
—If the last character (check digit) in the ISBN or ISSN is a lowercase x, 

Connexion changes it to uppercase.
—If you enter dlc in lowercase in field 040 ‡a, Connexion changes to uppercase 

DLC.
—If field 260 ‡c contains a date and fixed field element Date1 is blank, 

Connexion adds the date to Date1.
—Connexion deletes leading blanks or blanks between values in fixed field 

elements.Trailing blanks remain.

Non-ALA character in URLs

To retain the vertical bar or pipe in URLs, the character is automatically converted 
to the hex value of %7C, since it is not part of the set of ALA diacritics and special 
characters that are valid for use in the client.
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3 Validate records online or offline

About validation Validation checks the quality of bibliographic and authority records and prevents 
records with errors from being added to or replaced in WorldCat or the Library of 
Congress (LC) name and subject authority file.

Minimum authorization level: Validating records requires a Limited or higher 
authorization.

Manual validation by command. 

Use Edit > Validate to identify errors in the structure or data of records.
—Validate a single record in the online or local save file.

Or
—Validate records selected in an online or local save file list.

Automatic system validation for adding new records to WorldCat or to the 
LC authority file and for replacing master bibliographic or authority 
records. 

When you take a final action interactively or via batch, the system automatically 
validates the record.
—If interactive validation detects errors in a record, you must correct them and 

then try again to take the final action.
—If batch actions on records fail validation, the client produces a batch action 

report that shows validation errors that you must correct before re-running the 
batch.

Validation options for setting holdings for bibliographic records and for 
exporting bibliographic and authority records. 

By default, existing records are validated only at the most basic level (option is 
set to Structure) when you take the following Holdings actions:
—Update Holdings
—Produce and Update Holdings
—Alternate Produce and Update
—Replace and Update Holdings (however, full validation always occurs for the 

Replace part of this dual command)

By default, neither bibliographic nor authority records are automatically validated 
for Export (option is set to None).

For these actions, you can set the level of automatic system validation.

(If you use bibliographic institution records, see more about setting validation 
options for those records.)

Validation does not generally correct or move data.
—If you enter an ISBN (field 020), CODEN (field 030), or ISSN (field 022) with 

errors, the system displays the validation errors. It does not move the number 
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to ‡z  (for the ISBN or CODEN) or to ‡y (for the ISSN). You must correct the 
numbers.

—If you enter two fields with same tag for non-repeatable fields (for example, two 
100, 110, or 245 fields) the system displays validation errors. It does not move 
the duplicate field to the corresponding 7xx or 245. You must make the 
corrections manually.

—Validation does make some minor automatic corrections in records (see details 
below).

Requirement for offline validation: Internet connection.

Even though you are not required to log on to do manual validation offline using 
Edit > Validate, you must have an Internet connection on your workstation. The 
client uses the Internet during its internal process.

No validation for constant data.

You cannot manually validate constant data records using Edit > Validate, nor 
does Connexion run any automatic validation for constant data records.

Validate record(s) 
manually by command

Use the Validate command as a separate step to validate a record or records 
selected in an online or local save file list when you are either logged on or offline:

Action

1
On the Edit menu, click Validate, or click , or press <Shift><F5>.

See “Errors detected” below for a list of validation checks.

Results:
The Validate status is shown in the status bar of the record or in the Validate 
column for selected entries in a list (C = Completed, F = Failed).
For a valid displayed record (status C), the system redisplays the record.
For an invalid record (status F), the Validation Error Messages window opens. to 
report the type(s) of error and the fixed field element(s) or variable field(s) that are 
invalid.
Example:
130 occurs too many times (field 130, occurrence 2)
For records selected in a list, the Validation Results window lists results for all 
records by each record's save file number and by which file the record is in, the 
local or online save file.
Example:
Online #52
130 occurs too many times (field 130, occurrence 2)
View or print the Validation Results list, fix the errors, and validate the records 
again. To print, click Print.

2 Correct any errors and the retry validation.

Tip: To toggle between the list of valildation error messages and the open 
bibliographic record, press <Ctrl><Tab> or <Ctrl><F6>.
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See note above about the requirement for an Internet connection to validate records 
while offline.

Notes:

Validating a record disables the Undo command.

Validation level options you select in Tools > Options > General (click 
Validation Level Options) apply only to automatic system validation. The 
options do not apply when you validate records manually using Edit > Validate.

Automatic validation 
on final actions

The following table describes the automatic validation process for final actions on 
records processed interactively or via batch:

Final action Validation performed

Bibliographic records

Update Holdings For existing records: No automatic validation by 
default.

Select validation level for these actions in Tools > 
Options > General / Validation Level Options.

Note: When you update holdings, even with validation 
level set to Structure (the minimum), the system 
verifies that:

Indicators
The following fields are present and, for some, 
checks for valid data:

Leader, 001, 005, 008, 040 ‡c, 049 and 245 ‡a or 
245 ‡k

If these structure checks fail, you receive an error 
message with a list of validation errors.

For workforms: Always validates the complete record, 
whether or not you edited the record.

Produce and Update 
Holdings

Alternate Produce and 
Update Holdings

Replace Record Validates edited fields only.

Replace and Update 
Holdings

Validates edited fields only for the Replace action.

Option in Tools > Options > General / Validation 
Options determines validation level for the Update 
Holdings part of the action.

Export By default, no automatic validation.

Optional. Select validation level for exporting records 
in Tools > Options > General / Validation Options.

Delete Holdings Does not validate records.

Note: Same note as for Update actions also applies to 
Delete Holdings.
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Notes:

Automatic validation that occurs when you take actions immediately while logged 
on produces the same results as when you use the Validate command (Edit 
menu) interactively as a separate step.

Automatic validation that occurs when you batch process record actions 
produces a batch action report that shows detailed information for both records 
with failed actions and those with successful actions.

See more about automatic validation for actions on bibliographic institution 
records (IRs) if you use IRs in the Use Bibliographic Institution Records guide.

Set validation level for 
record actions

To change the system validation level for record actions:

Authority records

Add Record* Validates the entire record.

Replace Record* Validates edited fields only.

Export By default, no automatic validation.

Optional. Select validation level for exporting records 
in Tools > Options > General / Validation Options.

*Note on adding or replacing authority records: Check for duplicate 1xx 
headings when you add or replace a name authority record.

As part of automatic validation for new or replaced name authority records, the 
system compares the established heading (1xx field) in the new/modified record 
with 1xx headings in all name authority records. The system also compares the 
1xx heading in the new/modified record with 4xx cross-references present in the 
same record or any other record(s).

If a normalized heading in the 100, 110, 111, or 130 field of the new/modified 
name authority record matches another 1xx heading or a 4xx cross-reference, the 
new/modified record fails validation and the system displays the following 
message:

This main entry exists in another authority record:
LCCN=[LCCN] ARN=[ARN]

To resolve the error, you must modify one of the records to differentiate them.

Currently, the system does not compare 4xx headings in new/modified records to 
1xx headings in existing name authority records.

Final action Validation performed

Action

1 On the Tools menu, click Options, or press <Alt><T><O>. Then click 
General.

2 Click Validation Level Options.
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Notes and Tips:

With the automatic validation level set to Structure or None, you do not have to 
stop and fix errors before completing the actions.

When you keep the default validation level, you can always run full validation 
manually using Edit > Validate (or <Shift><F5>).

If you set the automatic validation level to Basic or Full, you must correct errors 
to complete the actions.

No automatic validation occurs when you use Delete Holdings.

This option setting does not apply when you update holdings using Batch > 
Holdings by OCLC Number on bibliographic records. This process does no 
validation because records are not downloaded or accessible for you to do any 
needed corrections.

Errors detected during 
online or offline 
validation

Online validation checks:

Valid fixed-field values, tags, indicators, and subfields, as defined in OCLC-
MARC Records and Bibliographic Formats and Standards.

Valid combinations of fixed-field values, tags, indicators, and subfields.

Repeatability and nonrepeatability of tags and subfields.

3 Under Bibliograhic Master Records, in the Set Holdings list, select one of 
the following levels:

Structure (default) (see note in table above describing minimal validation 
at this level)
Basic (checks for the validity of elements, length, repeatability, type of data 
or codes, etc.)
Full (in addition to basic level check, checks for relationships between 
elements)

The options setting applies when you use the following commands:
Update Holdings
Produce and Update Holdings
Alternate Produce and Update
Update Holdings (as part of Replace and Update Holdings)

The option setting does not apply when you validate manually using Edit > 
Validate.

4 In the Export list under Bibliographic Master Records and in the Export 
Authority Record list, select None (default), Basic, or Full.

Note:  See separate information on bibliographic institution record validation 
if you work with these records in Cataloging, Use Bibliographic Institution 
Records, “Create, delete, or take other actions on bibliographic institution 
records.”

5 Click OK to apply your settings or Cancel to cancel changes.

6 In the General page, click OK to save changes you made, or click Cancel to 
cancel changes, or click Apply to save changes and keep the Options 
window open.

Action



Authorities: Edit Authority Records
Valid number of characters in fields and records. The number of characters in a 
field cannot exceed 9,999. The number of characters in a record cannot exceed 
99,999.

Note: These size limits are defined by MARC21 standards. Valid characters are 
defined in OCLC-MARC Records.

Valid structure in some non-textual variable fields, for example, 006, 010, 020, 
022, 030, and 040.Non-Latin script characters, if present.

Valid non-Latin script characters, if present.

Alternative: To check the validity of characters alone, separately from validating 
records, use Edit > MARC-8 Characters > Verify. For details, see International, 
“Use non-Latin scripts for cataloging,” “Verify MARC-8 characters.”

Offline validation checks:

Same checks of record format and content as for online validation.

However, because you are not logged on, cannot verify specific actions on 
records that are defined by your authorization, such as edits to a record that are 
restricted to a particular cataloging level (for example, CONSER level upgrades) 
and Replace capabilities.

Records may pass offline validation, but the final actions you take may fail.

Note:  An Internet connection is required to validate records offline.

Automatic correction 
of minor data errors 
(bibliographic records 
only)

Connexion corrects the following minor errors when you validate a bibliographic 
record as a separate step (Edit > Validate) or take a final action and let the system 
validate the record automatically:

If you enter fixed field values in the wrong case, upper- vs. lowercase, the system 
automatically changes them to the correct case.

If the tenth character (check digit) in the ISBN or ISSN is a lowercase x, the 
system automatically changes it to uppercase.

If you enter dlc in lowercase in subfield a of field 040, the system automatically 
changes to uppercase.

Expanded editing 
capabilities: no 
validation errors

As a result of system changes in mid-2005, the following activities no longer 
produce error messages:

Adding call numbers and headings. You can add a call number or subject 
heading(s) to a master record, regardless of your library’s profile, as long as that 
call number or subject heading scheme is not already present in the record.

Example: If you are profiled to add LC subject headings only, you can also add 
NLM subject headings as long there are no NLM subject headings present in the 
record.
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Editing unlocked records. If you edit an unlocked record and plan to replace it, 
you no longer receive a validation error message on an element that you are 
authorized to add, change or delete.

Example: If you have a CONSER or National Enhance authorization, you can 
now add, change or delete field 042 and validate without receiving a validation 
error on the record
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4 Check spelling in records

Check spelling Use the client spell checker to verify English language spelling in records;

Notes on spell 
checking

Customize the spell checker by:
—Specifying types of words to skip (for example, words in uppercase)
—Changing settings for fields to check and subfields within the fields to skip, or 

importing the settings you used with Passport or CatME
—Setting an option to skip name information in field 505
—Adding, editing, or deleting words from the spell checker dictionary or importing 

the content of the user dictionary you used with Passport or CatMESee Basics/
Set Options and Customize, “Customize the spell checker.”

The spell checker skips (accepts as correct) diacritics and special characters in 
the ALA character set that the client supports.

The spell checker skips (accepts as correct) non-Latin script data.

Action

1 Display a bibliographic or authority record or workform, and on the Tools menu click 
Check Spelling, or press <F7>.

2 If the spell checker finds a word that requires attention (based only on the spell
checker dictionary), the Spell Check dialog box opens with the word displayed in
the Not in Dictionary text box. In the record, the spell checker highlights the field
containing the word. 

Take one of the following actions:
Click Ignore to keep this instance of the word as is.
Click Ignore All to keep all instances of the word.
Click Add to add the word to the dictionary (the spell checker always accepts the 
word as correct from this point on).
Delete the word in the text box, and type a correction.
Highlight a suggested word in the Suggestions list, and then click Replace to 
replace this instance of the word or click Replace All to replace all instances of 
the word.

3 The spell checker continues to display words to check. Take actions as described
in step 2 for each word displayed in the Not in Dictionary box.

4 A message opens to tell you when spell checking is complete. Click OK to close the
message and the dialog.
Or
Click Cancel or the X in the upper right corner to close the Spell Check dialog.
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5 Default keystroke shortcuts for navigating and editing records

If you prefer, use the keyboard rather than the mouse for editing records.

The following table describes default keystroke shortcuts and gives equivalent 
menu commands and access keys for moving the cursor and working with fields 
and data in fields.

For more editing commands and keystroke shortcuts, see “Edit bibliographic 
records.”

Note on navigating and editing fixed field elements:

Keystroke functions in the fixed field may work differently when the fixed field is 
displayed at the Top or Bottom of the record in View > OCLC Fixed Field.

Arrow and tab keys may work differently, as noted in the table, when fixed field 
drop-down lists are displayed. 

The setting to show or hide fixed field lists is in Tools > Options > Record 
Display. By default, the drop-down lists display.

Press keystroke 
shortcut... To do this...

Or click Menu > Command or press 
access keys (if available)

<Enter> Insert a new field below the field where the cursor is 
located

Edit > Cut Copy Paste > Insert Blank 
Field > Below Current Field
Or
<Alt><E><C><B><B>

<Shift><Enter> Insert a new field above the field where the cursor is 
located

Edit >Cut Copy Paste > Insert Blank 
Field > Above Current Field 
Or
<Alt><E><C><B><A>)

<Up arrow> Move the cursor to the same position in the 
previous line

In the fixed field with drop-down lists displayed:
Move the cursor up within the current drop-down list 
only, without showing the entire list

None

<Down arrow> Move the cursor to the same position in the next line

In the fixed field with drop-down lists displayed:
Move the cursor down within the current drop-down 
list only, without showing the entire list

None

<Shift><Up arrow> In the fixed field: Moves cursor up to the fixed field 
element immediately above

None

<Shift><Down 
arrow>

In the fixed field: Moves cursor down to the fixed 
field element immediately below

None
page 26 of 40



Authorities: Edit Authority Records
<Alt><Up arrow> Move the current field up one position

In the fixed field with drop-down lists displayed:
Displays the current drop-down list so that you can 
use arrow keys to scroll the list

Edit > Cut Copy Paste > Move Field > 
Up
Or
<Alt><E><C><M><D>

<Alt><Down arrow> Move the current field down one position

In the fixed field with drop-down lists displayed:
Displays the current drop-down list so that you can 
use arrow keys to scroll the list

Edit > Cut Copy Paste > Move Field > 
Down
Or
<Alt><E><C><M><D>

<Ctrl><Up arrow> Move the scroll bar up one line None

<Ctrl><Down 
arrow>

Move the scroll bar down one line None

<Right arrow> Move the cursor to the right one character None

<Left arrow> Move the cursor to the left one character None

<Ctrl><Right 
arrow>

Move the cursor to the first character of the next 
word; in the fixed field, move the cursor to the right 
by one cell

None

<Ctrl><Left arrow> Move the cursor to the first character of the 
previous word; in the fixed field, move the cursor to 
the left by one cell

None

<Shift><Arrows> In variable fields: Select characters (right/left 
arrows) or lines (up/down arrows) one at a time. 
The selections span cells and fields

None

<Tab> Move the cursor to the next cell

In the fixed field with drop-down lists displayed 
or not displayed:
Moves the cursor forward to element name, cell, 
element name, cell, etc.

None

<Shift><Tab> Move the cursor to the previous cell

In the fixed field with drop-down lists displayed:
Moves the cursor backward from cell to cell to cell

None

<Page Up> Move the cursor and scroll the window up to display 
the previous part of the window

None

<Page Down> Move the cursor and scroll the window down to 
display the next part of the window

None

<Delete> Delete single character if no text is highlighted. 
Delete highlighted text if text is selected

None

<Alt><Delete> Delete the entire variable field where the cursor is 
located

Edit > Cut Copy Paste > Delete Field
Or
Use the right-click menu command
Or
<Alt><E><C><L>

Press keystroke 
shortcut... To do this...

Or click Menu > Command or press 
access keys (if available)
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<Backspace> Delete a single character to the left of the cursor if 
no text is highlighted, or delete highlighted text

None

<Home> Move the cursor to the beginning of the cell None

<Ctrl><Home> Move the cursor to the beginning of the record None

<End> Move the cursor to the end of a cell None

<Ctrl><End> Move the cursor to the end of the record None

<Ctrl><X>
Or
<Shift><Delete>

Cut selected text and copy to the clipboard Edit > Cut Copy Paste > Cut
Or
Use the right-click menu command
Or
<Alt><E><C><T>

<Ctrl><C>
or <Ctrl><Insert>

Copy selected text to the clipboard Edit > Cut Copy Paste > Copy
Or
Use the right-click menu command
Or
<Alt><E><C><C>

[None] Copy selected text to the Windows clipboard in 
plain text (ASCII) format

Edit > Cut Copy Paste > Copy as Text
Or
<Alt><E><C><O>

<Ctrl><V>
Or
<Shift><Insert>

Paste from the clipboard at the cursor location Edit > Cut Copy Paste > Paste
Or
Use the right-click menu command
Or
<Alt><E><C><P>

[None] Paste all of the data copied from a Web page into a 
single field (automatically removes paragraph and 
line breaks which cause the copied data to be 
pasted into separate fields)

Edit > Cut Copy Paste > Paste 
Unformatted
Or
Use the right-click menu command
Or
<Alt><E><C><S>

<Alt><Insert> Copy the field where the cursor is located Edit > Cut Copy Paste > Copy Field
Or
Use the right-click menu command
Or
<Alt><E><C><I>

<Ctrl><T> Copy the OCLC control number Edit > Cut Copy Paste > Copy Control 
Number
Or
Use the right-click menu command
Or
<Alt><E><C><Y>

<Ctrl><Z> Undo edits one at a time in the cell where the cursor 
is located

Note: Applies only to the current cell, not to entire 
record

Edit > Cut Copy Paste > Undo
Or
Use the right-click menu command
Or
<Alt><E><C><U>

Press keystroke 
shortcut... To do this...

Or click Menu > Command or press 
access keys (if available)
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<Ctrl><Shift><Z> Cancel all edits since the last time you saved the 
record

Edit > Cut Copy Paste > Cancel 
Changes
Or
<Alt><E><C><C>

<F6> Move the cursor to the next record area. The client 
has three record areas:

Record identification area
Fixed field
Variable fields

Edit > Next Record Area
Or
<Alt><E><X>

<Shift><F6> Move the cursor to the previous record area Edit > Previous Record Area
Or
<Alt><E><V>

<Ctrl><F7> Delete the text from the cursor to the end of the 
current cell

None

<Alt><F7> Delete the word where the cursor is located None

<Ctrl><S> Move the cursor to the next subfield or to the 
beginning of the next field

None

<Shift><Ctrl><S> Move the cursor to the previous subfield or to the 
end of the previous field

None

Press keystroke 
shortcut... To do this...

Or click Menu > Command or press 
access keys (if available)
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6 Insert diacritics and special characters

Character set and font The Connexion client default font is Ariel Unicode MS, a Unicode-compliant 
font, if this font is installed on your workstation. Arial Unicode MS is likely to be 
installed, since it is included with many Microsoft applications such as Microsoft 
Office 2000, Office XP, etc.

If you do not use Arial Unicode MS in the client, select another Unicode-compliant 
font for best results when viewing and inserting diacritics and special characters 
in records, lists, and labels.

WorldCat and the LC authority file support the standard character set adopted by 
the American Library Association (ALA). It is a character set widely used by 
libraries cataloging materials in Latin-based/influenced languages.

The ALA character set allows the representation of diacritics and characters 
(primarily the roman alphabet and some special characters) commonly used in 
Latin-based/influenced languages.ging materials in Latin-based/influenced 
languages.

For printing labels, OCLC recommends selecting the ALA BT Courier font as 
the default (Tools > Options > Fonts). The font is supplied when you install the 
client. It includes the ALA character set for displaying and printing diacritics and 
special characters.

View font selections or select a font in Tools > Options > Fonts tab.

Insert diacritics and special characters in:
—Records
—Searches (WorldCat search or browse, LC authority file search or browse, 

online bibliographic save file search, constant data search)
—Labels
—Text you want to find and replace

Insert diacritics and 
characters in records 
using the client 
graphical chart or list 
of names

Use the Enter Diacritics and Special Characters window (see the following 
procedure) or default keystroke shortcuts in the client to insert characters. Do not 
use other methods such as copying and pasting from outside the client. The client 
may appear to display a character you paste from another application, but the 
record will fail validation.

Follow these guidelines when entering diacritics and special characters:

Diacritic follows letter. Always insert diacritics and characters after the 
character it modifies.

Use these standard Unicode practices to enter ligatures, paired diacritics, and 
multiple diacritics.
—Enter diacritics from letter outward. Letter-DiacriticNearer-DiacriticFarther.
—Enter letter with diacritics above and below in this order: Letter-DiacriticBelow-

DiacriticAbove.
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Enter a diacritical mark or a special character by selecting its graphical image or its 
name:

Alternative: Insert 
diacritics and 
characters in records 
using keystroke 
shortcuts

The client provides default keystroke shortcuts for inserting diacritics and special 
characters. To enter a diacritic or character in a record using a keystroke shortcut:

See “Default keystroke shortcuts for diacritics and special characters” for a 
complete list of shortcuts supplied by the client. Or for a procedure to assign your 
own shortcuts for inserting characters, see “Customize keystroke shortcuts for 
menu items, macros, or characters.”

Action

1 Place the cursor in a displayed record where you want to insert a character or 
diacritic.

2
On the Edit menu, click Enter Diacritics, or click  , or press <Ctrl><E>.

3 In the Enter Diacritics and Special Characters window, in the graphical chart, click
the character or diacritic you want to insert. The corresponding name of the diacritic
or character displays in the Character list.
Or
In the Character list, click the name of the diacritic or character you want to insert.
The corresponding diacritic or character is highlighted in the chart.
Or
Optional: To see diacritics and characters used for a specific language, click the
name of the language in the Language list. The diacritics and characters for the
selected language are highlighted in the chart.

4 Click Insert to insert the selected diacritic or character if you want to leave the
window open to insert another.
Or
Click Insert and Close to insert the diacritic or character and close the window.
Or
Click Close to close the window without inserting a diacritic or character.

Action

Place the cursor in a displayed record where you want to insert a diacritic or 
character and press the keystroke shortcut.
Example: Press <Ctrl><Alt><B> (default keystroke) to enter the acute character.
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Insert diacritics and 
characters in 
searches, labels, or 
find/replace text

Use the same methods–Enter Diacritics command on the Edit menu or the Enter 
Diacritics button in a window, or a keystroke assigned to the diacritic or character–
for entering searches (or a browse), in labels, or in text you want to find and replace:

RLIN21 Latin keyboard 
alternative - 
bibliographic records 
only

For RLIN21 catalogers making the transition to Connexion client, OCLC makes 
available the same Latin keyboard for entering diacritics and special characters in 
the Connexion client that was used with RLIN21 software.

For more information and instructions, see:

Download and installation instructions for the keyboards in Getting Started with 
OCLC Connexion Client at:

http://www.oclc.org/support/documentation/connexion/client/gettingstarted/
gettingstarted/#client_install_RLIN21_keyboards.fm

RLIN21 Keyboards, a PDF showing graphics of all RLIN21 keyboards (keyboards 
are also available for entering Arabic, Cyrillic, and Hebrew scripts) at:

http://www.oclc.org/support/documentation/connexion/client/gettingstarted/
gettingstarted/rlin21keyboards.pdf

RLIN21 Latin Character Keystroke Alternatives, a list of keystroke shortcuts for 
entering diacritics and special characters that are included in the RLIN21 Latin 
keyboard at:

http://www.oclc.org/support/documentation/connexion/client/gettingstarted/
gettingstarted/rlin21latincharacterkeystrokes.pdf

Note:  See the last section of “Default keystroke shortcuts for entering diacritics and 
special characters” in this booklet for information on conflicts between keystroke 
shortcuts for the RLIN21 keyboard and default keystrokes in the client that include 
<Alt>, <Ctrl><Alt>, and <Ctrl><Alt><Shift>.

Action

Press the keystroke shortcut for the character you want to insert.
Or
In any search window, in the Label window, or in the Find/Replace window, click 
Enter Diacritics. In the Enter Diacritics and Special Characters window, select a 
character from the graphical chart or list of names (follow steps 3 and 4 in the 
table above).
page 32 of 40



Authorities: Edit Authority Records
7 Default keystroke shortcuts for diacritics and special characters

About diacritics and 
special characters

WorldCat and the online Library of Congress names and subjects authority file 
fully support entering diacritics and special characters from a character set 
adopted by the American Library Association (ALA) in records, for example, for 
items in Spanish, French, and other languages. 

The ALA character set is widely used by libraries in English-speaking countries.

The character set allows the representation of characters, primarily the Roman 
alphabet and some special characters, and diacritics commonly used in Latin-
based/influenced languages.

You can insert diacritics and special characters using keystrokes; or when you 
display a record via Edit > Enter Diacritics; or when you type a search, display a 
label, or find/replace text via an Enter Diacritics button in the associated dialogs.

Enter a diacritic or special character after the letter it modifies.

For ligatures, paired diacritics, and multiple diacritics:
—Enter diacritics from letter outward. Letter-DiacriticNearer-DiacriticFarther.
—Enter letter with diacritics above and below in this order: Letter-DiacriticBelow-

DiacriticAbove.

You can customize keystrokes for entering diacritics and special characters. You 
can change keystrokes for a character you use often, or assign it to a User Tool.

Keystroke shortcuts The following table shows default keystrokes for entering diacritics and special 
characters:

Character Default Keystroke Shortcut

Acute <Ctrl><Alt><B>

ae, lowercase <Ctrl><Alt><5>

 AE, uppercase <Ctrl><Alt><Shift><5>

Alif <Ctrl<Alt< . > (period/decimal point)

Ayn <Ctrl><Alt><0> (zero)

Breve <Ctrl><Alt><F>

British Pound <Ctrl><Alt><9>

Candrabindu <Ctrl><Alt><O> (letter o)

Cedilla <Ctrl><Alt><P>

Circle above letter <Ctrl><Alt><J>

Circle below letter <Ctrl><Alt><T>

Circumflex, non-spacing <Shift><6>

d with crossbar, lowercase <Ctrl><Alt><3>

D with crossbar, uppercase <Ctrl><Alt><Shift><3>

Delimiter (See “subfield delimiter”)
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Dot below letter <Ctrl><Alt><R>

Dot in center of line <Ctrl><Alt><Shift><9>

Double acute <Ctrl><Alt><N>

Double dot below letter <Ctrl><Alt><S>

Double tilde (left half) <Ctrl><Alt><Z>

Double tilde (right half) <Ctrl><Alt><[> (open bracket)

Double underscore <Ctrl><Alt><U>

Eth, lowercase <Ctrl><Alt><Shift><;> (semicolon)

Eth, uppercase <Ctrl><Alt><Shift><3> (same as D with 
crossbar, uppercase)

Grave, non-spacing <`>

Hacek <Ctrl><Alt><I>

High comma, centered <Ctrl><Alt><Shift><6>

High comma, off-center <Ctrl><Alt><M>

Inverted cedilla <Ctrl><Alt><X>

l with slash, lowercase <Ctrl><Alt><1> (one)

L with slash, uppercase <Ctrl><Alt><Shift><1> (one)

Left hook <Ctrl><Alt><W>

Ligature (left half) <Ctrl><Alt><K>

Ligature (right half) <Ctrl><Alt><L>

Macron <Ctrl><Alt><E>

Miagkii znak <Ctrl><Alt><"> (quotation marks)

Musical flat <Ctrl><Alt><0> (zero)

o with hook, lowercase <Ctrl><Alt><,> (comma)

O with hook, uppercase <Ctrl><Alt><Shift><,> (comma)

o with slash, lowercase <Ctrl><Alt><2>

O with slash, uppercase <Ctrl><Alt><Shift><"> (quotation marks)

oe, lowercase <Ctrl><Alt><6>

OE, uppercase <Ctrl><Alt><Shift><7>

Plus/minus <Ctrl><Alt><Shift><+> (plus sign)

Pseudo question mark <Ctrl><Alt><Shift><2>

Right hook <Ctrl><Alt><Q>

Script l <Ctrl><Alt><Shift><.> (period/decimal point)

Subfield delimiter <Ctrl><D>

Subscript 0 <Alt><0> (zero)

Subscript 1 <Alt><1>

Character Default Keystroke Shortcut
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Subscript 2 <Alt><2>

Subscript 3 <Alt><3>

Subscript 4 <Alt><4>

Subscript 5 <Alt><5>

Subscript 6 <Alt><6>

Subscript 7 <Alt><7>

Subscript 8 <Alt><8>

Subscript 9 <Alt><9>

Subscript left parenthesis <Alt><[> (open bracket)

Subscript minus <Alt><-> (minus sign)

Subscript plus <Alt><+> (plus sign)

Subscript right parenthesis <Alt><]> (close bracket)

Superior dot <Ctrl><Alt><G>

Superscript 0 <Alt><Shift><0> (zero)

Superscript 1 <Alt><Shift><1>

Superscript 2 <Alt><Shift><2>

Superscript 3 <Alt><Shift><3>

Superscript 4 <Alt><Shift><4>

Superscript 5 <Alt><Shift><5>

Superscript 6 <Alt><Shift><6>

Superscript 7 <Alt><Shift><7>

Superscript 8 <Alt><Shift><8>

Superscript 9 <Alt><Shift><9>

Superscript left parenthesis <Alt><Shift><[> (open bracket)

Superscript minus <Alt><Shift><-> (minus sign)

Superscript plus <Alt><Shift><+> (plus sign)

Superscript right parenthesis <Alt><Shift><]> (close bracket)

Thorn, lowercase <Ctrl><Alt><4>

Thorn, uppercase <Ctrl><Alt><Shift><4>

Tilde, non-spacing Use the Enter Diacritics and Special 
Characters dialog to enter, or custom-map a 
keystroke to enter

Tilde, spacing (use in URLs) <~> (tilde)

Turkish i without dot, lowercase <Ctrl><Alt><8>

Tverdyi znak <Ctrl><Alt><7>

u with hook, lowercase <Ctrl><Alt><-> (minus sign)

Character Default Keystroke Shortcut
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Keystroke shortcuts 
for RLIN21 Latin 
keyboard - 
bibliographic records 
only

For those who choose to use the RLIN21 Latin keyboard for entering diacritics and 
special characters instead of the client’s built-in Edit > Enter Diacritics function, 
see a list of keystroke shortcuts for entering diacritics and special characters that 
are included in the RLIN21 Latin keyboard in RLIN21 Latin Character Keystroke 
Alternatives at:

http://www.oclc.org/support/documentation/connexion/client/gettingstarted/
gettingstarted/rlin21latincharacterkeystrokes.pdf

Caution:

While using the RLIN21 keyboards (also available: Arabic, Cyrillic, and Latin 
keyboards), you cannot use Connexion client default keystrokes mapped to 
alpha-numeric characters that include the Alt, Ctrl+Alt, or Ctrl+Alt+Shift keys.

These combinations are used with the RLIN21 keyboards and override the 
Connexion client keystrokes when you use an RLIN21 keyboard.

However, Connexion client function keys and keystrokes assigned to alpha/
numeric characters that include the Ctrl, Alt+Shift and Ctrl+Shift keys are 
available. 

Examples:

The default keystroke for Action > Delete Record, mapped to <Ctrl><Alt><D>, 
conflicts with the RLIN21 keyboards and cannot be used; you must re-map the 
Delete Record action to another keyboard shortcut if you want to use it while 
also using the RLIN21 keyboards.

However, you can continue to use the default keystroke for entering the delimiter 
character (<Ctrl><D>) and the default keystroke for Action > Export (<F5>), 
since they do not conflict with RLIN21 keyboards.

u with hook, uppercase <Ctrl><Alt><+> (plus sign)

Umlaut <Ctrl><Alt><H>

Underscore, non-spacing <_> (underscore)

Underscore, spacing (use in 
URLs)

Use the Enter Diacritics and Special 
Characters dialog to enter, or custom-map a 
keystroke to enter

Upadhmaniya <Ctrl><Alt><Y>

Character Default Keystroke Shortcut
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8 Authorization levels and cataloging capabilities

Cataloging 
capabilities

Specific kinds of editing capabilities and actions you can take on bibliographic and 
authority records depend on your OCLC cataloging authorization level.

OCLC assigns each library one or more authorization numbers to log on to 
Connexion. The authorization is associated with the cataloging level established by 
your OCLC profile. The authorization tells Connexion when you log on what actions 
you are authorized to take.

Authorization levels 
and what you can do

The following table lists authorization levels in order of most basic to highly 
specialized, with a list of actions authorized for each level. Unless specified, actions 
are available for both bibliographic and authority records if applicable to both.

Authorization 
level Connexion client authorized actions Connexion browser authorized actions

Search Search any OCLC database and display 
retrieved records, including WorldCat, LC 
names and subjects authority file, LC 
names and subjects history file, and the 
Chinese name authority file
Export records
Display holdings
Display institution records
Report errors in records
Create labels
Print
Edit records locally
Save records to local save file
Search online save file
Create records
Use constant data
Import records

Search any OCLC database and display 
retrieved records, including WorldCat, LC 
names and subjects authority file, and the LC 
names and subjects history file
Export records
Display holdings
Display institution records
Report errors in records
Create labels
Print
Display local holdings

Notes:
Chinese name authority records (available in the client only) and authority history records are 
read-only. You can copy and paste from the records or print them. You cannot edit or export 
them.
In some circumstances (for example, you use a Search authorization for Resource Sharing 
activities), your Search authorization may include additional local holdings capabilities.
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Limited Same actions as for Search plus the 
following actions:

Submit records for review
Lock records
Save records to online save file
Delete records from online save file
Validate records
Control headings

Note on maintaining local holdings: 
Although local holdings maintenance is 
available only in the browser, you can open 
the browser local holdings interface and 
automatically log on from within the client: 
Click Tools > Launch Local Holdings 
Maintenance.

Same actions as for Search plus the following 
actions:

Edit records locally
Create records
Use constant data
Import records
Submit records for review
Lock records
Save records to online save file
Search online save file
Delete records from online save file
Validate records
Control headings
Create and add, edit and replace, or delete 
local holdings

Note on the online save file: Each library has a single online save file associated with its 
authorization, which you can access using either the client or the browser interface.

Full Same actions as for Search plus Limited and the following actions:
Set and delete holdings on bibliographic records
Replace master bibliographic records in WorldCat
Note: For specific ways you can upgrade master records based on your authorization level, 
go to http://www.oclc.org/support/documentation/connexion/client/cataloging/bibactions/
#cat_act_upgrades.
Add new bibliographic records to WorldCat
Create and add, edit and replace, or delete your library’s bibliographic institution records (IRs) 
(if your logon authorization includes IRs)

NACO (Name 
Authority 
Cooperative 
program)

Same actions as for Full plus the following actions:
Replace name authority records in the LC authority file
Add new name authority records to the LC authority file

Agent Same actions as for Full plus the following actions:
Set and delete holdings on bibliographic records on behalf of other libraries for whom the 
agent is providing cataloging
Maintain local holdings on behalf of other libraries

Regular Enhance Same actions as for Full

Used by Enhance participants to enhance non-national, non-PCC (Program for Cooperative 
Cataloging) master bibliographic records in authorized formats, except records for serials

Enhance National Same actions as for NACO

Used by Enhance participants to enhance national and PCC master bibliographic records in 
authorized formats, except records for serials

Authorization 
level Connexion client authorized actions Connexion browser authorized actions
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Definitions of master 
record upgrades 
versus records with 
local edits

Regular CONSER 
(Cooperative 
Online Serials 
program)

Same actions as for Full

Used by CONSER participants to authenticate and maintain master continuing resource records

CONSER National Same actions as for NACO

Used by CONSER participants to authenticate and maintain master continuing resource records

Notes:
See more about the Program for Cooperative Cataloging (PCC), including NACO and CONSER, on the Library of 
Congress Web site at http://www.loc.gov/catdir/pcc/.
This table does not cover the CatExpress Web-only interface for copy cataloging. CatExpress authorizations do 
not have different levels. For more CatExpress information, see the CatExpress User Guide at: http://
www.oclc.org/support/documentation/catexpress/using/guide/1introduction/chap1.htm#cx-overview.

Authorization 
level Connexion client authorized actions Connexion browser authorized actions

Edit mode Definition and notes

Master bibliographic or 
name authority record
(locked or unlocked)

A master record is the version of the record available to all who have access to 
Connexion. It does not include local data for any library.
To replace a master record, it must be locked in WorldCat or the LC authority file:
— Connexion client: With a WorldCat or save file record open, click Action > 

Lock Master Record. Edit the record and replace it (Action > Replace 
Record).
Or
Edit the record locally (while it is unlocked), and when you replace it, let the 
system lock the record automatically before completing Replace. Note: If 
another user has already locked or replaced the record after you opened or 
saved it, your replace action fails and you get an error message 

— Connexion browser: With a save file record open, click the Action list and then 
click Lock Master Record. Edit the record and replace it (in the Action list, click 
Replace Record).

When you lock a record (or the client locks it before replacing it), no other user can 
access the master record until you unlock it or the Replace is completed.
Other users can retrieve the record or edit it locally while the master record is 
locked.

Locally edited bibliographic 
or authority record

A locally edited record is a copy of the master record that you can modify for your 
particular library needs, and then export to your local system, without affecting the 
master record.
Any time you edit a record without locking it or replacing it, you are making local 
edits. Other users can retrieve the record, edit it locally, or lock and edit the master 
record.
You are using local editing when you do copy cataloging.
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Summary: 
Authorization levels 
and making master 
record edits versus 
local edits

The following table summarizes editing and actions on master versus locally edited 
records, depending on authorization level:

Record level/
authorization 
level

Connexion client: 
Editing/actions 
authorized

Connexion browser:
Editing/actions 
authorized Records/modifications authorized

Locally edited 
records

Search and 
higher

Edit records locally; 
save to local save file; 
export

Display record; export Any record in WorldCat or the LC authority 
file.

Client: Any modifications for local use.

Locally edited 
records

Limited and 
higher

Lock, edit, and save 
record to local or online 
save file; export

Lock, edit, and save 
record to online save file; 
export

Any record in WorldCat or the LC authority 
file.

Any modifications for local use.

Master records

Full, NACO, or 
higher 

Lock (optional), edit, and 
save (optional) record; 
replace; export

Lock, edit, and save 
record; replace; export

Records your library contributed.
Minimal-level records you are 
upgrading.
Records you are enriching (adding call 
numbers, contents notes, subject 
headings, non-Latin script data, etc.).

For details see “Upgrades to master 
bibliographic records and required 
authorizations” at http://www.oclc.org/
support/documentation/connexion/client/
cataloging/bibactions/#cat_act_upgrades.
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