
 

Introduction 
This Quick Reference provides brief instructions for: 
• Controlling headings in bibliographic records. 
• Creating, editing, saving, exporting, and importing authority 

records. 
• Batch-processing searches and actions on authority records. 
• For NACO* authorized catalogers only: Adding new records to 

the LC Names and Subjects authority file and replacing master 
authority records. 
Note: Under some conditions, those with Full or higher 
authorizations can replace bibliographic records to add newly 
controlled headings. See details on p. 2. 

See other supplementary Quick References for instructions not 
provided here: 
• Connexion Client Cataloging Quick Reference (how to work 

with bibliographic records) 
• Coming soon in 2009: Connexion Browser Authorities Quick 

Reference (how to use the Connexion browser interface for 
authorities) 

• Connexion: Searching Authorities Quick Reference (how to 
search the LC Names and Subjects authority file (referred to 
hereafter as the LC authority file) using either the client or the 
browser). 

*NACO = Name Authority Cooperative program. See a quick 
reference, Cataloging Authorization Levels for Record Actions and 
Upgrades, for details. 

Note on multiscript support for non-Latin script variant headings: The 
following non-Latin scripts are supported for adding variant name headings and 
notes in authority records: Arabic, Chinese, Cyrillic, Greek, Hebrew, Japanese, 
and Korean. See more on p. 3. 

Menu commands, keystrokes, and toolbar 
buttons 
The following table shows menu commands that you may need for 
working with authority records, along with the equivalent default 
keystroke shortcuts and toolbar buttons. 

• Buttons. Only buttons that are on the default toolbar are 
included. Hyphens (---) in the Toolbar button column indicate that 
the button is not on the default toolbar. All commands have toolbar 
buttons, however. You can add or remove buttons in Tools > 
Toolbar Editor using drag and drop. 

• Keystrokes. Those in the table are pre-assigned (defaults). You 
can unassign or re-assign keystroke shortcuts using Tools > 
Keymaps. 

 

 

 

 

 

 

Connexion Client Authorities 
Quick Reference 

 

 
 
Client menu > command 

 
Keystroke 

Toolbar 
button 

Authorities > Search > LC Names and 
Subjects 

<Shift><F2> 
 

Authorities > Search > Online Save File <Alt><F3> 
 

Authorities > Search > Local Save File <Shift><F3> --- 
Authorities > Browse > LC Names and 
Subjects 

<Alt><F2> 
 

Edit > Validate <Shift><F5 
 

Edit > Control Headings > All <Shift><F11) --- 
***Edit > Control Headings > Single <F11> 

 
***Edit > Control Headings > Uncontrol 
Single 

<Ctrl><F11> --- 

***Edit > Cut Copy Paste > Cut <Ctrl><X> 
 

***Edit > Cut Copy Paste > Copy <Ctrl><C> 
 

***Edit > Cut Copy Paste > Paste <Ctrl><V> 
 

Edit > Find/Replace <Ctrl><F> 
 

Edit > Enter Diacritics <Ctrl><E> 
 

Edit > Reformat <Ctrl><R> 
 

Action > Lock Master Record <Alt><F8> --- 
Action > Release Record Lock <Alt><F9> --- 
Action > Replace Record <Alt><F10> --- 
Action > Save Record to Online File <Ctrl><Alt><V> --- 
Action > Save Record to Local File <F4> --- 
Action > Delete Record <Ctrl><Alt><D> 

 
Action > Export <F5> 

 
View > Navigate Records and Lists > Back <Shift><F9> 

 
View > Navigate Records and Lists > 
Forward 

<F9> 
 

View > Pinned <Shift><F4> --- 
Tools > Check Spelling <F7> --- 
Help > Client Help <F1> 

 
***Help > MARC Field Help <Ctrl><F1> 

 
***Note: These commands are also available on a right-click pop-up 
menu. To access the menu, right-click in the record, and on the pop-up 
menu, click a command. 

Example: Right-click, and on the pop-up menu, click Copy 
Control Number to copy the ARN without having to select it. 

http://www.oclc.org/support/documentation/connexion/client/cataloging/catquickref/
http://www.oclc.org/support/documentation/worldcat/authorities/authquickref/searchauthoritiesquickreference.pdf
http://www.oclc.org/support/documentation/connexion/client/catalogingauthorizationlevels.pdf
http://www.oclc.org/support/documentation/connexion/client/catalogingauthorizationlevels.pdf
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Control name headings in bibliographic 
records 
• When you control a heading in a bibliographic record, you retrieve 

a matching authority record and insert the heading into the 
bibliographic record as a link. 

• The system uses the link to maintain future changes. 
 
If the heading changes in the authority record, the bibliographic 
record is automatically updated. 
 
To denote that the system automatically updated heading(s) in a 
record, the system adds the text OCLCA in field 040 d 

• Only the following fields are controllable (x = any number): 
o 1xx 
o 6xx with second indicator 0 or 4 
o 7xx 
o 8xx 

Control a single heading 

 Action 
1 Optional. Lock the master bibliographic record: Click Action > Lock 

Master Record (or press <Alt><F8>). 
2 With the cursor in a heading field, click Edit > Control Headings > 

Single (or use  or <F11>). This command is also available on the 
right-click pop-up menu. 
Results: If the system finds: 
• Exact match—Either the heading is controlled and hyperlinked 

automatically to the matching authority record, or the Control 
Headings window opens showing a name you can select and link. 

• No exact match—The system opens the Control Headings 
window, which may show a list of the closest matching headings. 

3 If the Control Headings window opens, use it to: 
• View an authority heading in the list: Click the heading link. 
• Select a heading: Click Insert Heading next to the heading you 

want to use. 
• Look for a better match: In the Normalized Query Terms box, 

edit the existing text or enter new text, and then click Match Best 
to do a phrase search, or click Match All to do a broader word 
search. 

• Add a subfield to a heading in the list: Click Modify Heading to 
begin. 

• Cancel controlling the heading. 

Control all headings 

 Action 
1 Optional. Lock the master record: Click Action > Lock Master Record 

(or press <Alt><F8>). 
2 Click Edit > Control Headings > All (or press <Shift><F11>). 

 

Uncontrol headings 

You must uncontrol a heading to edit the text. Uncontrol heading(s) by 
removing the link: 

Action 
Uncontrol a single controlled heading: 

Put the cursor in the tag or indicator cells of the  field you want to 
uncontrol (to avoid clicking the active link). Then click Edit > 
Uncontrol Single (or press <Ctrl><F11>). (This command is also 
available on the right-click pop-up menu.) 

Or 
Uncontrol all controlled headings: 

Click Edit > Uncontrol All (or press <Alt><E><H><N>. 

About replacing master bibliographic records to 
preserve controlled heading(s) 

You must replace a master record in WorldCat to preserve headings 
you control. 

The minimum authorization to replace master records depends on the 
results of controlling headings: 

• If there is no change to the text of the heading or to the 
normalized heading, you can replace the record with a Full 
cataloging authorization or higher. 

• If the text of a heading is changed, you need an Enhance or 
higher authorization to replace records. 

Note: With a less than Full-level authorization, although you cannot 
replace a record, you can save the record for review and later 
completion under a higher authorization. 

Edit authority records 

About record limits:  
—  No limits on the number of variable fields or total record length. 
—  Theoretical limit on the number of characters: Up to 99,999. 

Name versus subject authority records 

The OCLC system supports creating, adding, or replacing master 
name authority records only. For subject authority headings, you are 
limited to: 

• Editing an existing subject authority record. 

• Saving an existing record online or in a local file. 

• Exporting an existing record (as is or with your editing) 
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Tools for navigating and editing 

Click this… To… 
Edit > Reformat (<Ctrl><R>) Restore MARC tag order in records. 
Tools > Check Spelling (<F7>) Check spelling in a record. 
View > Navigate Records and 
Lists > Forward 

(  or <F9>) 
Or 
View > Navigate Records and 
Lists > Back 

(  or <Shift><F9>) 

With a record open from a list, move to 
the next or previous record without 
having to return to the list. 

View > OCLC Fixed Field > 
Top (default) 
[or > Bottom or > As Variable 
Field] 

Change the way the fixed field displays. 

Note: Top or Bottom displays specific 
fixed field elements. 

View > Pinned (or press 
<Shift><F4>) 

Keep a record open before opening 
another record of the same type. 

Example: An LC authority record and 
an online authority save file record stay 
open at the same time, but opening 
another online save file record replaces 
the first online save file record. 

Tips for using lists 

• Re-size columns: Place the cursor over the vertical border of a 
column. When the cursor becomes a horizontal arrow, click, hold, 
and drag the border to the left or right. 

• Re-sort a list: Click a column heading to sort the list by the data 
in that column. 

• Right-click menu: Right-click anywhere in a list to: 

o Copy selected data in a list 
o Select all data in a list 
o Change column settings: Select columns to display and 

their order 
o Reset column sizes (occurs when the list is re-opened) 

Open MARC field descriptions 

To open MARC Field Help for a specific field or fixed field element: 
Action 
Place the cursor in a variable field or a fixed field data element, and click 

Help > MARC Field Help (or use  or <Ctrl><F1>). This command is 
also available on the right-click pop-up menu. 
• For fixed field elements, a description opens in appendix C.3, Fixed 

Field Element Definitions of the OCLC Authorities User Guide. 
• For a variable field, click the redirect link on the Library of Congress Web 

page that opens. On the MARC 21 Format for Authority Data page, 
click the Table of Contents link for the variable field you want to see. 

Insert diacritics 

Enter Latin script diacritics and special characters that are included in a 
standard set of valid characters adopted by the American Library 
Association (ALA): 

 Action 
1 In a record: Place the cursor where you want to insert, and click Edit > 

Enter Diacritics (or click  or press <Ctrl><E>). 
Or 
In a search term or a "find" or "replace" term: Click Enter Diacritics in 
a Search, Browse, or Find/Replace window.  

2 In the Enter Diacritics and Special Characters window, select a 
character from the chart of images or from the list of names, and then 
click Insert or Insert and Close. 

Notes: 

• Insert a diacritic after the letter it modifies. 
• Optionally, use default assigned keystrokes to insert characters. 

Click View > Assigned Keys for a complete list. 

Insert MARC-8 non-Latin script variant headings 

For NACO contribution and distribution, the client supports the 
following MARC-8 character sets for adding variant name headings to 
fields 4xx and 7xx and to various note fields (for example, 67x): 

Arabic (including Persian), Chinese, Cyrillic, Greek, Hebrew 
(including Yiddish), Japanese, and Korean 

To enter scripts in the client, install languages and keyboards using 
Windows® settings. In the browser, copy and paste scripts from other 
software programs or use the Windows Character Map utility. See 
client or browser documentation or see Windows Help for details. 

See general information in Use Non-Latin Scripts for Cataloging. 

Create and use constant data records 

Create MARC-formatted constant data to add standard content 
repeatedly to authority records without having to re-key: 

 Action 
1 Create a constant data record: Click Authorities > Create > Constant 

Data (<Ctrl><Shift><Q>) and select a blank record or a MARC format. 
2 Add or edit data. 

3 Save the new constant data record: Click Action > Save Record to 
Online File (<Ctrl><Alt><V>) (must be logged on), or click Save 
Record to Local File (<F4>), and then:  
• Required. Assign a name to the constant data record.  
• Optional. Click the check box to set the new constant data record 

as the default, if you use it exclusively or most often.  
• Optional. Add a free-text My Status to help retrieve the record 

(see Tip in "Save records" below for instructions). 

4 In the Fields to Apply window, click a button to determine which fields in 
the constant data record to apply: Fixed, Variable, or Both. 

http://www.oclc.org/support/documentation/worldcat/authorities/userguide/app_recformats_aug/app_recformats_aug.htm#RecFormat-03
http://www.oclc.org/support/documentation/worldcat/authorities/userguide/app_recformats_aug/app_recformats_aug.htm#RecFormat-03
http://www.loc.gov/marc/authority/
http://www.oclc.org/support/documentation/connexion/client/international/#iinternl_add_nonLatin_variant_name_headings.htm
http://www.oclc.org/support/documentation/connexion/browser/authorities/edit_auth_records/default.htm#af-non-latin-headings
http://www.oclc.org/support/documentation/connexion/client/international/#iinternl_add_nonLatin_variant_name_headings.htm
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To apply default constant data: 
Action 
With an authority record open, click Edit > Constant Data > Online > Apply 
Default (or press <Ctrl><A>) (must be logged on), or click Edit > Constant 
Data > Local > Apply Default (or press <Ctrl><Y>). 

Create and use text strings 

Text strings supplement constant data for entering frequently used 
content anywhere in a record. To create a text string: 

 Action 
1 Click Tools > Text Strings. 

Or 
Click the arrow in the text strings quick tool on the 

toolbar― . In the drop-down list, click Manage. 
2 In the Text Strings window, click Add and then: 

1. Enter a unique description to identify the text string. 
2. Enter a string of text to insert in: 
o A data cell in a field  
o A field (omit spaces between tag, indicators, and field data)  
o Multiple fields (enter each field on a separate line) 

To insert a text string in a record: 
Action 
Place the cursor in an insertion point in the  record, and then: 
Click Tools > Text Strings. Select a text string and click Apply. The client 
inserts it. Click Close to close the Text Strings window. 

Or 

Click the arrow in the text strings quick tool― . In the 
list, click the name of the text string you want to insert. The client inserts it. 

Validate records 

Automatic validation. Taking a final action on a record interactively or 
via batch automatically validates the record, except, by default, when 
you export records. To change validation for exported records: 

 Action 
1 Click Tools > Options > General. Then click Validation Level Options. 
2 In the Export Authority Record list, select one of the following: 

• None (no validation for export) (default) 
• Full (basic validation and verifies relationships among elements) 
• Basic (verifies MARC record structure, including elements, length, 

repeatability, type of data and codes) 

Separate validation. To validate records before taking actions: 
Action 
With a WorldCat record or local or online save file record open, or with 
records selected in a list of local or online save file records, while logged on 
or offline: 

Click Edit > Validate (or click  or press <Shift><F5>). 

Save records 
• You can work with master records directly in an online session. 

Saving records in an online or local file is optional. Save files are 
used to store records for later editing, review, and completion. 

• When you save records, you are saving copies. You can save to: 

o A single online save file shared by everyone at your library 
who uses the same OCLC institution symbol 
Or 

o A designated default local file on your workstation or on a 
shared local drive 

Save records in an online or local file 

Action 
Display a record or select records in a list, and click Action > Save Record 
to Online File (or press <Ctrl><Alt><V>) (must be logged on), or click 
Action > Save Record to Local File (or press <F4>).  

Notes on results: 

• Records saved to the online file expire and are deleted from the save 
file after 90 days, unless you modify or resave them.  
Note: Locked master records are unlocked when they expire. 

• Records saved to the local file do not expire.  
• Re-save an online save file record after taking a final OCLC action if 

you want to keep it in the online save file.  
• The client automatically saves local save file records after actions. 
• The maximum number of records for both local and online save files is 

9,999. 

Tip: Add My Status to saved records 

Assign a free-text My Status to help retrieve a related group of records 
from the online or local save file or from constant data files. 

 Action 
1 Display a record or select records in a list, and click Action > Set 

Status (<Alt><Shift><S>). 
Or 
Set a default My Status in Tools > Options > My Status to add the My 
Status automatically whenever you save a record. 

2 Enter a free-text My Status (limit of 40 characters of free text, including 
spaces). For example, type your name, a date, or a project name. 

3 Click OK or press <Enter>. 

Delete records from the online or local save file 

Action 
Display a save file record or select records in a list, and click Action > 

Delete Record (or click  or press <Ctrl><Alt><D>). 

Note: You cannot delete master authority records from the LC authority file. 
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Search for specific save file records 

 Action 
1 

Click Authorities > Search > Online Save File (or click  or press 
<Alt><F3>) (must be logged on), or click Authorities > Search > Local 
Save File (or press <Shift><F3>). 

2 Enter a search in a Search for box and select an index from the 
adjacent list, or enter two search terms, select indexes for each, and 
combine the terms by selecting a Boolean operator. 

3 Limit the search by statuses or other criteria. 
4 Click OK or press <Enter>. 

See lists of online and local save file indexes in the Save Authority 
Records guide on the Web. 

Find save file records by statuses or by limits only 

 Action 
1 Click Authorities > Show > By Online Save File Status (or press 

<Ctrl><O>) (must be logged on), or click Authorities > Show By Local 
Save File Status (or press <Alt><C><H><L>). 

2 Select status or limit check boxes. 
3 Click Show Records or press <Enter>. 

Tip: Quick retrieval by grouping records 

Retrieve all records in the save file and then sort by data in a column: 
 Action 
1 Click Authorities > Search > Online Save File or Local Save File. 
2 Do not enter any search terms or criteria. Click OK. 
3 Sort the results list by clicking a column heading to group the records 

you need together. For example, sort by My Status or by action status. 
4 Click OK or press <Enter>. 

Use local files 
When you install the Connexion client, you also install default (empty) 
local files on your workstation for authority records and constant data. 

• DefaultAuth.auth.db (used to store authority records and/or store 
LC authority file searches and final actions on authority records for 
batch processing) 

• DefaultAuthCD.authcd.db (used to store and apply authority 
constant data records) 

• Default location of the files: X:\Documents and Settings\[user 
name]\Application Data\OCLC\Connex\Db (X = letter of your 
hard drive) 

• Limitation for each local file: 9,999 records 
Use the local file manager to create more local files, change the default 
local file if you use more than one, and troubleshoot problems with 
local files. 

To work with local files: 

 Action 

1 Click File > Local File Manager (or press <Alt><F><L><F>). 

2 Under Choose File Type, click a button next to the type of local file you 
want to work with. A check mark designates the default file. 

3 Click a button, depending on what you want to do:  

• Configure Paths to create or delete a path name. 
• Auto Back Up to clear or select automatic back up and a location.  
• Create to create a new file (type the file name only; the client 

supplies the correct file extension).  
• Delete to delete the selected file (you cannot delete the default file).  
• Set as Default to set the selected file as the default. The file 

currently selected as the default is marked by a red check mark. 
• Authorization to assign a logon authorization and password to the 

selected file.  
• Statistics to show the number of records in the file by specific 

statuses.  
• Compact/Repair to remove empty space remaining when records 

are deleted from the selected file or to repair the selected file when 
you receive erroneous messages that records are in use by another. 

Take final actions on authority records 
Interactive. The following sections cover taking a specific action on 
records while logged on.  

Batch process. For instructions on batch processing record actions, 
see the section, "Batch process LC authority file searches and record 
actions," below.  

Authorization. The final actions you can take on records depend on 
the cataloging level associated with your logon authorization. See 
Cataloging Authorizations Levels for Record Actions and 
Upgrades for more information. 

Export records 

• Exporting records requires no minimum authorization level.  
• Before you export the first time, you must create an export 

destination. See client Help or Setup Worksheet for export 
setup and options. 

• You can export existing authority records only (records that have 
ARNs), not workforms (new records not yet added). 

To export records: 
Action 
Display a record or select records in a list, and click Action > Export (or 

click  or press <F5>). 

Caution: If exporting to an existing file, the first time you export, the client 
may prompt you to choose to overwrite or append data already in the file or 
to cancel and use another file. Your choice persists each time you export 
within the same logon session until you close and re-open the client. 

http://www.oclc.org/support/documentation/connexion/client/authorities/saveauth/#auth_authsf_search_indexes_htm
http://www.oclc.org/support/documentation/connexion/client/catalogingauthorizationlevels.pdf
http://www.oclc.org/support/documentation/connexion/client/catalogingauthorizationlevels.pdf
http://www.oclc.org/support/documentation/connexion/client/gettingstarted/setup.pdf
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Result of exporting: Records export immediately, whether you are 
logged on or offline, unless you set an option to export in batch. 

To set batch export: 
 Action 

1 Click Tools > Options > Batch. 

2 In Record Actions, under Perform local actions in batch, select the 
Authority Record Export check box. The client keeps your setting 
across logon sessions. 

Tip: If the batch export option is set, the Export status in the status bar 
of a local file record or in the Export column of a local file list is R 
(ready for batch processing). 

Report errors in records 

Reporting errors in records requires a Limited or higher authorization. 
 Action 

1 With a record displayed, click Action > Report Error (or press 
<Alt><A><E>). 

2 Complete required fields: Enter your OCLC symbol, user name, e-mail. 

3 Optional. Select a check box to receive a copy of your report (with the 
record attached). 

4 In the large text box, describe the error. 
5 Click Report Error. The client automatically attaches a copy of the 

record to the report and sends the report to OCLC quality control. 

Create records and add to the LC authority file 

About record limits: 
–   No limits on the number of variable fields or total record length. 
–   Theoretical limit on the number of characters: Up to 99,999. 

• No minimum authorization is required to create name authority 
records. 

• Adding new records to the LC authority file requires a NACO 
authorization or higher. 

• Always search the LC authority file before creating a new record 
and again before adding it to prevent duplicate records. 

• Required. If you use a NACO authorization, before creating or 
importing records offline, you must enter your MARC organization 
code in Tools > Options > General, Offline Cataloging 
Options. 

• Create a record from a workform, derive a new record from an 
existing record, generate a new record from a name heading in a 
bibliographic record, or import records from your local system. 

• A new record always displays with the word NEW instead of an 
ARN in the 001 field. The system adds an ARN automatically 
when the new record is added to the LC authority file. 

 

 

Create a record from a workform (MARC template) 

 Action 

1 Logged on or offline, click Authorities > Create > Single Record > 
Blank Record (or press <Ctrl><Shift><K>). 
Or 
Click Authorities > Create > Single Record and then click one of the 
following MARC formats: 

Conference Name, Corporate Name, Geographics, Personal 
Name, Series, or Uniform Title 

2 Add or edit data to complete the record. 

3 Add the record to the LC authority file (requires a NACO authorization): 
Click Action > Add to Authority File (or press <Ctrl><Alt><A>). 

If you are not a NACO participant, you can save or print the record. 

Derive a new record from an existing record 

 Action 

1 Retrieve an LC authority record that closely matches, or is related to, 
the item you are cataloging.  

2 Click Edit > Derive > New Record (or press <Ctrl><Alt><C>). 

3 Add or edit data to complete the record, and then add to the LC 
authority file (see step 3 in the procedure above for using a workform). 

Generate a new record from a name heading 

 Action 

1 Retrieve a bibliographic record with a name heading you want to use. 
2 Click Macros > Manage (or press <Ctrl><Alt><Shift><G>). 

3 In the Macros list, click the plus sign (+) next to the macro book OCLC 
to expand the contents of the book. 

4 Select GenerateAuthorityRecord, and then click Run. 

See more about how the system maps and modifies fields in a 
generated record. 

5 Add or edit data to complete the record, and then add to the LC 
authority file (see step 3 in the procedure above for using a workform). 

 

 

 

 

 

 

 

 

http://www.oclc.org/support/documentation/connexion/client/authorities/create/#auth_create_generate_from_heading_fm
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Import records 

Create records in your local system and import them into Connexion as 
workforms. 

 Action 

1 Offline or logged on, click File > Import Records (<Alt><F><I>). 
2 Type the full path and file name of your import file, or click Browse to 

navigate to the file.  

Required. Files must be MARC-compatible, ASCII (plain text) files, for 
example, with file extension *.dat or *.mrc. 

3 Select Import to Online Save File (must be logged on) or Import to 
Local File. 

4 Optional. Click Options to select a check box to apply default constant 
data to imported records. 

5 Optional. Click Record Characteristics to select MARC-8 (default) or 
UTF-8 Unicode character sets for imported records. 

6 Click OK or press <Enter>. When the client asks if you want to delete 
the original import file, click Yes to delete it or No to keep it. 

7 A temporary Import Report displays. Print  or copy the report before 
closing it, if needed. 

Replace master records  
Replacing records in the LC authority file requires a NACO 
authorization or higher. 

 Action 

1 Log on and retrieve the record you want to modify (Authorities > 
Search > LC Names and Subjects). 

2 Optional. Click Action > Lock Master Record (<Alt><F8>). 

3 Add or edit data in the record. 

4 Click Action > Replace Record (<Alt><F10>).  

Notes: 
• The system locks the record automatically before replacing, if you 

skip step 2, and then unlocks it when the action is completed.  
• If the record replaced is in the online save file, the system 

automatically deletes it unless you re-save it before you close it. 

Batch process searches and actions 
• Enter LC authority file searches and/or mark records for actions in 

the default local file to process all at once in a batch. 

• Searches and actions can be stored in the same local file. 

• To enter sets of searches and actions in multiple local files, switch 
the default local file setting each time to the file in which you want 
to enter. 

• When you run batch processing, you can include as many files as 
you want in a single batch. 

Enter LC authority file searches for batch 
processing 

 Action 

1 Click Batch > Enter Authority Search Keys (<Alt><B><A>). 
2 In the Query box, enter a full syntax search as you would in the 

Command Line of the interactive Search LC Names and Subjects 
window. 

3 Click Add or press <Enter>. The search is added to the list. 
4 Repeat steps 2 and 3 to enter more searches. 
5 Options: 

• If you use multiple local files, select a file in the Local File list to 
change the default to another file to store the searches. 

• Import searches from a text file (*.txt). Click Import and enter the 
path and file name. To prepare the text file, use a text editor such 
as Notepad. Type each full syntax search on a separate line. 

6 When finished, click Save. 
7 When ready, run batch processing. See "Run batch processing" below. 

Set actions on records for batch processing 

 Action 

1 Save records you want to batch process in the default local save file. 
Log off if you are online. 

2 Display a record or select records in the local file list, and then click one 
of the following actions on the Action menu: Add to Authority File, 
Export, Replace Record, Submit for Review. 

Note on exporting: To export in batch, you must set the option for 
batch export in Tools > Options > Batch. Otherwise, export or print 
occurs right away. See the procedure in “Export records” above. 

3 When ready, run batch processing. See "Run batch processing" below. 

Remove actions marked for batch from records 

Remove the Ready Status from records to remove from batch 
processing: 

 Action 

1 Display a marked record or select records in a local save file list. 
2 Click Action > Set Status (<Alt><Shift><S>). 

3 Under Remove ready status for batch, select one or more check 
boxes for actions you want to remove. 

4 Click OK or press <Enter>. 
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Set a default logon authorization for batch 
processing 

• When you run batch processing, the Connexion client 
automatically logs on. 

• Required: Set a general default authorization or a file-specific 
authorization for each file you plan to run. 

• The client uses a file-specific logon authorization if there is one. If 
not, the client logs on with your general default authorization. 

To set a general default logon authorization: 

 Action 

1 Click Tools > Options > Authorizations. 
2 Enter your OCLC authorization, password, and, optionally, a name. 

3 Click the button under Default next to the authorization and click OK. 

To set a file-specific authorization: 

 Action 

1 Click File > Local File Manager. 
2 Under Choose File Type, select the Bibliographic or Authority 

button. 

3 Under Files, select the file for which you want to set an authorization, 
and then click Authorization. 

4 Enter your OCLC authorization and password, and then click OK. 

Run batch processing 

 Action 

1 Click Batch > Process Batch (<Alt><B><P>). 
2 Under Local Files, select check boxes for the local file(s) you want to 

process in a single batch. 
• There is no limit on the number of files. 
• You can select both bibliographic and authority files. 

3 Under Process, click a check box to select the processes you want to 
run: Online Searches, Online Record Actions, Exports, or (if 
bibliographic files are included) Label Printing. 

4 Select the order you want record actions to be processed. Select the 
order separately for authority and, if included, bibliographic files. 
Default: Date/Time Added (to the save file). 

5 Optional. Click Search Options to assign a My Status or to apply the 
default local constant data to records downloaded from searches. 

6 When ready, click OK or press <Enter>. 

Support 
OCLC regional service providers  
See service provider information at: 
http://www.oclc.org/contacts/regional/. 
OCLC support staff 
E-mail: support@oclc.org 
Telephone: 1-800-848-5800 (USA) or +1-614-793-8682 
(7:00 a.m. to 9:00 p.m., U.S. Eastern time, Monday–Friday) 

Ordering this publication 
 To order print copies of this publication: 

Action 

Send an e-mail request to orders@oclc.org . Include the product 
code (REF1133) found at the bottom of the last page. 
Or 
Use the Doc Finder: On the OCLC Documentation Web page, 
locate the title in the list. Click the Order hard copy link to request a 
printed copy. 
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