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Revision History

Date Section title Description of changes

March 2012 3 Create a 
bibliographic record 
from a workform

Added option to use RDA workforms rather than the default AACR2-
based workforms

January 2008 5 Import 
bibliographic records

Added this section, which also appears in the Export and Import 
Bibliographic Records guide

6 Retrieve local 
system records

Added this section, which also appears in the following guides: 
 Search WorldCat
 Export or Import Bibliographic Records

June 2007 1 About creating 
bibliographic records

Added new option to retrieve a local system record using a Z39.50 
connection from the Connexion client (retrieved record is imported 
as a workform)

2 Create from 
existing record

Added a note that you can derive a new bibliographic record from an 
existing institution record

4 Create for 
electronic resources 
by extracting 
metadata

Dewey numbers are extracted to field 695 (formerly extracted to 
699)
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1 About creating bibliographic records

Non-Latin scripts The Connexion client supports using these non-Latin scripts for cataloging: Arabic, 
Bengali, Chinese, Cyrillic, Devanagari, Greek, Hebrew, Japanese, Korean, Tamil, 
and Thai.

See the Cataloging, International Cataloging guide on the Web or in client Help for 
more information.

How to create records Create original records using one of the following methods:

 Derive a record from an existing bibliographic record (see “Create a bibliographic 
record from an existing record”).

 Create a workform and enter data (see “Create a bibliographic record from a 
workform”).

 Extract metadata to create records for electronic resources (see "Create records 
for electronic resources by extracting metadata").

 Import records from your local system (see Cataloging, Import Records, “Import 
bibliographic records”).

 Retrieve a record from your local system using a Z39.50 connection in the 
Connexion client (the client imports a retrieved record as a workform) (see 
Cataloging, Search WorldCat, "Retrieve local system records using a Z39.50 
connection").

Create records for the following MARC formats:

 Books

 Computer files

 Continuing resources (previously called Serials; includes both serials and 
integrating resources material types)

 Maps

 Mixed materials

 Scores

 Sound recordings

 Visual materials

Note: To change the MARC format of the record at any time, select a format from 
the drop-down list at the top of the fixed field. (The list is available only when you 
have the fixed field display option set to Top or Bottom (View > OCLC Fixed 
Field.)

See also: More information for creating records in Cataloging/International/"Use 
non-Latin scripts for cataloging."
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Online or offline 
cataloging

Create original records online or offline. To create a bibliographic record from a 
workform when you are logged off, you must define a holding library code and 
institution symbol for fields 040 and 049. When you create a bibliographic record 
from a workform while you are logged on, the client uses the holding library code 
and institution symbol associated with your logon authorization.

About original 
cataloging in 
WorldCat

 Standards. Please review the guidelines found in chapter 4, "When to Input a 
New Record," of OCLC Bibliographic Formats and Standards.

 Quality control. Always search WorldCat for the item you are cataloging before 
creating a bibliographic record and then again just before adding an original 
record to WorldCat to prevent duplicate records.

 Exporting records you create. When you create a record and add it to 
WorldCat, the system assigns a unique OCLC control number. You can export 
records you create only after you add them to WorldCat. Records must have an 
OCLC control number to be exported.

Search WorldCat for 
an existing record

Search WorldCat for a record that describes the item you want to catalog. Use 
several strategies: depending on the item, search by ISBN, LCCN, title, URL, 
publisher, or other information from the item that is distinctive. For more information 
about searching using the client, see Cataloging, Search WorldCat, “Search 
WorldCat interactively.”

Depending on results, you can do the following:

If you find... Do this...

Record that 
matches the item 
exactly

Use the record as is (for example, export it)
Or
Edit it to correct or expand information about the item

For more information, see Cataloging, Edit Bibliographic 
Records, “Edit bibliographic records.”

Record that nearly 
matches the item

Derive a new record from the existing record to reuse the 
matching information and revise the remainder of the 
record

For more information, see “Create a record from an existing 
record.”

No matching 
records

Create a new record from a workform.

For more information, see “Create a record from a 
workform.”
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Add data, edit, or 
review new records

Open MARC field Help

For assistance any time while you edit or create a record, open the MARC field 
description for any field:

Use constant data

To save keystrokes when using a workform or deriving records, create and apply 
constant data records, using the online or local constant data file. Constant data is a 
fast way to add notes and other data you use often when you create or edit records. 
You can:

See topics in Cataloging, Use Constant Data for more information.

Use text strings

Another way to save keystrokes when you enter frequently used data is to create, 
assign, and insert custom text strings (use Tools > Text Strings or use the Text 
String quick tool on the toolbar). Use text strings to supplement constant data when 
you want to enter shorter data, diacritics or special characters, or several fields of 
data. Insert a text string from the Text Strings window: select a text string and click 

Action

On the Help menu, click MARC Field Help, or click , or press <Ctrl><F1>. A 
description of the specific field or fixed-field element where the cursor is located opens.

Constant data 
action Menu > command (keystroke shortcut)

Set a default 
constant data 
record

Edit > Constant Data > Online > Set as Default (or press 
<Alt><E><D><O><D>)

Edit > Constant Data > Local > Set as Default (or press 
<Alt><E><D><L><D>)

Apply the default 
constant data

Edit > Constant Data > Online > Apply Default (or press 
<Ctrl><A>)

Edit > Constant Data > Local > Apply Default (or press 
<Ctrl><Y>)

Apply a constant 
data record by 
name

Edit > Constant Data > Online > Apply by Name (or press 
<Ctrl><U>)

Edit > Constant Data > Local > Apply by Name (or press 
<Alt><E><D><L><N>)

Apply a constant 
data record you 
select from a list

Edit > Constant Data > Online > Apply from List (or press 
<Alt><E><D><O><L>)

Edit > Constant Data > Online > Apply from List (or press 
<Alt><E><D><L><L>)
Page 6 of 37



Cataloging: Create Bibliographic Records
Assign. Or insert from the Text String quick tool: select a text string in the list. Or 
you can assign and use a keystroke or user tool to insert a text string.

For more information, see Basics, Set Options and Customize, "Create custom text 
strings."

Use guided entry for fields 006, 541, or 583

Open templates to add fields 006 (you choose the MARC format you want) or fields 
541 or 583, often used to describe archival materials.

See Cataloging, Edit Bibliographic Records, "Create or edit 006, 541, or 583 fields 
using guided entry."

Use fixed field drop-down lists of valid element values

By default, when the fixed field display is set to Top or Bottom (not displayed as 
variable field), each fixed field element has a drop-down list of values valid for the 
MARC format of the record. You can select a value from a list or type over a value. 
Or you can hide the lists in Tools > Options > Record Display.

See "Edit bibliographic records" for more information.

More information on editing

See Cataloging/Edit Bibliographic Records/"Edit bibliographic records."
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Add record to 
WorldCat, save to 
online or local file, or 
submit for peer review

After creating a record, you can add it to WorldCat or save it for further editing or for 
peer review.

Caution: If you are online and log off without adding the new record to WorldCat or 
saving it, your record is lost.

To add a record to WorldCat:

Action

1 Prevent duplicate records:

Search WorldCat again, immediately before adding a record, to verify that no one 
has added a record for the item since you began cataloging it.

2 If no record exists, validate and then add the record to WorldCat:
On the Action menu,

Click Update Holdings, or click , or press <F8>. This action sets your library's 
holdings on the record when it is added to WorldCat.

Or

Click Produce and Update Holdings, or click , or press <Shift><F7>. This 
action sets your holdings and also produces cards and accessions lists offline, 
based on your OCLC cataloging profile.

Or

Click Alternate Produce and Update Holdings, or press <Alt><A><A>.This action 
produces extra catalog cards (not covered in your OCLC profile) in quantities and 
for holdings you specify.

Results:

 Connexion validates the record. If the system reports validation errors, correct 
them and retry adding the record.

 When the record is valid, Connexion adds it to WorldCat, sets your holdings, and 
assigns an OCLC control number.

 Your copy of the record is displayed. Local data fields you added to the record 
are retained in your copy.

Notes:
 You can validate the record and correct any validation errors as a separate 

action, but the system validates a record automatically before performing a final 
action on it

 If you want to do one of these actions immediately on a record in a local file, you 
must be logged on. If you take an action while offline, the record is marked for 
batch processing.
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To save a record you create:

See procedures for submitting records for review or reviewing records with your 
peers at other libraries in Cataloging, Take Actions on Bibliographic Records, 
“Exchange records for peer review.”

OCLC Terminologies 
Service

OCLC provides a Terminologies Service for access to multiple controlled 
vocabularies to help you create consistent metadata in records for your library 
collections, including digital collections. You have access to these thesauri, with 
more to come:

 Medical Subject Headings (MeSH)

 Guidelines on Subject Access to Individual Works of Fiction, Drama, 
etc.Newspaper Genre List

 Thesaurus for graphic materials: TGM I, Subject terms

 Thesaurus for graphic materials: TGM II, Genre and physical characteristic terms

Open and use the Terminologies Service with Connexion as you edit and create 
records. See more information and procedures on the OCLC Web site at:
http://www.oclc.org/terminologies/default.htm.

Action

1 Optional. Before saving, assign a My Status and/or workflow status: On the 
Action menu, click Set Status, or press <Alt><Shift><S>.

Result: The status(es) you assign appear in the status bar at the bottom of 
the record.

2 On the Action menu, click Save Record Online, or press <Ctrl><Alt><V>.
Or
Click Save Record to Local File, or press <F4>.

See more about saving records in Cataloging, Save Bibliographic Records, 
"Save bibliographic records."
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2 Create a bibliographic record from an existing record

Derive a record

Action

1 Before creating a record: Search WorldCat for existing records describing the 
item you want to catalog.
 If you find an existing record that matches the item exactly, use the record 

instead of creating a new one.
 If you find an existing record that closely matches or is related to the item, derive 

the new record from it (continue this procedure).
Note:   You can also derive a new record from an edited record, a workform, or a 
bibliographic institution record.

2 Optional. Switch to a different MARC format for the derived record:
In the drop-down list in the fixed field of the record you want to use to derive a new 
record, select a MARC format:
 Books
 Computer Files
 Continuing Resources (formerly called Serials; includes serials and integrating 

resources material types)
 Maps
 Mixed Materials
 Scores
 Sound Recordings
 Visual Materials
Alternative: Derive the new record first (steps 3 and 4), and then change the 
MARC format in the derived record.
Note:  To display the list of MARC formats, the fixed field must be displayed Top or 
Bottom (in View > OCLC Fixed Field).

3 On the Edit menu, click Derive > New Record, or press <Ctrl><Alt><C>.

4 When the client asks if you want to transfer the fixed field values to the new record: 
Click Yes or press <Enter> to transfer the fixed field, or click No to derive the new 
record without transferring the fixed field, or click Cancel to cancel deriving a new 
record.

Result of Yes:
The client redisplays the record content with NEW in place of an OCLC control 
number

5 Add data, edit, or review the new record. See “About creating bibliographic records” 
for more information.

6 Add the record to WorldCat, save it to the online or local save file, or submit it for 
peer review. See “About creating bibliographic records” for more information.

Caution: If you are online and log off without adding the new record to WorldCat or 
saving it, your record is lost.

Prevent duplicate records. Search WorldCat again, immediately before adding 
records to WorldCat to be sure that no other user has added a record since you 
began working on yours.
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Note on adding a saved record to WorldCat: When you retrieve an original 
record from the online save file and add it to WorldCat, the system deletes the 
record from the save file when you close it. Resave the record if you need to keep it 
for further processing.

Content transferred to 
a derived record

Whether you are deriving a new bibliographic record or a new bibliographic constant 
data record, Connexion transfers the following content to the new record (unless 
you customize in Tools > Options > Derive Record)::

 MARC fields with tag numbers from 1xx to 8xx (x = any number).

 Links to controlled headings.

Connexion supplies the following defaults in the new record:

 MARC field 040: Subfields a and c containing the your OCLC institution code and 
a blank subfield b.

Note: If you are online, the client supplies the institution symbol from your logon 
authorization. If you are offline, the symbol is supplied from client options in 
Tools > Options > General tab (required).

 Contents of the MARC fixed field defaults to values appropriate for the type of 
record

 Default variable fields based on your cataloging profile:

—Empty call number field appropriate for your profiled classification scheme. 
One of the following fields is inserted: 055, 070, 080, 086, 090, 092, or 096.

—Field 049 containing you default holding library code.

Note: If you are online, the client supplies the holding library code from your 
logon authorization. If you are offline, the code is supplied from client options in 
Tools > Options > General tab (required).

Connexion does not transfer:

 OCLC control number: the word NEW replaces the control number

 Holdings data.

 Fixed field values

 MARC fields with tag numbers less than 100.

 MARC fields with tag numbers 9xx (x = any number)
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Select variable fields 
to transfer to derived 
records

To change variable fields to transfer when you derive a new record:

Note: The settings under Bibliographic Records and Constant Data for fields to 
transfer to derived records apply to bibliographic records or bibliographic constant 
data records only. Settings under Bibliographic Institution Records apply only to 
institution records.

Action

1 On the Tools menu, click Options, or press <Alt><T><O>. Then click the Derive 
Record tab.

2 Select check boxes for any or all of the following fields:

006, 004, 02X, 03X, 04X, 05X, 06X, 07X, 08X, 09X, 1XX, 2XX, 3XX, 4XX, 5XX, 
6XX, 7XX, 8XX, 9XX, where X = any number

Default selection: 1XX through 8XX

Notes:
 No matter which fields you select to transfer, the following fields never transfer to 

a derived record:
01X, 029, 040, 042, 049, 066, 850, 886, 887, 938, 956, 987

 In the Derive Record page, you can also select fields to transfer to bibliographic 
institution records. See more in Cataloging, Use Bibliographic Institution 
Records.

3 Optional. To reset the selections to the default, click Reset.

4 When finished, click Apply to apply your changes without closing the Options 
window.
Or
Click OK or press <Enter> to apply your changes and close the Options window.
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3 Create a bibliographic record from a workform

When to use a 
workform

Use a workform if you have searched WorldCat thoroughly and fine that:

 No existing bibliographic record matches the item exactly.

 No existing record matches the item closely enough to derive the new record 
from it. (See “Create a bibliographic record from an existing record.”)

Create a record from a 
workform

The client provides workforms for all MARC record formats. Use a workform as a 
template for creating an original bibliographic record.

Action

1 Before creating a record: Search WorldCat for existing records describing the 
item you want to catalog.
 If you find an existing record that matches the item exactly, use the record 

instead of creating a new one.
 If you find an existing record that closely matches or is related to the item, derive 

the new record from it.
 If you find no matching records, continue this procedure to create a record from a 

workform

2 To open a workform to create a new record in the appropriate MARC format, on the 
Cataloging menu, click one of the following commands, or press the equivalent 
keystroke:
 Create > Single Record > Books (or press <Ctrl><Shift><B>).
 Create > Single Record > Computer Files (or press <Ctrl><Shift><P>).
 Create > Single Record > Continuing Resources (or press <Ctrl><Shift><L>). 

(Formerly called Serials; includes both serials and integrating resources material 
types.)

 Create > Single Record > Maps (or press <Ctrl><Shift><M>).
 Create > Single Record > Mixed Materials (or press <Ctrl><Shift><I>).
 Create > Single Record > Scores (or press <Ctrl><Shift><C>).
 Create > Single Record > Sound Recordings (or press <Ctrl><Shift><R>).
 Create > Single Record > Visual Materials (or press <Ctrl><Shift><V>).

Results:
MARC workforms contain the following default variable fields based on your 
cataloging profile:
 Empty call number field appropriate for your profiled classification scheme. One 

of the following fields is inserted: 055, 070, 080, 086, 090, 092, or 096
 Field 049 containing you default holding library code.

3 Add data, edit, or review the new record. See “About creating bibliographic records” 
for more information.

4 Add the record to WorldCat, save it to the online or local save file, or submit it for 
peer review. See “About creating bibliographic records” for more information.

Caution: If you are online and log off without adding the new record to WorldCat or 
saving it, your record is lost.

Prevent duplicate records. Search WorldCat again, immediately before adding 
records to WorldCat to be sure that no other user has added a record since you 
began working on yours.
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Note on adding a saved record to WorldCat:
When you retrieve an original record from the online save file and add it to 
WorldCat, the system deletes the record from the save file. Resave the record if you 
need to keep it for further processing.

Content transferred to 
workform

Connexion supplies the following defaults in the new record:

 MARC field 040: Subfields a and c containing your institution symbol and a blank 
subfield b.

Note: If you are online, the client supplies the institution symbol from your logon 
authorization. If you are offline, the symbol is supplied from client options in Tools 
> Options > General tab (required).

 Contents of the MARC fixed field defaults to values appropriate for the type of 
record.

 Default variable fields based on your cataloging profile:

—Empty call number field appropriate for your profiled classification scheme. 
One of the following fields is inserted: 055, 070, 080, 086, 090, 092, or 096. 

—Field 049 containing you default holding library code.

Note: If you are online, the client supplies the holding library code from your 
logon authorization. If you are offline, the code is supplied from client options in 
Tools > Options > General tab (required).

Connexion does not transfer:

 OCLC control number: the word NEW replaces the control number

 Holdings data

 Fixed field values

 MARC fields with tag numbers less than 100

 MARC fields with tag numbers 9xx (x = any number)

Optional: Use RDA-
based workforms

Default workforms for creating bibliographic records and constant data in the client 
are based on Anglo-American Cataloging Rules (AACR2). You can choose instead 
to use workforms based on  Resource Description and Access (RDA) by setting an 
option in Tools > Options > RDA.

If you use RDA workforms, you can also set an option in the RDA Options tab to 
enable showing RDA field descriptions for variable fields. You must be an RDA 
subscriber and enter your RDA Toolkit logon information in the RDA Options tab. 
Once you set the option and enter your information, to see an RDA Toolkit field 
description:

 With the cursor in a variable field, click Tools > RDA Toolkit.
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Notes about the Toolkit

 If you are not a subscriber but you are interested in subscribing, see details on 
the RDA Toolkit Subscribe Web page at: 
http://www.rdatoolkit.org/subscribe.

 For general information, see the RDA Toolkit Web site at: 
http://www.rdatoolkit.org/.

 For more about RDA cataloging, see Information and Resources in Preparation 
for RDA on the Library of Congress Web site at:
http://www.loc.gov/aba/rda/.
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4 Create records for electronic resources by extracting metadata

About extracting 
metadata to create 
records

 The client extracts metadata from an electronic file and inserts the data into a 
workform to produce a preliminary record for you to edit and complete.

 The following electronic resource types are supported:

HTML (

—*.htm or *.html files) (Hypertext Markup Language)

—PDF (*.pdf files) (Adobe Portable Document Format)

—Word (*.doc files) (Microsoft  Word)

—MP3 (*.mp3 files) (MP3 audio)

 File size limit is 50 MB.

 Options for creating records from metadata include creating multiple records from 
additional Web pages that are linked from the primary Web page you specify; 
automatically inserting a Dewey classification number; adding constant data; 
appending a My Status; and more.

 Create records by extracting metadata while logged on or offline.
Required: If offline, you must have either:

—A general default authorization and password defined in Tools > Options > 
Authorizations
Or

—A default authorization and password defined for the local file in File > Local 
File Manager / Authorization

 If metadata for a file is provided in a non-Latin script, the non-Latin script data is 
extracted. The client supports the following non-Latin scripts: Arabic, Bengali, 
Chinese, Cyrillic, Devanagari, Greek, Hebrew, Japanese, Korean, Tamil, and 
Thai.
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Create records for 
electronic resources

Prevent duplicate records. Before creating a record, search WorldCat for existing 
record(s) for the electronic resource(s) you want to catalog. Use record(s) found to 
catalog your item.

If no record(s) exist, create one or more by extracting metadata:

Action

1 While logged on or offline, click Cataloging > Create > Extract Metadata, or press 
<Alt><C><C><X>.

See requirement above to define a default authorization if working offline.

2 In the Extract Metadata window, in the Resource box, enter the URL of a Web page 
or the path of a local electronic file. Enter:

 URL: Type or copy and paste a URL for a Web site or Web page within a site 
(*.htm or *.html file). You must include the prefix http:// or https://.

 Local file path: Type or copy and paste the full path and file name of a file on your 
workstation or a network drive (*.htm, *.html, *.doc, *.pdf, or *.mp3 file).

If you type in the Resource box, a drop-down list opens showing URLs you have 
visited using your browser. Select a URL if the resource is included.

Or

Click Browse and navigate to the location of the resource.

3 Optional for Web pages only (*.html and *.htm files)" Select the check box next to 
Create multiple records from one Web site to create additional workforms for 
Web pages linked from the specified Web page. Use this option to create records 
for significantly related Web pages. 

Accept default settings or change the following settings:
 Maximum bibliographic records to create (range: 1 to 100) (default:1 

additional record)
 Start creating records at link number (the client counts links in the order they 

appear in the source code) (range: 1 to 5,000) (default: link number 1)
Notes:
 Only linked resources of supported file types will be extracted: *.html, *.htm, 

*.doc, *.pdf, or *.mp3.
 File size limit: 50 MB.
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4 Optional. Click Settings or Advanced Settings. Accept default settings or change
settings for:

 Whether to display records immediately or save them to the online or local save 
file

Caution: If you save to the online save file, the records are not assigned the 
status Extracted. If you want to retrieve the records later from the online save file 
by searching for a status, assign a My Status.

 What to add to records in addition to extracted metadata (Dewey number, default 
constant data, and/or a My Status)

 What to do with redirected Web pages (follow or skip redirects)
 How long to wait for extracting metadata and creating the workforms (select 

number of minutes).

See procedures below for setting these options.

5 Click OK, or press <Enter> to start extracting data and creating the record.
Or
Web resources only: If you selected the option to create multiple records for Web
pages linked from the Web page you specify, the client displays a list of linked
Web pages in order as they appear in the source code of the specified Web page.
1. Click check boxes next to each entry that you want to catalog.

Or
Click Clear All to clear all selections and re-select.
Or
Click Select All to select all entries in the list.

2. When ready, click Start to begin extracting data and creating records.
When the process is completed, record(s) created are displayed ("pinned" open). If
you selected an option to save records, they are saved and do not display.

See complete results of metadata extraction below.

6 Review and edit the new record(s). See "About creating bibliographic records" for 
more information.

Check extracted data carefully for incorrect content and formatting. See "Review 
extracted data" below.

Note: If you copy and paste data into records from a Web file, use Paste 
Unformatted instead of Paste on the Edit menu to paste all of the data into a single 
field. Paste Unformatted removes paragraph and line break HTML codes which 
otherwise cause the data to be pasted into separate fields).

7 Add the new record(s) to WorldCat, save to online or local file, or submit for peer
review. See "About creating bibliographic records" for more information.

Caution: If you are online and log off without adding the new record to WorldCat
or saving it, your record is lost.

Prevent duplicate records. Search WorldCat again, immediately before adding 
records to WorldCat to be sure that no other user has added a record since you 
began working on yours.

Action
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Caution: If you extract data from a Web page constructed of framesets, you must 
provide the specific URL for the frame that contains the main content. A frameset is 
a page structured in separate scrollable sections called frames. Each frame 
displays a separate URL. To determine the URL of the main content frame:

1. Open your Internet Explorer browser to the page and right-click in the main 
content frame.

2. On the pop-up menu, click Properties.

3. Select and copy the URL in the Address (URL) area, and then paste it into the 
Resource box of the client Extract Metadata window.

Results of metadata 
extraction

The system locates the electronic resource(s), creates workforms, inserts data from 
the resource(s), and marks fields.

 Data:

—Extracts exact data (as is) from standard or widely used metadata tags that are 
explicitly encoded in the *.htm or *.html file or in the properties of the *.doc, 
*.pdf, or *.mp3 file.

Note: You can often view metadata tags in *.htm or *.html files by viewing the 
source code. In Internet Explorer, for example, open the file and click
View > Source.

—Creates workform(s) in the following MARC formats and inserts language, 
date, copyright, title, and keyword data.

- HTML format  - Inserts the data into a Continuing Resources workform 
(instead of a Books workform as previously done), and codes the workform 
as an integrating resource (Type: a/BLvl: i). An updating web site is an 
example of an integrating resource.

- PDF and Word files  - Inserts the data into a Books workform (Type: a/BLvl: 
m).

- MP3 files - Inserts the data into a Sound Recordings workform (Type: j). You 
must change Type: from "j" to "i" if the file is not music.

—Adds standardized note fields required by AACR2:

- HTML
500 field (both indicators blank) Title from caption (viewed [current date]).

- PDF
500 field (both indicators blank) Title from title screen (viewed on [current 
date].
And
538 field (both indicators blank) System requirements: Adobe Reader.

- Any file type extracted from a fully qualified Web source (begins with http://), 
not from a local source
538 field (both indicators blank) Mode of access: World Wide Web.

—Adds field 007 for electronic resources to records extracted from all supported 
file types, with data in the following subfields: a c; b r; d  u; and e n.

—When exact data is not available from metadata tags or file properties, 
generates data from an analysis of the text or other elements of the file.
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—Generates Dewey classification number(s) (if you set the option to supply a 
Dewey number) through analysis of text by classifier software.

—Applies data from your default constant data record (if you set the option to 
apply constant data).

 Editing marks

—Does not mark fields that contain exact data extracted from metadata tags in 
the source file with any editing symbol.

—Marks fields that contain data generated through an analysis of content or

other elements of the electronic file with the symbol .

Notes:

- All fields you edit are marked with , including a field previously

marked with  (the symbol changes to ).

- The editing symbols are retained until you take final actions or Control All 
Headings for records. Note that editing symbols are not retained after you 
Replace a master record.

 Other results

—My Status you assigned is attached to records, if you set the option.

—By default, the newly created record(s) are displayed (you can select an option 
to save the records instead). If you created more than one record, all records 
are displayed at once (they are "pinned" open).

—If you selected the option to save the records to the online or local file, the 
records do not display. You must retrieve and open them from the save file.

—If you created multiple records from linked resources and extraction failed for 
some of the links, the client gives an error message listing all failed links.

—Records saved to the local file only are assigned the source status Extracted. 
You can retrieve the records by:

- Searching for records with the Extracted status or with the My Status you 
assigned

- Showing records by the Extracted status.

—Records saved to the online file are not assigned the source status Extracted.

Tip: If you want to retrieve the records from the online save file later by 
searching for a status, assign a My Status before you create the records and 
retrieve the records by the My Status.
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Set or check options 
for creating records 
with extracted data

Action

In the Extract Metadata window (Cataloging > Create > Extract Metadata):
Click Settings to check or change:
 Whether the client displays the workform(s) created or saves to the online or 

local save file. Click to select or clear one of the following:
— Display for editing (default)

Note: If you selected the option to create additional records from linked 
resources, all workforms created are "pinned" open (kept open 
simultaneously).

— Save to online save file (must be logged on or log on when prompted)
— Save to local save file

If you select this option, the client supplies the path and file name of the 
default local bibliographic file.
Optional. If you use more than one local file, expand the list to select 
another file.
Or
Click Local File Manager to create a new local file.

Caution: Records saved to the online save file are not assigned the status 
Extracted. You can, however, assign a My Status. See Tip above.

 Options to create and insert Dewey numbers and/ applying default constant 
data. Click to select or clear check boxes for one or both of the following 
(default: check boxes are cleared):
— Create Dewey numbers (Default: check box cleared)

Uses classifier software to analyze the text of the resource and add a Dewey 
class number. You do not need a WebDewey authorization to generate a 
Dewey number.
Auto-assigned Dewey numbers appear in a 695 (formerly 699) field.

— Apply default constant data (Default: Check box is cleared)
If you selected the Save to online save file option,  the client applies the 
default online constant data. The name of the online default constant data 
record is displayed below the check box.
Otherwise, the client applies the default local constant data. The name of the 
default local constant data record is displayed below the check box.
If you have no default constant data, None displays below the check box.

 Option to add a My Status to created records. Click to select or clear one of the 
following:
— None (default)
— Use URL or file path of extracted resource
— Other - When this option is selected, the adjacent text box becomes 

available. Enter up to 40 characters of free text. A My Status you assign can 
be used later, if you save records, to retrieve them from the save file.
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To set advanced options:

Review extracted data Since the extraction process produces only a preliminary record as a basis for your 
cataloging, review all data in the record(s) for accuracy and quality.

The following table lists possible content or formatting problems that may occur in 
some areas and how to correct them:

Action

Click Advanced Settings to check or change how the client handles a redirected 
Web page and how long to wait to complete metadata extraction.
 For redirects, click to select or clear one of the following:

— Skip redirected URL and continue processing
— Follow redirect and extract from redirected resource (default)

With this option selected, determine which URL to insert in the workform. 
Click to select or clear one of the following:
- Insert original URL in 856 $u
- Insert URL of redirected resource in 856 $u

 For wait time, click the maximum number of minutes in the list to wait for 
completing extraction and record creation.
Or
Highlight and type over a number. (Range: 1 to 100 minutes) (Default: 1 
minute)
Result: If the workform is not created before the time limit is reached, the client 
cancels extracting and displays a message (client does not re-try).

Field Possible problem Explanation Correction

653 Depending on the  
format of content in 
<META NAME 
keywords>, the field 
may be formatted
incorrectly.

Keywords separated by 
commas are correctly 
placed in separate ‡a 
subfields.

Keywords separated by 
blanks are incorrectly 
placed in a single ‡a.

Create a ‡a 
for each 
keyword if 
necessary.

500 Some data may be 
squeezed to the far 
right of the window.

Underlying HTML code 
may have been 
extracted along with the 
data.

Delete the 
extraneous 
HTML code.

695
(formerly 699)

Some automatically 
generated Dewey 
class numbers may be 
erroneous.

The system formulates 
subject terms on which 
to base a Dewey 
number. The formulation 
can be  misinterpreted.

Delete the 
erroneous 
field or edit 
the content.
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Retrieve extracted 
records from a save 
file

Local save file

Records that are created by extracting metadata from electronic resource(s) and 
then saved in the local save file are assigned the status Extracted. You can retrieve 
them from the local save file by searching for the Extracted status or for the My 
Status you assigned, or you can retrieve them by showing records by Extracted 
status.

Search the local save file for records by Extracted status or by My Status:

Show records in the local save file by Extracted status:

Online save file - pre-assign and use a default My Status

Records that are created by extracting metadata and then saved in the online file 
are not assigned the Extracted status.

All extracted 
data (unmarked 
fields) and all 
"best guess" 
generated data 
(marked

with )

Errors can occur for a 
variety of reasons.

Factors that may affect 
the quality of extracted 
or generated data 
include: the amount
of text on the page, the 
presence or absence of 
metadata (META tags) 
in the page
header, etc.

Delete or 
edit 
erroneous 
data.

Field Possible problem Explanation Correction

Action

1

Click Cataloging > Search > Local Save File, or click , or press <F3>.

2 Search for Extracted status: Select Source Status in a with list (mid-
window, left side), and then select Extracted from the adjacent list. Leave 
other search criteria blank. Click OK or press <Enter>.

Search for My Status: In a Search for box (upper part of window, left side), 
type the My Status you assigned to the records you extracted. In the adjacent 
index list, select My Status. Then click OK or press <Enter>.

Action

1 Click Cataloging > Show > By Local Save File Status, or press 
<Alt><C><H><L>.

2 Under Source Status, click the Extracted check box. The number in 
parentheses next to the check box shows the total number of extracted 
records in the save file.

3 Click Show Records.
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You can retrieve these records from the online save file by setting a default My 
Status that the client assigns automatically when you save records. Before you 
create records by extracting metadata and save them to the online save file:

Retrieve the records later by the default My Status you assigned:

Action

1 Click Tools > Options > My Status, or press <Alt><T><O> and then click My 
Status.

2 Select the Bibliographic Records check box, and enter a My Status in the 
box (free text, maximum of 40 characters). Then click OK.

Action

1

Click Cataloging > Search > Online Save File, or click , or press 
<Ctrl><F3>.

2 In a Search for box (upper part of window, left side), type the My Status you 
assigned to the records you extracted. In the adjacent index list, select My 
Status. Then click OK or press <Enter>.
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5 Import bibliographic records

Why import 
bibliographic 
records?

 Contribute bibliographic records created in your library's local system.

 Process bibliographic records from OCLC services:

—Cataloging Partners

—Contract Cataloging

—PromptCat

—Bibliographic Record Notification

—GovDoc

—Batchload

—WorldCat Collection Sets

 Process unresolved Batchload records.

Records you can 
import

 Bibliographic and authority records in the same file.

 Records in MARC format only (OCLC-MARC or MARC21).

 Records exported from a local system. Export the records to a file via your 
system's MARC export function and then import from the file.

 Bibliographic records received from OCLC services (see the list in the preceding 
section).

 OCLC bibliographic records (records that contain an OCLC control number) from 
your local system.

 Non-OCLC bibliographic records.

—Imported as new records (workforms).

—You can take any actions on non-OCLC records that are available for 
bibliographic workforms you create using Connexion.

—Records containing non-Latin scripts

Note:  If you use the client Z39.50 connection to your local system to retrieve 
records, the client automatically imports the local system records you retrieve. See 
next section of this guide.

Restrictions on taking 
actions on imported 
OCLC bibliographic 
records

You can:

 Take most actions on imported OCLC bibliographic records, including: Derive > 
New Record, Export, Update Holdings, and Validate.

You cannot:

 Delete holdings, initially. Imported OCLC records do not indicate whether the 
item is Held or Not Held by your library. Therefore, you cannot take the Delete 
Holdings action on imported record.

However, when logged on, you can validate imported records to update the 
holdings information and then use the Delete Holdings command.

To view holdings from the record, use Display Holdings on the View menu.
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About import files An import file can contain both bibliographic and authority records. The following 
table gives more details about import files:

Property Requirements and notes

File type Import files must be ASCII (plain text) files–for example, with 
file extension *.dat or *.mrc that contain records in OCLC-
MARC or MARC 21 format only.
Caution: If you try to import from a non-MARC file (for 
example, a file with the extension *.doc, *.xls, *.mdb, *.msg, 
*.gif, *.jpeg, or *.tif), Connexion displays an error message.

Record standard 
and character set

Record standard. The only record standard available for 
importing bibliographic records is MARC 21.

Character set. Select MARC-8 or UTF-8 Unicode format 
(File > Import Records; click Record Characteristics).
(Default: MARC-8)

Size No prescribed maximum for file size (KB or MB).

The maximum number of records you can import depends 
on the number of records currently in your bibliographic or 
authority save file. You can import to your online or local 
save file, which can each contain a maximum of 9,999 
records.

Location Hard disk or network drive connected to local workstation.
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Set import options Import options for bibliographic records include applying default constant data, 
assigning a My Status identifier, or selecting a character set.

To apply default constant data or assign a My Status:

Action

1 Click File > Import Records (or press <Alt><F><I>), and then click Options.

2 Apply default constant data:

In the Import Options window, under Apply Default Constant Data , click the 
Bibliographic check box to apply your default constant data to imported 
bibliographic records.
Or
Clear the check box to import records without applying constant data.
Default: Check box cleared. Records are imported without applying constant 
data.

Note: The name of your default bibliographic constant data record is 
displayed under the Bibliographic check box.

Results of applying default bibliographic constant data:
 If you import to the online save file, the client uses your default online 

constant data. If you import to the local save file, the client uses your 
default local constant data. The client shows the name of the appropriate 
default constant data below the check box.

 If your default constant data is set to apply the fixed field or both fixed field 
and variable fields, the fixed field is applied as is, even when the format of 
the constant data record is different. You do not get a prompt to change the 
format when you import records, as you do when you apply constant data 
to a single record.

 If you also have authority records in the import file, you can select the 
Authority check box to apply the default authority constant data record.

3 Assign a My Status. In the Import Options window:
1. Under My Status for Bibliographic Records, in the Type list, select an 

OCLC offline service if the records to be imported were supplied by the 
service. For other records, leave the Type list empty.

2. In the Identifier box, type a My Status in free text.
Example: 
You select BibNote from the Type list and enter your name; for example, 
B. Smith.
My Status = BibNote B. Smith

Note:  My Status can be up to 40 characters of free text, including the 
name of the OCLC service, if selected. My Status is a feature to help you 
identify and retrieve records in the save file. (My Status is unavailable for 
authority records, whether imported to the online or local save file.)

4 Click OK or press <Enter> to save your settings, or click Cancel to cancel 
changes. You are returned to the Import Records window.
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To select a character set for imported bibliographic records:

Notes:

 If non-MARC-8 scripts are exported in MARC-8 data format, the non-MARC-8 
characters are saved in Numeric Character Reference (NCR) format.

 Select MARC-8 or Unicode format for importing based on the format of the data 
in your import file.

 See documentation on Unicode on the Library of Congress Web site at http://
www.loc.gov/marc/specifications/speccharucs.html.

Import records Bibliographic records you import are placed in the bibliographic save file you specify 
(online or local) with the source status Imported.

Action

1 Click File > Import Records (or press <Alt><F><I>), and then click Record 
Characteristics.

2 Under Bibliographic Records, select one of the following from the 
Characeter Sets list:
 MARC-8 (default)
 UTF-8 Unicode

Notes:
— The only available record format for imported bibliographic records is 

MARC 21.
— Follow the same procedure in this window to select the option for 

importing authority records.

3 To reset the selection to the default settings, click Reset.

4 Click OK or press <Enter> to save your settings, or click Cancel to cancel 
changes. You are returned to the Import Records window.

Action

1 Select and/or set up the location for the file of records you want to import:
1. Create or retrieve a file of records to import.

— Export bibliographic and/or authority records from OCLC software or from your 
local system.
Or

— Retrieve a file of bibliographic records received from your OCLC cataloging 
service (Cataloging Partners, Contract Cataloging, PromptCat, Bibliographic 
Record Notification, GovDoc, Batchload, or WorldCat Collection Sets).

2. Move the file of records to your local drive, if needed.

2 Log on if you plan to import records to the online save file, or if you prefer, the
client will prompt you to log on when you start the import process (step 7).

If you plan to import to your default local save file, you can import offline.

3 On the File menu, click Import Records, or press <Alt><F><I>.
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Results of importing 
records

 A temporary Import Results report opens showing:

—The path and file name of the import source

—Report start time

—Record standard and character set selected for bibliographic and authority 
record import (MARC-21 is the only available record standard for import)

—Number of bibliographic and authority records successfully imported

Caution: If you want to keep data in the Import Results report, you must print or 
copy and paste data into another application before you close the report. The 
client does not save the report.

 If you import to the online save file and you are not logged on, the client opens 
the Logon OCLC Connexion window. After you log on, the client immediately 
imports the records.

 The client imports all records in the file, beginning with the first record.

4 In the Import Records window, specify the file location for the records you want
to import:

Under File Location, in the File Path box, type the full path (drive letter, folder, and 
file name) for an import file on a local hard drive or network drive, or click Browse to 
navigate to the location.

5 Select one of the following files to which to import records:
 Import to Online Save File

You must be logged on. If you are not logged on, when you start the import 
process (step 7), the client opens the Logon OCLC Connexion window so that 
you can log on.

Or

 Import to Local Save File (logon not required)
The client displays the full path and file name of your default local bibliographic 
and authority save files.
— To change the default or create a new default file:

- Click Local File Manager to open the Local File Manager window. (See 
Basics, Manage Local Files, “Manage local files for offline/online cataloging” 
for more information.)

— If you import to a local file while offline, the client supplies your holding library 
code, institution symbol, and/or MARC organization code from the offline 
cataloging options you set in Tools > Options > General tab.

6 Optional.
 To apply default constant data or assign My Status, click Options.
 To select a character set, click Record Characteristics. (See procedures above.)

7 Click OK to import the records.
Or
Click Cancel to close the window without importing records.
See detailed results in the following section. See also details on import conversion.

Action
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 If you import to the online save file, the client adds the bibliographic records to the 
bibliographic save file, with existing records set to expire in 14 days and 
workforms set to expire in 28 days.

 Imported bibliographic records have the source status Imported.

 Non-OCLC records are imported as OCLC workforms. Instead of an OCLC 
number, NEW appears at the top of the record in the non-editable information 
area.

 By default, records are imported in MARC 21 format using MARC-8 character 
sets unless you changed the character set option to UTF-8 Unicode.

 If you selected the options, the system applies your default constant data and/or 
inserts My Status identifier.

Import conversion 
details

Records are converted to OCLC-MARC. The client imports the records and does 
the following conversions, depending on whether the record is a WorldCat record 
(has an OCLC control number) or a workform:

Note:  If non-MARC-8 scripts are imported in MARC-8 data format, the non-MARC-8 
characters are saved in Numeric Character Reference (NCR) format.

OCLC record (has OCLC control 
number) Non-OCLC record (workform)

 Workflow status: In process
 Source status: Imported
 Import to online save file: expiration 

date of14 days.
 OCLC control number retained in 

001.
 If the Lang element of the fixed field 

is 3 blank spaces, convert to N/A.
 If record contains field 533 subfield 

7, convert the data to a 539 field.
 Delete fields 994 and 003.

 Convert to workform
 Workflow status: New
 Source status: Imported
 If imported to online save file, 

expiration date set to 28 days
 NEW in 001
 Replace entered date (in 008/0-5) 

with current date
 RecStat value (Leader/5) set to n
 Retain data in 040 and 049, if 

present; if not, insert default 
institution symbol in field 040 and 
replace holding library code in field 
049 with default

Note: If you are online, the client 
supplies the institution symbol and 
holding library code from your logon 
authorization. If you are offline, the 
symbol and code are supplied from 
options in Tools > Options > 
General.

 If the Lang element of the fixed field 
is 3 blank spaces, convert to N/A

 If record contains field 533 subfield 7, 
convert the data to a 539 field

 Delete fields 994 and 003
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Find imported 
bibliographic records

You can find imported bibliographic records two ways: by searching the online save 
file or the default local file or by showing online save file or default local file statuses 
and then retrieving records with the status Imported. 

To retrieve imported records by showing save file statuses:

To retrieve imported records by searching the save file:

See Save Bibliographic Records, "Use bibliographic save file search results" for 
more information.

Action

1 On the Cataloging menu, click Show > By Online Save File Status, or press 
<Ctrl><O>.
Or
Click Show > By Local Save File Status, or press <Alt><C><H><L>.

2 In the Status List window under Source Status, click the check box for Imported.

3 Click Show Records.

Action

1

On the Cataloging menu, click Search > Online Save File, or click , or press 
<Ctrl><F3>.
Or

Click Search > Local Save File, or click  , or press <F3>.

2 Search for imported records:
 In the Search Online [or Local] Bibliographic Save File window, leave the Search 

for boxes and index lists empty. In the first status list select Source Status, and 
in the adjacent list of source statuses, select Imported.

Or
Search for My Status:
 In the Search Online [or Local] Bibliographic Save File window in the Search for 

box, type the My Status you assigned when you imported the records. In the 
adjacent index list, click My Status. Then click OK, or press <Enter>.
Tip:
You can search for any whole word in the My Status. If you entered a record type 
as My Status or part of My Status, you can search for the type selected only, for 
any word or phrase you entered in free text, or for the complete My Status, 
depending on how much you want to limit the results.
Example:
To find records with the My Status BibNote B. Smith:
— Type BibNote, or type B. Smith or type BibNote B. Smith
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Download records 
from an OCLC service

Use this procedure to download records from the Product Services Web:

See the Product Services Web Quick Reference at < http://www.oclc.org/support/
documentation/batchprocessing/using/ > for more information.

Process unresolved 
batchload records

What are unresolved batchload records?

 Unresolved records are bibliographic records for which no match was found in 
WorldCat by the OCLC Batchload service.

 These records fail to match for a variety of reasons, including legitimate 
differences in cataloging practice, data errors, or other problems.

 OCLC posts files of unresolved batchload records on the Product Services Web.

 Unresolved records have the following characteristics:

—They have the word NEW instead of an OCLC control number.

—The file of records remains on the Product Services Web for 90 days before 
being deleted automatically.

—If the unresolved records are generated by group batchload projects, they have 
identifiers in the 951 field.

Action

1 Open your Web browser and in the Address box, enter http://psw.oclc.org/ 
and press <Enter>.

2 Click Records and Reports.

3 Click the service that supplies the records you want.

4 Enter your authorization and password and click OK.

5 Right-click the Download link next to the record file, and click Save Target 
As.

6 Navigate to the folder where you want to save the file, and click Save.

7 Import into the online save file or a local save file and process the records 
using the Connexion client.
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How to process unresolved batchload records

Follow these steps after downloading the file of unresolved batchload records, 
importing the records into the client online or local save file, and retrieving them:

See also: Quick Reference

See the Import Records into Connexion Quick Reference at < http://www.oclc.org/
support/documentation/worldcat/cataloging/userguide/import/ > for concise 
procedures.

Action

1 Search WorldCat for each item to see if a record exists.

2 If a record exists (individual institution project): Follow local practice to 
determine if you should use the record you found instead of the one from your 
project. If you use the record you found, edit it as needed.

If a record exists (group project): Copy the library identifier from the 951 
field in the unresolved record and paste it into the WorldCat record you found.

If no record exists: Edit the unresolved record, as needed..

3 Take a final action on the record (produce, update, save, export).

Note:  If the record was in the online save file, the client automatically deletes 
it from the save file after the action is complete. If the record was in a local file, 
the client retains it; you can delete it using Action > Delete Record (or 
<Ctrl><Alt><D>).
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6 Retrieve local system records using a Z39.50 connection

About retrieving local 
system records

 Retrieve bibliographic records created in your ILS (Integrated Library System) 
and import them into the Connexion client.

 Define a use attribute for searching your ILS (default: use attribute 12 - [local] 
Record#).

 A search can retrieve one record at a time.

 A retrieved local record is imported into the client and displayed as a MARC 21-
formatted workform. The word NEW displays in the upper left corner of the 
workform, where the assigned OCLC number will display when you add it to 
WorldCat.

 Once imported into the client, work with the record just as you do with any 
imported record (see the Import Bibliographic Records guide or client Help for 
more information).

Set up a connection to 
a host local system

Z39.50 settings:

Action

1 Click Tools > Options (or press <Alt><T><O>). Then click Z39.50.

2 Enter settings for your Z39.50 connection (see the list describing the settings 
immediately following).

3 Click Local Record Use Attribute to define a use name and value and other 
structure, truncation, or relation attributes, if needed, for local file record searching

Default: Use name: Local#; value: 12; other attributes: Unspecified.

More information about Z39.50 attributes is available on the Z39.50 Maintenance 
Agency Web site:
 See tables of specific values for attributes, including use attributes at http://

lcweb.loc.gov/z3950/agency/defns/bib1.html
 See more on the Bib-1 attribute set at http://www.loc.gov/z3950/agency/bib1.html

4 When finished, click Close, or press <Enter> to apply the settings and close the 
window.
Or
Click Apply to apply the settings without closing the window.
Or
Click Cancel to cancel changes.

Z39.50 setting Required/optional, or uses default / Description

Description Optional.
Use to describe the ILS or a database you set up.

Example: MIT
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Host Name or IP Address Required.
Enter the local system name or IP.

Example: library.mit.edu

Port Number Required.
Enter the local system port number.

Example: 9909

Database Name Required.
Not case-sensitive.

Example: mit01pub

Local Record Use Attribute Use attribute is required (but the client provides a 
default):

Click Local Record Use Attribute to check or 
change the use attribute name and value for 
searching the local system.

Default name: Local#
Default value: 12

Other attributes are optional.

Select a Structure, Truncation, or Relation attribute 
value.

Default for all: Unspecified

User Name Optional.
If you do not enter this setting in options, the client 
prompts you to enter it each time you connect (Tools 
> Z39.50 > Connect). Case sensitivity depends on 
your local system requirements.

Password Optional.
If you do not enter this setting in options, the client 
prompts you to enter it when you connect. You must 
enter a password when prompted, unless not 
required by your local system. Case sensitivity 
depends on your local system requirements.

Preferred Message Size Default: 105000 bytes. The client uses the default 
unless you change it.

Initialization Delay (seconds) Optional.
Default: 0 seconds

Enter the number of seconds you want the client to 
wait before initializing the connection,
if you want a delay..

Maximum Record Size Default: 105000 bytes. The client uses the default 
unless you change it.

Z39.50 setting Required/optional, or uses default / Description
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Note: If you connect to more than one host or more than one database, change the 
settings in the Z39.50 tab before connecting, or create another user profile, enter 
different settings in the Z39.50 tab in the new profile, and switch user profiles before 
connecting.

Connect to a local 
system host and 
retrieve a record

Connection Retries Optional:
Default: 0.

Enter the number of times you want the client to try to 
connect, if you want to re-try automatically.

Connection Idle Timeout 
(minutes)

Optional:
Default: 20 minutes.

The client uses the default unless you change it. 
Range: 5 to 20 minutes.

Note: The Z39.50 session terminates automatically if 
you do not perform searches within the interval 
specified in this setting.

Z39.50 setting Required/optional, or uses default / Description

Action

1 Click Tools > Z39.50 > Connect (or press <Alt><T><Z><C>).

2 If you did not enter a user name or password in Tools > Options > Z39.50, the 
client prompts you to enter them:
1. In the Local System Password window, enter a user name and, if required by 

your local system, a password.
2. Click OK to connect and open the Search Local System window, or click Cancel 

to cancel connecting.
If you entered a user name and password in the Z39.50 options page, the client 
automatically supplies them, connects, and opens the Search Local System 
window.

3 In the Search Local System window, in the Record ID Number box, type the 
search term/number for the use attribute you dinfined for retrieving local records.
Or
Click the arrow at the right of the box to display a list of up to ten terms you entered 
previously, and click to select one.

Results:
 If the search is successful, the client imports and displays the record as a 

workform in MARC format.
 If the search fails, the client gives you a message. To try the search again, click 

Tools > Z39.50 > Search.

4 Click Find to send the search, Cancel to cancel the search and keep the Z39.50 
connection open, or Cancel and Disconnect to cancel the search and terminate 
the Z39.50 session.
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5 Optional. To retrieve another local record:
1. Pin the displayed record open (View > Pinned or <Shift><F4>) if you want to 

keep it open. If you do not, the next retrieved record replaces the first and you 
must do the search again to get the first record back.

2. Click Tools > Z39.50 > Search (or press <Alt><T><Z><S>), and enter another 
search term or number.

Work with a record retrieved from your local system the same way you work with 
other records imported in the client.

For example, generate an authority record from a heading in the record, add the 
record to WorldCat, etc.

6 When finished importing local records (one at a time), click Tools > Options > 
Z39.50 > Disconnect (or press <Alt><T><O><D>).

Action
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