
 

Introduction 
The Connexion client is a Windows-based interface to OCLC 
Connexion® used to access WorldCat for cataloging. 

This quick reference provides brief instructions for editing, saving, 
exporting, and printing labels for bibliographic records; using local files; 
creating and adding records to WorldCat; replacing master records; 
batch processing; and cataloging with non-Latin scripts. 

Multiscript support: The client supports the following non-Latin scripts: 
Arabic, Bengali, Chinese, Cyrillic, Devanagari, Greek, Hebrew, Japanese, 
Korean, Tamil, and Thai. 

This quick reference does not cover instructions for authorities work 
or instructions already available in: 

• Getting Started with Connexion Client 
• Connexion Client Setup Worksheet 
• Connexion: Searching WorldCat Quick Reference 
Connexion client documentation assumes knowledge of MARC 
cataloging. 

Open the Connexion client and log on
Open the Search WorldCat client window or browser screen: 

 Action 
1 Click Windows Start > Programs > OCLC Connexion, or click the 

client icon on the desktop: . 
2 

Click  File > Logon, or click , or press <Ctrl><F1>. 
3 Enter your OCLC authorization and password, and click OK or press 

<Enter>. 

Connexion client commands and statuses 
Menus/commands 
• To use client functions, click a menu name at the top of the client 

window, and then click a command. 
Or 
Use equivalent keystroke shortcuts or toolbar buttons (displayed 
with the command names). 

• The client installs with pre-set (“default”) keystrokes and a default 
set of toolbar buttons on the main client toolbar 
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Keystroke shortcuts 
• Use default keystroke shortcuts or assign your own to activate 

commands, insert characters, run macros, and insert text strings. 
• View key assignments in View > Assigned Keys.To print or copy 

the list, click Print or Copy to Clipboard. 
Tip: Before printing, click a column heading to sort the list by data 
in the column. 

• Assign your own keystrokes in Tools > Keymaps. 
• Print a function key template to put at the top of your keyboard: 

www.oclc.org/support/documentation/connexion/client/ 
gettingstarted/keyboardtemplate.pdf. 

Toolbar 
• The client installs with three toolbars displayed by default: 

o Main client toolbar (with command-equivalent buttons) 
o WorldCat quick search tool 
o Quick tools for text strings and user tools 

• Customize the main client toolbar: In Tools > Toolbar Editor, 
drag and drop buttons to add or remove, or reset to the default. 

• Reposition toolbar buttons in the toolbar: Hold down <Alt> and 
drag and drop a button to a new position.  

• Re-position toolbars: Move a toolbar to the right, left, top, or 
bottom of the client window by dragging and dropping it by its 

dotted “handle” (  ). 
• Show or hide toolbars: Click View > Toolbars. 
• Show toolbar on one line or two: Click the arrow at the right end of 

the toolbar, and then click Show buttons on one row (default) or 
Show buttons on two rows: 

 

Status bar 
• Located at the bottom of the client window, the status bar shows: 

o For records: Actions and outcomes; source of record; workflow 
status; My Status; record number of the total in a list; edit 
mode; session timing if logged on. 

o For lists: Record number of the total in the list for a selected 
entry. 

• Statuses are retained only for online or local save file records. 
• To show or hide the status bar, click View > Status Bar. 
 

http://www.oclc.org/support/documentation/connexion/client/gettingstarted/gettingstarted/
http://www.oclc.org/support/documentation/connexion/client/gettingstarted/setup.pdf
http://www.oclc.org/support/documentation/worldcat/searching/refcard/default.htm
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Selected default keystrokes and default 
toolbar buttons 
The following list shows only buttons that are on the default toolbar. 
Three asterisks (***) indicate buttons not on the default toolbar. Add or 
remove buttons using drag and drop in Tools > Toolbar Editor. 

 
Client menu > command 

 
Keystroke 

Toolbar 
button*** 

File > Logon <Ctrl><F1> 
 

File > Logoff <Alt><F1> 
 

File > Print <Ctrl><P> 
 

File > Print List <Shift><F12> *** 
File > Print Label(s) <Shift><F10> *** 
File > Exit <Alt><F4> *** 
Cataloging > Search > WorldCat <F2> 

 
Cataloging > Search > Online Save File <Ctrl><F3> 

 
Cataloging > Search > Local Save File <F3> 

 
Cataloging > Browse > WorldCat <Ctrl><F2> 

 
Authorities > Search > LC Names and 
Subjects 

<Shift><F2> 
 

Authorities > Search > Online Save File <Alt><F3> 
 

Authorities > Search > Local Save File <Shift><F3> *** 
Authorities > Browse > LC Names and 
Subjects 

<Alt><F2> 
 

Edit > Validate <Shift><F5 
 

Edit > Control Headings > All <Shift><F11) *** 
Edit > Control Headings > Single <F11> 

 
Edit > Control Headings > Uncontrol 
Single 

<Ctrl><F11> *** 

Edit > Cut Copy Paste > Cut <Ctrl><X> 
 

Edit > Cut Copy Paste > Copy <Ctrl><C> 
 

Edit > Cut Copy Paste > Paste <Ctrl><V> 
 

Edit > Find/Replace <Ctrl><F> 
 

Edit > Enter Diacritics <Ctrl><E> 
 

Edit > Reformat <Ctrl><R> 
 

Action > Holdings > Update Holdings <F8> 
 

Action > Holdings > Produce & Update 
Holdings 

<Shift><F7> 
 

Action > Holdings > Delete Holdings <Shift><F8> 
 

Action > Lock Master Record <Alt><F8> *** 
Action > Release Record Lock <Alt><F9> *** 
Action > Replace Record <Alt><F10> *** 

 
Client menu > command 

 
Keystroke 

Toolbar 
button*** 

Action > Replace & Update Holdings <Alt><F11> *** 
Action > Save to Local File <F4> *** 
Action > Delete Record <Ctrl><Alt><D> 

 
Action > Export <F5> 

 
View > Navigate Records and Lists > Back <Shift><F9> 

 
View > Navigate Records and Lists > 
Forward 

<F9> 
 

View > Label <F10> 
 

View > News <Ctrl><F5> 
 

View > Pinned <Shift><F4> *** 
Tools > Check Spelling <F7> *** 
Help > Client Help <F1> 

 
Help > MARC Field Help <Ctrl><F1> 

 

Search for WorldCat records 
Search WorldCat to find records to use for cataloging. 

Use WorldCat quick search on the toolbar 
Use the quick search alternative to opening the Search WorldCat 
window. Enter a command line search or browse, as shown, and click 
the search WorldCat icon to send the search. 

 

Use WorldCat search and browse windows 

Click Cataloging > Search > WorldCat (  or <F2>). Then: 
• Enter a command line search in the Command Line area: 

Type a complete keyword, numeric, or derived search or 
browse (index scan). Use full search syntax, a single string with 
index labels, punctuation, search terms, Boolean operators, and 
qualifiers in correct order. 
Or 

• Enter a guided search in the Keyword/Numeric area: 
Type or select the parts of a keyword, numeric, or derived 
search using text boxes and lists. 

Or 

Click Cataloging > Browse > WorldCat (  or <Ctrl><F2>) to enter 
a guided browse (index scan) using text boxes and lists. 
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Use features of the Search WorldCat window 
Feature How to use 
Retain 
Search 

Select check box to keep the last search term(s). 

Search for Enter a search in the text box or click the down arrow to 
select from up to 10 previous searches. 

 and 

 

Click to toggle between displaying short or full index, 
language, or material type lists. 

Click to customize the short index or material type list. 

Enter 
Diacritics

Click to insert valid diacritics and special characters by 
selecting an image or name. 

Clear 
Search

Click to collapse the Search window to show only the 
command line or to return to the full window. 

Settings Click to select the way you want search results to display.  

WorldCat search and browse results 
Search: The default display of search results is based on the number 
of records retrieved (or you can change how the results display): 

Number of 
records 

Client displays 

1 Full record. 

2 to 5 Brief list: Two-line description of each record. 

6 to 100 Truncated list: One-line description, sorted by data in the 
index you searched. 

101 to 
1,500

Group list: Entries represent groups of records sorted by 
MARC format and year of publication. 

Over 1,500 Error message: Too many records retrieved. Edit or limit 
search and try again.

Browse: Browsing produces a list of terms that match or closely match 
your browse term. The match or closest match is highlighted. 

Open a record from a list 
To open a record or another list from a results list, double-click an 
entry, or highlight an entry and press <Enter>. 

Right-click shortcut menu for lists 
Right-click in a list. On the popup menu, use the following commands: 

Command Use to … 
Copy Copy selected entries in the current list. 

Select All Select all list entries (unavailable in a browse list) 

List Settings Open a window to customize the way the list displays: 
• Select or eliminate columns from displaying 
• Move columns to re-order the list 
• Reset the list display to the original 

Reset List Size Reset column sizes to original (see the following tips) 

Tips for customizing a list display 
To resize columns: Click, hold, and drag the vertical corner of a 
column. 
To re-sort a list by a column: Click the heading of the column. The 
client re-sorts the list immediately by the data in the column. 

Edit records 

About record limits: 
–   No limits on the number of variable fields or total record length. 
–   Theoretical limit on the number of characters: Up to 99,999. 

View and navigate records 
To do this … Use these commands or steps … 
Move through three record 
areas: record information area, 
fixed field area, and variable 
field area. 

Edit > Next Record Area (or <F6>). 
Or 
Edit > Previous Record Area (or 
<Shift><F6>). 

Show or hide drop-down lists of 
selectable values for fixed field 
elements. 

Default: The client has drop-down lists 
of valid values for each element. 
Or, as an option: 
Hide the lists using Tools > Options > 
Record Display; click to clear the Use 
dropdowns… check box. 

When you open a record from a 
list, open the next or previous 
record without returning to the 
list. 

View > Navigate Records and Lists > 

Forward (or use  or <F9>). 
Or 
View > Navigate Records and Lists > 

Back (or use  or <Shift><F9>) 

"Pin" records open. 

Records you open from 
different databases and files 
are treated as different types 
(for example, bibliographic save 
file records and WorldCat 
records are different types). 
Different types stay open 
simultaneously. Opening a 
second record of the same type 
closes the first. 

View > Pinned (<Shift><F4>) 

Use before opening another record to 
keep records of the same type open 
simultaneously. 

Open MARC field descriptions 
To open a Web page description in OCLC Bibliographic Formats and 
Standards for a field or fixed field element:

Action 
Place the cursor in a variable field or a fixed field element, and click Help > 

MARC Field Help (or use  or <Ctrl><F1>).  

Note: This command is also on the right-click menu. 

http://www.oclc.org/bibformats/
http://www.oclc.org/bibformats/
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Insert diacritics 
Enter Latin script diacritics and special characters included in a 
standard set of valid characters adopted by the American Library 
Association (ALA). 

 Action 
1 In a record: Place the cursor where you want to insert, and click Edit > 

Enter Diacritics (or use  or <Ctrl><E>). 
Or 
In a search term or a "find" or "replace" term: Click Enter Diacritics in 
a Search, Browse, or Find/Replace window. 
Or 
In a label: View a label for the displayed record (View > Label), and 
click ALA Entry.  

2 In the Enter Diacritics and Special Characters window, select a 
character from the chart of images or from the list of names. 

Notes: 

• Insert a diacritic after the letter it modifies. 
• Optionally, use default assigned keystrokes to insert characters. 

Click View > Assigned Keys for a complete list.  
• See instructions in Getting Started for installing and using the 

RLIN21 Latin keyboard for inserting diacritics and characters. 

Create and use constant data 
Create and apply MARC-formatted constant data to add standard 
content to bibliographic records without having to re-key. 

 Action 
1 Create a constant data record: 

Click Cataloging > Create > Constant Data (<Ctrl><Shift><N>) and 
select a MARC format. 

2 After you edit or add data to the new constant data record, save it: 

Click Action > Save Record to Online File (<Ctrl><Alt><V>) (must be 
logged on) or Save Record to Local File (<F4>), and then:  

• Required. Assign a name to the constant data record.  

• Optional. Click the check box to set the new constant data record 
as the default, if you use it often.  

• Optional. Add a free-text My Status to help retrieve the record 
(see Tip in "Save records" below for instructions). 

3 Apply default constant data: 

With a bibliographic record open: Click Edit > Constant Data > Online 
> Apply Default (<Ctrl><A>) (must be logged on). 

Or 

Click Edit > Constant Data > Local > Apply Default (<Ctrl><Y>). 

If you use multiple constant data records, you can also: 
• Apply constant data by record name (Edit > Constant Data > 

Online [or Local] > Apply by Name). 
Or 

• Select and apply from a list of constant data records (Edit > 
Constant Data > Online [or Local] > Apply from List). 

Create and use text strings 
Create and insert often used data that is short—for example, a partial 
MARC field—into records (supplements constant data). 

 Action 
1 Click Tools > Text Strings, or in the text strings quick tool on the 

toolbar,  , click the name and icon, or click the 
arrow and then click Manage. 

2 Create a text string: In the Text Strings window, click Add.  

• Enter a unique name ("description")  
• Enter a string of text to insert in:  

o A data cell in a field  
o A complete field (enter with no spaces between tag, indicators, 

and data)  
o Multiple fields (enter each field on a separate line) 

3 To work with an existing text string, select a text string in the list and 
click Modify, Delete, Keymaps (to assign a text string to a keystroke), 
or User Tools (to assign to a generic toolbar button). 
To print the entire list of text strings, click Print. 

4 Insert a text string: Place the cursor in a record where you want to 
insert a text string, and then:  

1. Click Tools > Text Strings. 

2. Select a text string and click Apply. 

Validate records 
Automatic validation. When you take a final action interactively or via 
batch, the system automatically validates the record, except, by 
default, when you export or set holdings on existing records. Change 
an option to validate records for these two actions in Tools > Options 
> General; click Validation Level Options. Select one: 

• Structure (minimal validation for set holdings actions) or None 
(no validation for export) (default)  

• Basic (verifies MARC record structure, including elements, length, 
repeatability, type of data and codes)  

• Full (basic validation and verifies relationships among elements. 
To validate records separately before taking actions on records: 

Action 
With a WorldCat record or local or online save file record open, or with 
records selected in a list, while logged on or offline: Click Edit > Validate 

(or use  or <Shift><F5>). 
 

 

 

 

 

http://www.oclc.org/support/documentation/connexion/client/gettingstarted/gettingstarted/#client_install_RLIN21_keyboards.fm
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Control headings in bibliographic records 
Control a name heading in a bibliographic record. When you control a 
heading, you retrieve a matching authority record and insert the 
heading in the bibliographic record as a link. The system automatically 
maintains future changes to the heading.  

Action 
Display a record and click Edit > Control Headings. Then click to select:  

• *Single (or use  or <F11>) (controls heading of field where 
cursor is located if exact match is found)  

• All (Shift><F11>) (controls all headings if matches are found)  
• *Uncontrol Single (<Ctrl><F11>) (uncontols heading in field where 

cursor is located; must uncontrol to edit text)  
• Uncontrol All (uncontrols all headings) 
*Note: These two commands are also on the right-click menu. 

Controllable fields 

• 100, 110, 111, 130 
• 600, 610, 611, 630, 650, 651, with second indicators of 0 or 4 
• 700, 710, 711, 730 
• 800, 810, 811, 830 

 
Notes on results 
Control Single: If no match is found, the Control Heading screen opens. 
Use it to control the heading manually. You must use Control Single for 
personal name headings containing ‡a only. 
Control All: If some headings are not controlled, control each singly. 
Hyperlink: Controlled headings are hyperlinked to the controlling authority 
record(s). Click the link to open authority record. 
Replace: You must replace a record to retain the controlled heading(s) in 
the WorldCat master record (Action > Replace Record or Action > 
Replace and Update Holdings). The system locks the record automatically 
before replacing it. 

Minimum logon authorization for replacing master records: 

• Full or higher to replace the record if the text of the heading is not 
changed.  

• Higher than Full to replace the record if controlling heading(s) 
changes the text.  

• Limited: You cannot replace the master record, but you can save the 
record for local use. 

If the heading changes in the system later: OCLCA is automatically 
added in field 040 ‡d. 

 

 

 

 

Insert data from related records (fields 760 – 787) 
Build a field in the 760 to 787 range and automatically insert data from 
a bibliographically related (cited) record: 

 Action 
1 Add a blank field to a record and enter one of the following tags: 

760, 762, 765, 767, 770, 772, 773, 774, 775, 776, 777, 780, 785, 786, 
or 787 

2 Enter appropriate indicators. Then enter the OCLC number (with or 
without the pound sign, #) for the related record to cite. 

3 Click Edit > Insert from Cited Record (<Alt><E><I>). 
Note: This command is also on the right-click menu for records. 

Example: Create a new field and enter tag 780, indicators 0 0, and 
OCLC number 11553638. The client puts the OCLC number in ‡w and 
enters the data from record 11553638. The field looks like this: 

780 0 0 Episcopal Church. Diocese of Southern Ohio. ‡t Journal of 
the ... annual convention w (OCoLC)11553638  

Right-click shortcut menu for records 
Right-click in a record and use any of the following commands. All 
commands are also on client menus except one, indicated by an 
asterisk (*). 

Undo Uncontrol Single 

Cut Transliterate > Arabic [or Persian] 

Copy Right-to-Left Reading Order 

Paste Insert from Cited Record 

Paste Unformatted Edit with Guided Entry 

Delete Field *Insert Unicode Control Characters > [Select a 
character] (available only on right-click menu) 

Copy Field Link Fields 

Copy Control 
Number 

Unlink Fields 

Control Single 
Heading 

MARC Field Help 

Default keystroke shortcuts for editing and 
navigating in records 
Some of the most used editing commands and shortcut keystrokes are 
shown in the table on page 2. The table on the following page shows 
more default shortcuts. In the table: 

• "Current" means at the cursor location or in the editing focus. 
• Equivalent menu commands are shown, if they exist. 
• Asterisks next to commands indicate that the commands are also 

on the right-click popup menu. 
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More keystroke shortcuts for editing and navigating in records 
Use the 
keyboard 
shortcut or … 

Use equivalent 
Edit  > Cut Copy 
Paste menu 
command … 

 
 
To do this … 

<Alt><E><O> *Copy as Text Copy selected content as plain 
text (ASCII format). 

<Alt><E><S> * Paste 
Unformatted 

Paste content from a Web page 
as a single block. 

<Ctrl><Z> * Undo Undo the last edit. 

<Ctrl><Shift><Z> Cancel Changes Cancel all edits since the last 
save. 

<Alt><Delete>  * Delete Field Delete current field. 

<Alt><Insert> * Copy Field Copy current field. 

<Alt><Up arrow> 
And 
<Alt><Down 
arrow> 

Move Field > Up 
[or Down] 

Move current field up or down 
one position. 

In fixed field with drop-down 
lists displayed: Display current 
drop-down list so you can use 
arrow keys to scroll up or down. 

<Enter> 
And 
<Shift><Enter> 

Insert Blank 
Field > Above 
Current Field [or 
Below Current 
Field] 

Insert blank field above or below 
current field. 

<Ctrl><T> * Copy Control 
Number 

Copy OCLC number. 

<Up arrow> 
And 
<Down arrow> 

None Move cursor to same position in 
line above or line below. 

In fixed field with drop-down 
lists displayed: Move cursor up 
or down in list of values for 
current element. 

<Shift><Up 
arrow> 
And 
<Shift><Down 
arrow> 

None In fixed field: Move cursor up or 
down to the fixed field element 
immediately above or below. 

<Alt><Up arrow> 
And 
<Alt><Down 
arrow> 

None Move the current field up or down 
one position.  

In fixed field with drop-down 
lists displayed: Display the 
current drop-down list so that you 
can use arrow keys to scroll. 

<Ctrl><Up 
arrow> 
And 
<Ctrl><Down 
arrow> 

None Move scroll bar up or down one 
line. 

<Right arrow> 
And 
<Left arrow> 

None Move cursor to right or left one 
character. 

More keystroke shortcuts for editing and navigating in records 
Use the 
keyboard 
shortcut or … 

Use equivalent 
Edit  > Cut Copy 
Paste menu 
command … 

 
 
To do this … 

<Ctrl><Right 
arrow> 
And 
<Ctrl><Left 
arrow> 

None Move cursor to first character of 
next word or to first character of 
previous word. 

In fixed field: Move cursor to the 
right or left one cell. 

<Shift><Arrows> None In variable fields: Select 
characters (right/left arrows) or 
lines (up/down arrows), one at a 
time. 

<Tab> None Move cursor to next field. 

In fixed field with drop-down 
lists displayed: Move cursor 
forward (to the right) from 
element name to cell, etc. 

<Shift><Tab> None Move cursor to previous field.  

In fixed field with drop-down 
lists displayed: Move cursor 
backward (to the left) through 
cells. 

<Page up> 
And 
<Page down> 

None Scroll window up or down one 
"page" (screen) to display content 
immediately above or below 
current display. 

<Delete> None Delete highlighted text, or if no 
text is highlighted, deletes one 
character to the right of the 
cursor. 

<Alt><Delete> None Delete current variable field. 

<Backspace> None Delete highlighted text, or if no 
text is highlighted, delete one 
character to the left of the cursor. 

<Home> None Move cursor to beginning of cell. 

<Ctrl><Home> None Move cursor to beginning of 
record. 

<End> None Move cursor to end of cell. 

<Ctrl><End> None Move cursor to end of record. 

<Ctrl><F7> None Delete text from cursor to end of 
cell. 

<Alt><F7> None Delete word where cursor is 
located. 

<Ctrl><S> None Move cursor to next subfield or to 
beginning of next field. 

<Shift><Ctrl><S> None Move cursor to previous subfield 
or to end of previous field. 
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Save records 

Save bibliographic records 
Action 
Display a record or select records in a list, and click Action > Save Record 
to Online File (<Ctrl><Alt><V>) (must be logged on) or Action > Save 
Record to Local File (<F4>) (can be logged on or offline).  

Notes on results: 

• Records saved to the online file expire and are deleted from the save 
file unless you modify or resave them.  
o Existing WorldCat records expire after 14 days.  
o Workforms (new records) expire after 28 days.  
o Locked master records are unlocked when they expire. 

• Records saved to the local file do not expire.  
• Re-save an online save file record after taking a final OCLC action to 

keep it in the online save file.  
• The client automatically saves local save file records after actions. 
• The maximum number of records for both local and online files is 

9,999. 

Tip: Add My Status to saved records 
Assign a free-text My Status to help retrieve a related group of records 
from the online or local save file or from constant data files. 

 Action 
1 Display a record or select records in a list, and click Action > Set 

Status (<Alt><Shift><S>). 
Or 
Set a default My Status in Tools > Options > My Status to add the My 
Status automatically whenever you save a record. 

2 Enter a free-text My Status using up to 40 characters of free text. For 
example, type your name, a date, or a project name. 

3 Click OK or press <Enter>. 

Delete records from the save file 
Action 
Display a save file record or select records in a list, and click Action > 

Delete Record (  or <Ctrl><Alt><D>).  

Search for specific save file records 
 Action 
1 

Click Cataloging > Search > Online Save File (  or <Ctrl><F3>) 

(must log on), or click Cataloging > Search > Local Save File (  or 
<F3>). 

2 Enter a search in a Search for box and select an index from the 
adjacent list, or enter two searches and combine by selecting a 
Boolean operator. 

3 Limit the search by statuses or other criteria. 
4 Click OK or press <Enter>. 

 

Find save file records by statuses or by limits only 
 Action 
1 Click Cataloging > Show > By Online Save File Status (<Ctrl><O>) 

(must log on) or By Local Save File Status (<Alt><C><H><L>). 
2 Select status(es) or limit(s). 
3 Click Show Records or press <Enter>. 

Tip: Quick way to retrieve save file records 
Retrieve all records in the save file and then sort them by columns. 

 Action 
1 Click Cataloging > Search > Online Save File or Local Save File. 
2 Do not enter any terms or criteria in the Search window. Click OK. 
3 Sort the list by clicking a column heading to group the records you need 

together. For example, sort by My Status or by action status. 
4 Click OK or press <Enter>. 

Save file indexes 
Online file index Description / Search format 
Save File Number Enter number (1 to 9,999). 

OCLC Control 
Number 

Indexes 001 (fixed field) and 019. Enter complete 
number. 

Title Indexes 245 a b f g k n p. Enter one or more words 
from title, separated by spaces. 

URL Enter complete URL for Web resource. Omit 
separator characters (. and /). Include or omit http://. 

Used Date (date of 
last modification or 
resave) 

Enter all 8 digits of date, in format yyyymmdd. Omit 
hyphens or other separators. 

My Status Enter My Status identifier you assigned. 
 

Local file index Definition / Search format 
Save File Number Enter number (1 to 9,999). 

OCLC Control 
Number 

Indexes 001 a and 019 a. Enter complete number. 

Title Indexes 245 a b f g k n p and 246 a b f g n p. Enter 
one or more words from title, separated by spaces. 

Alternative. Combine words with Boolean or or not. 

Name Indexes 100, 110, 111, 130, 700, 710, 711, and 730 
(all subfields). Enter one or more parts of name, 
separated by spaces. 

Alternative. Combine names with Boolean or or not. 

Standard number Indexes 010 a b z; 020 a z; 022 a y z; and 028 a. 
Enter all digits of the number. 

Holding Library 
Code 

Indexes 049 a. Enter a holding library code. 

My Status Enter the My Status identifier you assigned. 
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Use local files 
When you install the Connexion client, you also install default (empty) 
local files on your workstation for bibliographic records and constant 
data. 

• DefaultBib.bib.db  
• DefaultBibCD.bibcd.db 
• Location: X:\Documents and Settings\[user name]\Application 

Data\OCLC\Connex\Db (X = letter of your hard drive) 
• Limitation for each local file: 9,999 records 
If needed, use the local file manager to create more local files.  

 Action 

1 Click File > Local File Manager (<Alt><F><L><F>). 

2 Click a button next to the type of local file you want to work with. A 
check mark designates the default file. 

3 Click a button, depending on what you want to do:  

• Configure Paths to create or delete a path name. 
• Auto Back Up to clear or select automatic back up and a location.  
• Create to create a new file (type the file name only; the client 

supplies the correct file extension).  
• Delete to delete the selected file (cannot delete the default file).  
• Set as Default to set the selected file as the default.  
• Authorization to assign a logon authorization and password to the 

selected file.  
• Statistics to show the number of records in the file by specific 

statuses.  
• Compact/Repair to remove empty space remaining when records 

are deleted from the selected file or to repair the selected file when 
you receive erroneous messages that records are in use by another. 

Take final actions on records 
Interactive. The following sections cover taking a specific action on 
records immediately while logged on.  

Batch process. For instructions on batch processing record actions, 
see "Batch process WorldCat searches and record actions" below.  

Authorization. The final actions you can take on records depend on 
the cataloging level associated with your logon authorization. See 
OCLC Cataloging Authorizations: Record Actions and Upgrades 
for more information. 

Export records 
• Exporting records requires no minimum authorization level.  
• Before you export the first time, you must create an export 

destination.  
• See client Help or Setup Worksheet for export setup and options. 
 

To export records: 
Action 
Display a record or select records in a list, and click Action > Export (or 

use  or <F5>). 

Caution: If exporting to an existing file, the first time you export, the client 
may prompt you to choose to overwrite or append data already in the file or 
to cancel and use another file. Your choice persists each time you export in 
the same logon session until you close and re-open the client. 

Notes: 

• Records export whether you are logged on or offline unless you 
set an option in Tools > Options > Batch to export in batch. 
Tip: Check the Export status for records. If it is R (Ready), your 
option is set for batch export, not for immediate export. 

• You can export existing WorldCat records only (records that have 
OCLC numbers), not workforms (new records not yet added). 

Report errors in records 
 Action 

1 With a record displayed, click Action > Report Error. 

2 Complete required fields: OCLC symbol, user name, e-mail. 

3 Optional. Select a check box to receive a copy of your report. 
4 In the large text box, describe the error. The client automatically 

attaches a copy of displayed record to your report. 
5 Click Report Error. The client sends the report to OCLC quality control. 

Print labels 

Edit and print labels for one record 
• Printing labels requires no minimum authorization level.  
• Records must have a call number in order to print labels. 

Tip: By default, labels print immediately whether you are logged on or 
offline. Check the Label status in the record status bar. R (Ready) 
means that your option in Tools > Options > Batch is set to batch 
print labels. 

 Action 

1 Logged on or offline, display a record and click View > Label (or use 

 or <F10>). The client extracts information from the record and 
inserts it in the displayed label:  

• Author from main entry fields 1xx  
• Title from 245 ‡a  
• Call number based on logon authorization  
• Input stamp based on 049 ‡a 

2 Edit the label, if needed, and set parameters for print constants, 
number of copies, etc. 

3 Click Print or press <Enter>. 

http://www.oclc.org/support/documentation/connexion/client/catalogingauthorizationlevels.pdf
http://www.oclc.org/support/documentation/connexion/client/gettingstarted/setup.pdf
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Print labels for multiple records without editing 
 Action 

1 Logged on or offline, display a record or select records in list, and click 
File > Print Label(s) (<Shift><F10>). 

2 Optional. Print more than one copy or specify print constants for 
multiple copies or parts. 

3 Click OK or press <Enter>. 

Save labels 
Print labels to a file, or edit records with label data and then save them: 

Action 
Click Tools > Options > Printing, click Label Options, and select the 
Output to Text File check box. Then print the labels. 
Or 
Edit records with content required to produce the labels you want, and then 
save the records to print labels later. See client Help for more information. 

Take produce and update actions 
• Produce and update actions require a minimum authorization level 

of Full.  
• Update holdings to add your OCLC institution symbol to a 

WorldCat record to indicate that your library holds the item.  
• For new records, produce and update actions also add the record 

to WorldCat (the system assigns an OCLC number). See "Create 
records and add to WorldCat interactively" and "Batch process 
WorldCat searches and record actions" below. 

Update or delete holdings 
To update holdings for a record: 

Action 
While logged on, display an existing record, and click Action > Holdings > 

Update Holdings (or use  or <F8>). 

To delete holdings from a record: 

Action 
While logged on, display an existing record, and click Action > Holdings > 

Delete Holdings (or use  or <Shift><F8>). 

Produce and update 
These commands trigger other OCLC services to produce catalog 
cards or accession lists, depending on your OCLC cataloging profile. 

Action 

Display a record, or select records in a list, and click Action > Holdings > 

Produce and Update Holdings (or use  or <Shift><F7>), or click 
Action > Holdings > Alternate Produce and Update.  

 

 

Use Produce and Update Holdings to: 
• Receive catalog cards for the receiving catalogs of the first holding 

library shown in field 049 ‡a of a record.  
• Add the record to OCLC MARC Record Subscription file or tape.  
• Generate an item on the list from OCLC Accessions List service. 
Use Alternate Produce and Update to: 
• Order extra cards (1-255) for the receiving catalogs of the first 

holding library in 049 ‡a: Enter the number of extra cards.  
• Order cards for all holding libraries in 049 ‡a: Select All Produce.  
• Order cards for the first holding library in 049 ‡a: Select Ad 

Produce. 

Display holdings for a record 
 Action 

1 Display a record and click View > Holdings. 

2 Click Default, All, Regional, or State. 

3 Optional.
• To pop up the institution name for a symbol, move the mouse 

pointer over the symbol in the holdings list. 
• To print the displayed list of holdings, click Print. 

Launch local holdings maintenance in Connexion 
browser 
• Creating and maintaining local holdings records (LHRs) requires a 

minimum authorization of Full.  
• To check whether a bibliographic record has LHRs attached, see 

the holdings statement at the top of the record. 
Example: Held by OCL/Local OCL holdings - 12 other holdings  

• Local holdings maintenance is in the Connexion browser interface, 
which you can open from within the Connexion client. 

To open a Connexion browser session for local holdings records: 

 Action 

1 Display a WorldCat record or a record from the online or local save file. 
2 Logged on or offline, click Tools > Launch Local Holdings 

Maintenance (<Alt><T><L>). The client opens Connexion in the 
browser interface, and automatically logs you on. After logon, the LHR 
or list of LHRs displays in the browser screen. 

3 Modify the LHR(s). 
4 When finished, close the browser window to log off automatically. 

Create records and add to WorldCat 

About record limits: 
–   No limits on the number of variable fields or total record length. 
–   Theoretical limit on the number of characters: Up to 99,999. 

• Adding new records to WorldCat requires a minimum 
authorization level of Full. 

• Always search WorldCat before creating a new record and again 
before adding it to WorldCat to prevent duplicate records. 
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• Required. Before creating records offline, define a classification 
scheme, holding library code, and institution symbol in Tools > 
Options > General, Offline Cataloging Options. 

• Create a record from a workform or from an existing record. 

Derive a new record from an existing record 
Retrieve a WorldCat record that closely matches, or is related to, the 
item you are cataloging. Use it to derive a workform for a new record: 

 Action 

1 Display a record, and click Edit > Derive > New Record 
(<Ctrl><Alt><C>). 

Options: 

• Select fields to transfer in Tools > Options > Derive Record.  
• Change the MARC format using the fixed field drop-down list.  

2 Click Yes to transfer or No to suppress transferring fixed field values to 
the new record. 

3 Add data to WorldCat using an Update Holdings command. Click the 
Action > Holdings menu/submenu, and then click: 

• Update Holdings  
• Produce and Update Holdings  
• Alternate Produce and Update Holdings 
If you are not authorized to add records to WorldCat, you can save, 
print, or export the new record. 

Create a record from a workform (MARC template) 
Open a workform in a MARC format you select: 

 Action 

1 Logged on or offline, click Cataloging > Create > Single Record, and 
then click a MARC format: 

Books, Computer Files, Continuing Resources, Maps, Mixed Materials, 
Scores, Sound Recordings, or Visual Materials 

2 Add data and edit to complete the record, and then add it to WorldCat. 
See step 4 in the procedure above for deriving records. 

Create records for electronic resources 
Automatically extract metadata from an electronic file and insert the 
data into a workform to create a preliminary record. 

 Action 

1 Logged on or offline, click Cataloging > Create > Extract Metadata, or 
press <Alt><C><C><X>. 

2 In the Resource box, enter the full URL of a Web page (begin with 
http:// or https://) or the full path and file name of a file on your 
workstation or a network drive. See a list of file types supported below.  
Note: File size limit = 50 MB 

3 Optional for *.html and *.htm files only: Select the Create multiple 
records from one Web site check box (also creates records from files 
linked from the Web page for the supported file types listed below).  

 Action 

4 Click OK, or press <Enter>. 
Or 
If you opted to create records from linked files, select the links from a 
list the client displays, and then click Start. 

5 Check, edit, and add data to records as needed to complete them. 
When finished, add the new records to WorldCat (see step 4 in the 
procedure for deriving new records). 

File types available are: *.htm or *.html (Hypertext Markup 
Language), *.pdf (Adobe Portable Document), *.doc (Microsoft Office 
Word), and *.mp3 (MP3 audio). 

Import records 
Create records in your local system and import them into Connexion as 
workforms. 

 Action 

1 Offline or logged on, click File > Import Records (<Alt><F><I>). 
2 Type the full path and file name of the file containing the records you 

want to import, or click Browse to navigate to the file.  

Required. Files must be MARC-compatible (for example, files with the 
extension *.dat). 

3 Select Import to Online Save File (must log on) or Import to Local 
File (logon not required, but requires cataloging settings from Tools > 
Options > General / Offline Cataloging Options). 

4 Optional. Click Options to apply default constant data or assign a My 
Status, or click Record Characteristics to select a record format and 
character sets for imported records. 

5 Click OK or press <Enter>.
6 Click Yes to delete the original file or No to keep it.
7 A temporary Import Report displays. Print  or copy if needed.

Replace master records  
A minimum authorization level of Full is required to replace master 
bibliographic records in WorldCat. 

 Action 

1 Log on, retrieve the WorldCat record you want to modify, and edit the 
record. 

2 Optional. Click Action > Lock Master Record (<Alt><F8>). 

3 Click Action > Replace Record (<Alt><F10> or Replace and Update 
Holdings (<Alt><F11>).  

Notes: 
• The system locks the record automatically before replacing, if not 

already locked, and then unlocks it when the action is completed.  
• If the record replaced is in the online save file, the system 

automatically deletes it unless you resave it before you close it. 
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Batch process searches and actions 
Enter WorldCat searches and/or mark records for actions in one or 
more local files to process all at once in a batch. 

Enter WorldCat searches for batch processing 
 Action 

1 Click Batch > Enter Bibliographic Search Keys (<Alt><B><B>). 
2 In the Query box, enter a full syntax search as you would in the 

Command Line of the interactive Search WorldCat window. 

3 Click Add or press <Enter>. The search is added to the list.
4 Repeat steps 2 and 3 to enter more searches.
5 Options: 

• If you use multiple local files, you can select a file in the Local 
File list to select another file to store the searches. 

• You can import searches from a text file (*.txt). Click Import and 
enter the path and file name. To prepare the text file, use a text 
editor such as Notepad. Type each full syntax search on a 
separate line. 

6 When finished, click Save.
7 When ready, run batch processing. See "Run batch processing" below.

Set actions on records for batch processing 
 Action 

1 Save records you want to batch process in a local save file. Log off if 
you are online. 

2 Display a record or, if in the local file, select records in a list, and then 
click one of the following actions on the Action menu: Delete Holdings, 
Produce, Replace, Submit for Review, Update Holdings, or Export.* 
Or on the File menu, click Print Label(s).* 

*Note: Must set option for batch export and/or batch print labels in 
Tools > Options > Batch. Otherwise, export or print occurs right away. 

3 When ready, run batch processing. See "Run batch processing" below.

Remove actions marked for batch from records 
Remove the Ready Status from records to remove from batch: 

 Action 

1 Display a marked record or select records in a local save file list. 
2 Click Action > Set Status (<Alt><Shift><S>). 

3 Under Remove ready status for batch, select one or more check 
boxes for actions you want to remove. 

4 Click OK or press <Enter>. 

Run batch processing 
For batch processing, the Connexion client automatically logs on. 
Required: To run batch processing, set a general default logon 
authorization in Tools > Options > Authorizations or a file-specific 
authorization in File > Local File Manager (click Authorization). 

To run batch processing: 

 Action 

1 Click Batch > Process Batch (<Alt><B><P>). 
2 Select the local file(s) containing searches and actions you want to 

process. 

3 Under Process, click a check box to select searches, record actions, 
export, and/or label print for processing. 

4 Select a processing order in the Bibliographic Processing Order list. 
5 Optional. Click Search Options to assign a My Status or apply default 

local constant data to records downloaded from searches. 
6 When ready, click OK or press <Enter>. 

Quick batch: Set or delete holdings by entering 
OCLC numbers 
Batch process Update Holdings, Produce and Update Holdings, or 
Delete Holdings by entering only the OCLC numbers of records. You 
do not have to retrieve the records first before taking these actions. 

 Action 

1 Click Batch > Holdings by OCLC Number (<Alt><B><H>). 
2 Enter OCLC record numbers in the large text box, one number per line. 

Or 
Click Import and enter the path and file name of a text file containing 
OCLC numbers (each entered on separate lines), or navigate to the file.  

Recommended limit: No more than 2,500 OCLC numbers per batch 

3 Select a button next to the holdings action you want to process. 
4 When ready, click OK or press <Enter> to process immediately. 

Use non-Latin scripts for cataloging 

The client supports the following non-Latin scripts: Arabic, Bengali, Chinese, 
Cyrillic, Devanagari, Greek, Hebrew, Japanese, Korean, Tamil, and Thai. 

 
Input methods. If the default language of your workstation is not a 
language that uses the script you need, you must install the language 
and an input method, such as those provided in Windows 2000 or XP 
(Start > Control Panel > Regional Options or Regional and 
Language Options). 

Alternative: RLIN21 keyboards. See instructions in Getting Started 
for installing RLIN21 keyboards for Arabic, Cyrillic, and Hebrew scripts. 

Valid characters. Character sets in MARC 21 Specifications for 
Record Structure, Character Sets, and Exchange Media, Code 
Tables define the scope of valid characters for Arabic, Chinese, 
Cyrillic, Greek, Hebrew, Japanese, and Korean. 

For Bengali, Devanagari, Tamil, and Thai, the client supports Unicode 
4.0 characters in these ranges: U+0980 to U+09FF (Bengali), U+0900 
to U+097F (Devanagari), U+0B80 to U+0BFF (Tamil), and U+0E01 to 
U+0E5B (Thai). 

http://www.oclc.org/support/documentation/connexion/client/gettingstarted/gettingstarted/#client_install_RLIN21_keyboards.fm
http://www.loc.gov/marc/specifications/specchartables.html
http://www.loc.gov/marc/specifications/specchartables.html
http://www.loc.gov/marc/specifications/specchartables.html
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Guidelines 
• Records with non-Latin script data must meet MARC standards.  
• Use non-Latin script data only, or romanized (Latin-script 

equivalent) data only, or both in records.  
• Follow guidelines in ALA - LC Romanization Tables for 

romanized data.  
• Use multiple supported non-Latin scripts anywhere in a record, 

including within a single field. 

Client tools for non-Latin scripts in records 
Use the following commands and features to help manage script data: 

Edit > Linking Fields > Link or Unlink 
Visually links or unlinks non-Latin script fields with equivalent Latin 
script fields with brackets. 
Note: This command is also on the right-click menu in records.  

Edit > MARC-8 Characters > Convert to MARC-8 CJK 
Automatically converts non-MARC-8 CJK characters to equivalent 
MARC-8-compliant characters.  

12 

Edit > MARC-8 Characters > Verify or Clear 
Verifies characters separately from record validation or clears 
highlights from invalid characters. Unavailable for Bengali, Devanagari, 
Tamil, and Thai. These scripts are verified when you validate records.  

Edit > Transliterate > Arabic or Persian 
Automatically transliterates existing romanized (Latin-script equivalent) 
data in Arabic or Persian records into Arabic script data. 
Note: These commands are also on the right-click menu in records.  

File > Import Records; click Record Characteristics 
Select the MARC-21 (default) or UTF-8 Unicode character set for 
imported records.  

Tools > CJK E-Dictionary 
Helps select characters for Chinese, Japanese, and Korean script data.  

Tools > Options > Export; click Record Characteristics 
Select MARC-8 or Unicode export format (Unicode is required to export 
records with Bengali, Devanagari, Tamil, or Thai scripts).  

Tools > Options > International 
Select or clear options for:  

• Data in exported records — Determine whether to retain all data 
or Latin script data only or non-Latin script data only in exported 
records; determine how to sort them. 

• Workforms — Opt to include paired fields in workforms 
automatically.  

• Client interface language — Choose an interface language 
(Chinese simplified, Chinese traditional, English [default], German, 
Japanese, Korean, Spanish).  

• Auto-transliterating Arabic or Persian in interactively 
retrieved WorldCat records — Opt to automatically transliterate 
romanized (Latin-script equivalent) data into Arabic script in Arabic 
or Persian WorldCat records, and select fields you want to auto-
transliterate. 

View > Align Right 
Align Arabic or Hebrew script data in records for display and print. 
Note: This command is also on the right-click menu in records. 
On right-click menu only—Insert Unicode Control Characters 
Insert control characters to correctly display left-to-right multiple-digit 
numbers and punctuation in Arabic, Persian, and Hebrew records. 

Support 
OCLC regional service provider 
See provider information on the OCLC Web site. 
OCLC support staff 
E-mail: support@oclc.org 
Or 
Within the Connexion client, click Help > Contact Support to send an 
e-mail. 
Telephone: 1-800-848-5800 (USA) or +1-614-793-8682 
(7:00 a.m. to 9:00 p.m., U.S. Eastern time, Monday–Friday) 

Order the print version of this publication 
 To order print copies of this publication, 

 Action 

1 Send an e-mail request to orders@oclc.org.  Include the title and the 
product code REF1110. 

2 You can also use the Doc Finder on the OCLC Documentation Web 
page (www.oclc.org/us/en/support/documentation/default.htm): 

Locate the title in the list. Click the Order hard copy link to request a 
printed copy.  
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