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Revision History

Date Section title Description of changes

March 2012 1 Set client options  New option to view WorldCat search results in GLIMIR clusters
 New option to use RDA workforms for cataloging
 Settings for new feature to automatically add a classification number to 

records via the prototype OCLC Classify Web service (Edit > Classify)

May 2011 1 Set client options  Maximum number of batch searches to download changed from 100 to 
150

 New setting to allow exporting workforms
 New option for export and import record format: MARC XML
 Name “Hand Press Book” changed to “Heritage Printed Book” (HPB)
 New options tab to set up and enable opening RDA Toolkit descriptions of 

variable fields

January 2008 1 Set client options  In Tools > Options > Export > Record Characteristics:
— You can export in more Dublin Core record standards than before (as 

well as exporting in MARC 21):
- Dublin Core Qualified
- Dublin Core Simple
- OCLC Dublin Core Qualified
- OCLC Dublin Core Simple

— You can set an option to display a warning before exporting records 
that have parallel unlinked Latin script and non-Latin script fields

 Added a description of the Tools > Options > Hand Press Book options 
page (anyone can activate the menu but only authorized Consortium of 
European Research Libraries (CERL) members can use the menu)

 In File > Import > Record Characteristics, you can opt to import in two 
Dublin Core record standards (as well as importing in MARC 21):
— Dublin Core Qualified
— Dublin Core Simple

8 Customize the 
spell checker

Removed instructions for importing spell checker settings from old CatME or 
Passport files.
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1 Set client options and customize - overview

Pre-set options versus 
required option 
settings

For the most part, after you install the Connexion client, you can log on to 
Connexion and start working immediately.

Some settings are required for specific features. You must select or enter 
certain settings before using some features of the client. For example, you must set 
a default logon authorization for batch processing; you must set an export 
destination before exporting records.

Default authorization/password

 Optional for logging on for online cataloging. The alternative to setting a default 
authorization is to enter an authorization/password each time you log on. To set a 
general-use default, go to Tools > Options > Authorizations.

 Required for logging on for batch processing. Either enter a default general-use 
authorization (go to Tools > Options > Authorizations) or enter an authorization 
for each local file you use for batch processing (go to File > Local File Manager; 
click Authorization).

 Required if you select a client action to start automatically when you open the 
client (Tools > Options > General, Startup Options) (can use general default or 
local file default authorization).

Export destination

 Required if you export records to your local system from the online system. To 
enter, go to Tools > Options > Export.

Holding library code, institution symbol, and (for NACO participants) MARC 
organization code

 Required for offline cataloging. To enter, go to Tools > Options > General / 
Offline Cataloging button.

Batch delete holdings

 Required settings in Tools > Options > Batch for successful batch delete 
holdings actions are:

—Select the Delete attached LHRs when Deleting Holdings check box (LHR = 
local holdings records)

—Select the Delete Institution Records when Deleting Holdings check box (if 
your library contributed or will contribute institution records)

RDA Cataloging

 Required settings in Tools > Options > RDA Toolkit:

To view RDA field descriptions from displayed records, select the Enable the 
RDA Toolkit check box and enter your RDA Toolkit subscriber logon information 
(you must be a subscriber to use this feature).
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The client uses your information to log on to RDA Toolkit.

See more information on the RDA Toolkit Web site at http://www.rdatoolkit.org.

 Select separate check boxes to use RDA workforms (instead of the default 
AACR2 workforms) to create new bibliographic and/or authority records and new 
bibliographic/authority constant data records.

See Information and Resources in Preparation for RDA on the Library of 
Congress Web site for more details about RDA cataloging: http://www.loc.gov/
aba/rda/

View WorldCat search results in GLIMIR clusters

 Required setting in Cataloging > Search > WorldCat.

Select the Display using GLIMIR clustering check box.

Note: Selecting this option does not affect batch searching. You cannot retrieve 
GLIMIR clusters with batch searches.

Print labels or export records via batch processing

 Required settings in Tools > Options > Batch.

Under Perform local actions in batch, select or clear the following check boxes:

—Bibliographic Record Export

—Label Printing

—Authority Record Export

When the check boxes are cleared, label printing and record export occur 
immediately, whether you are logged on or offline.

When the check boxes are selected, records are marked for batch processing 
(local file records only).

What do you want to 
customize: quick 
locator for where to 
set options

In the following table, use the Go to column as a quick locator for the menu and 
command that opens the window for setting the option.

To customize... Go to...

Actions on records: Disable Update 
and Produce for held records; warn 
before taking immediate online 
actions

Tools > Options > General

Accessions List printing Tools > Options > Printing (click 
Accessions List Options)

Automatic stamp for spine labels Tools > Options > Printing (click Label 
Options, and then click Define Automatic 
Stamps)

Auto-transliterate: Arabic or Persian 
WorldCat records

Tools > Options > International
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Auto-transliterate: select fields to 
transliterate

Tools > Options > International (click 
Choose Fields)

Batch processing settings for 
searches, record actions and batch 
reports

Tools > Options > General

Classification number for a record Tools > Options > Classify

Classification scheme for offline 
cataloging

Tools > Options > General (click Offline 
Cataloging Options)

Derive record: fields to transfer
(Options for bibliographic and 
constant data records and for 
bibliographic institution records)

Tools > Options > Derive Record Fields

Export destination Tools > Options > Export

Export: Enable export of workforms Tools > Options > Export

Export: select fields to delete Tools > Options > Export (click Field 
Export Options)

Export: select record standard and 
character set

Tools > Options > Export (click Record 
Characteristics)

Export: select an option to display a 
temporary report for immediate 
export

Tools > Options > Export

Export: select an option to get a 
warning before exporting records 
with unlinked non-Latin script fields

Tools > Options > Export

Extract metadata to create records 
from electronic files

Cataloging > Create > Extract Metadata 
(click Settings or Advanced Settings)

Fixed field display: drop-down lists Tools > Options > Record Display

Fixed field display: position in record View > OCLC Fixed Field > Top
[or Bottom or Display as Variable Field]

Font type, size, and style for labels Tools > Options > Fonts

Font type and size for records, lists, 
and text boxes in search windows

Tools > Options > Fonts

GLIMIR results for WorldCat 
searching

Cataloging > Search > WorldCat

Holding library code, institution 
symbol, and MARC organization 
code (NACO) for offline cataloging

Tools > Options > General (click Offline 
Cataloging Options)(

Import: select character set and 
record standard

File > Import (click Record 
Characteristics)

Institution records: Include indexes 
for WorldCat searches

Cataloging > Search > WorldCat (click 
Settings)

Institution records: Auto-display for 
single WorldCat record retrieved

Cataloging > Search > WorldCat (click 
Settings)

To customize... Go to...
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International cataloging: using non-
Latin scripts

Tools > Options > International

Keystroke shortcuts and keymap 
files

Tools > Keymaps

Label printer Tools > Options > Printing

Label printing options: format, print 
offsets, etc.

Tools > Options > Printing (click Label 
Options)

Labels: print in boldface type Tools > Options > Fonts

Language for Connexion client 
interface

Tools > Options > International

Local files File > Local File Manager

Logoff: inactivity timer and warning Tools > Options > General (click Session 
Timer Options)

Logon connection to OCLC system Tools > Options > Access

Logon authorization for a local file File > Local File Manager (select a local 
file and click Authorization)

Logon procedures: authorizations Tools > Options > Authorizations

Macros Tools > Macros > Manage

My Status: set default Tools > Options > My Status

RDA Toolkit: Setup Tools > Options > RDA

RDA workforms for creating 
bibliographic or authority records or 
bibliographic or authority constant 
data

Tools > Options > RDA

Record display colors for: 
background, cells, text, and invalid 
or converted characters

Tools > Options > Record Display

Record display: variable fields Tools > Options > Record Display

Record printing: to text file Tools > Options > Printing

Right-click menu for editing records

Right-click menu for customizing lists

Right-click in a record

Right-click in a list

Spell checker Tools > Options > Spelling

Startup macro or command Tools > Options > General (click Startup 
Options)

Status bar: show or hide View > Status Bar

Text strings Tools > Text Strings
Or
View > Toolbars > Quick Tools

Toolbar (main): Add or remove 
buttons

Tools > Toolbar Editor

To customize... Go to...
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Toolbar: Show on one line or two Command on drop-down list at end of 
toolbar

Toolbar (main): Button size Tools > Options > Toolbar

Toolbars: Show or hide View > Toolbars > Client
View > Toolbars > WorldCat Quick Search
View > Toolbars > Quick Tools

User tools Tools > User Tools
Or
View > Toolbars > Quick Tools

User profiles Tools > Profiles

Validation level for holdings and 
export

Tools > Options > General (click 
Validation Level Options)

Variable field data display Tools > Options > Record Display

WorldCat Quick Search (show or 
hide on toolbar)

View > Toolbars > WorldCat Quick Search

WorldCat search results display Cataloging > Search > WorldCat (click 
Settings)
And
View > List Type > Brief [or Truncated]

WorldCat search and browse index 
lists and search material type and 
language lists: Customize

Cataloging > Search > WorldCat
And
Cataloging > Browse WorldCat

Click  /  to expand to the full list 
or reduce to a short list, respectively.

Click  to add, delete, or move 
indexes in the short list.

WorldCat search options for 
institution records and SCIPIO 
records

Cataloging > Search > WorldCat (click 
Settings)

Z39.50 connection to retrieve local 
system records

Tools > Options > Z39.50

To customize... Go to...
page 9 of 63
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Checklist and 
descriptions of 
options in Tools > 
Options

Option tab name Settings available

Access  View, change, or optimize the access method you use 
to connect to the OCLC Connexion cataloging system.
Default (suitable for most users): OCLC Default 
(URL: http://connexion.oclc.org)

 Click to select or clear an option for a persistent 
connection if you use a proxy server to connect to the 
OCLC system, and you have problems logging on 
(keeps the same TCP connection active through 
multiple requests).
Default: Option cleared

How? See the first three sections of Getting Started/“Set 
up communications and log on.”
 Click to select or clear an option to enable statistics 

logging or transaction logging (assists OCLC staff to 
evaluate system performance if needed).

Default: Statistics logging selected; transaction logging 
cleared.

Recommendation: Keep these settings unless 
advised by Connexion support when you troubleshoot 
problems.

More information? See Set Up Communications and Log 
On, “Set up communications and log on: System 
responses for troubleshooting.”

Authorizations The authorization selections you make customize the way 
you log on to the system (File > Log On). You can:
 Set up automatic logon by saving your authorization 

and password and selecting it as the default
 Set up to 10 authorization/password combinations from 

which to select for logging on to Connexion
 Name each authorization/password combination to 

help distinguish them
 Choose not to supply a default password to prevent 

unauthorized logon
Default: No default authorization or password is provided. 
The first authorization/password entry is selected as the 
default. It is blank until you enter an authorization and/or 
password.

How? See “Set up communications and log on” in Getting 
Started.
Note:  An option for local files: In File > Local File 
Manager, you can enter an authorization and password 
for a local file for interactive logon and batch processing. If 
you do not enter one, the client simply uses the 
authorization/password you establish in Tools > Options 
> Authorizations for interactive logon and batch 
processing for the local file.
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Batch Batch settings customize the way the client processes 
searches and/or record actions in batch mode. Select 
options for:
 Batch searching:

— Set the maximum number of matches to download.
Default: 1 record
Maximum: 150 records

— Retain search keys for searches that resulted in 
errors/records not found and/or too many matches.
Default: No search keys are retained

 Batch actions on records:
— Delete attached local holdings records (LHRs) when 

you delete holdings (required for batch deleting 
holdings; does not affect taking Delete Holdings 
actions while logged on).

— Delete institution records (IRs) attached to master 
bibliographic records that your library contributed 
(required for batch deleting holdings only).

— Select batch mode for printing labels and exporting 
bibliographic and/or authority records in local files. 
Otherwise, printing labels and exporting take place 
immediately, whether you are online or offline. All 
other actions occur immediately when you are online 
or are marked for batch processing when you are 
offline.
Default: All check boxes cleared; label printing and 
exports occur immediately whether logged on or 
offline.

 Batch reports:
— Display batch reports immediately after the batch 

runs
— Print batch reports immediately after the batch runs

Default: Batch reports display, but do not print, afrer 
the batch runs

How? See Cataloging, Take Actions on Bibliographic 
Records, “Run batch processing.”

Classify Set options for using the prototype OCLC Classify Web 
service to get a recommended classification number for a 
displayed bibliographic record  (Edit > Classify):
 Select one of the following classification schemes:

— Dewey
Or

— Library of Congress (default)
 Enter a tag in the Create the following variable field 

from Classify result box for the field where you want 
to insert the classification number. (Default: 090)

Option tab name Settings available
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Derive Record  Select fields to transfer when you derive a new 
bibliographic record or a new bibliographic constant 
data (Edit > Derive > New Record or New Constant 
Data)
Or
Reset to the default: 1XX through 8XX (X = any 
number)

 Select fields to transfer when you derive a new 
bibliographic institution record (Edit > Derive > New 
Institution Record)
Or
Reset to the default: 006, 007, 01X through 09X, 1XX 
through 9XX

How? See Cataloging: Create Bibliographic Records, 
“Create a bibliographic record from an existing record.”

Option tab name Settings available
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Export Destination:
 Create at least one of the following export destinations:

— File
— LPT Port
— Connection (serial, network, or TCP/IP 

communications connection)
— OCLC Gateway Export (displays messages from 

your local system)
 Select a destination or ,if you export to different files, 

select Prompt for filename
 Edit or delete an export destination
Record Characteristics:
 Select a record standard for exporting bibliographic 

records:
— MARC 21 (default)
— Dublin Core Qualified
— Dublin Core Simple
— OCLC Dublin Core Qualified
— OCLC Dublin Core Simple
— MARC XML
Notes:
— Dublin Core standards are structured in XML.
— If you select the Dublin Core or MARC XML 

standard, the client allows only the UTF-8 Unicode 
character set.

— The only record standard available for authority 
records is MARC 21.

 Select a character set for exporting bibliographic and 
authority records separately:
— MARC-8 (default)
— UTF-8 Unicode

 Reset to default selections
Remove fields:
 Click Field Export Options to specifiy fields you want 

removed from exported records
Enable export of workforms
 Click the Allow export of workforms check box to 

enable the Action > Export command for a displayed 
workform or multiple records that include workforms 
selected in a list.

The option applies to all online and local save file types 
(bibliographic, authority, and Heritage Printed Book).

Workforms are new records that have not been added 
to WorldCat and therefore do not have OCLC control 
numbers.

Option tab name Settings available
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(Export, continued) Print report showing results of immediate export
 Click the Display Report for Immediate Export 

Results check box to display a temporary report after 
immediate export. The report shows errors and fields 
not mapped when records export in Dublin Core.
Default: Report does not print.

Display a warning before exporting records that have 
unlinked non-Latin script fields
 Click the Warn before exporting bibliographic 

records that include unlinked non-Latin script 
fields check box. Displays a warning before exporting 
records with unlinked non-Latin script fields. Select if 
your local system cannot display unlinked non-Latin 
script data. You can continue or cancel exporting or—
for records selected in a list or marked for batch 
export—skip the record and continue exporting.

How? See “Export bibliographic records” or “Export 
authority records.”

Fonts  Select a font for displaying and printing records and 
lists
Default: Arial Unicode MS (or, if not installed, uses 
system default font)
Caution: Arial Unicode MS is a Unicode-compliant 
font. If you change fonts, you must specify a Unicode-
compliant font to display and add diacritics and special 
characters.

 Select a font size for displaying records and a font size 
for printing records
Default: 9 pt, display and print

 Select a font size for displaying lists and a font size for 
printing lists
Default: 9 pt, display and print
Notes:
— The font size you select for displaying records also 

sets the font size for text you enter in client search 
windows. 

— A change to this setting does not take effect until the 
next time you display a record.

 Select font type, size, and style (boldface or regular) for 
printing labels
Default: ALA BT Courier; 12 pt; regular. The font is 
supplied when you install the client.

How? See “Customize printing and display of records, 
lists, and labels” and “Select a font type and size for 
printing labels”

Option tab name Settings available
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General Session timer options
The client automatically logs off your online session after 
39 minutes if you have not interacted with the system. To 
customize automatic logoff, you can:
 Specify number of minutes of inactivity before logoff

Default: 39 min.
Range: 5 to 39 min.

 Hide or display warning message before automatic 
logoff
Default: Selected; the warning message displays

 Specify number of minutes before logoff when the 
warning appears.
Default: 5 min.
Range: 1 to 9 min.

Caution: Do not set timer and warning to the same 
number of minutes.
How? See Basics, Set Up Communications and Log On, 
“Customize automatic logoff timer and warning”

Action options
 Select or clear the check box to Disable Update and 

Produce if bibliographic record is held. If your library 
owns the item represented by a displayed record, you 
cannot: Update Holdings, Produce and Update 
Holdings, Alternate Produce and Update Holdings, or 
Replace and Update Holdings

 Select or clear option to receive a warning before the 
client processes an immediate action.

How? See “Take actions on bibliographic records”

Startup options
 Select a macro to run automatically at startup.

Or
 Select a client function to run at startup (for example, 

Logon + Search WorldCat or Launch WebDewey)
How? See “Set up communications and log on”

Offline cataloging options
 Specify classification scheme for local bibliographic 

save file to use for labels and to supply a blank call 
number field when you catalog offline. Select one of the 
following:
Library of Congress
Dewey (default)
National Library of Medicine
Canadian
Government
National Agricultural Library

Option tab name Settings available
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General, continued  Enter holding library code and institution symbol for a 
local file to be used for workforms, constant data 
workforms, and imported records when you catalog 
offline

 Enter MARC organization code if you are an authorized 
NACO participant.

How? See “Manage local files for offline/online 
cataloging”

Validation level options
 Set the validation level for automatic system validation 

for bibliographic master records. Set to:
— Structure (default), Basic, or Full for completing 

these actions:
- Update Holdings
- Produce and Update Holdings
- Alternate Produce and Update
- Update Holdings as part of the Replace and 

Update Holdings action
— None (default), Basic, or Full for completing Export

 Set the validation level for automatic system validation 
for bibliographic institution records. Set to:
— Structure (default), Basic, or Full for completing 

these actions:
- Add
- Replace

— None (default), Basic, or Full for completing Export
 Set validation level for exporting authority records to 

None (default), Basic, or Full
How? See “Validate records online or offline.”

Heritage Printed Book Display the Heritage Printed Book menu and set other 
options for working with Heritage Printed Book (HPB) 
records.
 Anyone can set the option to display this menu, but 

functionality works only for libraries in the Consortium 
of European Research Libraries (CERL) who have 
OCLC authorizations for using the HPB database.

 Formerly, the Research Libraries Group (RLG) hosted 
the HPB database. Now, by agreement with CERL, 
OCLC hosts the database and provides access only to 
CERL members via the Connexion client and browser 
interfaces.

Option tab name Settings available
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International Export
For exported records with non-Latin scripts, determine 
whether Latin script only, other scripts only, or all data 
appear in the records. If "all," determine which data 
appears in corresponding 880 fields.
Default: All data exports with non-Latin script data in 880 
fields)

Interface language
Select a language:
 Chinese (Simplified)
 Chinese (Traditional)
 English (default)
 German
 Japanese
 Korean
 Spanish
How? See “Connexion client international cataloging”

Other
 Sort search results alphabetically by Latin script or in 

Unicode order by non-Latin scripts
 Include paired fields in workforms for creating non-Latin 

script records.
How? See “Use non-Latin scripts for cataloging.”

Auto-transliterate
 Auto-transliterate romanized fields into Arabic script 

fields in Arabic and/or Persian records retrieved from 
WorldCat interactively (not by batch). Translliterates 
records with language code ara or per and no field 066.
Default: Check box cleared

 Select or clear fields that are automatically 
transliterated into Arabic script.
Default: Fields 1xx, 2xx, 3xx, 4xx, 5xx, 6xx, 7xx, 8xx 
selected

How? See “Arabic cataloging.”

My Status My Status is a free-text status (maximum of 40-
characters) you can assign to help you sort and find 
specific records. You can assign a My Status to individual 
records or records selected in a list, or you can set a 
single default My Status to apply automatically for the 
following records:
 Bibliographic: All online or local bibliographic save file 

records
 Bibliographic Constant Data: All online or local 

bibliographic constant data records
 Authority: All local authority save file records
 Authority Constant Data: All local authority constant 

data records
(Unavailable for online authority save file records and 
online authority constant data records.)

Default: None
How? See “Save bibliographic records” or “Save authority 
records”

Option tab name Settings available
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Printing Labels:
 Select a default printer for printing labels

Default: Your default printer in Windows

Note: For printing records and lists, the client always 
uses your default printer in Windows, unless you 
temporarily change to another printer in the Windows 
Print window

 Open a window to select the following options:
— Format (SL4, SL6, SLB, or SP1)

Default: SL4
— Print offsets

Default: None
— Type of label stock (continuous or sheet)

Default: Continuous
— MARC tag containing content you want to print on 

pocket labels.
— Print to a specified text file instead of a printer
— Default automatic stamp on spine labels or stamp for 

a specific holding library code.
— Print a sample label to check the placement of text
— For sheet label stock only, prompt to start printing at 

a specific column and row
Default: Not selected

Records
 Print to a specified text file instead of a printer.
Accessions Lists:
Open a window to select:
 Print to a specified HTML file instead of a printer.
 Define a MARC tag containing content you want to print 

at the end of each accessions list entry.
How? See “Customize printing and display of records, 
lists, labels, and accessions lists”

Option tab name Settings available
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RDA RDA workforms
Set options to use workforms based on RDA (instead of 
the default workforms based on AACR2) to create 
records:
 For bibliographic records and/or bibliographic constant 

data: Click to select (or clear) the Use RDA workforms 
when creating new bibliographic records check box.

 For authority records and/or authority constant data: 
Click to select (or clear) the Use RDA workforms 
when creating new authority records check box.

RDA Toolkit field Help
Enable automatic links to RDA Toolkit field descriptions for 
individual variable fields in bibliographic or authority 
records, workforms, or constant data:
 Select the Enable the RDA Toolkit check box to 

enable opening an RDA Toolkit description of a variable 
field where the cursor is located.
Note: You must be a subscriber to use this feature.

 Depending on how your access is set up in your RDA 
Toolkit subscription:
— Select the check box for the option Use IP 

authentication for logon.
Or

— Enter your  subscriber  user name and password in 
the text boxes.

The client uses your information to log on to RDA 
Toolkit when you display a field description.

Once the field Help option is set, to display an RDA Toolkit 
field description:
 With the cursor in a variable field, click Tools > RDA 

Toolkit.
Notes:
 RDA = Resource Description and Access.
 If you are interested in subscribing to RDA Toolkit, see 

details on the RDA Toolkit Subscribe Web page at: 
http://www.rdatoolkit.org/subscribe

 See general information about RDA Toolkit at: 
http://www.rdatoolkit.org. 

 For more about RDA cataloging, see the Information 
and Resources in Preparation for RDA page on the 
Library of Congress Web site at: 
http://www.loc.gov/aba/rda/

Option tab name Settings available
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Record Display Colors
 Select colors for displaying records for displaying 

bibliographic and authority records
Default:
Background gray, text black, cell background white

 Select a color to display invalid MARC-8 characters 
(Edit > MARC-8 Characters > Verify)
Default:
Red

 Select a color to display automatically converted CJK 
characters (Edit > MARC-8 Characters > Convert to 
MARC-8 CJK)
Default:
Green

 Reset colors to default
Fields
 View all data in record fields (cells expand as you add 

data)
Or
Truncate fields and add a scroll bar when cells become 
longer than 3 or 4 lines
Default: Checked. Record fields show all data

 Use or hide drop-down lists of fixed field element 
values. (Select a value from a list or type over the 
value, whether or not the value you enter is on the list.)
Default: Fixed field drop-down lists are available

How? See “Customize printing and display of records, 
lists, and labels”

Spelling  Open a window to set general options (types of words 
to skip, for example, words with all letters capitalized, 
etc.)
Default: The spell checker ignores domain names, 
such as www.oclc.org.

 Open a window to customize which fields the spell 
checker checks and which subfields, if any, to skip. 
(The client supplies a default list of fields and 
subfields.)

 Select or clear an option to skip name information only 
in field 505.
Default: Check box cleared; all 505 data is checked for 
spelling.

 Open a window to edit the spell checker dictionary; 
add, edit, or delete words you want the spell checker to 
skip (accept as correct). (By default, the client supplies 
a list of words and letters.)

 Select the language of the main dictionary.
Default: English (United States)

How? See “Customize the spell checker”

Toolbar  Select Toolbar Button Size: Standard or large
Default: Standard

How? See “Customize the toolbar”

Option tab name Settings available
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Checklist and 
descriptions of 
additional options

The following table lists ways to customize other than using Tools > Options:

Z39.50 Enter Z39.50 configuration settings to connect to your 
local system, retrieve a bibliographic record, and import it 
as a workform into the client.

How? See Retrieve local system records using a Z39.50 
connection

Option tab name Settings available

Customization Options available

Extract metadata from 
electronic files 
(Cataloging > Create > 
Extract Metadata)

Select options for records created by automatically 
extracting metadata from electronic files (Web page *.htm 
or *.html file, Word *.doc file, Adobe Portable Document 
*.pdf file, or MP3 audio file *.mp3):
 For a Web file, also create multiple records from files 

linked from the Web page you specify
 Settings:

— Display or save created records to the online or local 
save file

— Create Dewey numbers
— Apply default constant data
— Define a My Status

 Advanced settings:
— For Web files only: Skip or follow redirected URLs
— Determine the wait time for metadata extraction to 

be completed

Fixed field display
(View > OCLC Fixed Field)

Display fixed-length fields at the top or bottom of records 
or display as variable fields LDR, 001, 005, and 008

How? See “Customize printing and display of records, 
lists, and labels”

Import records - select a 
record standard and 
character set
(File > Import; click Record 
Characteristics)

Select record characteristics for imported records:
 For bibliographic records only, select a record standard:

— MARC 21 (default)
— Dublin Core Qualified
— Dublin Core Simple
— MARC XML
Notes:
— Dublin Core standards are structured in XML.
— If you select Dublin Core or MARC XML, the client 

automatically selects the UTF-8 Unicode character 
set.

— The only record standard available for authority 
records is MARC 21.

 Select a character set for imported bibliographic and 
authority records separately:
— MARC-8 (default)
— UTF-8 Unicode

 Reset to default selections
How? Import bibliographic records (same procedure 
applies to authority records)
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Keystroke shortcuts
(Tools > Keymaps)

A keymaps is a file of optional keystroke shortcuts for 
using menu commands, entering diacritics and special 
characters, inserting text strings, or running macros. The 
client supplies default keystrokes for commands and 
characters. Options for keystroke shortcuts include the 
following:
 View all keystroke assignments in any keymap file
 Select a default customized keymap file (if you create 

additional files)
Default: Custom.Keymap.xml

 Assign or unassign any keystroke assignment
 Disable the default client keystroke assignments
 Reset assignments to the default
 Open a Keymap Organizer to organize keystroke 

assignments and files
 In any keymap file, view only keystrokes you assigned
Default: The client installs with default keyboard 
shortcuts. To view all assigned keystrokes, go to View > 
Assigned Keys

How? See “Customize keystroke shortcuts for menu 
items, macros, or characters”

Customization Options available
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Local files
(File > Local File Manager)

The client provides local bibliographic and authority save 
files and local bibliographic and authority local constant 
data files
Authorization/password for local file:
 Assign an authorization and password to use for 

interactive logon and batch processing when you use 
that particular local file.
Default: None. The client uses the authorization/
password you set up in Tools > Options > 
Authorizations

How? See “Assign a separate authorization/password 
to a local file (optional)”

Customize locations for local files:
 The default location for Connexion client local files is 

X:\Documents and Settings\[user name]\Application 
Data\OCLC\Connex\Db, where X is the letter of your 
hard drive.

 The client creates default local files (with no data) in 
this location when you install the software.

 You can add other locations for local files, create 
multiple files, and change the default any time.

How? See Add locations and/or create local files
Automatic backup option for local files:
Select one of these options:
 Do not back up local files
 Back up to same folder as original file (default)

The client names the automatic backup file the same 
name but with the added file extension *.bac

 Back up local files to a different folder you specify

How? See “Back up files automatically.”
Compact/repair local files
 Remove empty space from a local file after you delete 

or move records from the file to keep file size 
manageable

 Repair a file when you receive erroneous messages 
that records in a local file are in use by another 
(unlocks "stuck" records)

 Update local file indexes for records saved before 
changes made to the indexes

How? See “Manage local files for offline/online 
cataloging.”

Macros
(Tools > Macros)

 Write or edit macros (short computer programs) to 
automate routine tasks

 Record macros automatically
 Run, pause, or stop macros
 Manage macro books (folders) to store macros

How? See “Use client macros” and “List of Connexion 
client macro commands”

Customization Options available
page 23 of 63
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Status bar, show or hide
(View > Status Bar)

Show or hide the status bar

How? See Use Client Interface, “Main window”

Text strings
(Tools > Text Strings)

Create text strings for often used data to insert in records 
(supplements constant data)
 Create, edit, or delete text strings
 Click Apply to insert a selected text string into the 

displayed record at the cursor location.
Alternatives:
— Use the text string quick tool on the toolbar.

Click the arrow and in the drop-down list, click 
Manager.

— Assign a text string to a keystroke shortcut or to a 
user tool.

Default: No text strings until you create one or more
How? See “Create custom text strings”

Toolbar, main client
(Tools > Toolbar Editor)

 Add or remove buttons to customize the toolbar

Default: The client installs with preselected toolbar 
buttons (see Basics, Use the Client Interface, 
“Toolbars”)

 Reset the toolbar to the original default selection and 
order of buttons.

How? See “Customize the toolbar”

Toolbar (main) - display on 
one line or two

Display the toolbar on one or two rows. Select Show 
buttons on two rows or Show buttons on one row in 
the toolbar drop-down list at the end of the toolbar to 
toggle between on one line or two:

How? See “Toolbars”

Customization Options available
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Toolbars, show or hide
(View > Toolbars > Client
Or
View > Toolbars > WorldCat 
Quick Search
Or
View > Toolbars > Quick 
Tools)

Show or hide the main client toolbar, the WorldCat quick 
search toolbar, or text string or user tool quick tools

Default: The client displays all toolbars

Tips:
 Use drag and drop to reposition these toolbars to the 

right, left, top, or bottom of the client window.
 Use <Alt> with drag and drop to change the position of 

a button on the main client toolbar.
How? Show or hide toolbars
See Basics, Use the Client Interface, “Toolbars.”

User Profiles
(Tools > Profiles

 Create, select, or delete user profiles
 Use to switch between different sets of options and 

customizations (useful for cataloging for different 
libraries that require different settings)
Default: The client provides a single set of default 
settings stored in:
X:\Documents and Settings\[user name]\
Application Data\OCLC\Connex\Profiles\
MyProfile\, where X is the letter of your hard drive

How? See “Create multiple user profiles for options 
and customizations”

User Tools
(Tools > User Tools > 
Assign)

 Assign, unassign, view, or print up to ten generic User 
Tools. When assigned, use the command on the Tools 
menu or add the toolbar button to the toolbar.
Or
Avoid the menu/command and use the user tools quick 
tool on the toolbar. In the drop-down list, click Manage.

Assign tools to:
— Enter a diacritic or special character
— Run a macro
— Issue a menu command
— Insert a text string

 Customize default user tool descriptions that appear as 
tool tips and Tools > User Tool menu names

Default: User tools are unassigned

How? See “Assign custom user tools”

WorldCat GLIMIR search 
results
(Cataloging > Search > 
WorldCat)

Set an option to apply GLIMIR clustering to search results:
 In the Search WorldCat window, click the Display 

using GLIMIR clustering check box.

Customization Options available
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WorldCat indexes
(Cataloging > Search > 
WorldCat
Or
Cataloging > Browse > 
WorldCat)

 For a guided search, choose from a short list (most 
used) or a comprehensive list of:
— Indexes
— Languages
— Material types

 For a guided browse (index scan), choose from a short 
list or comprehensive list of indexes

 Display short list or comprehensive list:

Use  and  buttons
 For short lists (except languages), customize the list by 

adding, removing, or reorganizing indexes:

Use  button
How? See Cataloging, Search WorldCat, “Customize 
WorldCat search and browse interfaces”

WorldCat quick search 
toolbar

(View > Toolbars > 
WorldCat Quick Search)

Enter a WorldCat search or browse (index scan) in 
command line format directly in the toolbar without having 
to open the WorldCat Search window.

How? See procedure in Use WorldCat quick search for 
command line searching

WorldCat search options for 
institution records and 
SCIPIO records
(Cataloging > Search > 
WorldCat; click Settings)

 Select the Include Institution Record indexes when 
searching WorldCat check box to match searches 
against both master records and unique data in 
attached institution records (IRs).

 Select the Display Institution Record(s) for single 
record check box to automatically display any attached 
IRs when you retrieve a single WorldCat record from a 
search.

 Select the Retrieve only SCIPIO records check box to 
limit WorldCat searches to SCIPIO records (Sales 
Catalog Index Project Input Online; formerly in the RLG 
Union Catalog; availability in WorldCat to be 
announced

How? See Cataloging, Use Bibliographic Institution 
Records, “Find bibliographic institution records”

WorldCat search results
(Cataloging > Search > 
WorldCat; click Settings)

Set an option to determine the way WorldCat search
results display:
 Always display as a brief list
 Always display as a truncated list
 Always display a full record (if multiple records are 

retrieved, displays first record in the list).
Note: You can also toggle between list brief and 
truncated display using View > List Type > Brief [or 
Truncated]).

How? See Cataloging, Search WorldCat, “Customize 
WorldCat search and browse interfaces”

Customization Options available
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Stored option settings 
and customizations

When you set or change options and other customizations, the client stores them in 
a file called Options.xml and applies them each time you open the program. The 
client also keeps your options settings when you update the program.

For more about backing up or sharing user data files such as Options.xml, see 
“User data files (back up or share) and program files” in Getting Started with OCLC 
Connexion Client.
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2 Customize printing and display of records, lists, and labels

General notes  Settings retained. The client keeps any settings you change each time you open 
or update the program, unless you change the settings again.

 Controlling how records and lists print. The page margins for printed records 
and lists are determined by Page Setup settings for your Internet Explorer. To 
adjust the margins, open the browser and on the File menu, click Page Setup. 
You can determine other print settings (for example, portrait or landscape 
orientation) in the client Print window.

Records and lists  Select colors for displaying records

—Change colors for record display to help visually distinguish bibliographic 
records from authority records.

—Change the color to display invalid MARC-8 characters if you use Edit > 
MARC-8 Characters > Verify.

—Change the color to display automatically converted MARC-8 CJK characters if 
you use Edit > MARC-8 Characters > Convert to MARC-8 CJK.

Action

1  On the Tools menu, click Options, or press <Alt><T><O>.

2 Click the Record Display tab.

3  In the Element list under Colors, click one of the following record elements:
 Bibliographic Field (cell background)

Default: White
 Authority Field (cell background)

Default: White
 Bibliographic Window (background)

Default: Gray
 Authority Window (background)

Default: Gray
 Bibliographic Text

Default: Black
 Authority Text

Default: Black
 Invalid MARC-8 characters

Default: Red
 Converted MARC-8 CJK characters

Default: Green
Tip: You can make records appear more like continuous text by eliminating cell 
borders: Select the same color for field and window background.

4 Click Define.

5 Use the standard Windows Color window to define a color.

6 Click OK.

7 Follow steps 3-6 to select colors for other record elements.
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 Select display of fields with lengthy data

By default, the client expands variable field cells as needed to show all data. You 
have the option to truncate data in lengthier fields to three or four lines and view it 
using a vertical scroll bar:

 Select display of fixed field in records

Options for the fixed field display include:

—Change position of the fixed field to the top (default) or bottom of the record or 
display as variable field.

—Show or hide drop-down lists of fixed field element values (by default the lists 
display)

— See “Edit bibliographic records” or “Edit authority records” for details.

 Select a font type and size(s) to display and print records and lists

For better readability or to save space on pages of printouts, you can change font 
size or type:

8 When finished, click Close, or press <Enter> to apply the settings and close the 
Options window.
Or
Click Apply to apply the settings without closing the window.

9 Optional. To undo your settings any time, click Reset to return all color selections to 
the original (default) settings.

Action

On the Record Display tab (Tools > Options), click the View All Field Data check box 
to select or clear the option.
Results:
 A check mark indicates that the option is selected
 When the option is selected, fields expand as needed to display all data
 When the option is cleared, fields are truncated if they are longer than three or four 

lines. The client adds a vertical scroll bar to view all data in the field
Default: Check box selected. Fields expand as needed to display all data.

Action

1 On the Tools menu, click Options, or press <Alt><T><O>.

2 Click the Fonts tab.

3 Select a font type for printing records and lists:

In the Font list, under Records and Lists, click the name of a font. The list shows 
all fonts installed on your workstation.
Default: Arial Unicode MS (if installed on your workstation; system default font, if 
not)
Caution: Arial Unicode MS is a Unicode-compliant font. If you change fonts, you 
must specify a Unicode-compliant font to display diacritics and special characters.

Action
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Tip: For printing records and lists, the client uses your default printer in Windows. 
You can set a different printer for printing labels only (see next section). To switch to 
a different printer any time:

Each time you print, in the Print window under Select Printer, select another 
printer.
Or
Change your default printer in Windows (go to Windows Start > Settings > 
Printers, double-click the printer you want, and on the Printer menu, click Set as 
Default.

4 Select a font size for displaying:
 Records

In the Display Font Size list under Records and Lists/Records, click a font 
size, or highlight the size shown and type a font size.
Default: 9 pt
Notes:
— When you change the font size for displaying records, the change does not 

take effect until the next time you display a record.
— The font size you select also determines the font size of text you enter in client 

search windows.
— For display of Bengali script records in Windows XP, you need to increase the 

font size for viewing and editing the Bengali script data.
 Lists

In the Display Font Size list under Records and Lists/Lists, click a font size, or 
highlight the size shown and type a font size.
Default: 9 pt

5  Select a font size for printing:
 Records

In the Print Font Size list under Records, click a font size, or highlight the size 
shown and type a font size.
Default: 9 pt

 Lists
In the Display Font Size list under Lists, click a font size, or highlight the size 
shown and type a font size.
Default: 9 pt

6 When finished selecting a font and font size(s), click Close or press <Enter> to 
apply the settings and close the Options window.
Or
Click Apply to apply the settings without closing the window.
Or
Click Cancel to cancel changes.

Action
page 30 of 63



Basics: Set Options and Customize
 Print records to a text file

Labels Note: The client keeps your settings unless you change them again.

 Select a printer for labels

Alternative: See “Print labels to a text file” below.

Action

1 To print records to a text file, you must first select an option:
On the Printing tab (Tools > Options), under Records, select the Output to Text 
File check box. In the adjacent text box, type the full path and file name of a text file.
Or
Accept the default file:
X:\Documents and Settings\[user name]\Application Data\OCLC\Connex\Db
Or
Click Browse and navigate to another text file. Then click Open.
Default setting: Check box cleared. Records print to your default printer in 
Windows, not to a text file
Results:
With the print-to-file option selected:
 The first time you print records, if the file doesn't exist, the client creates it and 

prints the records to it. If the file already exists, the client asks if you want to 
overwrite the existing records, append to the existing records, or cancel printing.

 The client continues to print records to the file until you clear the check box.
 Text files support the ALA character set used in the client to enter diacritics and 

special characters.

2 When finished, click Close or press <Enter> to apply the setting and close the 
Options window.
Or
Click Apply to apply the setting without closing the window.
Or
Click Cancel to cancel changes and close the Options window.

Action

1 On the Printing tab (Tools > Options), under Labels, select a printer in the Label 
Printer list. The list includes all printers installed on your workstation.
Default: Your default printer in Windows
Tip: Dedicating a printer for printing labels saves time. You can keep it filled with 
label stock. You need not switch from paper to label stock each time you print labels

2 When finished, click Close or press <Enter> to apply the settings and close the 
Options window.
Or
Click Apply to apply the settings without closing the window.
page 31 of 63
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 Select options for printing labels

Changing or selecting the following settings is optional:

Action

1 On the Printing tab (Tools > Options), under Labels, click Label Options.

2  In the Label Printing Options window, under Format, select a label format:
 SL4 - spine label and two four-line pocket labels. Label set produced:

— 1 spine label: up to 9 lines of 8 characters each for call number and input stamps
2 card/pocket labels: 5 text lines
Call number: 1 line
Main entry (author or uniform title): 2 lines
Title and any additional tag specified for holding library code: 2 lines
No blank lines

 SL6 - spine label and two six-line pocket labels. Label set produced:
— 1 spine label: up to 15 lines of 8 characters each for call number and input 

stamps
2 card/pocket labels: 5 text lines
Call number: 1 line
Main entry (author or uniform title): 2 lines
Title and any additional tag specified for holding library code: 2 lines.
Blank lines separate text groups

 SLB - spine label and one four-line pocket label. Label set produced:
— 1 spine label: up to 9 lines of 8 characters each for call number and input stamps

1 card/pocket label: 5 text lines
Call number: 1 line
Main entry (author or uniform title): 2 lines
Title and any additional tag specified for holding library code: 2 lines
No blank lines

 SP1 - spine label only. Label set produced:
— 1 spine label: up to 9 lines of 8 characters each for call number and input stamps
— No card/pocket labels

Note: The client does not directly support the SP2 format (two spine labels, no card/
pocket labels). To produce two spine labels, use the SP1 format and print two copies 
of the label.

3 Select the type of label stock you want to use:
Under Form, select:
 Continuous to print on continuous tractor-feed stock on a dot-matrix printer

Or
Sheet to print on single-sheet stock using a laser printer

4 Enter a tag for pocket labels. (See “Define a tag for pocket labels” below.)

5 To specify a column and row to start printing labels, click the Prompt for Options 
check box. (Available only for sheet label stock. Unavailable for continuous stock.)
Results:
 The next time you start label printing, the client opens the Column and Row 

Options window.
 Use the window to specify the column and row where you want to start printing the 

first label set
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6 To print labels to a text file, select the Output to Text File check box. In the adjacent 
text box, type the full path and file name of a text file.
Or
Accept the default text file and path:
X:\\Documents and Settings\[user name]\Application 
Data\OCLC\Connex\Db\Labels.txt
Or
Click Browse and navigate to another text file. Then click Open.
Default: Check box cleared. Labels print to your specified label printer, not to a text 
file
Results:
With the print-to-file option selected:
 Labels print to the specified file instead of a printer
 When you print more labels to the file, they are appended to any existing labels in 

the file.
 The client continues to print labels to the file until you clear the check box.
 Text files support the ALA character set used in the client to enter diacritics and 

special characters.

7 Specify print offset information:
1. Under Print Offsets, in the Top and Left boxes, enter a decimal number for the 

amount of space to add or subtract from the top margin of labels. To subtract space 
enter a negative number (example: -.1 or -.2). (See print offset examples below.)
Default: 0.0 for top and left
Caution: Do not specify the margin (total distance between the edge of the label 
and the edge of the label text). Enter only the amount of space you want to add or 
subtract from the margin.

2. Under Units, select Inches or Centimeters to specify the unit of measurement you 
want to apply to the offsets.
Default: Inches

8 Define automatic stamps for spine labels. See procedure below.

9 Print a test label:
Click Print Alignment Label.
Result: The client prints a sample label in the current label format using a pattern of 
Xs to represent placement of text on the label stock.

10 Click OK or press <Enter> to apply the settings and close the Label Printing Options 
window.
Or
Click Cancel to cancel changes.
You are returned to the Printing tab.

11 Click OK or press <Enter> to apply any other settings you changed in the Printing tab 
and close the Options window.
Or
Click Apply  to apply settings without closing the window.
Or
Click Cancel to cancel changes you made in the Printing tab.

Action
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Print offset examples

 Define automatic stamps for spine labels

Use this feature to supply text to print above or below the call number on all spine 
labels or on spine labels for a specified holding library code. For example, you 
can add an automatic stamp that identifies a branch library or a special collection.

If label text prints ... Specify these offsets ...

On the left edge of the label, with acceptable top 
margin

Top: 0

On the left edge of the label, with unacceptable 
top margin (tops of letters in label
text are cut off)

Top: .2 in. or .5 cm.
Left: .2 in. or .5 cm.

Too far to the right and too far down (extra space 
above label text)

Top: -.2 in. or -.5 cm.
Left: -.2 in. or -.5 cm.

Action

1 On the Printing tab (Tools > Options), under Labels, click Label Options.

2 In the Label Printing Options window, click Define Automatic Stamps.

3 In the Define Automatic Stamps window, enter up to three lines of text.
Guidelines:
 Enter up to 8 characters per line
 To leave a blank line in the automatic stamp, place the insertion point in the text 

box for the blank line and press the spacebar once.

4 To use the stamp for all labels, select Use as default automatic stamp.
Or
To use the stamp for labels for a specific holding library, select Assign automatic 
stamp to holding library code and enter the holding library code in the text box 
below the button.

5 Determine where the stamp appears on the label. Select Place stamp above call 
number (stamp appears above and to the left of the call number), or select Place 
stamp below call number (stamp appears below and to the right of the call 
number). 

6 Click Add.
Results:
 If you created a default automatic stamp, it appears by name–Default–in the 

Automatic Stamps Defined list. The client adds it to all spine labels.
 If you created an automatic stamp for a holding library code, the stamp appears 

in the Automatic Stamps Defined list by the holding library code–for example, 
oclc. The client adds the stamp to all labels for that holding library.

7 To delete an automatic stamp, select it in the Automatic Stamps Defined list, and 
then click Delete.
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 Define a tag for pocket labels

Enter a MARC tag containing content you want to print automatically following the 
title data on pocket labels:

8 Click OK or press <Enter> to apply the settings and close the Label Printing Options 
window.
Or
Click Cancel to cancel changes.
You are returned to the Printing tab.

9 Click OK or press <Enter> to apply any other settings you changed in the Printing 
tab and close the Options window.
Or
Click Apply  to apply settings without closing the window.
Or
Click Cancel to cancel changes you made in the Printing tab.

Action

1 On the Printing tab (Tools > Options), under Labels, click Label Options.

2 In the Label Printing Options window, in the Tag on Pocket Label text box, type a 
tag number or tag number and subfield codes that contain content you want to print 
on pocket labels.
 Type numbers and subfield codes with no spaces or delimiters.

Examples:
999 (prints all subfields in first 999 field)
999a (prints first 999 field, first ‡a only)
999ab9 (prints first 999 field, first ‡a, ‡b, and ‡9)

 Maximum characters in 2-line pocket title: first line, 28 characters; second line, 
27 characters (excludes the space the client uses to separate title data from tag 
data)

Results:
 The content of the specified tag (field or field/subfields) is printed on the second 

line of the title on pocket labels.
 If the title data occupies only the first line, the tag data is placed on the second 

line and indented one space.If the title data wraps to the second line, the tag data 
is right-justified.

 If the second line of the title is 20 characters and the auto stamp is more than 7, 
the tag data overwrites the second-line title data.

 If the tag data is longer than 27 characters, it is truncated.
 Specified subfields print in the order you enter them, not in the order they appear 

in the record field.
 The tag you specify works whether you print using View > Label or File > Print 

Label(s).

Action
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 Select a font type and size for printing labels

 Print labels in boldface or regular type

3 Click OK or press <Enter> to apply the settings and close the Label Printing Options 
window.
Or
Click Cancel to cancel changes.
You are returned to the Printing tab.

4 Click OK or press <Enter> to apply any other settings you changed in the Printing 
tab and close the Options window.
Or
Click Apply  to apply settings without closing the window.
Or
Click Cancel to cancel changes you made in the Printing tab.

Action

1 On the Fonts tab (Tools > Options), select a font type for printing labels:
In the Font list, under Label Printing, select the name of a font. The list shows all 
fonts installed on your workstation.
Default: ALA BT Courier (installed on your workstation when you install the client; 
includes the ALA character set for displaying and printing diacritics and special 
characters)

2 Select a font size for printing labels:
In the Size list under Label Printing, select a font size, or highlight the size shown 
and type a font size.
Default: 12 pt

3 When finished selecting a font and font size(s), click Close or press <Enter> to 
apply the settings and close the Options window.
Or
Click Apply to apply the settings without closing the window.

Action

1 On the Fonts tab (Tools > Options), under Label Printing, select or clear the 
Boldface check box. A check mark indicates that it is selected.
Default: Check box cleared. Labels print in regular type. 

2  When finished, click Close or press <Enter> to apply the settings and close the 
Options window.
Or
Click Apply to apply the settings without closing the window.

Action
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Accessions lists Print accessions lists to an HTML file

To print accessions lists to a file instead of a printer:

Action

1 On the Printing tab (Tools > Options), click Accessions List Options.

2 In the Accessions List Options window, click the Output to File check box.

3  In the adjacent text box, type the full path and file name of a text file:
Or
Accept the default file and path.
Default file for accessions lists:
X:\Documents and Settings\[user name]\Application Data\OCLC\Connex\Db
Or
Click Browse and in the Windows Open window, navigate to another file and click 
Open.
Default: Check box cleared. Accessions lists print to your default printer in 
Windows, not to a file.
Results:
With the print-to-file option set:
 The first time you print an accessions list, the client creates the file and prints the 

list to the file.
 The next time you print an accessions list, the client asks if you want to overwrite 

existing data in the file or cancel printing.
 The client continues to print accession lists to the file each time you print an 

accessions list, until you clear the check box.
Caution: Each time you print an accessions list to a file, the data overwrites any 
existing data in the file.

4 Click OK or press <Enter> to apply the settings and close the Label Printing Options 
window.
Or
Click Cancel to cancel changes.
You are returned to the Printing tab.

5 Click OK or press <Enter> to apply any other settings you changed in the Printing 
tab and close the Options window.
Or
Click Apply  to apply settings without closing the window.
Or
Click Cancel to cancel changes you made in the Printing tab. 
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Define a tag to print at the end of each accessions list entry

Enter a MARC tag containing content you want to print automatically at the end of 
each accessions list entry:

Action

1 On the Printing tab (Tools > Options), click Accessions List Options, and in the 
Tag on Accessions List text box, type a tag number or tag number and subfield 
codes that contain content you want to print at the end of each list entry.

Type numbers and subfield codes with no spaces or delimiters.
Example:
856a (prints first 856 field, first ‡a only)

Results:
 The content of the first instance of the specified tag (field or field/subfields) is 

appended to the end of the accessions list entry, preceded by two blank spaces.
 If you type a tag number only, all data in the first instance of the field is added to 

accessions list entries. If you specify a tag number and subfield code(s), only the 
data in the subfield(s) of the first instance of the field is added.

See more in Cataloging/Print Labels and Accessions Lists, “Print accessions lists.”

2 Click OK or press <Enter> to apply the settings and close the Label Printing Options 
window.
Or
Click Cancel to cancel changes.
You are returned to the Printing tab.

3 Click OK or press <Enter> to apply any other settings you changed in the Printing 
tab and close the Options window.
Or
Click Apply  to apply settings without closing the window.
Or
Click Cancel to cancel changes you made in the Printing tab. 
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3 Customize keystroke shortcuts

Why customize 
keystroke shortcuts?

You can perform all functions using only the keyboard. The client provides 
predefined keystroke combinations for carrying out menu commands, editing, and 
entering diacritics and special characters. For example, <F1> is the default 
keystroke for opening client Help. However, you may prefer to create your own 
shortcuts or change the default key assignments:

 Many users find that they work more efficiently, especially while editing, if they 
avoid switching between the keyboard and the mouse.

 Customizing the default keystrokes lets you assign your most-used actions to the 
keys you find most convenient.

 In addition to customizing keystrokes for commands and diacritics and special 
characters, you can also assign keystroke shortcuts to run macros.

 If you use text strings, you must assign a keystroke or a user tool to enter a text 
string.

Note: The client keeps your customized shortcuts each time you open or update the 
program, unless you change the shortcuts or reset to default.

For information about user customization files and about sharing the files, see 
Getting Started/”User data files.”

Create or change a 
keystroke shortcut

Action

1  On the Tools menu, click Keymaps, or press <Alt><T><K>.

2 In the Select Keymap File list, select the keymap file you want to work with.

3  In the Display Commands for Category area, click the button next to the category 
you want to view, Menu Item, Macro, or Character.

Macros and text strings are not preassigned:
 You can create custom macros to automate routine tasks (see “Use Connexion 

client macros” for more information).
 Also, Connexion client provides some macros, including the Dewey Cutter macro 

and the “NACO” macro, GenerateAuthorityRecord.
 The client does not, however, preassign keystroke shortcuts for running any 

macros.
 To save time, you can assign keystrokes to run macros. Otherwise, you run a 

macro by going to Tools > Macros > Manage, selecting a macro, and then 
clicking Run.

 You also have the option to create text strings for frequently used data. To insert 
text strings, you must assign a keystroke or a user tool. (See “Create custom text 
strings” and “Assign custom user tools” for more information.)

4 In the corresponding list labeled Menu Items, Macros, Characters, or Text, click to 
highlight an item.

Results:
 If the item has a keystroke, it displays in the Current Shortcut Keys box.
 If the assigned keystroke is a default, it is labeled App default.
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View or print key 
assignments

Keystroke shortcuts are displayed as a quick reminder next to the corresponding 
commands on the client menus.
Example:
File > Log On displays the default keystroke shortcut Ctrl+F1.

If you change the shortcut for the Log On command, the new keystrokes you assign 
appear next to the command on the menu.

You can view or print a list of only the keystrokes you assigned, or you can view, 
copy, or print all keystroke assignments.

5 To assign an additional, alternative shortcut key to an item that has a key 
assignment, in the Press New Shortcut Key text box, press the keys you want to 
assign and then click Assign.

Results:
 The new shortcut works in addition to the previously assigned key.
 The Current Shortcut Keys box in the Keymaps window displays both the new 

shortcut key and the previous one.
 If the previous key assignment was a default key, it is labeled App default.
 Because the previous keystroke is still active, it remains on the menus next to the 

appropriate command after you close and re-open the client.
Or

To assign a new shortcut key to replace an existing key assignment, first click 
Unassign. In the Press New Shortcut Key text box, press the keys you want to 
assign, and then click Assign.

Results:
 The new shortcut replaces the previous key assignment.
 The Current Shortcut Keys box in the Keymaps window displays the new 

shortcut key.
 If the item had a default key assignment, it is also displayed and labeled 

Disabled.
 New keystrokes you assign to menu commands appear on the menus next to the 

appropriate command after you close and re-open the client.
Tip: To restore a single default keystroke assignment, simply select your 
reassigned key in the Current Shortcut Keys box and click Unassign. Then select 
the disabled default key, and click Assign.

6 When finished, click OK or press <Enter> to apply your changes and close the 
window.
Or
Click Cancel to cancel changes without closing the window. 

Action
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To view or print only key assignments you customized in a keymap file:

To view, copy, or print a list of all key assignments in a keymap file:

Unassign a keystroke 
shortcut

 Default keystroke shortcuts are labeled (App default) in lists of keystrokes 
(Current Shortcut Keys box for menu items and characters in Tools > 
Keymaps or Assigned Keys window from View > Assigned Keys).

 The client keeps these key assignments so that you can always Reset them to 
the program defaults.

 You can disable any keystroke, including an assigned default keystroke, using 
the Unassign button in the Keymaps window.

 If an item has both a default and a custom keystroke shortcut, both display in the 
Current Shortcut Keys box for the item. The custom keystroke always overrides 
the default and appears next to the equivalent command on the menu.

Action

1 In the Keymaps window (Tools > Keymaps), in the Select Keymap File list, select 
the file you want to view.

2 Click List All.

The User-Defined Shortcut Keys window displays only key assignments you 
created. To print the list, click Print.

3 When finished, click Close.

Action

1 On the View menu, click Assigned Keys.

Result: The Assigned Keys window opens, listing each keystroke combination, its 
source by file name, and a definition of its function. The list is sorted alphabetically 
by keystroke combination.

2 Optional. To re-sort the list, click the column heading by which you want to sort.

3 Optional. To print the list, click Print.

4 Optional. To create a customized list, click Copy to Clipboard and then paste the 
list into a word-processor file to edit as needed.

5 To close the list, click Close, or press <Enter>.

Action

1 In the Keymaps window (Tools > Keymaps), in the Select Keymap File list, select 
the keymap file you want to work with.

2 In the Display Commands for Category area, select a category (menu item, 
macro, character, or text), and then select an item that has a shortcut you want to 
unassign.

3 In the Current Shortcut Keys box, select the shortcut for the item. The Unassign 
button becomes available.
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Disable default 
keystrokes

To disable all default keystroke assignments:

Restore default key 
assignments

To reset all keystroke assignments to the original client keystrokes:

To reset a single keystroke assignment to the original client keystroke:

4 Click Unassign, and then click Yes to confirm or No to cancel.
Results:
 If you unassigned a custom keystroke, the client removes the keystroke from the 

Current Shortcut Keys box.
 If you unassigned a client default keystroke, the client labels the keystroke 

(disabled).

5 When finished, click OK or press <Enter>.

Action

Action

On the Keymaps window (Tools > Keymaps), select the Disable Application 
Default Shortcuts check box. A check mark indicates that the option is selected.

Action

1 In the Keymaps window (Tools > Keymaps), in the Select Keymap File list, select 
the keymap file you want to reset.

2 Click Reset and then click Yes to confirm.

Result: The client clears keystrokes you assigned, and the default key assignments 
are reinstated.

3 When finished, click OK or press <Enter>.

Action

1 In the Keymaps window (Tools > Keymaps), in the Select Keymap File list, select 
the keymap file containing the key you want to reset.

2 Select the category and item you want to restore. Then select the reassigned key in 
the Current Shortcut Keys box and click Unassign. Click Yes to confirm or No to 
cancel.

3 Select the disabled default key, and click Assign.

4 When finished, click OK or press <Enter>.

Result: The display of the assigned keystroke next to the menu command reverts 
to the default once you close and re-open the client.
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Manage keymap files Keymap files--general information

Keymap files store keystroke shortcuts. The Connexion client installs with a default 
keymap file named Custom.Keymap.xml.

The file contains the default keystrokes and/or any keystroke shortcuts you assign 
or reassign.

Your assignments always override any existing default keystrokes.

To work with keymap files:

Create, rename, or delete keymap files

Action

1 In the Keymaps window (Tools > Keymaps), click Organizer..

2 In the Keymap Organizer window, you can navigate to, and work with, up to two 
keymap files in the Keymap 1 and/or Keymap 2 areas. The angle brackets (>> or 
<<) on the buttons (Browse, New, Rename, Delete, Move, and Copy) indicate 
which keymap area or file the button affects.

To toggle between areas (and change direction of angle brackets), click in the area 
you want to use.

3 To view key assignments in a file, click the plus sign (+) next to a file name. A list of 
key assignments in the file displays.

4 See procedures below for:
 Creating, renaming, or deleting keymap files
 Moving or copying key assignments between keymap files
When finished working with keymap files, click Close, or press <Enter>. You return 
to the Keymaps tab.

Action

1 In the Keymap Organizer window (Tools > Keymaps > Keymaps, click 
Organizer), click the name of a keymap file you want to work with.
Or
If the keymap file you want does not appear in the Keymap 1 or Keymap 2 list, click 
Browse and navigate to the file.

The path name appears under Current. The highlighted file name appears in the 
list.

Default location of keymap files:
X:\Documents and Settings\[user name]\Application 
Data\OCLC\Connex\Profiles\MyProfile, where X is the letter of your hard drive.

2 To create a keymap file in the folder shown under Current, click New, and type a 
name for the file.

3 To rename the selected keymap file, click Rename, and type the new name over 
the old one.

4 To delete the selected keymap file, click Delete, and then click Yes to confirm.

5 When finished, click Close.
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Move or copy key assignments between keymap files

Assign a default 
keymap file

Action

1 In the Keymap Organizer window (Tools > Keymaps, click Organizer), select 
keymap files you want to work with.

2 In one Keymap area, select the file to which you want to move or copy a key 
assignment.

3 In the other Keymap area, click the plus (+) sign next to the keymap file from which 
you want to move or copy an assignment. Click the key assignment you want to 
move or copy.

To check the function of the selected key, see the definition under Description.

4 Click Move to remove the assignment from the original file and place it in the 
selected file.
Or
Click Copy to keep it in the original file and place it in the selected file.

5 When finished, click Close.

Action

1 On the Keymaps window (Tools > Keymaps), in the Select Keymap File list, 
select the keymap file containing the key assignments you want the client to use.

2 Click the Default Keymap check box.

3 When finished, click OK or press <Enter> to apply the settings and close the 
window.
Or
Click Cancel to cancel changes without closing the window.
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4 Customize the main client toolbar

About customizing the 
toolbar

The Connexion client supplies a default main toolbar containing selected toolbar 
buttons, located at the top of the client window, below the menus. For a list of 
default buttons and more about using the toolbar, see Basics, Use Client Interface, 
“Toolbars.”

Use procedures in this topic to customize the contents of the toolbar and how it 
displays.

Show the main client 
toolbar on one line or 
two

Action

1 Click the arrow on the main client toolbar (located at the right end if toolbar is
horizontal or on bottom if toolbar vertical):

The drop-down shows any overflow toolbar buttons and provides a command to 
toggle between showing the main toolbar on one row or two:

2 Click Show buttons on two rows (default: the client displays the toolbar on 
one row).
Or
If you previously displayed the toolbar in two rows, click Show buttons on one 
row to switch back.

The client keeps your setting each time you re-open the program or upgrade to 
another version.
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Add buttons to the 
client toolbar

Tip: To see the name of any button on the toolbar, move the cursor over the button 
until a popup ToolTip opens. The ToolTip shows the corresponding menu and 
command.

Example: The ToolTip for  is FileLogon. When you click , the action is the 
same as clicking Logon on the File menu.

For a complete list of available toolbar buttons for menu commands, see “Menus 
(commands, keystroke shortcuts, and toolbar buttons)” in Basics/Use Client 
Interface.

Remove buttons from 
the toolbar

Change the position of 
buttons on the toolbar

Reset the toolbar to 
the default

For a list of buttons on the default toolbar, see Basics, Use Client Interface, 
“Toolbars.”

Action

1 On the Tools menu, click Toolbar Editor, or press <Alt><T><E>.

2 In the Toolbar Editor window, scroll the Menu Items list. When you find a button you 
want to add, click and hold it, and then drag and drop it where you want it to appear 
on the toolbar.

Results:
 The button is on the toolbar.
 The image of the button also remains in the Toolbar Editor list, but you cannot 

add the button to the toolbar again.

3 When finished, click Close, or press <Enter>.

Action

1 Open the Toolbar Editor window (Tools > Toolbar Editor). Click the button you 
want to remove and hold it, and then drag and drop it into the Toolbar Editor.

2 When finished, click Close, or press <Enter>.

Action

Press and hold the <Alt> key while you drag and drop a button in the toolbar to a new 
location.

Action

1 In the Toolbar Editor window (Tools > Toolbar Editor), click Reset.

2 Click Yes to confirm. The toolbar returns to the original buttons in the original order.

3 When finished click Close, or press <Enter>.
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Select toolbar button 
size

Stored toolbar 
settings

The client stores any changes you make to the toolbar. Your customized toolbar is 
retained each time you open or update the program.

Caution: If the default toolbar contains new buttons when you upgrade to a later 
version, the new default button is not added to your toolbar. You can reset the 
toolbar to the default (Tools > Toolbar, click Reset), or use the toolbar editor to add 
new buttons.

Action

1 Click Tools > Options, and then click Toolbar.

2 Under Toolbar Button Size, click a button to select one of the following:

 Standard (19x17 pixels: example: )

 Large (38x34 pixels; example: )

3 When finished, click Close or press <Enter> to apply the settings and close the 
Options window.
Or
Click Apply to apply the settings without closing the window.

Note: When you change toolbar button size, the new setting does not take effect 
until you close and reopen the client.
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5 Assign custom user tools

Assign or unassign 
generic user tools

Assign up to 10 generic user tools to:

 Insert a character

 Run a macro

 Issue a menu command

 Insert a text string

Action

1 Open the User Tools window:

Click Tools > User Tools > Assign, or press <Alt><T><T><A>.
Or

Click the icon and name on the user tools quick tool, , or click 
the arrow to the right of the icon and name to expand a list, and then click Manage. 
See more below about using the quick tool below.

2 In the User Tools window, under Display Commands for Category, click one of the 
following categories to select an assignment for a user tool:
 Character
 Macro
 Menu Item
 Text
The list below the Display Commands for Category shows the available 
selections for that category.

3 Select an item in the list.

4 In the Select New User Tool list, click a user tool number you want to assign.

5 Click Assign.
The client assigns the user tool and supplies a default description of the tool.
 The description displays under Description Assigned in the User Tools window.
 The Tools > User Tools menu also displays descriptions for each assigned user 

tool.
 To change the default description of the user tool, follow the procedure below.
Note: You must click Assign Tool. If you only click OK, the user tool is not 
assigned. After you click Assign Tool, the OK button becomes a Close button.

6 To view all current user tool assignments, click List All.

7 When finished, click OK or Close press <Enter> to close the window.
Or
Click Cancel to cancel changes you made before using the Assign Tool button 
and close the window. 
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Unassign or change a 
user tool assignment

View or print a list of 
assigned user tools

Modify description for 
tool tip and menu 
display

The client supplies a default description when you assign a user tool to a character, 
macro, menu item, or text string.

Example default descriptions:
Character Æ AE, uppercase
Macro Sample!CancelChanges
Menu Item FileLogOn
Text Test insert text string

The user tool description appears in:

 The tool tip pop-up that displays when the cursor is over the toolbar button for the 
user tool (if you add the button to the toolbar)

 The Tools > User Tools menu list item for the user tool

To change a description for an assigned user tool (either the default description or a 
description you have already changed and want to change again):

Action

1 In the User Tools window, select the category and item you want to unassign or 
change.

The user tool currently assigned to the item displays in the Current User Tools box.

2 To unassign a user tool assignment, select the user tool in the Current User Tools 
box, and click Unassign Tool.

3 Once the current user tool is unassigned, to reassign the selected item to a different 
user tool, follow steps 4 - 6 in the procedure above.

Note: If you do assign a second user tool to an item without first unassigning the 
one currently assigned, both user tools remain assigned to the same item. To 
eliminate the duplication, select the first assigned user tool and click Unassign 
Tool.

Action

1 In the User Tools window, client List All.

2 In the Assigned User Tools window, click Print.
Result: The printout lists the user tool number and the default description of its 
assigned item.

3 Click Close to return to the User Tools window.

Action

1 In the User Tools window, select a category: Character, Macro, Menu item, or 
Text.

2 In the list on the left, select the character, macro, menu item, or text string that
has an assigned user tool for which you want to change the description.
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Example:

The  default description of the OCLC Four Figure Dewey Cutter Macro is Macro 
Dewey!FourFig. You assign the Dewey macro to a user tool and click Modify 
Description to change the description to Run Dewey Macro.

Note:  The default description is retained in the list displayed when you click List All.

Use assigned user 
tools

To use an assigned user tool:

3 In the Current User Tools box, click the currently assigned user tool. The 
Unassign Tool and Modify Description buttons become available.

4 Click Modify Description.

5 Click Assign.

6 Click OK to save your change or Cancel to cancel.

Results:
 The new description appears in:

— The tool tip that pops up when you put the cursor over the user tool button on 
the toolbar.

— The name for the user tool in the Tools > User Tools menu list.

Action

Action

Click Tools > User Tools and then click 1,  2, 3, etc.
Notes:
 Only user tool numbers you have assigned are available. Unassigned numbers are 

grayed out (unavailable).
 Descriptions display on the menu to all assigned user tools
Or
Use the User Tools quick tool on the toolbar (see procedure immediately below).
Or
Use access key shortcuts. Press <Alt><T><T><1>, <Alt><T><T><2>, <Alt><T><T><3>, 
etc.
Or
Add toolbar buttons for assigned user tools to the toolbar, and then click a user tool 
button.
Note: To display the description for a user tool in a tool-tip pop-up, move the cursor
over its toolbar button. 
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Alternative: Use the 
user tools quick tool By default, the client displays a quick tool for user tools:

.

Use the user tools quick tool:

To hide or re-display quick tools:

Stored user tool 
assignments

The client stores any assignments you make to user tools. Assigned user tools are 
retained each time you open or update the program.

For information about client customization files and sharing files, see Basics, Get 
Support and Information, “User data files.”

Action

1 To assign or unassign or to view or print user tools:

Click the quick tool name User Tools and icon.
Or
Click the arrow to the right of the icon and name, and then click Manage.

The User Tools window opens. See procedures above for managing user tools.

2 To use assigned user tools:

Click the arrow to the right in the User Tools quick tool icon, and click to select a 
user tool.

Note: Only assigned user tools appear on the list. Default descriptions of each user 
tool are shown in parentheses; if you modified descriptions, the client shows your 
descriptions.

Action

Click View > Toolbars > Quick Tools. A checkmark indicates that the quick tools 
are displayed.

Note: For purposes of displaying/hiding or repositioning, the text string and user 
tools quick tools are a single unit. You cannot move them separately.
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6 Create custom text strings

About text strings  Create a text string of data you use frequently to insert in records.

 Text strings can:

—Be used to supplement constant data

—Include diacritics or special characters

—Include multiple fields

 To insert text strings in records:

—Go to Tools > Text Strings, select a text string, and use the Apply button.

—Go to Tools > Text Strings, select a text string, and use the Keymaps or User 
Tool button to assign to a keystroke or user tool.

—In the Text Strings quick tool, which displays by default on the toolbar, click 
the arrow next to the right to view the list, and then click a text string to insert it.

 You can insert text strings in bibliographic and authority records and in 
bibliographic and authority constant data records.

Create a text string

Action

1 On the Tools menu, click Text Strings, or press <Alt><T><S>.
Or

Click the icon and name on the text strings quick tool,  , or 
click the arrow and then click Manage in the list. See more below about using the 
quick tool below.

2 In the Text Strings window, click Add.

3 In the Add/Modify Text Strings window, in the Description box, enter a unique 
description for the text string you want to create.
Notes:
 Do not use single quotation marks ( ‘ ) in the description.
 The client will not accept a description if it is already used for another text string.

4 In the Text  box, enter the text.
 When you enter a field, type the tag, indicator 1, indicator 2, and the first 

character of the data with no spaces between them.
Examples:
24510This is the title
590 This is a note (includes 2 spaces between tag and field data for blank 
indicators 1 and 2)

 Press <Enter> between fields if you enter multiple fields.
Note:  There is no limit on the number of characters in a text string.

5 Optional. Enter diacritics or special characters in the description or the text string:

Place the cursor where you want to insert a diacritic or character and click Enter
Diacritics. In the Insert Diacritics and Special Characters window, click the image
or the name of the character you want to insert.

See “Insert diacritics and special characters for more information” for more 
information..
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Edit a text string

Delete a text string

6 Optional. To cut, copy, or paste text to create a text string, or to insert Unicode 
characters to control display of bidirectional data in Arabic or Hebrew fields, right-
click in the Text box, and then click:
 Cut
 Copy
 Paste
 Insert Unicode Control Characters
See Cataloging, International Cataloging, “Use Arabic scripts for cataloging” for 
more information about Unicode control characters.

7 When finished, click OK.

Results:
 The description and text string appear in the Current Text Strings list. The list is 

automatically alphabetized by descripition. Click a column heading to alphabetize 
by data in that column.

 All text strings you create are displayed in the list.
 If you assign a keystroke or a user tool for inserting a text string, the list shows 

which are assigned to each text string.
 If you entered multiple fields, in the display, the line break is represented by /n.
Or
Click Cancel to cancel creating a text string.

Action

Action

1 In the Text Strings window, select the text string you want to edit and click Modify.

2 In the Add/Modify window, edit the text string and/or description as needed..

3 Optional. Enter diacritics or special characters in the text string:

Place the cursor where you want to insert a diacritic or character and click Enter
Diacritics. In the Insert Diacritics and Special Characters window, click the image
or the name of the character you want to insert.

See Cataloging, Edit Bibliographic Records, “Insert diacritics and special 
characters” for more information..

4 When finished, click OK.
(Same results as for creating a new text string.)
Or
Click Cancel to cancel editing the text string.

Action

1 In the Text Strings window, select the text string you want to delete and click Delete.

2 Click Yes to confirm or No to cancel.
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Insert a text string in a 
record or workform

Use the text strings 
quick tool By default, the client displays a quick tool for text strings:

 .

Use the text string quick tool:

Action

1 With a record open, place the cursor in the location where you want to insert a text 
string.

2 Go to Tools > Text Strings, select the text string you want to insert, and click 
Apply.
Or
Use the Text Strings quick tool on the toolbar, as described below.
Or
Press the keystroke shortcut you assigned to the text string.
Or
Click the User Tool you assigned to the text string.

See instructions below for assigned a keystroke shortcut or a user tool to insert a 
text string.

Results:
 If you insert the text string into a single cell (for example, the field data cell), the 

cursor is placed at the end of the text string.
 If you insert a text string that spans a full field or multiple fields, the cursor 

remains in the first cell where you inserted the text string.

Action

1 To create,unassign, view, or print text strings:

Click the User Tools quick tool icon and name.
Or
Click the arrow to the right of the icon and name, and then click Manage.

The Text Strings window opens. See procedures above for managing text strings.

2 To insert text strings:

With the cursor at the location in a record where you want to insert a text string, click 
the arrow to the right in the Text String quick tool, and click to select a text string.

Note: Text strings are listed by the descriptions you assigned when you created 
them.

3 To hide or re-display quick tools:

Click View > Toolbars > Quick Tools. A checkmark indicates that the quick tools 
are displayed.

Note: For purposes of displaying/hiding or repositioning, the text string and user 
tools quick tools are a single unit. You cannot move them separately.
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Examples of inserting characters using the text strings quick tool:

1. Follow steps 5 and 6 in the procedure above to create a text string for inserting 
uppercase thorn with description Enter Þ. Create another text string for for 
inserting the Unicode control character for “Enter left to right” with the description 
Enter left to right.

2. To insert a character, place the cursor in a record where you want to insert and 
click the arrow on the text strings quick tool to expand the list of text strings (listed 
by descriptions):

3. Click Enter left to right to insert the LRM Left-to-Right Mark bidirectional 
formatting character in Arabic or Hebrew script data.
Or
Click Enter Þ to enter uppercase thorn.

Optional: Assign a 
keystroke to insert a 
text string

Optional: Assign a 
user tool to insert a 
text string

Note:  If you assign keystrokes or user tools, the Current Text Strings list (Tools > 
Text Strings) shows the assignment(s) for each text string.

Action

1 In the Text Strings window, click Keymaps.

2 The Keymaps window opens. Follow the procedure to select a text string and 
assign a keystroke given in “Customize keystroke shortcuts.”

Note:  You can also assign or change a keystroke assignment by opening the 
Keymaps window directly (Tools > Keymaps).

Action

1 In the Text Strings window, click User Tools.

2 The User Tools window opens. Follow the procedure to select a text string and 
assign a user tool given in “Assign custom user tools.”

Note:  You can also assign or change a user tool by opening the User Tool window 
directly (Tools > User Tools > Assign).
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Print a list of text 
strings

Text string files  The client stores your text strings in a single file named TextStrings.xml. This is 
the only file the client allows for text strings.

 The file is located in:

X:\Documents and Settings\[user name]\Application 
Data\OCLC\Connex\Profiles\MyProfile, where X is the letter of your hard drive

 Also stored in this location are:

—Keymap file containing assigned keystrokes, including those you assign for 
entering text strings (default: Custom.Keymap.xml).

—File that contains user tool assignments (along with other option settings), 
Options .xml.

 Assigned text strings are retained each time you open or update the program.

For information about user customization files and about sharing files, see “User 
data files.”

Import text macro files 
from RLIN21

This feature is specifically for those who use RLIN21 and who are migrating to the 
Connexion client. If you have RLIN21 text macro files (*.ma9), you can import them 
into the client text string file:

Action

In the Text Strings window, click Print.

Result: Lists each text string on a separate line. For each, prints the description, 
the text, and the keystroke or user tool you assigned to insert the text string, if 
any.

Tip: To print the list in a different order, re-sort the list by clicking on a column 
heading before printing. By default, the list is sorted alphabetically by text string 
descriptions.

Action

1 n the Text Strings window, click Import. See step 1 of the first procedure in 
this topic to open the Text Strings window.

2 In the Import Text Strings window, navigate to the text macro file you want to 
import, and click Open.

Results: 
 The window closes and imported text strings and their descriptions display 

in the Current Text Strings list of the Text Strings window.
 If you previously used keystroke shortcuts to insert  text strings, the 

keystrokes are not imported with the text strings.
 To assign keystrokes, go to Tools > Keymaps and select the Text button, 

or click Manage in the Text Strings quick tool list.
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7 Create multiple user profiles for options and customizations

About user profiles  Create and use multiple profiles if you catalog for more than one institution code 
and need to set different options and customizations for each.

 Most users do not need multiple user profiles. You are not required to create or 
select or use the Profile function to use the client.

 When you install and open the client, the program creates a default user profile 
containing:

—Default settings for options (for first-time installation)

Or

—Your customized settings from the previous version (for upgrade)

 The default user profile is in a folder named MyProfile in the following location 
and contains the following files:

X:\Documents and Settings\[user name]\Application 
Data\OCLC\Connex\Profiles\MyProfile\, where X is the letter of your hard drive

The default MyProfile folder contains:
Custom.Keymap.xml
Options.xml

Other files are added to MyProfile when you use the corresponding functions:
TextStrings.xml
AppExclusions.Keymap.xml
UserLogonInfo.xml

See more about the function of specific user data files and about sharing user files 
in “User data files.”

Create a new user 
profile

Action

1 On the Tools menu, click Profiles, or press <Alt><T><P>.

2 At the bottom of the Profile Manager window, under Create a New Profile, select 
one of the following options as a basis for creating a user profile:
 Use system default settings
 Copy settings from profile highlighted above (if you select this option, select 

the profile you want to use in the Profile Name list)

3 In the Name box, type a unique name for the profile.

4 Click Create. (The Create button remains unavailable until you enter a name.)
Result: The profile name is added to the Profile Name list.
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Delete a profile

Note:  You cannot delete the default profile. If the default profile is selected, the 
Delete button is unavailable. To delete the default profile, you must first make 
another profile the default, close the Profile Manager window, and re-open it (Tools 
> Options > Profiles). Then you can select the former default profile and click 
Delete.

Select a startup macro 
for a user profile

To run a macro or start an action automatically each time you open the client using a 
specific user profile, open the user profile for which you want to select a startup 
macro or action. Follow the procedure in the section on running a startup macro or 
client action in “Set up communications and log on.”

5 To customize the options and settings for the new profile, either now or later:

Select the new profile name, and click Set as Default.

Results:
The client gives you a warning that the following will happen:
 All open local files close.
 The client logs you off, if you are logged on.
 The default local files associated with the new profile, if any, open automatically.

Click Yes to proceed or No to cancel.

6 When finished, click OK.

Results:
 The new description and text string appear in the Current Text Strings list.
 If you entered multiple fields, the line break is represented by /n for purposes of 

display in this list.
 You must assign a keystroke or a user tool to complete creating a text string. 

These are the only two ways to insert a text string.
Or
Click Cancel to cancel creating a text string.

7 When finished, click Close.

Action

Action

1 In the User Profile Manager window (Tools > Profiles), select the profile you want 
to delete from the Profile Name list.

2 Click Delete.

3 Click Close when finished.
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8 Customize the spell checker

About the spell 
checker and files

 Use the spell checker to verify English language spelling in records (Tools >

Check Spelling or <F7>). See more about how to check spelling in Cataloging/
Edit Bibliographic Records, “Check spelling in records.”

 The spell checker skips (accepts as correct) diacritics and special character in the 
ALA character set that the client supports.

 The spell checker skips (accepts as correct) non-Latin script data.

 Settings for the spell checker are stored in Options.xml, except for the user 
dictionary, which is a separate file, user.dic.

 Both Options.xml and user.dic are stored in:
X:\Documents and Settings\[user name]\Application 
Data\OCLC\Connex\Profiles\MyProfile\ (X = the letter of your hard drive).

 To customize the way the spell checker works, check or change default settings 
as described in this topic.

Set general spell 
checker options

To skip certain types of words during spell checking:

Action

1  On the Tools menu, click Options, or press <Alt><T><O>, and then click the 
Spelling tab..

2 Click General Options.

3  Click check boxes to select or clear these options.
 Ignore capitalized words.

Default: Cleared; checks capitalized words
 Ignore words in uppercase

Default: Cleared; checks words in all uppercase
 Ignore words with numbers

Default: Cleared; checks words with numbers (for example, Win2000)
 Ignore domain names

Default: Selected; ignores domain names (for example, www.oclc.org)

4 Click OK, or Cancel to cancel your changes.

Result: The window closes and you are returned to the Spelling tab.

5 When finished, click OK or press <Enter> to apply your changes and close the 
window.
Or
Click Cancel to cancel changes without closing the window. 
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Customize fields to 
check and subfields to 
skip

The spell checker checks only fields specified in options. To check or change the 
default fields/subfields:

*Default fields to check/subfields to skip:

Action

1 In the Spelling tab (Tools > Options) under Customize Fields, click Fields to 
Check.

2 To add a field to check, in the Customize Fields to Check window, type a tag in the 
MARC Field Tag box, and then click Add.

3 To add a field to check and specify subfields to skip, type a tag in the MARC Field 
Tag box, type subfields to skip within the field in the Skip Subfields box, and then 
click Add.
Type subfield delimiter letters or numbers with no spaces.
Example:
In the MARC Field Tag box, type 760.
In the Skip Subfields box, type wxy7.

Note: To add subfields to be skipped to a field already in the list, you must first 
delete the field, re-enter it, specify the subfields to skip, and then click Add.

See default fields to check/subfields to skip.*

Note: The spell checker checks spelling only in the fields specified in this list.

4 To delete a field, highlight the tag in the list and click Delete.

5 When finished, click OK to save your changes or Cancel to cancel your changes.

The window closes and you are returned to the Spelling tab.

245 skip c 513 skip b 538

246 skip f 515 546

516 547 skip f 500

520 skip u 580 502

521 730 skip f 504

525 740 505 skip gru

530 skip u 830 skip v 510 skip c

533 skip m7
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Option to skip only 
name information in 
field 505

In some 505 fields, name information appears between a slash and double 
hyphens. To skip only name information during spelling:

Customize spell 
checker dictionary

The spell checker dictionary contains words to skip (accept as correct) during spell 
checking. You can expand or otherwise customize the dictionary by adding, editing, 
or deleting words, by importing the contents of the spell checker user dictionary you 
used with OCLC Passport or CatME, or by changing the main language of the 
dictionary.

To add, edit, or delete words or import the contents of your former dictionary:

Action

In the Spelling tab (Tools > Options) under Customize Fields, click to select 
the check box labeled For 505, ignore data between / and --.

Example:
With the option selected, the spell checker skips only the data in the 505 field 
shown in italics in the following:
Love and peril / the Marquis of Lorne -- To be or not to be / Mrs. Alexander -- The 
Melancholy hussar / Thomas Hardy

Default: The check box is cleared. The spell checker does not skip data between 
a slash and a hyphen in the 505 field.

Action

1 In the Spelling tab (Tools > Options) under Dictionaries, click Edit User 
Dictionary.

In the Edit User Dictionary window, the free-text edit box contains default words* 
provided when you installed the software (see list of default words below).

2 To add or edit words:

Use the free-text edit box to edit existing entries as you would in a text file.

When you add words:
 Add the words anywhere in the list or to the top or bottom. The client 

alphabetizes the list when you close and re-open the Edit User Dictionary 
window.

 Press <Enter> after adding an item. Make sure that each item in the dictionary is 
on a separate line.
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*Default words in the spell checker dictionary:

3 Optional. To import the contents of yoiur former spell checker dictionary from OCLC 
Passport or CatME:
1. Click Import.

By default, the Windows Open window opens to the folder containing your 
previous customized user dictionary file: X:\oclcapps\lex\userdic.tlx (X=letter of 
your hard drive).

Note: The client appends the contents of the Passport or CatME dictionary to the 
client spell checker dictionary. If you want only the dictionary contents from 
Passport or CatME, you must delete the client default dictionary contents before 
importing.

2. Select userdic.tlx and click Open.
Results:
 The client adds the words in userdic.tlx to the end of the list in your client spell 

checker dictionary.
 To re-sort the dictionary list in alphabetical order, close the Edit User Dictionary 

window. When you reopen, the entire list is in alphabetical order.
 The client does not add duplicate entries.
Note: You can import content from other files with file extension *.tlc. If you try
to import a file with any other file extension, you get an error message.

4 When finished, click OK to save your changes or Cancel to cancel changes.

Result: The window closes and you are returned to the Spelling tab.

1910s 19th j

1920s 1st k

1930s 20th l

1940s 2nd m

1950s 3rd n

1960s 4th o

1970s 5th oclc

1980s 6th p

1990s 7th q

10th 8th r

11th 9th s

12th AACR t

13th AACR2 u

14th b videorecording

15th c w

16th f y

17th g z

18th h

Action
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To select the language of the main spell checker dictionary:

Action

In the Spelling tab (Tools > Options) under Dictionaries, select a language 
from the Main Dictionary Language list.

Languages available are:
 English (Canada)
 English (Great Britain)
 English (United States) (default)
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