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Revision History

Date Section title Description of changes

March 2012 2 Menus (commands, 
keystrokes, and toolbar 
buttons)

 Added new menu commands:
— Cataloging > Show > All GLIMIR Cluster Records
— Edit > Classify
— Help > Useful Web Links > OCLC Classify Web Service

 Edit > Insert from Cited Record now works for 800, 810, 811, 
and 830 fields as well as 760-787

 Update to instructions for using access keys for menu 
commands for Windows Vista and Windows 7

7 Records Added a description of GLIMIR information shown in records

8 Record lists Added a description of the types of GLIMIR lists

April 2011 2 Menus (commands, 
keystrokes, and toolbar 
buttons)

 Added RDA Toolkit command to Tools menu (you must be an 
RDA Toolkit subscriber and enable the links to RDA Toolkit 
field descriptions in Tools > Options > RDA Toolkit)

 Added RDA Toolkit command to right-click menu.
 Removed Useful Web Links > Connexion Tips from the Help 

menu

7 Records MARC Field Help for authorities records opens field 
descriptions in OCLC Authorities: Formats and Indexes.

8 Record lists WorldCat truncated lists now show the language of cataloging 
column (CatL) by default.

January 2008 2 Menus (commands, 
keystrokes, and toolbar 
buttons)

 Added a note about optional display of new Hand Press 
Book menu (option in Tools > Options > Hand Press Book), 
which can be used by authorized Consortium of European 
Research Libraries (CERL) members only

 Added two new commands to the Tools menu, Harvest Web 
Content and Review Harvested Content, for when this 
functionality becomes available (to be announced sometime 
after the release of client version 2.10)

8 Record lists Clarified the description what the LC Authority File Root Browse 
List displays and how to use it
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Basics: Use Client Interface
1 Main window

About the Connexion 
client main window

The main window is what you see when you open the client interface to OCLC 
Connexion. By default, it displays:

 A title bar with standard buttons to minimize, maximize, restore, or close the 
window.

 Menus containing the commands you use to make selections or open windows 
(also called “dialogs”) for performing cataloging activities.

 Toolbars - a main client toolbar containing a selection of toolbar buttons 
corresponding to often-used menu commands, a Search WorldCat command line 
text box, and two quick tool dropdown lists, one for text strings and one for user 
tools.

 Work area (a blank gray space) where client windows and record and list 
windows open.

 Status bar, which displays information about the current online session and/or 
about the displayed record to help you keep track of your work.

Use menus, toolbar 
buttons, or keystroke 
shortcuts

You can do most actions in the client in three ways:

 Click a command on a menu.

 Click a toolbar button that corresponds to a menu command.

 Press the keystroke equivalent to a menu command (whether a default 
keystroke or one you assign).
Example:
To export records:
Click Action > Export..
Or
Click .
Or
Press <F5>.

The toolbar also contains quick tools to complete several tasks directly from the 
toolbar instead of using a menu command:

 WorldCat Quick Search tool: Use the following text box on the toolbar to enter a 
full syntax command line WorldCat search without having to open the Search 
WorldCat window. and click the adjacent Search WorldCat icon to send the 
search:

Enter the full syntax search in the text box and click the adjacent Search 
WorldCat icon to send the search.
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Basics: Use Client Interface
 Quick tools for text strings and user tools: Apply and manage text strings and 
user tools directly from the appropriate quick tool on the toolbar:

 and  

Click an arrow to open a list and select/apply a text string or user tool, or click 
Manage on the list to open the Text Strings or User Tools windows to create, 
change, or delete text strings or user tools.

 By default, the WorldCat search box and quick tools for text strings and user tools 
display on the toolbar. Go to View > Toolbars to hide or re-display them (or to 
hide or re-display the client toolbar.

Menus
See “Menus (commands, keystroke shortcuts, and toolbar buttons)” for a 
description of commands on a menu and the equivalent toolbar buttons and 
keystroke shortcuts for the following:

 File

 Cataloging

 Authorities

 Edit

 Action

 Batch

 View

 Tools

 Window

 Help

Toolbar buttons
The Connexion client ships with default toolbars (see “Toolbars”). The main client 
toolbar contains a default selection of most often used buttons. However, you can:

 Add buttons for any menu command or delete buttons to customize the toolbar by 
dragging and dropping buttons from and to the Toolbar Editor (Tools menu).

 Show or hide toolbars (View > Toolbars).

 Show the toolbar on one line or two using a setting on the drop-down list at the 
end of the toolbar.

 Re-position toolbar buttons on the toolbar by holding down <Alt> while dragging 
and dropping a button to a new location.

Keystroke shortcuts
The client ships with default keystroke shortcuts, which you can view or print after 
installing (View > Assigned Keys), or customize keystroke shortcuts (Tools > 
Keymaps)
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Show or hide the 
status bar

To toggle between showing or hiding the status bar:

Show or hide toolbars To toggle between showing or hiding toolbars:

Stored settings for the 
main window 

The client stores your customizations of the main window. Your settings are retained 
each time you open or update the program.

Action

Click View > Status Bar.

A check mark next to Status Bar indicates that the status bar displays.

Default: Status bar displays.

Action

Click View > Toolbars, and then click Client, or click WorldCat Quick Search, or click 
Quick Tools (for text strings and user tools).

Check marks next to the menu item indicate which toolbar(s) display.

Default: All toolbars display.

Note: For purposes of showing and hiding, the two quick tools for text strings and user 
tools are a single unit.
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2 Menus (commands, keystroke shortcuts, and toolbar buttons)

About using menu 
commands and 
equivalent keystrokes 
or toolbar buttons

 Catalog in Connexion client by clicking commads on a menu, pressing an 
equivalent keystroke combination, clicking an equivalent toolbar button, or using 
a quick tool to interact with the client and the OCLC system.

 Besides the command name, client menus display:

—To the right of the command, the equivalent keystroke shortcut, if provided or 
assigned.
Note: If you assign new key shortcuts, the client menus display the new 
keystrokes next to the equivalent commands.

—To the left of the command, the icon for the equivalent toolbar button, if the 
command has a button.

—Underlined letters in menu and command names indicating hot keys. See more 
below about displaying these hot key indicators.

 If menu items are not allowed, both the command and the equivalent button, if on 
the toolbar, are grayed out.

Note: For commands that display associated toolbar buttons and that toggle a 
feature on or off, the current selection is indicated by the highlighted icon while 
the other possible selections are grayed out.

Example: For View > OCLC Fixed Field, if Top is selected, the icon for Top is 
highlighted, while the icons for Bottom and Display as Variable Field are 
grayed out.

 If you attempt to use the keystroke shortcut for the command, you cannot tell that 
the item is available unless your workstation has a sound card and speakers or 
headphones. If you have these, the client beeps if you attempt a keystroke that is 
unavailable.

Example: If the cursor is in field 245, Control Headings > Single on the Edit 
menu is grayed out, as is the equivalent toolbar butt, since controlling a heading 
is not available for a 245 tag. If you press the keystroke shortcut <F11> for 
Control Headings > Single, the client beeps, but only if the workstation has a 
sound card and you are using speakers or headphones.

 If you download, install, and use RLIN21 Arabic, Cyrillic, Hebrew, and/or Latin 
keyboards, see Cataloging, International, “Install RLIN21 Arabic, Cyrillic, Hebrew, 
or Latin keyboard” for information about conflicts between default keystrokes in 
the client that include <Alt>, <Ctrl><Alt>, and <Ctrl><Alt><Shift> and keystroke 
shortcuts for the RLIN21 keyboards.

The following tables list each command for each menu in order as they appear in 
the client, along with:

 Equivalent toolbar buttons

 Default keystroke shortcuts and access keys (hot keys) for each command
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 Brief descriptions of the functions of a command

 Equivalent quick tool, if provided.

Notation in the table: An asterisk (*) next to a toolbar button indicates that the 
button appears on the default client toolbar. A double asterisk (**) indicates that 
an quick tool equivalent to the corresponding menu command displays on the 
toolbar by default.

File menu

File menu item
Toolbar 
button

Default keystrokes and 
access keys Use to...

Log On

 *

<Ctrl><F1>
Or
<Alt><F><L>

Connect to OCLC 
Connexion

Log Off

 *

<Alt><F1>
Or
<Alt><F><G>

Disconnect from 
Connexion

Print

 *

<Ctrl><P>
Or
<F12>
Or
<Ctrl><F8>
Or
<Alt><F><P>

Print a displayed record

Print List

 *

<Shift><F12>
Or
<Alt><F><N>

Print a displayed list or 
selected entries in a list

Print Label(s) <Shift><F10>
Or
<Alt><F><N>

Print a label for a record or 
for multiple records 
selected in a list without 
first displaying the label (if 
offline, print labels 
immediately or print in 
batch mode)

Print Accessions 
List

<Alt><F><A> Print local accessions lists 
for displayed local 
bibliographic records or 
workforms or for selected 
records in a local 
bibliographic save file list

*Button is included on the default client toolbar.
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Local File 
Manager

<Alt><F><F> Open the local file manager 
to create local files for 
offline cataloging. The 
client automatically creates 
default local files for all 
available types:
 Local bibliographic save 

file
 Local bibliographic 

constant data file
 Local authority save file
 Local authority constant 

data file

Import Records <Alt><F><I> Import bibliographic and 
authority records from your 
local system or from offline
services into Connexion. 
Select options for imported 
records:
 MARC-8 (default) or 

UTF-8 Unicode data 
format

 Apply default constant 
data

 Assign My Status 
(bibliographic records 
only)

Exit

Or

 in the
upper right 
corner of 
main 
window

<Alt><F4>
Or
<Alt><F><X>

Close Connexion client

File menu item
Toolbar 
button

Default keystrokes and 
access keys Use to...

*Button is included on the default client toolbar.
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Cataloging menu

Cataloging 
menu item

Toolbar 
button

Default keystrokes and 
access keys Use to...

Search > 
WorldCat  *

<F2>
Or
<Alt><C><S><W>

Search for bibliographic 
records using caommand 
line (full search syntax) or 
guided searching using the 
following types of 
searches:
 Keyword
 Numeric
 Derived
 Browse (index scan)

WorldCat Quick 
Search tool

**Quick tool alternative to using the Search WorldCat command. 
Type a command line search or browse, and click the icon.

Search > Online 
Save File  *

<Ctrl><F3>
Or
<Alt><C><S><S>

Search for bibliographic 
records in the online save 
file

Search > Online 
Constant Data

<Ctrl><N>
Or
<Alt><C><S><D>

Search for bibliographic 
constant data records 
online

Search > Local 
Save File

<F3>
Or
<kAlt><C><S><L>

Search a specified local 
save file for bibliographic 
records

Search > Local 
Constant Data

<Ctrl><L>
Or
<Alt>C><S><C>

Search a specified local 
constant data file for 
bibliographic constant data

Browse > 
WorldCat  *

<Ctrl><F2>
Or
<Alt><C><B><W>

Browse an index

Create > Single 
Record > Books

<Ctrl><Shift><B>
Or
<Alt><C><C><S><B>

Display a Books workform

Create > Single 
Record > 
Computer Files

<Ctrl><Shift><P>
Or
<Alt><C><C><S><P>

Display a Computer Files 
workform

Create > Single 
Record > 
Continuing 
Resources

<Ctrl><Shift><L>
Or
<Alt><C><C><S><N>

Display a Continuing 
Resource workform 
(formerly called Serials; 
includes both serials
and integrating resources 
material types)

Create > Single 
Record > Maps

<Ctrl><Shift><M>
Or
<Alt><C><C><S><M>

Display a Maps workform

*Button is included on the default client toolbar.
**Quick tool appears on the toolbar by default.
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Create > Single 
Record > Mixed 
Materials

<Ctrl><Shift><I>
Or
<Alt><C><C><S><I>

Display a Mixed Materials 
workform

Create > Single 
Record > Scores

<Ctrl><Shift><C>
Or
<Alt><C><C><S><C>

Display a Scores workform

Create > Single 
Record > Sound 
Recordings 

<Ctrl><Shift><R>
Or
<Alt><C><C><S><R>

Display a Sound 
Recordings workform

Create > Single 
Record > Visual 
Materials

<Ctrl><Shift><V>
Or
<Alt><C><C><S><V>

Display a Visual Materials 
workform

Note on creating single bibliographic records: By default, the workforms that open 
are based on AACR2 when you use the Create commands described above. You can 
set an option in Tools > Options > RDA to open workforms based on RDA instead. The 
setting also applies to creating bibliographic constant data.

Create > Extract 
Metadata

<Alt><C><C><X> Create records for 
electronic files (*.html, 
*.htm, *.doc, *.pdf, or 
*.mp3) by automatically 
extracting metadata from 
the file.

Create > 
Constant Data

<Ctrl><Shift><N>
Or
<Alt><C><C><C>

Create a constant data 
record containing often 
used data to apply to 
bibliographic records

Show > By 
Online Save File 
Status

<Ctrl><O>
Or
<Alt><C><H><S>

Retrieve records from the 
bibliographic save file by 
workflow status, action 
status, and/or source 
status

Show > Default 
Online Constant 
Data

<Ctrl><Shift><F>
Or
<Alt><C><H><C>

Display current default 
constant data record

Show > By Local 
Save File Status

<Alt><C><H><L> Retrieve records from the 
local bibliographic save file 
by workflow, action, and/or 
source statuses

Show > Default 
Local Constant 
Data

<Alt><C><H><D> Display the current default 
local constant data record

Show > All 
Institution 
Records

<Alt><C><H><A> Display any institution 
records attached to the 
displayed bibliographic 
record

Cataloging 
menu item

Toolbar 
button

Default keystrokes and 
access keys Use to...

*Button is included on the default client toolbar.
**Quick tool appears on the toolbar by default.
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Authorities menu

Show > My 
Institution 
Records

<Alt><C><H><I> Display your institution 
records attached to the 
displayed bibliographic 
record

Show > 
Institution 
Records for ...

<Alt><C><H><R> Display institution records 
attached to the displayed 
bibliographic record for a
specified institution

Show > Master 
Record

<Alt><C><H><M> Display the master 
bibliographic record to 
which the displayed 
institution record
is attached

Show > All 
GLIMIR Cluster 
Records

<Alt>C><H><G> Display all bibliographic 
records that are in the 
same GLIMIR cluster as 
the displayed record (that 
is, all records for the same 
item that have different 
languages of cataloging)
GLIMIR = Global Library 
Manifestation Identifier)

Cataloging 
menu item

Toolbar 
button

Default keystrokes and 
access keys Use to...

*Button is included on the default client toolbar.
**Quick tool appears on the toolbar by default.

Authorities 
menu item

Toolbar 
button

Default keystrokes and 
access keys Use to...

Search > LC 
Names and 
Subjects

 *

<Shift><F2>
Or
<Alt><U><S><A>

Search online for Library of 
Congress name and 
subject authority records

Search > LC 
Names and 
Subjects History

<Alt><U><S><H> Search online for 
superseded LC authority 
records (read-only access)

Search > Online 
Save File

<Alt><F3>
Or
<Alt><U><S><S>

Search for authority 
records in the online save 
file

Search > Online 
Constant Data

<Ctrl><Shift><H>
Or
<Alt><U><S><D>

Search for authority 
constant data records 
online

Search > Local 
Save File

<Shift><F3>
Or
<Alt><U><S><L>

Search for authority 
records in a specified local 
save file

*Button is included on the default client toolbar.
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Search > Local 
Constant Data

<Alt><U><S><C> Search for authority 
constant records in a 
specified local constant 
data file

Search > 
Chinese Name 
Authority File

<Alt><U><S><H> Search online for Chinese 
name authority records 
(read-only access)

Browse > LC 
Names and 
Subjects

 *

<Alt><F2>
Or
<Alt><U><B><A>

Browse (scan indexes) for 
Library of Congress name 
and subject authority 
records

Browse > LC 
Names and 
Subjects History

<Alt><U><B><H> Browse for superseded LC 
authority records (read-
only access)

Create >
Single Record > 
Blank

<Ctrl><Shift><K>
Or
<Alt><U><C><S><B>

Display a blank authority 
workform

Create >
Single Record > 
Conference 
Name

<Alt><U><C><S><N> Display a Conference 
Name authority workform

Create >
Single Record > 
Corporate Name

<Alt><U><C><S><O> Display a Corporate Name 
authority workform

Create >
Single Record > 
Geographics

<Alt><U><C><S><G> Display a Geographics 
authority workform

Create >
Single Record > 
Personal Name

<Alt><U><C><S><P> Display a Personal Name 
authority workform

Create >
Single Record > 
Series

<Alt><U><C><S><S> Display a Series authority 
workform

Create >
Single Record > 
Uniform Title

<Alt><U><C><S><U> Display a Uniform Title 
authority workform

Note on creating single authority records: By default, the workforms that open are 
based on AACR2 when you use the Create commands described above. You can set an 
option in Tools > Options > RDA to open workforms based on RDA instead. The setting 
also applies to creating authority constant data.

Create > 
Constant Data

<Ctrl><Shift><Q>
Or
<<Alt><U><C><C>

Create a constant data 
record containing often 
used data to apply to 
authority records

Authorities 
menu item

Toolbar 
button

Default keystrokes and 
access keys Use to...

*Button is included on the default client toolbar.
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Note on hidden menu: If you set an option to display the Hand Press Book menu 
in Tools > Options > Hand Press Book, the menu appears between the 
Authorities menu and the Edit menu. Anyone can display the menu, but by contract 
with OCLC, only members of the Consortium of European Research Libraries 
(CERL) can access the Hand Press Book database of records. For those who are 
profiled for Hand Press Book, see Checklist of Hand Press Book menus and 
commands (the list shows toolbar buttons for HPB menu commands that are 
included in the toolbar editor and explains briefly how to add the buttons to the 
toolbar.

Edit menu

Show > By 
Online Save File 
Status

<Alt><U><H><S> Search the online authority 
save file by workflow status

Show > Default 
Online Constant 
Data

<Ctrl><Shift><O>
Or
<Alt><U><H><C>

Display current default 
online constant data record

Show > By Local 
Save File Status

<Alt><U><H><L> Search the local authority 
save file by workflow status

Show > Default 
Local Constant 
Data

<Alt><U><H><D> Display the current default 
local constant data record

Show > LC 
Distributed 
Version

<Alt><U><H><V> With a superseded 
authority record open, 
retrieve the distributed LC 
authority record
with the same OCLC ARN

Show > LC 
Superseded 
Versions

<Alt><U><H><P> With a distributed LC 
authority record open, 
retrieve superseded LC 
authority record(s)
with the same OCLC ARN

Authorities 
menu item

Toolbar 
button

Default keystrokes and 
access keys Use to...

*Button is included on the default client toolbar.

Edit menu item
Toolbar 
button

Default keystrokes and 
access keys Use to...

Validate

 *

<Shift><F5>
Or
<Alt><E><V>

Validate a displayed record

MARC-8 
Characters > 
Verify

<Alt><E><8><V> Validate MARC-8 
characters for displayed 
record separately from 
record validation (displays 
invalid characters a 
different color; default = 
red)

*Button is included on the default client toolbar.
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MARC-8 
Characters > 
Clear

<Alt><E><8><C> Clears color from invalid 
characters

MARC-8 
Characters > 
Convert to 
MARC-8 CJK

<Alt><E><8><I> Convert invalid CJK 
character(s) to MARC-8-
equivalent character(s)

Control Headings 
> All

<Shift><F11>
Or
<Alt><E><H><A>

Control headings in a 
displayed bibliographic 
record from WorldCat or 
the online bibliographic 
save file

Control Headings 
> Single

Also available on 
right-click menu

 *

<F11>
Or
<Alt><E><H><S>

Control the heading where 
the cursor is located in a 
displayed bibliographic 
record from WorldCat or 
the online bibliographic 
save file

Control Headings 
> Uncontrol 
Single

Also available on 
right-click menu

<Ctrl><F11>
Or
<Alt><E><H><U>

Uncontrol the heading 
where the cursor is located 
in a displayed bibliographic 
record from WorldCat or 
the online bibliographic 
save file

Control Headings 
> Uncontrol All

<Alt><E><H><N> Uncontrol all controlled 
headings in the displayed 
bibliographic record

Linking Fields > 
Link Fields

<Alt><E><K><L> Link two fields that have 
the same tag number, one 
with (romanized) Latin 
script data (or client-
supplied filler data <>.) and 
one with the same content 
in non-Latin script data.

Linking Fields > 
Unlink Fields

<Alt><E><K><U> Unlink two fields with the 
same tag number

Cut, Copy, Paste 
> Undo

Also available on 
the right-click 
menu

<Ctrl><Z>
Or
<Alt><E><U>

Cancel the last change 
made (cancels one change 
at a time)

Edit menu item
Toolbar 
button

Default keystrokes and 
access keys Use to...

*Button is included on the default client toolbar.
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Cut, Copy, Paste 
> Cut

Also available on 
the right-click 
menu

 *

<Ctrl><X>
Or
<Shift><Delete>
Or
<Alt><E><T>

Remove the selected text 
and put in on the Windows 
clipboard

Cut, Copy, Paste 
> Copy

Also available on 
the right-click 
menu

 *

<Ctrl><C>
Or
<Ctrl><Insert>
Or
<Alt><E><C>

Copy the selected text to 
the Windows clipboard

Cut, Copy, Paste 
> Copy as Text

<Alt><E><O> Copy the selected text to 
the Windows clipboard in 
plain text (ASCII) format for 
pasting into non-Unicode 
applications

Cut, Copy, Paste 
> Paste

Also available on 
the right-click 
menu

 *

<Ctrl><V>
Or
<Shift><Insert>
Or
<Alt><E><P>

Paste the clipboard 
contents into the current 
record at the cursor 
location

Cut, Copy, Paste 
> Paste 
Unformatted

Also available on 
the right-click 
menu

<Alt><E><C><S> Paste all of the data copied 
from a Web site into a 
single field (automatically 
removes paragraphs and 
line breaks which cause 
the copied data to be 
pasted into separate fields)

Cut, Copy, Paste 
> Cancel 
Changes

<Ctrl><Shift><Z>
Or
<Alt><E><A>

Cancel all changes made 
to the current record since 
you last saved it

Cut, Copy, Paste 
> Delete Field

Also available on 
the right-click 
menu

<Alt><Delete>
Or
<Alt><E><L>

Delete the field where the 
cursor is located

Cut, Copy, Paste 
> Copy Field

Also available on 
the right-click 
menu

<Alt><Insert>
Or
<Alt><E><I>

Copy the field where the 
cursor is located

Edit menu item
Toolbar 
button

Default keystrokes and 
access keys Use to...

*Button is included on the default client toolbar.
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Cut, Copy, Paste 
> Copy Control 
Number

Also available on 
the right-click 
menu

<Ctrl><T>
Or
<Alt><E><Y>

Copy the OCLC control 
number to the Windows 
clipboard from the 
displayed record without 
having to highlight the 
number first.

Cut, Copy, Paste 
> Insert Blank 
Field > Above 
Current Field

Also available on 
the right-click 
menu

<Shift><Enter>
Or
<Alt><E><B><A>

Insert a blank field above 
the field where the cursor is 
located

Cut, Copy, Paste 
> Insert Blank 
Field > Below 
Current Field

Also available on 
the right-click 
menu

<Enter>
Or
<Alt><E><B><B>

Insert a blank field below 
the field where the cursor is 
located

Cut, Copy, Paste 
> Move Field > 
Up

<Alt><Up Arrow>
Or
<Alt><E><M><U>

Move the field where the 
cursor is located up one 
position

Cut, Copy, Paste 
> Move Field > 
Down

<Alt><Down Arrow>
Or
<Alt><E><M><D>

Move the field where the 
cursor is located down one 
position

Insert from Cited 
Record

Also available on 
the right-click 
menu

<Alt><E><R> Automatically insert data 
from a cited record that has 
a bibliographic connection 
to the record you are 
editing; builds a field (760 - 
787, 800, 810, 811, or 830) 
based on the OCLC 
number of the cited record

Attach Digital 
Content

<Alt><E><G> Attach digital file(s) to a 
WorldCat record (when 
record is replaced, file(s) 
are uploaded to a specified 
collection in CONTENTdm)

Command is available 
only to authorized 
CONTENTdm users.

Edit menu item
Toolbar 
button

Default keystrokes and 
access keys Use to...

*Button is included on the default client toolbar.
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Transliterate > 
Arabic

Also available on 
the right-click 
menu

<Alt><E><T><A> Automatically transliterate 
romanized data in the 
current field of an Arabic 
record into Arabic script 
(Romanized = Latin script 
representation)

Transliterate > 
Persian

Also available on 
the right-click 
menu

<Alt><E><T><P> Automatically transliterate 
romanized data in the 
current field of an Persian 
record into Arabic script 
(Romanized = Latin script 
representation)

Find/Replace

 *

<Ctrl><F>
Or
<Alt><E><F>

Find and replace text in 
records

Derive > New 
Master Record

<Ctrl><Alt><C>
Or
<Alt><E><E><N>

Derive a new bibliographic 
record from the displayed 
record

Select fields to transfer by 
default in Tools > Options > 
Derive Record tab

Derive > New 
Institution Record

<Alt><E><E><I> Derive a new bibliographic 
institution record from the 
displayed record

Select fields to transfer by 
default in Tools > Options > 
Derive Record tab

Derive > New 
Constant Data

<Ctrl><I>
Or
<Alt><E><E><D>

Derive a new constant data 
record from the displayed 
record

Constant Data > 
Online > Apply 
Default

<Ctrl><A>
Or
<Alt><E><D><O><A>

Apply the default online 
constant data record to the 
displayed record

Constant Data > 
Online > Apply by 
Name

<Ctrl><U>
Or
<Alt><E><D><O><N>

Apply an online constant 
data record to the 
displayed record by 
entering the constant data 
name

Edit menu item
Toolbar 
button

Default keystrokes and 
access keys Use to...

*Button is included on the default client toolbar.
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Constant Data > 
Online > Apply 
from List

<Alt><E><D><O><L> Select and apply an online 
constant data record from a 
list of online constant data 
records

Note: Same as using 
Cataloging > Search > 
Online Constant Data (or 
<Ctrl><N>)

Constant Data > 
Online > Set as 
Default

<Alt><E><D><O><D> Select the displayed online 
constant data record as the 
online default

Constant Data > 
Local > Apply 
Default

<Alt><E><D><L><A> Apply the default local 
constant data record to the 
displayed record

Constant Data > 
Local > Apply by 
Name

<Alt><E><D><L><N> Apply a local constant data 
record to the displayed 
record by entering the 
constant data name

Constant Data > 
Local > Apply 
from List

<Alt><E><D><L><L> Select and apply a local 
constant data record from a 
list of local constant data 
records

Note: Same as using 
Cataloging > Search > 
Local Constant Data (or 
<Ctrl><L>)

Constant Data > 
Local > Set as 
Default

<Alt><E><D><L><D> Select the displayed local 
constant data record as the 
local default

Guided Entry > 
Edit

Also available on 
the right-click 
menu

<Ctrl><Shift><X>
Or
<Alt><E><G><E>

Open a guided entry 
window to edit an existing 
field 006, 541, or 583, 
depending on which field is 
current

If the cursor is not located 
in an 006, 541, or 583 field, 
you get an error message

Guided Entry > 
Insert 006 > 
Books

<Ctrl><Alt><Shift><B>
Or
<Alt><E><G><6><B>

Insert Books 006 field in 
the current record below 
the current field

Guided Entry > 
Insert 006 > 
Computer Files 

<Ctrl><Alt><Shift><P>
Or
<Alt><E><G><6><P>

Insert Computer Files 006 
field in the current record 
below the current field

Edit menu item
Toolbar 
button

Default keystrokes and 
access keys Use to...

*Button is included on the default client toolbar.
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Guided Entry > 
Insert 006 > 
Continuing 
Resources

<Ctrl><Alt><Shift><L>
Or
<Alt><E><G><6><O>

Insert Continuing 
Resources 006 field in the 
current record below the 
current field

Formerly called Serials; 
includes both serials and 
integrating resources 
material types

Guided Entry > 
Insert 006 > 
Maps 

<Ctrl><Alt><Shift><M>
Or
<Alt><E><G><6><M>

Insert Maps 006 field in the 
current record below the 
current field

Guided Entry > 
Insert 006 > 
Mixed Materials

<Ctrl><Alt><Shift><I>
Or
<Alt><E><G><6><I>

Insert Mixed Materials 006 
field in the current record 
below the current field

Guided Entry > 
Insert 006 > 
Scores

<Ctrl><Alt><Shift><C>
Or
<Alt><E><G><6><C>

Insert Scores 006 field in 
the current record below 
the current field

Guided Entry > 
Insert 006 > 
Sound 
Recordings

<Ctrl><Alt><Shift><R>
Or
<Alt><E><G><6><R>

Insert Sound Recordings 
006 field in the current 
record below the current 
field

Guided Entry > 
Insert 006 > 
Visual Materials

<Ctrl><Alt><Shift><V>
Or
<Alt><E><G><6><V>

Insert Visual Materials 006 
field in the current record 
below the current field

Guided Entry > 
Insert 541

<Alt><E><G><4> Open a guided entry 
window to insert a 541 field 
in the current record  below 
the current field

(541 field is usually used to 
describe archival materials)

Guided Entry > 
Insert 583

<Alt><E><G><8> Open a guided entry 
window to insert a 583 field 
in the current record  below 
the current field

(583 field is usually used to 
describe archival materials)

Enter Diacritics

 *

<Ctrl><E>
Or
<Alt><E><N>

Insert diacritics and special 
characters in the displayed 
record in the location of the 
cursor

Reformat

 *

<Ctrl><R>
Or
<Alt><E><R>

Re-sort tags in correct 
numerical order

Edit menu item
Toolbar 
button

Default keystrokes and 
access keys Use to...

*Button is included on the default client toolbar.
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Action menu

Previous Record 
Area

<Shift><F6>
Or
<Alt><E><S>

Switch the cursor to the 
previous record area. 
Areas include:
 Record Identification 

area
 Variable fields
 Fixed fields

Next Record 
Area

<F6>
Or
<Alt><E><X>

Switch the cursor to the 
next record area.

Classify <Alt><E><L> Click to use the prototype 
OCLC Classify Web 
service at:
http://classify.oclc.org/ 
to supply a classification 
number automatically, 
based on the class scheme 
you select in a new variable 
field that you specify in 
Tools > Options > 
Classify.

Edit menu item
Toolbar 
button

Default keystrokes and 
access keys Use to...

*Button is included on the default client toolbar.

Action menu 
item

Toolbar 
button

Default keystrokes 
and access keys Use to...

Holdings > 
Update Holdings  *

<F8>
Or
<Alt><A><H><U>

Update holdings in WorldCat 
for the current record
 Adds an original record to 

WorldCat
 Adds your library’s OCLC 

symbol to a record (original 
or existing)

Holdings > 
Produce and 
Update Holdings

 *

<Shift><F7>
Or
<Alt><A><H><P>

Produce OCLC-printed catalog 
cards or accessions list and 
update holdings for the current 
record

Holdings > 
Alternate 
Produce and 
Update

<Alt><A><H><A> Produce extra OCLC-printed 
catalog cards or cards for 
several holding libraries and 
update holdings for the current 
record

Holdings > 
Delete Holdings  *

<Shift><F8>
Or
<Alt><A><H><D>

Delete holdings in WorldCat for 
the current record

*Button is included on the default client toolbar.
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Holdings > 
Update and Add 
Institution Record

<Alt><A><H><I> For the displayed new 
institution record (IR):
 Adds the bibliographic 

record to which the IR is 
attached to WorldCat, if new

 Adds your library's OCLC 
symbol to the master 
bibliographic record (newly 
added or existing)

 Adds the IR to WorldCat

Holdings > 
Produce and Add 
Institution Record

<Alt><A><H><N> For the displayed new 
institution record (IR):
 Adds the bibliographic 

record to which the IR is 
attached to WorldCat, if new

 Adds your library's OCLC 
symbol to the master 
bibliographic record (newly 
added or existing)

 Produces OCLC-printed 
catalog cards or accessions 
list for the master 
bibliographic record (newly 
added or existing)

 Adds the IR to WorldCat

Holdings > 
Alternate 
Produce and Add 
Institution Record

<Alt><A><H><a> For the displayed new 
institution record (IR):
 Adds the bibliographic 

record to which the IR is 
attached to WorldCat, if new

 Adds your library's OCLC 
symbol to the master 
bibliographic record (newly 
added or existing)

 Produces extra OCLC-
printed catalog cards or 
cards for several holding 
libraries for the master 
bibliographic record (newly 
added or existing)

 Adds the IR to WorldCat

Holdings > 
Delete All 
Institution 
Records

<Alt><A><H><L> Delete all of your institution's 
IRs attached to the displayed 
master bibliographic record

Action menu 
item

Toolbar 
button

Default keystrokes 
and access keys Use to...

*Button is included on the default client toolbar.
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Holdings > Move 
Institution Record

<Alt><A><H><M> With one of your institution's 
existing IRs displayed, specify 
an OCLC number for a master 
bibliographic record to which 
you want to move (attach) the 
IR

Add to Authority 
File

<Ctrl><Alt><A>
Or
<Alt><A><F>

Add an authority record you 
created to the LC authority file 
(requires NACO authorization)

Report Error <Alt><A><E> Send an error report to OCLC 
for an existing bibliographic 
record (unavailable for 
workforms)

Submit for 
Review

<Alt><A><B> Submit a bibliographic or 
authority record for review to 
any OCLC institution(s), 
specified by OCLC symbol(s)

Recall Submitted 
Record

<Alt><A><M> Recall a record you submitted 
for review by removing the 
Review Status Submitted from 
the record

Lock Master 
Record

<Alt><F8>
Or
<Alt><A><L>

Lock the current record in 
WorldCat

Release Record 
Lock

<Alt><F9>
Or
<Alt><A><K>

Release lock on the current 
record in WorldCat

Replace Record <Alt><F10>
Or
<Alt><A><R>

Replace record in WorldCat

Replace and 
Update Holdings

<Alt><F11>
Or
<Alt><A><N>

Replace record and update 
holdings in WorldCat

Replace Update 
and Add 
Institution Record

<Alt><A><A> For a displayed master 
bibliographic record for which 
you have created an IR:
 Replaces the master record
 Adds your library's OCLC 

symbol to the master record
 Adds the IR to WorldCat

Lock Linked 
Authority Record

<Alt><A><I> Lock the associated authority 
record from a linked heading in 
a bibliographic record

Action menu 
item

Toolbar 
button

Default keystrokes 
and access keys Use to...

*Button is included on the default client toolbar.
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Batch menu

Save Record to 
Online File

<Ctrl><Alt><V>
Or
<Alt><A><O>

Save the current record in the 
online bibliographic save file

Save Record to 
Local File

<F4>
Or
<Alt><A><S>

Save the current record in the 
default local bibliographic save 
file

Delete Record

 *

<Ctrl><Alt><D>
Or
<Alt><A><E>

Delete the current record from 
the online file from which you 
retrieved it

Copy Record <Alt><A><Y> Copy the current local save file 
record to a local save file you 
specify

Move Record <Alt><A><V> Move the current local save file 
record to a local save file you 
specify

Export

 *

<F5>
Or
<Alt><A><X>

Export records

Set Status <Ctrl><Shift><S>
Or
<Alt><A><T>

Assign status(es) to a 
displayed record
Or
Remove My Status

Action menu 
item

Toolbar 
button

Default keystrokes 
and access keys Use to...

*Button is included on the default client toolbar.

Batch menu 
item

Toolbar 
button

Default keystrokes and 
access keys Use to...

Enter 
Bibliographic 
Search Keys

<Alt><B><B> Enter searches for 
retrieving records from 
WorldCat to send in a 
batch for immediate 
processing. Retrieved 
records are downloaded to 
your default local 
bibliographic save file

Enter Authority 
Search Keys

<Alt><B><A> Enter searches for 
retrieving records from the 
LC authority file to send all 
at once for immediate 
batch processing. 
Retrieved records are 
downloaded to your default 
local authority save file
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Holdings by 
OCLC Number

<Alt><B><H> Enter or import OCLC 
numbers for records to 
batch set or delete holdings 
without having to first 
download the records

Process Batch <Alt><B><P> Process WorldCat and/or 
LC authority file searches 
and/or actions you have 
marked on records in the 
local bibliographic and/or 
authority save file for one 
or more local files you 
select

Note on options for batch reports:
 View a specific batch report any time for the most current batch processed, using the 

commands listed below from the Batch > View Reports submenu.
 Set an option to display or print batch reports automatically as soon as a batch 

finishes in Tools > Options > Batch tab.

View Reports >
Bibliographic 
Search Report

\

<Alt><B><V><S> Open a report for the most 
current batch WorldCat 
search you processed

View Reports >
Bibliographic 
Record Action 
Report

<Alt><B><V><A> Open a report for the most 
current batch actions you 
processed on bibliographic 
records

View Reports >
Bibliographic 
Export Report

<Alt><B><V><X> Open a report for the most 
current export actions you 
batch-processed on 
bibliographic records

View Reports >
Label Print 
Report

<Alt><B><V><L> Open a report for the most 
current label printing you 
batch-processed

View Reports >
Authority Search 
Report

<Alt><B><V><U> Open a report for the most 
current LC authority file 
search you batch-
processed

View Reports >
Authority Record 
Action Report

<Alt><B><V><R> Open a report for the most 
current batch actions you 
processed on authority 
record

View Reports >
Authority Export 
Report

<Alt><B><V><P> Open a report for the most 
current export actions you 
batch-processed on 
authority records

View Reports > 
Holdings by 
OCLC Number
Report

<Alt><B><V><H> Open a report for the most 
current update holdings 
actions by OCLC number 
you batch-processed

Batch menu 
item

Toolbar 
button

Default keystrokes and 
access keys Use to...
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View menu

View menu item
Toolbar 
button

Default keystrokes and 
access keys Use to...

Label

 *

<F10>
Or
<Alt><V><L>

View and edit spine/pocket 
labels for the current record

Holdings > 
Default

<Ctrl><Shift><D>
Or
<Alt><V><H><D>

View holdings attached to 
the current record

Use default locations 
display based on number 
of holdings

Holdings > All <Ctrl><Shift><A>
Or
<Alt><V><H><A>

Display all holdings 
(locations attached to the 
current record)

Holdings > State <Ctrl><Shift><T>
Or
<Alt><V><H><S>

Display state holdings 
(locations) attached to the 
current record

Holdings > 
Regional

<Ctrl><Shift><G>
Or
<Alt><V><H><R>

Display regional holdings 
(locations) attached to the 
current record

User Information <Ctrl><Alt><U>
Or
<Alt><V><U>

View session identification, 
duration, and other 
information for the current 
online session (when 
online) or for the last 
session (when offline)

Message of the 
Day

<Alt><V><M> View the OCLC Message 
of the Day from the most 
recent logon

News <Ctrl>>F5>
Or
<Alt><V><N>

View OCLC system news

OCLC Usage 
Statistics

(none) <Alt><V><C> Opens your default Web 
browser to the OCLC 
usage statistics page on 
the OCLC Web
site; shows your Connexion 
statistics, based on your 
default authorization and 
OCLC
institution symbol

Assigned Keys <Alt><V><A> View all assigned 
keystroke shortcut 
assignments and their 
source (file name)

OCLC Fixed 
Field >Top

<Alt><V><O><T> Move the OCLC fixed field 
above the variable fields in 
record displays

*Button is included on the default client toolbar.
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OCLC Fixed 
Field > Bottom

<Alt><V><O><B> Move the OCLC fixed field 
below the variable fields in 
record displays

OCLC Fixed 
Field > Display as 
Variable Field

<Alt><V><O><D> Show OCLC fixed field in 
tagged (variable field) 
format

Status Bar (none) <Alt><V><R> Show or hide the status bar

Toolbars > Client (none) <Alt><V><T> Show or hide the main 
client toolbar that contains 
toolbar buttons for menu 
commands

Toolbars > 
WorldCat Quick 
Search

(none) <Alt><V><W> Show or hide the WorldCat 
quick search box on the 
toolbar for entering and 
sending a command line 
search or browse

Toolbars > Quick 
Tools

(none) <Alt><V><Q> Show or hide quick tools on 
the toolbar for using and 
managing text strings and 
user tools

Pinned <Shift><F4>
Or
<Alt><V><P>

Pin the current record to 
keep it open or unpin the 
current record to close it

Align Right <Alt><V><I> Toggle alignment of Arabic 
or Hebrew script data in the 
current record right-to-left 
or left-to-right

Navigate 
Records and 
Lists > Back

 *

<Shift><F9>
Or
<Alt><V><V><B>

View the previous record 
from a list

Navigate 
Records and 
Lists > Forward

 *

<F9>
Or
<Alt><V><V><F>

View the next record from a 
list

Navigate 
Records and 
Lists > Previous 
100 Records

<Ctrl><Alt><Shift><U>
Or
<Alt><V><V><V>

When search results from 
the specific kinds of 
searches exceed 100 
records, view the previous 
100 records (see “Record 
lists” for more information).

Navigate 
Records and 
Lists > Next 100 
Records

<Ctrl><Alt><Shift><V>
Or
<Alt><V><V><X>

View the next 100 records 
resulting from specific 
types of searches (see 
“Record lists” for more 
information).

View menu item
Toolbar 
button

Default keystrokes and 
access keys Use to...

*Button is included on the default client toolbar.
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Navigate 
Records and 
Lists > Previous 
Group

<Alt><V><V><E> When a WorldCat search 
results in a group list, open 
the previous group entry 
without returning to the 
group list window

Navigate 
Records and 
Lists > Next 
Group

<Alt><V><V><G> When a WorldCat search 
results in a group list, open 
the next group entry 
without returning to the 
group list window

List Type > Brief <Alt><V><Y><B> When you view a truncated 
WorldCat search results 
list, switch the display to 
the brief list format

List Type > 
Truncated

<Alt><V><Y><T> When you view a brief 
WorldCat search results 
list, switch the display to 
the truncated list format

Sort by > Author <Alt><V><S><A> Sort records in a list in 
alphabetical order by 
author

Sort by > 
Category

<Alt><V><S><R> Sort records in a list by 
category

Sort by > 
Constant Data 
Name

<Alt><V><S><D> Sort records in a list in 
alphabetical order by 
constant data name

Sort by > Date <Alt><V><S><E> Sort records in a list in 
order of dates. Toggles 
between sorting from 
newest to oldest or oldest 
to newest

Sort by > Main 
Entry

<Alt><V><S><M> Sort records in a list 
alphabetically by main 
entry

Sort by > Title <Alt><V><S><T> Sort records in a list 
alphabetically by title

View menu item
Toolbar 
button

Default keystrokes and 
access keys Use to...

*Button is included on the default client toolbar.
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Tools menu

Tools menu 
item

Toolbar 
button

Default 
keystrokes and 
access keys Use to...

Text Strings <Alt><T><S> Create text strings for frequently used 
data and insert in records or 
workforms, or assign to a keystroke 
shortcut or user tool (supplements 
constant data)

Text Strings 
quick tool

**Quick toolbar alternative to the Text Strings command. Click the 
arrow and select a text string in the list to insert, or click Manage to 
open the Text String window.

Note: Quick tools for text strings and user tools are a single unit for 
purposes of repositioning in the client window or showing/hiding 
toolbars (View menu).

Keymaps <Alt><T><K> Customize keystroke shortcuts for 
using commands, macros, characters, 
and text strings

Macros > 
Manage

<Ctrl><Alt><Shift
><G>
Or
<Alt><T><M><M
>

Create, edit, organize, and run macros 
to automate client functions

Macros > Stop <Ctrl><Alt><Shift
><T>
Or
<Alt><T><M><S>

Stop running a macro

Macros > 
Pause 
Recording

<Alt><T><M><P> Temporarily pause recording a macro 
with the ability to resume recording at 
the point
where you paused

Macros > 
Resume 
Recording

<Alt><T><M><E> Resume recording a macro at the point 
where you paused

Macros > Stop 
Recording

<Alt><T><M><R> Stop recording a macro when you are 
finished

Options <Alt><T><O> Open a window with tabs for setting 
options
See Getting Started, “Customize 
Connexion client” or Basics, Set 
Options and Customize, “Set client 
options and customize - overview” for 
a list.

**Quick tools appear on the toolbar by default.
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Profiles <Alt><T><P> Create, delete, or change default user 
profile (set of options and 
customizations) for those who need 
different settings to catalog for more 
than one library

Toolbar Editor (none) <Alt><T><E> Access to all toolbar buttons to add or 
remove buttons from the toolbar (drag 
and drop)

Z39.50 > 
Connect

<Alt><T><Z><C> Connects to your local system using a 
profile you set up in Tools > Options >  
Z39.50

Z39.50 > 
Search

<Alt><T><Z><S> Search your local system for a record 
by entering its local record 
identification number

If you haven't already entered settings 
for connecting to your local system, the 
client prompts you to do so

Z39.50 > 
Disconnect

<Alt><T><Z><D> Disconnect from the Z39.50 
connection

By default, disconnection occurs after 
20 min. of inactivity (see Tools > 
Options >  Z39.50 to change)

CJK E-
Dictionary

<Alt><T><J> Open a dictionary of Chinese, 
Japanese, and Korean characters 
supported in the client for cataloging to 
help select the correct character

Find in a Library <Alt><V><L> Display the current record in the Find 
in a Library service at WorldCat.org

Launch Local 
Holdings 
Maintenance

<Alt><T><L> Open the Connexion browser, 
automatically log on,* and display the 
local holdings record(s) for the 
bibliographic record currently 
displayed in the client. Use the screen 
to modify local holdings information.

*Logon uses your default authorization 
and password in Tools > Options > 
Authorizations or the authorization 
you assigned to the local file in File > 
Local File Manager / Authorization.

Tools menu 
item

Toolbar 
button

Default 
keystrokes and 
access keys Use to...

**Quick tools appear on the toolbar by default.
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Launch 
WebDewey

<Alt><T><W> Launch a Dewey session: Opens 
WebDewey, logs you on using your 
general default authorization and 
password ( in Tools > Options > 
Authorizations), and opens the 
WebDewey search screen in a 
browser window.
Note:   Available only if your default 
logon authorization includes a 
WebDewey subscription.

Harvest Web 
Content

(none) <Alt><T><H> Open a Web browser screen for 
harvesting files from the Web

Review 
Harvested 
Conten†

(none) <Alt><T><R> Open a Web browser screen for 
retrieving and reviewing harvested files

User Tools > 1 
through 10

<Alt><T><T><1>
<Alt><T><T><2>
<Alt><T><T><3>
<Alt><T><T><4>
<Alt><T><T><5>
<Alt><T><T><6>
<Alt><T><T><7>
<Alt><T><T><8>
<Alt><T><T><9>
<Alt><T><T><0>

Customizable toolbar buttons/shortcut 
keys: Carry out a command, run a 
macro, insert a diacritic or special 
character, or insert a text string you 
assign to a user tool. Ten user tools 
are available.

User Tools 
quick tool

**Quick toolbar alternative to the User Tools command. Click the 
arrow and select a user tool in the list, or click Manager to open the 
User Tools window.

Note: Quick tools for text strings and user tools are a single unit for 
purposes of repositioning in the client window or showing/hiding 
toolbars (View menu).

Tools menu 
item

Toolbar 
button

Default 
keystrokes and 
access keys Use to...

**Quick tools appear on the toolbar by default.
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Window menu

User Tools > 
Assign

<Alt><T><T><A> Assign a user tool to a macro, menu 
item, diacritic or special character, or a 
text string.

Customize default user tool description 
for tool tip and menu command pop-up 
description.

Check Spelling <F7>Or<Alt><T>
<C>

Check spelling in the displayed record

RDA Toolkit <Alt><T><D> Open the RDA Toolkit description of 
the variable field where the cursor is 
located in a record or workform 
(available when online or logged off).
Notes:
 You must be a subscriber (see more 

information on the RDA Toolkit Web 
site at:
http://www.rdatoolkit.org. 

 In the client, you must set options in 
Tools > Options > RDA.

Tools menu 
item

Toolbar 
button

Default 
keystrokes and 
access keys Use to...

**Quick tools appear on the toolbar by default.

Window menu 
item

Toolbar 
button

Default keystrokes and 
access keys Use to...

Cascade <Alt><W><C> Arrange open windows to 
overlap with title bars 
visible and with the current 
window on top

Tile Horizontally <Alt><W><H> Arrange open windows 
from left to right as non-
overlapping tiles

Tile Vertically <Alt><W><T> Arrange open windows 
from top to bottom as non-
overlapping tiles

Arrange Icons <Alt><W><A> Put icons for minimized 
windows in a row at the 
bottom of the main window

Close Window <Ctrl><F4>
Or
<Alt><W><W>

Close the current record or 
list window

Close All <Alt><W><S> Close all client windows. 
Before closing any edited 
record, reminds you to 
save it if not already saved
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Help menu

[List of all open 
windows by 
name, numbered 
in the order you 
opened them]

(none) <Alt><W><[window 
number]

Make a specific record or 
list window the current 
window (topmost) by 
clicking its name or 
specifying its number

Window menu 
item

Toolbar 
button

Default keystrokes and 
access keys Use to...

Help menu 
item

Toolbar 
button

Default keystrokes 
and access keys Use to...

Client Help

 *

<F1>
Or
<Alt><H><H>

View Help. Two panes provided:
 Left pane: navigate Help via buttons, 

tabs, and links
 Right pane: view Help topics
Note: To print a Help topic, right-click in 
the topic, and on the popup menu, click 
Print.

MARC Field 
Help

Also available 
on right-click 
menu

 *

<Shift><F1>
Or
<Alt><H><M>

For bibliographic records, open Web 
browser to Bibliographic Formats and 
Standards description of current field

For fixed field element in an authority 
record, open description in appendix 
C.3, Fixed Field Element Definitions, in 
the OCLC Authority User Guide

For variable fields in an authority 
record, opens description in MARC 21 
Concise Format for Authority Data on 
the Library of Congress Web site.

Tutorial <Alt><H><T> Link to the Connexion tutorial on the 
OCLC Web site

Contact Support <Alt><H><C> Open a form to fill  in and send via the 
internet to OCLC (connexion-
support@oclc.org), or to a selected 
regional service provider, or to another 
e-mail address that you specify

Useful Web 
Links > OCLC 
Connexion

 (none) <Alt><H><U><O> Open your default web browser and 
display the Connexion home page on 
the OCLC Web site

Useful Web 
Links > Client 
Documentation

 (none) <Alt><H><U><D> Open your default Web browser and 
display the Connexion client 
documentation page on the OCLC web 
site

*Button is included on the default client toolbar.
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Useful Web 
Links > 
Bibliographic 
Formats and 
Standards

(none) <Alt><H><U><B> Open your default Web browser to the 
main page of OCLC Bibliographic 
Formats and Standards with links to 
chapters and field descriptions

Useful Web 
Links > OCLC 
Classify Web 
Service

(none) <Alt><H><U><W> Opens the prototype OCLC Classify 
Web service independently of the 
client. 

Client Known 
Problems

(none) <Alt><H><U><K> Open your default Web browser to the 
Connexion client known problems page 
on the OCLC Web site

Useful Web 
Links > 
WorldCat 
Statistics

 (none) <Alt><H><U><S> Open your default Web browser and 
display the WorldCat Statistics page on 
the OCLC web site

Useful Web 
Links > 
WorldCat 
Record Change 
Request

(none) <Alt><H><U><C> Open your default Web browser and 
display the WorldCat Record Change 
Request form on the OCLC web site

Useful Web 
Links > 
WorldCat 
Record Merge 
Request

 (none) <Alt><H><U><M> Open your default Web browser and 
display the WorldCat Record Merge 
Request form on the OCLC web site

Useful Web 
Links > 
Authority 
Record Change 
Request

 (none) <Alt><H><U><R> Open your default Web browser and 
display the Authority Record Change 
Request form on the OCLC web site

Useful Web 
Links > Product 
Services

 (none) <Alt><H><U><P> Open your default Web browser and 
display the Product Services page on 
the OCLC web site for access to:
 Records and Reports
 Macros
 Scripts
 Questions and Support
 Software and Documentation

Useful Web 
Links > OCLC 
System Alerts

 (none) <Alt><H><U><L> Open your default Web browser and 
display the System Alerts page on the 
OCLC web site

Help menu 
item

Toolbar 
button

Default keystrokes 
and access keys Use to...

*Button is included on the default client toolbar.
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Right-click shortcut 
menus

Right-click in a record to open a popup shortcut menu to:

 Undo

 Cut

 Copy

 Paste

 Paste Unformatted

 Delete Field

 Copy Field

 Copy Control Number

 Control Single Heading*

 Uncontrol Single*

 Insert from Cited record*

 Edit with Guided Entry*

 Insert Unicode Control Characters > [submenu of characters listed below]**
Note: These characters are available only on the right-click menu.

 Transliterate > Arabic [or Persian]*

 Right-to-left reading order*

 Link fields*

 Unlink fields*

 MARC Field Help

 RDA Toolkit

Useful Web 
Links > Access 
and 
Authorization 
Form

(none) <Alt><H><U><A> Open a Web form to add, change, or 
delete authorizations for OCLC 
cataloging and interlibrary loan 
(resource sharing)

License 
Agreement

 (none) <Alt><H><L> View the Connexion client license 
agreement and copyright statement

About OCLC 
Connexion 
Client

 (none) <Alt><H><A> View Connexion client version number 
and other identification information

Also view client program modules 
currently running

Help menu 
item

Toolbar 
button

Default keystrokes 
and access keys Use to...

*Button is included on the default client toolbar.
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Note: To open variable field descriptions in RDA Toolkit, you must be a 
subscriber, and you must set up in Tools > Options > RDA. (See details in 
Basics, Get Support and Information, “Use client Help.”)

*Commands marked with asterisks are available for bibliographic records only.

**The Insert Unicode Control Characters submenu contains characters used to 
control display of bidirectional (mixed right-to-left and left-to-right) text in Arabic, 
Persian, and Hebrew records. Characters available are:

—LRM Left-to-Right Mark

—RLM Right-to-Left Mark

—ZWJ Zero Width Joiner

—ZWNJ Zero Width Non-Joiner

—LRE Start of Left-to-Right Embedding

—RLE Start of Right-to-Left Embedding

—LRO Start of Left-to-Right Override

—RLO Start of Right-to-Left Override

—PDF Pop Directional Formatting

Except for the Insert Unicode Control Characters submenu commands (available 
only on the right-click menu), these commands are also on standard client menu 
lists.

Access keys (hot 
keys)

 Access keys (sometimes referred to as "hot keys") are underlined letters on 
menus, submenus, commands, and various selections and buttons in windows, 
which provide keyboard access when used with the Alt key.

 Pressing <Alt> displays the underlines.

 Change a Windows option to keep the underline display on. 

In Windows XP, for example, go to Start > Settings > Control Panel > Display > 
Appearance tab and click Effects. Click the check box to clear the option Hide 
underlined letters for keyboard navigation until I press the Alt key.

Or

In Windows Vista and Windows 7, go to Start > Control Panel > All Control 
Panel Items > Ease of Access Center > Make the keyboard easier to use. 
Click to select the Underline Keyboard shortcuts and access keys check box.

 Use either keystroke shortcuts (default or customized) or the equivalent access 
keys.
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Use access keys to select and send commands on menus

Example: To log off Connexion:

 Press <Alt><F><G>.
Or

 Press <Alt><F> to open the File menu, then press <Down arrow> twice to select 
Log Off, and then press <Enter>.

Use access keys in windows

 Press <Alt><underlined letter of the item you want to select or carry out>.

Example:
Open the Logon window (File > Log On). The window opens with the focus in the 
Authorization text box.

Press <Tab> to move the highlight to the Password text box to enter a password.
Or
Press <Tab> twice to move the focus to the Authorizations button, and then 
press <Enter> to open the Authorizations options tab to change and store the 
options for logging on.

Press... To do this ...

<Alt><underlined letter in menu name><underlined 
letter in command name>
Or
<Alt><Underlined letter in menu name>, then <Down 
arrow>, and then <Enter>.

Open a menu, select a 
command, and send it. 
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3 Default function keys

About function keys  Function keys at the top of the keyboard (<F1>, <F2>, <F3>, etc.) are used along 
or combined with <Alt>, <Ctrl>, or <Shift> keys as shortcuts to carry out client 
functions.
Example: <F2> opens the Search WorldCat window, if you are logged on, or the 
Logon OCLC window if not.

 Function key shortcuts are only a subset of preassigned keystroke shortcuts for 
client functions (see a complete list of default keystrokes for all commands in 
“Menus...”).

 All functions in the client can be performed by the keyboard.

 Function keys and any other keystroke shortcuts can be reassigned 
(customized).

Function key template To print a hard-copy template to place on your keyboard as a quick reference:

Function keys listed 
on menus

The client displays many of the default function keys next to the commands on 
menus. If you change the assignements, the client changes the display to the new 
key assignments, once you close and re-open the program.

Default function key 
assignments

The following table shows default function key assignments used alone or with 
<Alt>, <Ctrl>, or <Shift><Ctrl>, listed in keyboard order:

Action

Open the Function Key Template for OCLC Connexion Client at:

<http://www.oclc.org/support/documentation/connexion/client/gettingstarted/
keyboardtemplate.pdf>

Print the template, cut and fold it, and place it above the function keys on your 
keyboard.

Optional. Use the blank side to record any changes you make to the function key 
assignments if you customize them.

Key Alone Alt + key Control + key Shift + key

F1 Client Help Logoff Logon MARC Field Help

F2 Search WorldCat Browse LC Names and 
Subjects

Browse WorldCat Search LC Names and 
Subjects

F3 Search Local Bib 
Save File

Search Online 
Authority Save File

Search Online Bib 
Save File

Search Local Auth 
Save File

F4 Save to Local File Exit Close Window Pinned

F5 Export [none] News Validate

F6 Next Record Area [none] Next Window Previous Record Area

F7 Check Spelling Delete Word Delete to End of Cell Produce

F8 Update Lock Record Print Delete Holdings
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The following tables show default function key assignments in order of menus and 
commands (excluding Batch and Windows menu commands, which do not have 
assigned default function keys):

F9 Forward Release Lock [none] Back

F10 View Label Replace [none] Print Label(s)

F11 Control Single 
Heading

Replace & Update 
Holdings

Uncontrol Single 
Heading

Control All Headings

F12 Print [none] [none] Print List

Key Alone Alt + key Control + key Shift + key

File menu Cataloging menu Authorities menu Edit menu

Logon <Ctrl><F1> Search > WorldCat
<F2>

Search > LC Names and 
Subjects <Shift><F2>

Validate 
<Shift><F5>

Logoff <Alt><F1> Search > Online Save 
File <Ctrl><F3>

Search > Online Save 
File <Alt><F3>

Control Headings > All
<Shift><F11>

Print
<Ctrl><F8>
<Ctrl><P>

Search > Local Save File
<F3>

Search > Local Save File
<Shift><F3>

Control Headings > 
Single <F11>

Print List 
<Shift><F12>

Browse > WorldCat
<Ctrl><F2>

Browse > LC Names and 
Subjects <Alt><F2>

Control Headings > 
Uncontrol Single
<Ctrl><F11>

Print Label(s)
<Shift><F10>

Previous Record Area
<Shift><F6>

Exit <Alt><F4> Next Record Area 
<F6>

Action menu View menu Tools menu Help menu

Update Holdings <F8> Label <F10> Check Spelling <F7> Client Help <F1>

Produce and Update 
Holdings <Shift><F7>

News <Ctrl><F5> MARC Field Help
<Ctrl><F1>

Delete Holdings
<Shift><F8>

Pinned <Shift><F4>

Lock Master Record
<Alt><F8>

Back <Shift><F9>

Release Record Lock
<Alt><F9>

Forward <F9>

Replace Record
<Alt><F10)>

Replace & Update 
Holdings <Alt><F11>

Save Record to Local 
File <F4>

Export <F5>
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4 Toolbars

About the toolbar  When you install the Connexion client, default toolbars are already set up and 
displayed at the top of the client window.

—Default client toolbar:
Contains selected toolbar buttons for some of the most often used client 
commands (see list below). Toolbar buttons provide a single-click alternative to 
clicking menus and commands.

To see a definition of a toolbar button on the toolbar, place the cursor over the 
button without clicking. A popup ToolTip names the menu and command.

For example, the ToolTip for  reads CatalogingSearchWorldCat.
—Quick tools:

- WorldCat quick search tool for command line searching:

- Text strings list and Manage command to open the Text Strings window:

- User tools list and Manage command to open the User Tools window:

Note: For purposes of repositioning in the client window or showing/hiding, 
the text strings and user tools quick tools are a single unit.

Default client toolbar The following table lists the buttons on the default toolbar (provided when you 
installed the client) and gives available keystroke shortcut alternatives. To see all 
available toolbar buttons, on the Tools menu, click Toolbar Editor, and scroll the 
list.

Toolbar 
button

Menu > 
submenu > 
command Function key shortcut

Access key shortcut 
equivalent

Cataloging > 
Search > 
WorldCat

<F2> <Alt><C><S><W>

Cataloging > 
Browse > 
WorldCat

<Ctrl><F2> <Alt><C><B><W>

Cataloging > 
Search > Online 
Save File

<Ctrl><F3> <Alt><C><S><S>

Cataloging > 
Search > Local 
Save File

<F3> <Alt><C><S><L>
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Authorities > 
Search > Online 
Save File

<Alt><F3> Alt><U><S><S>

File > Log On <Ctrl><F1>  <Alt><F><L>

File > Log Off <Alt><F1> <Alt><F><G>

Edit > Reformat <Ctrl><R> <Alt><E><R>

Edit > Validate <Shift><F5> <Alt><E><V>

Action > Update 
Holdings

<F8> <Alt><A><U>

 Action > Produce 
and Update 
Holdings

<Shift><F7> <Alt><A><P>

Action > Delete 
Holdings

<Shift><F8> <Alt><A><D>

Edit > Control 
Headings > 
Single

<F11> <Alt><E><H><S>

Action > Export <F5> <Alt><A><X>

File > Print <Ctrl><P>
Or
<F12>
Or
<Ctrl><F8>

<Alt><F><P>

Edit > Cut <Ctrl><X>
Or
<Shift><Delete>

<Alt><E><T>

Edit > Copy <Ctrl><C>
Or
<Ctrl><Insert>

<Alt><E><C>

Edit > Paste <Ctrl><V>
Or
<Shift><Insert>

<Alt><E><P>

Edit > Find/
Replace

<Ctrl><F> <Alt><E><F>

Toolbar 
button

Menu > 
submenu > 
command Function key shortcut

Access key shortcut 
equivalent
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Caution: If the default client toolbar contains new buttons when you upgrade to a 
later version, the new default button is not added to your toolbar. You can reset the 
toolbar to the default (Tools > Toolbar, click Reset), or use the toolbar editor to add 
new default buttons.

Check Getting Started with OCLC Connexion, "Update the client," whenever you 
upgrade for a list of client changes from the last version.

Quick tools By default, the client also displays a WorldCat quick search box and quick tools for 
text strings and user tools along with the main client toolbar.

WorldCat quick search box

To use the WorldCat quick search box:

Edit > Enter 
Diacritics

<Ctrl><E> <Alt><E><N>

Action > Delete 
Record

<Ctrl><Alt><D> <Alt><A><E>

View > Label <F10> <Alt><V><L>

View > News <Ctrl><F5> <Alt><V><N>

View > Back <Shift><F9> <Alt><V><B>

View > Forward <F9> <Alt><V><F>

Help > MARC 
Field Help

<Shift><F1> <Alt><H><M>

Help > Client 
Help

<F1> <Alt><H><H>

Toolbar 
button

Menu > 
submenu > 
command Function key shortcut

Access key shortcut 
equivalent

Action

1 Optional. Log on to the system.

2 Click to place the cursor inside the WorldCat quick search box, and type a 
command line search or browse.
Or
Click the arrow directly to the right of the box to select from a search history 
list.

Note: The client keeps a list of all searches (not limited to the last 10), but 
does not retain them after you close the program.
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Text strings quick tool

To use the text strings quick tool:

User tools quick tool

To use the user tools quick tool:

3

Click the search icon,  , or press <Enter> to send the search.

Note: If you did not log on before sending the search, the client prompts you 
to log on.

4 Optional. To clear the search history list, click the arrow directly to the right of 
the search icon, and then click Clear WorldCat Search History.

Result: The client retains only the most recent search you typed in the quick 
search box. When you close and re-open the client, all searches are cleared 
from the quick search box.

Action

Action

1 Click the arrow on the right of the text strings quick tool, and in the list, select 
the text string you want to insert at the cursor location in the current record.

Text strings are listed by the descriptions you assign when you create them.

2 Optional. Click the quick tool name Text Strings or its icon, or in the list, click 
Manage to open the Text Strings window where you can assign or unassign 
text strings or view or print text string assignments.

See Basics, Set Options and Customize, “Create custom text strings” for more 
information.

Action

1 Click the arrow to the right of the user tools quick tool, and in the list, select 
the user tool you want to apply.

2 Optional. Click the quick tool name User Tools or its icon, or in the list, click 
Manage to open the User Tools window to assign or unassign user tools or to 
view or print user tool assignments.

See Basics, Set Options and Customize, “Assign custom user tools” for more 
information.
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Show or hide toolbars By default, all toolbars are displayed. To toggle between hiding or re-displaying:

Show toolbar on one 
line or two

Action

Click View > Toolbars, and then click Client or WorldCat Quick Search or 
Quick Tools.

A check mark indicates which toolbar(s) are displayed.

Note: For purposes of displaying or hiding, the text strings and user tools quick 
tools are a single unit.

Action

1 Click the arrow on the main client toolbar (located at the right end if toolbar is
horizontal or on bottom if toolbar vertical):

The drop-down shows any overflow toolbar buttons and provides a command to 
toggle between showing the main toolbar on one row or two:

2 Click Show buttons on two rows (default: the client displays the toolbar on 
one row).
Or
If you previously displayed the toolbar in two rows, click Show buttons on one 
row to switch back.

The client keeps your setting each time you re-open the program or upgrade to 
another version.
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Re-position toolbars Use drag and drop to re-position toolbars:

 Horizontally at the top or bottom (above the status bar, if the status bar is 
displayed) or vertically at the right or left of the client window (default position: 
top).

 In relation to each other within the top, bottom, right, or left location.

Note:  You cannot re-position toolbars if the toolbar editor is open (Tools > Toolbar 
Editor).

Action

1 Move the cursor over the "grab bar" of a toolbar. If a toolbar is at the top or 

bottom of the client window, the grab bar is on the left; for example, . If a 
toolbar is at the right or left, the grab bar is at the top.

Note: For purposes of repositioning, thequick tools for text strings and user 
tools are a single unit.

2

When the cursor becomes a large pointer ( ), click and hold the grab bar, 
and then drag and drop the toolbar to a different position.

Result: The client retains the positions of toolbars when you close and reopen 
the program and when you upgrade to a new version.
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5 Status bar

What is status 
information?

 The client status bar shows status information for the current logon session and/
or the current (displayed) record.

 Record status information is stored only in the working copy of records saved in 
the bibliographic save file. (Exception: the status for Report Error is not stored 
when you save a record.) Statuses are not retained in the master record.

 The function of showing record statuses is to assist you as you manage and 
process records.

 For a displayed bibliographic record, the status bar shows:

—Action statuses:
Shows whether any of the following actions you took on a record were 
completed (C) or failed (F) or are ready (R) for batch processing:

Delete Holdings
Export
Label [print]
Produce
Submit
Replace
Report Error (status not saved with record; unavailable for batch))
Update Holdings
Validate (unavailable for batch)

These statuses are supplied by the system.

—Source of the record:

Shows the origin of the record:
Derived
Extracted
Imported
OCLC
Pathfinder
URL in Pathfinder
Workform

These statuses are supplied by the system.

—My Status: Shows status you entered (Action > Set Status) or set as default 
(Tools > Options > My Status tab) using free text (up to 40 characters). 
Available for online and local bibliographic save file records and constant data.

—Workflow status:

You can select from the following system-supplied list:
Completed
In Process (system-supplied default)
In Review
New
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—Other information, including:
Record number (of the total number of records)
Institution symbol (bibliographic records)
Editing status
Editing mode (insert or overwrite)
If logged on: Countdown (in minutes and seconds) to system-timed-out logoff 
for inactivity

 For a displayed authority record, the status bar displays:

—Action statuses:

Shows whether the following actions you took on the authority record were 
completed (C) or failed (F) or are ready (R) for batch processing:
Export
Add
Submit
Replace
Report Error (status not saved with record; unavailable for batch))
Validate (unavailable for batch)

These statuses are supplied by the system.

—Workflow status:

Shows one of the following:
Completed
Imported (system-supplied only)
In Process (system-supplied default)
In Review
New

—My Status:
For local authority save file only. Shows a note or identifier you entered 
(Action > Set Status) or set as default (Tools > Options > My Status tab) 
using free text (up to 40 characters).

—Other information (same as for bibliographic records)

Note:  When you lock master bibliographic and authority records, the word Locked 
appears in the record information area. Locked status is not in the status bar. 

Show or hide the 
status bar

The status bar shows at the bottom of the client main window, unless you hide it:

Action

To toggle between showing and hiding the status bar, click View > Status Bar.

A check mark indicates that the status bar is displayed. No check mark indicates 
that the status bar is hidden.

Default: The client displays the status bar.
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Status bar description The following table describes information contained in each area of the status bar 
(the areas are numbered in the order in which they appear only for reference; the 
areas are not numbered in the client interface):

*Pathfinder and URL in Pathfinder are Connexion browser source statuses only. 
See “Source status categories defined” in Save Bibliographic Records for more 
information.

Order of 
area 1 2 3 4 5

Example Delete Holdings-
C

Export-C Label-C Produce-C
or
Add-F

Submit-R

Shows Action status for 
Delete Holdings:

C=Completed
F=Failed
[blank]=not done
R=Ready (batch)

Action status for 
Export:

C=Completed
F=Failed
[blank]=not done
R=Ready (batch)

Label print status:

C=Completed
F=Failed
[blank]=not done
R=Ready (batch)

Action status for 
Produce or Add:

C=Completed
F=Failed
[blank]=not done
R=Ready (batch)

Action status for 
Submit (peer 
review)

C=Completed
F=Failed
[blank]=not done
R=Ready (batch)

Shows 
for 
record 
type

Bibliographic 
record
(Blank for 
authority record)

Bibliographic or 
authority record

Bibliographic 
record
(Blank for 
authority record)

Bibliographic 
record (Produce)
Or
Authority record 
(Add)

Bibliographic or 
authority record

Order of 
area 6 7 8 9 10

Example Replace-C Report Error-C Update Holdings-
C

Validate-F Source-OCLC

Shows Action status for 
Replace:

C=Completed
F=Failed
[blank]=not done
R=Ready (batch)

Report error 
status:

C=Completed
F=Failed
[blank]=not done

Note: Status 
shows only while 
record is open. 
Not saved with 
record

Action status for 
Update Holdings:

C=Completed
F=Failed
[blank]=not done
R=Ready (batch)

Action status for 
Validate:

C=Completed
F=Failed
[blank]=not done

Source status * of 
the record:

Derived
Extracted
Imported
OCLC
Pathfinder*
URL in Pathfinder*
Workform

Shows for 
record 
type

Bibliographic or 
authority record

Bibliographic or 
authority record

Bibliographic 
record

Bibliographic or 
authority record

Bibliographic 
record
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*Needs DA Record and DA Record Complete are Connexion browser workflow 
statuses only (DA = Digital Archive).

**System-supplied only (note on Responded: NACO activities available in the 
browser, not yet available in the client.

Order of 
area 11 12 13 14 15

Example 15 of 100 My Status-
Ready for review

Workflow 
Completed

Inst-OCL Edit

Shows Record number 
of total number 
of records 
retrieved

Number shows 
for record 
selected in list or 
for record 
displayed from 
list

For WorldCat 
group list, shows 
number of 
selected group 
of total number 
of group entries

Custom status 
you assign to 
help manage 
saved records:

Up to 40 
characters of 
free text

Workflow status 
for bibliographic 
records:

Completed
In Process
In Review
New
Needs DA 
Record*
DA Record 
Complete*

Workflow status 
for authority 
records:

Completed
Imported**
In Process
In Review
New
Responded**

Institution symbol 
associated with 
record when it is 
retrieved or 
imported

Editing status: 
Record has been 
edited (or this area 
blank if not edited)

Edit status is 
retained until 
record is saved

Shows 
for 
record 
type

Bibliographic or 
authority record

Bibliographic 
record or 
constant data

Authority record 
in local save file 
or local constant 
data only

Bibliographic or 
authority record

Bibliographic 
record

Bibliographic or 
authority record
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Order of area 16 17

Example INS 15:40

Shows Editing mode:

INS=Insert mode: typed 
characters are inserted

OVR=
Overwrite mode: typed 
characters replace existing 
ones

Inactivity timer countdown in 
minutes and seconds: 

System logs you off after 39 
minutes (default), or after the 
number of minutes you set in 
Tools > Options > General tab, 
when you have not interacted 
during that time.

Shows for 
record type

Any window type Any window type, but 
countdown shows only when 
logged on



Basics: Use Client Interface
Page 52 of 81

6 Client windows

What is a window? Client windows (also called "dialogs" or "screens") open when you click a 
Connexion client command on a menu or in another window. You use windows to 
complete a task by making selections, entering data, and clicking buttons. (Note: 
OCLC Connexion documentation uses the term "windows" for the Connexion client 
and the term "screens" for the Connexion browser.)

Example: How to use 
the Search Online 
Bibliographic Save 
File window

To search the online bibliographic save file, on the Cataloging menu, you click

Search > Online Save File, or click , or press <Ctrl><F3>. The following 
window opens:

Use the window to specify the criteria for the search and click OK to send the 
search to the system.

Click Help or press <F1>. A “context-sensitive” Help topic opens a topic that 
describes each feature of the displayed window and gives a basic procedure for 
using the window and a list of tasks you can do.

If, for example, you need a quick check on how to use the Boolean operators AND, 
OR, and NOT to combine search terms in the online bibliographic save file window:

Action

Click Help, or press <F1>.

In the Search Online Bibliographic Save File window Help topic, scroll to the third 
row in the “Features” table for a description of how the Boolean operators combine 
search terms.

mp
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Keyboard shortcuts 
for using client 
windows Press these keys ... To do this ...

<Tab>
Or
<Shift><Tab>

Move to the next item
Or
Move to the previous item

Notes:
 Keep pressing <Tab> or <Shift><Tab> to cycle 

forward or backward through each item of the 
window.

 When a window opens, generally the cursor is 
located in the first text box or other item, and one of 
the buttons (usually OK or Cancel) is preselected; 
its outline is highlighted and the action is carried 
out when you press <Enter>).

<Spacebar> Choose a selected item

<Alt><Down arrow> Open or close a selected list

<Up or down arrows> Move among items in a list

<Home> or <End> Move to the beginning or end of a line or list

<Ctrl><Right arrow> or 
<Ctrl><Left arrow>

Move to the right or left by one word in a text box

<Right arrow> or
<Left arrow>

Move to the next or previous check box

<Enter> Carry out the command on the selected command 
button

<Esc> or <Alt><F4> Cancel the actions and close the window (does not 
save changes)

<Alt><Access key for 
specific features of 
windows>

Note: Access keys 
(sometimes referred to as 
“hot keys”) are underlined 
letters in labels of window 
features which provide 
keyboard assess to that 
feature when used with 
the Alt key. Press <Alt> if 
needed to see the 
underlines.

Make a selection, use a button, or do other actions 
unique to the window

Example: In the Logon OCLC Connexion window 
(File > Log On), to use the Setup 
Authorizationsbutton, press <Alt><S>. The 
Authorization option tab opens.
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7 Records

Edit in MARC template 
view

The Connexion client displays records in one view only: in a MARC template.

 The template displays data in cells that enclose field number, each indicator, and 
field data separately.

 When you enter data in a field, the cursor automatically moves from the tag cell to 
the first indicator cell, to the second indicator cell, and then to the field data cell as 
you enter data in each.

You do not need to space or tab from cell to cell, unless you want to skip to the 
next cell without entering data (using <Tab>).

 When you click to place the cursor in a cell that has a set number of characters 
(tag, indicator, or fixed field element), the client automatically highlights the entire 
contents of the cell if it contains data, since you cannot enter additional 
characters without deleting existing characters.

If you want to change only one character of several in one of these cells (for 
example, you want to change one number in the tag), click to highlight the 
contents of the tag cell, then click again to place the cursor before or after the 
particular number you want to replace, and then edit.

 When you click to place the cursor in a variable field cell, the client does not 
highlight data. You can double-click a word to highlight it or triple-click to highlight 
all data in the field, just as you do in a word-processing program.

 Otherwise, you edit the data as though it is continuous text. For example, if 
you copy an entire field and paste it into a blank field, the client formats the data 
correctly, putting the tag number, indicator values, and field data in the 
appropriate cells. You do not have to copy and paste the data one cell at a time.

Note on controlled heading fields. If a record contains a controlled heading, 
the heading is a link to the controlling authority record. When you click the field, 
the associated authority record opens.

—If you need to place the cursor in a controlled heading field, for example, to 
copy text or add a line, to keep from activating the link, click in the tag or 
indicator cells.

—If you need to edit the controlled heading itself, you must first uncontrol it (Edit 
> Control Headings > Uncontrol Single).

 Navigate and edit records using the mouse (click menu commands or toolbar 
buttons) or using keystroke shortcuts.

 For help with any specific field or fixed field element, the client gives you direct 
access to descriptions from the Web versions of Bibliographic Formats and 
Standards (for bibliographic records) and Authorities: Formats and Standards (for 
authority records). With the cursor in a field or fixed field

element, on the Help menu, click MARC Field Help, or click  , or press 
<Shift><F1>.
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Or
Right-click in the field, and on the popup menu, click MARC Field Help.

For more information about editing techniques and tools, see Cataloging, Edit 
Bibliographic Records or Authorities, Edit Authority Records.

Note:  The following two types of records are read-only; you cannot edit or take 
actions on these records, but you can copy and paste from them or print the 
records: authority history records and Chinese name authority records. Also, except 
for bibliographic institution records that your library contributed, institution records 
are read-only.

Authorizations for 
record actions and 
editing

The kinds of editing you can do in records is determined by your logon 
authorization. The authorization number you use to log on to the OCLC system is 
associated with your OCLC cataloging profile. The authorization number tells 
Connexion what you are authorized to do.

For detailed lists of actions you can take by authorization type, see Cataloging, Edit 
Bibliographic Records, “Authorization levels and cataloging capabilities.”

Three record areas The record display is divided into three areas: the record identification area, the 
fixed field, and variable fields.

 Record identification area:

—Always displays at the top

—Contains:

- OCLC number (bibliographic record) or ARN (authority record)

- For bibliographic records:

A holdings statement specifying whether your library has holdings on the 
item and whether local holdings records are attached

Note for records saved to local file: The holdings statement remains with 
a record saved to a local bibliographic file, even though holdings may be 
added to the record online after you save it. The client updates the holdings 
count when you take an action on the record online.

- GLIMIR information (Global Library Manifestation Identifier):

Displays the total number of holdings your library has on all records in the 
GLIMIR cluster to which the record belongs.

(A GLIMIR cluster is a group of parallel records in WorldCat that describe 
the same item using different languages of cataloging.)

And

Displays the number of other library holdings in the  GLIMIR cluster of [X], 
where X is the total number of records in the cluster.

Notes:

(1) GLIMIR information is displayed in WorldCat or save file (local or online) 
bibliographic records, whether or not you have the option selected in the 
Search WorldCat window to Display using GLIMIR clustering.
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(2) With a WorldCat or save file record displayed, you can view all records 
belonging to the cluster that includes the record:

Click Cataloging > Show > All GLIMIR Cluster Records.

(3) Because records in a GLIMIR list are representative only, you can select 
only one at a time.

(4) To take actions on the representative record or any other record in a 
GLIMIR list, you must click the representative record to display all records in 
the cluster.

- Lock status (Locked appears if you locked the master record)

- For save file records, save file number and, if the record is in the online save 
file, expiration date.

- For LC authority records, an In Distribution label for records that NACO 
participants have added or replaced in the LC authorities file; the label 
displays while the records are actually in the LC distribution cycle (have a 
"NACO lock"), until LC distributes them

- For an LC authority history record, displays:
~ A unique timestamp
~ Deleted Record when the corresponding distributed authority record

(has the same ARN) was deleted from the LC authority file

—You cannot modify the data, but you can copy the data

—You can use Edit > Copy Control Number (or <Ctrl><T>) to copy the OCLC 
number or ARN without first selecting it in the record

 Fixed-field area:

—Contains codes for information about an item that facilitates retrieval and data 
manipulation.

—Modify data in the fixed field by changing the codes

- Type a value for a fixed field element.

Or

- Select a value from the drop-down list for each fixed field element (displays 
when fixed field display is set to Top or Bottom in View > OCLC Fixed 
Field). Each list contains valid values depending on the MARC format of the 
record.

Or

- If you never use the lists, clear the display of fixed field lists in Tools > 
Options > Record Display.

—Select the position of the fixed-field in the record display (top or bottom) or 
display it as variable fields LDR (leader), 001, 005, and 008 (default: fixed field 
displays at the top of the record).

—For bibliographic records, contains a format list in the upper left corner. You 
can change the fixed field for a record to another format (for example, from 
Books format to Sound Recordings format) by selecting from the list.
Page 56 of 81



Basics: Use Client Interface
Page 57 of 81

—MARC field Help. You can click the name of an element in the fixed field (or 
tab to the name and press <Enter>) to open a description showing valid codes.

- For bibliographic records, the client opens your default browser to the 
appropriate description in OCLC Bibliographic Formats and Standards 

- For authority records, the client opens a description in OCLC Authorities: 
Formats and Indexes.

 Variable fields area:

—Contains a three-digit numerical tag that identifies the field, up to two single-
digit indicators, and one or more subfields, preceded by subfield codes, of 
variable length containing textual information about the item.

—You can edit the data using text editing techniques such as adding blank fields, 
moving fields up or down one position, deleting highlighted data or complete 
fields, cutting or copying and pasting data or complete fields, jumping to the 
next or previous subfield or cell, and rearranging the order of the fields.

—URLs in records are hot links. You can click the URL to open the Web site in 
your default browser.

—You can open a MARC field description for the field where the cursor is 
located:

On the Help menu, click MARC Field Help, or click , or press 
<Shift><F1>.

For bibliographic records, the client opens your default browser to the 
appropriate description in OCLC Bibliographic Formats and Standards.

For authority records, the client opens the appropriate description in OCLC 
Authorities: Formats and Indexes.

To move the cursor from one record area to another in a displayed record:

Types of records (keep 
open at the same time)

The client distinguishes unique record types. You can keep one of each type of 
record open at the same time without taking any special steps. The client treats the 
following as separate record types:

Action

On the Edit menu, click Previous Record Area (or press <Shift><F6>)
Or
Click Next Record Area (or press <F6>).

Record type Source of record

WorldCat record Retrieved from WorldCat via:
Cataloging > Search > WorldCat or Cataloging > Browse > 
WorldCat

Online bibliographic 
save file record

Retrieved from the online bibliographic save file via:
Cataloging > Search > Online Save File

Local bibliographic 
save file record

Retrieved from a local bibliographic save file via:
Cataloging > Search > Local Save File
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Bibliographic 
workform

Opened from:
Cataloging > Create > Single Record > [format]

Or from:
Edit > Derive > New Record

Online bibliographic 
constant data record

Retrieved from the online constant data file via:
Cataloging > Search > Online Constant Data

Local bibliographic 
constant data record

Retrieved from a local constant data file via:
Cataloging > Search > Local Constant Data

Bibliographic constant 
data workform

Opened from:
Cataloging > Create > Constant Data

Bibliographic 
institution records 
(IRs)

Note: Records are 
read-only unless your 
authorization includes 
IRs and you are 
working only with IRs 
your library 
contributed.

Opened from a displayed bibliographic master record using 
Cataloging > Show > All Institution Records [or My 
Institution Records or Institution Records for]
Or
Opened automatically when a search retrieves a single master 
record, if an option is set in Cataloging > Search WorldCat; 
click Search Options.

LC authority record Retrieved from the LC authority file via:
Authorities > Search > LC Names and Subjects or 
Authorities > Browse > LC Names and Subjects

LC authority history 
record superseded)

Note: Records are 
read-only

Opened from:
With a distributed LC authority record open: Authorities > 
Show > LC Superseded Versions
Or
Authorities > Search > LC Names and Subjects History
Or
Authorities > Browse> LC Names and Subjects History

Online authority save 
file record

Retrieved from the online authority save file via:
Authorities > Search > Online Save File

Local authority save 
file record

Retrieved from a local authority save file via:
Authorities > Search > Local Save File

Authority workform Opened from:
Authorities > Create > Single Record > [format]

Online authority 
constant data record

Retrieved from the online authority constant data file via:
Authorities> Search > Online Constant Data

Local authority 
constant data record

Retrieved from a local authority constant data file via:
Authorities> Search > Local Constant Data

Authority constant 
data workform

Opened from:
Authorities > Create > Constant Data

Chinese name 
authority record

Opened from:
Authorities > Search > Chinese Name Authority File

Record type Source of record
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To keep multiple records of the same type open, you must pin the record windows 
open using View > Pinned.

Record display 
features

 Title bar. Shows the source of the record and gives title information from field 
245 for bibliographic records or heading information from field 1xx for authority 
records
Example:
Online WorldCat: Gone with the wind cook book
LC Names and Subjects: Bookplates

 Visual editing indicators. Helps you see which fields have been edited and 
which is the current field (the field where the cursor is located):

—To show which field is current, the client outlines it with a current field indicator 
box.

—To show variable fields you edited, the client marks each edited field with a

 symbol.

Note: If you control a heading and the text of the heading remains

unchanged, the field is not marked with the  symbol.

—To show that you edited the fixed field, a single  symbol appears next to the 
Type element, but only when the fixed field displays at the top or bottom of the 
record (View > OCLC Fixed Field > Top or Bottom).
.

This figure shows that:

- The 650 field is active.

- Both the 650 and 740 fields have been edited.

—To show fields that contain automatically generated data, the

clientmarks the fields with the symbol . The client generates data when you:

- Set an option in Tools > Options > International and auto-transliterate 
fields in WorldCat Arabic records (automatically adds Arabic script data to all 
interactively retrieved WorldCat records that have the language code ARA 
but no field 066). 

- Create a preliminary record for an electronic resource using

Cataloging > Create > Extract Metadata. The client uses  to mark fields 
containing "best guess" data generated by an analysis of text in the file. The 
client does not mark fields with data extracted exactly as found in metadata 
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coded tags or in properties of the files.

Note: If you edit a field marked with , the mark changes to .

—To show invalid non-Latin script characters when you use Edit > MARC-8 
Characters > Verify, the client displays them in red by default. Change the 
default color in Tools > Options > Record Display.

—To show CJK characters converted to MARC-8 when you use Edit > 
MARC-8 Characters > Convert to MARC-8 CJK, the client displays them in 
green by default. Change the default color in Tools > Options > Record 
Display.

—Edited fields remain marked until you take final actions or use Control All 
Headings. Note that editing marks are not retained after you Replace a master 
record.

 Status bar. Displays statuses and other information, unless you hide the status 
bar (View > Status Bar). For details, see “Status bar.”

 URLs. Display as hot links that you can click to open the associated Web page in 
your default browser.

 Institution name in 040. Move the mouse over the OCLC institution symbol in 
field 040 to display the institution name. If the name is unavailable, the client 
gives you a message:

—If the message says that the symbol is not found, it is most likely a new symbol 
assigned after the current client release. You will have to wait for the next client 
release to see the institution name

—If the message says that the symbol is in the file but cannot be found or is 
corrupt, you may need to reinstall the client to get a working copy of the 
institution symbol file.

 Subfield delimiter. In Connexion client, subfield delimiters appear as a double 
dagger (‡), even in the Control Headings window. Always use ‡ as the subfield 
delimiter (default shortcut keystroke to enter in records is <Ctrl><D>).

 Paired non-Latin script and Latin script fields. The client visually links parallel 
fields that contain equivalent non-Latin script and romanized data with brackets.

For editing commands, see Edit Bibliographic Records, “Text editing commands” 
and for using the keyboard instead of the mouse, see “Default keystroke shortcuts 
for editing records.”

Navigate among 
records and lists

When multiple records and lists are open, use commands on the View and Window 
menus to navigate among the open windows. The following is a list of possible 
navigation techniques:

 Use keystroke shortcuts to toggle between two open windows or cycle through all 
open windows (records and lists) in sequence:

Press <Ctrl><Tab> or <Ctrl><F6>.

 Cascade windows and cycle through to view them sequentially: Press 
<Ctrl><Tab> or <Ctrl><F6>
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 Tile windows vertically or horizontally to view simultaneously:

 Minimize windows and arrange icons:

 Cycle through records using the Forward and Back commands (View > Navigate 
Records and Lists menu/submenu).

Action

1 On the Window menu, click Cascade.
Result:
Open lists and records line up behind each other with their title bars visible.
 Record title bars show record source and title information from field 245 for 

bibliographic records or heading information from field 1xx for authority 
records.

 List title bars show the source of the search results.

2 Click a title bar to make a window the current window.
Or
Press <Ctrl><Tab> repeatedly to view each open list and record window.

Action

On the Window menu, click Tile Horizontally to display open records in equally 
sized horizontal windows from top to bottom of the client work area.
Or
Click Tile Vertically to display records in equally sized vertical windows from side 
to side of the client work area.

Results:
 When you tile records, variable field text wraps. All content is visible (unless 

you select an option to truncate field data more than three to four lines long).
 The client adds a horizontal scroll bar to the fixed field if necessary for viewing 

all elements.

Action

Click  in each window to minimize, and on the Window menu, click Arrange 
Icons or press <Alt><W><A>. The minimized window icons line up in a row.
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Display and move through the records in a list without returning to the list:

Or display and move through selected records in a list without returning to the list:

Note:  Forward and Back commands are not available for OCLC system news 
search results.

 For WorldCat group lists: To open the next or previous group list entry (another 
list) without returning to the group list window:

Action

On the View menu, click Navigate Records and Lists > Back or Forward, or 

click  or , or press <Shift><F9> or <F9> to open the previous or next 
record, respectively, in the list of records.

Tip: To keep track of where you are in the list, check the record's status bar. The 
status bar area in the lower left corner (see description of area 10 in “Status bar”) 
shows the list-assigned record number for the displayed record and the total 
number of records in the list.

Note: Forward and Back commands are not available for OCLC system news 
search results.

Action

1 In the list, select the records you want to view:

To select a group of adjacent records, click to select the first entry of the group. 
Then press and hold <Shift> and click the last entry.
Or
To select nonadjacent records, click to select the first record. Then press 
<Ctrl> as you select other records individually.

2 Press <Enter>. The first selected record opens.

3 To view the next selected record, on the View menu, click Navigate Records 

and Lists > Forward, or click , or press <F9> to open the next selected 
record.

Tip: To keep track of where you are in the list, check the lower left corner of the 
status bar to see the record number of the total number of records in the list.

4 Optional. To view the previous selected record, on the View menu, click 

Navigate Records and Lists > Back, or click , or press <Shift><F9>.

Note: Multiple selection is available for all lists except those for constant data 
search results and browse results for WorldCat or the LC authority file.
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Change record display  You can change how data longer than three or four lines displays in variable 
fields. By default, the client expands variable field cells as needed to show all of 
the data. You can show only the first three or four lines of data in a field and have 
the client add a vertical scroll bar to view the data. 

 You can change the colors of background, fields, and text to help distinguish 
simultaneously opened bibliographic records from authority records.

Tip: If you prefer looking at records in continuous text rather than in cells, you 
can select the same color for record background and field background 
(eliminates cell borders in the display).

 You can also change the font type and size for displaying and printing records 
and lists.

Action

To open the next group entry (list), on the View menu, click Navigate Records 
and Lists > Next Group, or press <Alt><V><V><G>.
Or
To open the previous group entry (list), on the View menu, click Navigate 
Records and Lists > Previous Group, or press <Alt><V><V><E>.
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Print records

Note:  Connexion client uses Internet Explorer (IE) to print records and lists. 
Therefore, page margins for printing are determined by IE Page Setup settings. To 
adjust the margins, open the browser, and on the File menu, click Page Setup. You 
can determine other print settings (for example, portrait or landscape orientation) in 
the client Print window.

Record limitations  Content of record. OCLC Connexion does not limit the number of variable fields 
or total record length. Theoretically, records can contain up to 99,999 characters.

 Number of records in files. Online and local files can each store up to 9,999 
records.

Note: You can create multiple local files.

Display a record in the 
Find in a Library 
(WorldCat.org) view of 
a record

Display a bibliographic record currently open in the client in the Find in a Library® 
service at WorldCat.org.

The Find in a Library record view gives locations of WorldCat libraries that hold the 
work described, along with links that take you directly to library local systems. Or 
access cover art, information on alternative formats (large print, audiobooks, etc.), 
user reviews, and other evaluative content.

Action

With a record open, on the File menu, click Print, or click  , or press 
<Ctrl><P>, or press <Alt><F><P>.
Or
Available for local save file or local constant data lists only:
Select records in a list that you want to print (hold <Shift> and click for adjacent 
records or hold <Ctrl> and click for non-adjacent records). On the File menu, click 

Print, or click , or press <Ctrl><P>.

Results:

 If you click  or press <Ctrl><P>, printing occurs immediately using your 
default Windows printer, unless you selected to print records to a file (Tools > 
Options > Printing).

Note: Clicking  always prints a record. If a list is displayed, the button 
prints the selected record.

 If you use File > Print or press <Alt><F><P>, the Print window opens. Your 
default Windows printer is selected, but you can select any printer from the list 
of printers installed on your workstation.

In the Print window, click OK or press <Enter> to print the record.
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To display a Connexion client record in the Find in a Library view:

Action

Click Tools > Find in a Library or press <Alt><T><F>.

Result: Your default browser opens to the Find in a Library view of the record.
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8 Record lists

Types of lists Multiple records resulting from searching WorldCat, other OCLC databases, or 
online or local client files display in lists that show information based on the kind of 
records retrieved.

To open an item from a list, double-click the entry, or click to highlight an entry and 
press <Enter>.

The following table describes types of lists and information displayed:

List of ... List type Description

WorldCat lists

WorldCat Search List

By default, results are 
displayed according 
to the number of 
records retrieved

Go to Cataloging > 
Search > WorldCat 
and click Settings to 
change the display

Group list

100 to 1,500 
records

 Groups a large number of search results by 
type of material (books, computer files, etc.) 
and year of publication to make the results 
easier to manage

 Each entry represents a group of 2 to 99 
records

Note: If a search retrieves more than 1,500 
records, you receive an error message. Limit 
your search and try again

Truncated list

6 to 100 
records

 Each entry represents a record and gives a 
one-line description of the record.

 Sort order and information extracted for 
display depend on the index you searched. 

Note: Truncated lists can contain more than 
100 records if records retrieved are for a single 
year. If more than 100 records are retrieved, the 
system tells you the total number found and 
tells you how to view the next 100.

Brief list

2 to 5 records

 Each entry represents a record and gives a 
short, 1- to 3-line description of the record

 The list is sorted:
— First by records with no main entry (1xx 

field), sorted by field 245
— Then alphabetically by field 1xx with 

secondary sort by field 245

Notes on WorldCat search results lists:
 The title bar of a WorldCat search results list displays the search you entered by 

indexes searched.
 The title bar of a WorldCat group list displays the total number of records retrieved in 

all groups.
 Toggle between displaying a list as brief or truncated while you view the list (View > 

List Type > Brief [or Truncated]).
 If a search retrieves only one record, the full record displays.
 All windows showing WorldCat search results close when you do another WorldCat 

search.
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WorldCat Browse List  Browse list  Shows a list of titles that match or most 
closely match the phrase you entered

 The item in the list that matches the search 
most closely is selected

 Shows the number of matching records
 Click an entry to open a record or, if multiple 

records match, to open a list of matching 
records

The list that opens is determined by the 
option setting in Cataloging > Search > 
WorldCat, Settings button (default: As listed 
here, depending on the number of records 
retrieved).

 To see more results than those displayed, 
use <Page up> and <Page down>.

Online Bibliographic 
Institution Record List

Brief list of up 
to 100 
matches at a 
time

Lists of bibliographic institution records cannot 
be retrieved directly from WorldCat. Rather, 
retrieve institution records from master records 
to which they are attached.
 Each entry in the list represents a record and 

gives a description of the record.
 Displays entries for 2 - 100 records.
 If more than 100 records are retrieved, the 

system tells you the total number found and 
tells you how to view the next 100.

List of ... List type Description
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WorldCat Search List 
with GLIMIR selected

GLIMIR = Global 
Library Manifestation 
Identifier that groups 
parallel bibliographic 
records (those that 
describe the same 
item using different 
languages of 
cataloging)

Note: To display 
GLIMIR clusters, you 
must have the option 
selected to Display 
using GLIMIR 
clustering in the 
Search WorldCat 
window.

Truncated List
6 to 1,500 
records 
retrieved

A GLIMIR truncated search results list has the 
same characteristics as a non-GLIMIR 
truncated list, except that:
 Each entry represents the record in the 

cluster that has the most holdings.
 You click an entry to see a list of all records in 

the cluster.
 For each entry, the "Held" and "Holdings" 

columns that appear in "regular" truncated 
lists are replaced by the  columns with cluster 
information:
— Held in Cluster (the number of records in 

the cluster that represent items held by 
your library)

— Holdings in Cluster (the total number of 
holdings for all records in the cluster)

— Cluster Count (the total number of records 
in the cluster)

Note: GLIMIR truncated lists are sorted the 
same way as non-GLIMIR truncated lists—by 
the data that corresponds to the index 
 you searched. If you get a "regular" truncated 
list when you select an entry to show the 
records in a particular cluster, the records  are 
sorted by main entry.

Brief list
1 to 5 records 
retrieved

A GLIMIR brief search results list has the same 
characteristics as a non-GLIMIR brief list, 
except that:
 Each entry is a GLIMIR cluster, represented 

by the record in the cluster that has the most 
holdings.

 For each entry, the following additional 
information is included:
— Held in Cluster (the number of records in 

the cluster that represent items held by 
your library)

— Holdings in Cluster (the total number of 
holdings for all records in the cluster)

— Cluster Count (the total number of records 
in the cluster)

Note: In the unique situation where a search 
retrieves a single GLIMIR cluster containing 
only one record, the full record displays.

WorldCat Browse List 
with GLIMIR selected

Browse list There is no difference in the browse results list 
itself. 
However, selecting an entry in a browse list 
results in a GLIMIR list (brief or truncated, as 
described above).

List of ... List type Description
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Caution for using the GLIMIR option: When you select the option to show search 
results using GLIMIR clustering, only records that have GLIMIR data are retrieved. Any 
new records that you or other libraries are adding to WorldCat will not have GLIMIR data 
right away and so will not show in search results, even when you use very specific 
search criteria such as a known OCLC control number. Remember to check your 
GLIMIR option in the Search WorldCat window and turn it off if search results do not 
include records that you know should display.

LC Authority File lists

LC Authority File 
Search List

Brief list of up 
to 100 
matches at a 
time

 Each entry in the list represents a record and 
gives a single-line description of the record.

 Displays entries for 2 - 100 records.
 If more than 100 records are retrieved, the 

system tells you the total number found and 
tells you how to view the next 100.

 If you selected Show See References and/
or Show See Also References check boxes 
in the Search LC Names and Subjects 
window, the list shows all See and/or See 
Also references for each record in the results 
list.

 The list is sorted in alphabetical order by 
main entry.

LC Names and 
Subjects History 
Search List

Brief list of up 
to 100 
matches at a 
time

 Each entry in the list represents a record and 
gives a single-line description of the record.

 Displays entries for 2 - 100 records.
 If more than 100 records are retrieved, the 

system tells you the total number found and 
tells you how to view the next 100.

Note: Access to authority history records is 
read-only. You cannot take actions from lists 
or displayed records. You can only copy and 
paste data or print displayed records.

Chinese Name 
Authority File Search 
List

Brief list of up 
to 100 
matches at a 
time

 Each entry in the list represents a record and 
gives a single-line description of the record.

 Displays entries for 2 - 100 records.
 If more than 100 records are retrieved, the 

system tells you the total number found and 
tells you how to view the next 100.

Note: Access to Chinese name authority 
records is read-only. You cannot take actions 
from lists or displayed records. You can only 
copy and paste data or print displayed 
records.

List of ... List type Description
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LC Authority File Root 
Browse List

Browse list  Shows a list of 50 items that match or most 
closely match the browse term you entered.

 The closest match is highlighted.
 Shows the number of records represented by 

each browse term entry.
 Double-click a term in the list (or click to 

highlight a term and press <Enter>) to open a 
record or a list of records, if multiple records 
match the term.

 Under the closest match, shows an 
expanded list of subheadings that match or 
most closely match the expanded term you 
entered.
— If more than 50 records match the browse 

term, the client displays the first set of 50.
— To see the next or previous set of 50 

records:
- Press <Page down> or <Page up>. 

(You may have to press more than 
once, depending on the size of your 
client window display.)
Or

- Scroll one entry at a time: Press the 
<Up arrow> or <Down arrow>. At the 
last or first entry of a set of 50, the 
display changes to the next or previous 
set, respectively.

Note: The first set of 50 records is numbered 
1 through 50. The next set displayed restarts 
numbering with 1. The client does not 
number the entire list consecutively, as it 
does other record lists.

 Provides a text box at the top of the list to 
enter an expanded scan.

See more about the data displayed in LC 
authority file browse lists in Authorities, Search 
Authority Files, “Use LC authority file search 
results.”

LC Authority File 
Expanded Browse 
List

(Opens only if you 
enter an expanded 
term in the Browse 
LC Authority File 
window or in the 
Exanded Term box 
of the results list)

Browse list  Shows a list of titles that match or most 
closely match the phrase you entered.

 Shows the number of records for each 
heading entry.

 Highlights the closest match.
 Under the closest match, shows an 

expanded list of subheadings that match or 
most closely match the expanded term you 
entered.

List of ... List type Description
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Tip: One window each of the types of lists in the table can remain open 
simultaneously. However, when you do a second search in the same file–for 
example, a second WorldCat search–the new search results list replaces the first 
list in the window (you would have to do the first search again to retireive the original 
list). Keep multiple lists of the same type open by pinning (View > Pinned). See 

LC Names and 
Subjects History 
Browse List

Browse list  Shows a list of headings that match or most 
closely match the term you entered

 Shows the number of records for each 
heading

 Highlights the closest match

Note: Access to authority history records is 
read-only. You cannot take actions from lists 
or displayed records. You can only copy and 
paste data or print displayed records.

Online lists - save file, constant data, OCLC system news

Online Bibliographic 
Save File Search List

Online Bibliographic 
Constant Data 
Search List

Online Authority Save 
File Search List

Online Authority 
Constant Data 
Search List

SystemNews Search 
List

Brief list of up 
to 100 
matches at a 
time

 Each entry in the list represents a record and 
gives a single-line description of the record

 Displays entries for 2 to 100 records
 If more than 100 records are retrieved, the 

system tells you the total number found and 
tells you how to view the next 100

 Default sort order depends on the type of list:
— Online bibliographic save file list: 

descending order by save file number 
(number the system assigns when you 
save a record)

— Online bibliographic constant data list: 
alphabetical order by constant data name

— LC authority file list: alphabetical order by 
main entry

— Online authority save file list: alphabetical 
order by main entry

— Online authority constant data list: 
alphabetical order by constant data name

— System news list: by start date

Local lists (access while logged on or offline) - save files and constant data

Local Bibliographic 
Save File Search List

Local Bibliographic 
Constant Data 
Search List

Local Authority Save 
File Search List

Local Authority 
Constant Data 
Search List

Local file list  Continuous list of all records in the local file 
(limit 9,999 records per file).

 Default sort order depends on the type of list:
— Local bibliographic save file: descending 

order by save file number (assigned when 
you save a record)

— Local bibliographic constant data: 
alphabetical order by constant data name

— Local authority file: alphabetical order by 
main entry

— Local authority constant data: Alphabetical 
order by constant data name

List of ... List type Description
Page 71 of 81



Basics: Use Client Interface
Page 72 of 81

Cataloging, Edit Bibliographic Records or Authorities, Edit Authority Records for 
more information.

View a WorldCat 
search or browse list

The title bar of a list shows the source of the search results. Example: WorldCat 
Search List. For WorldCat search results, the title bar also shows the search you 
entered.

All lists for your current search remain open (browse, group, brief). Subsequent 
searches replace lists with new search results.

WorldCat search list. To view a WorldCat search results list that is longer than one 
screen:

WorldCat browse list. Only 25 terms display at a time. To view terms preceding or 
following the initial display of 25:

View a list of more 
than 100 records when 
only 100 display at a 
time

To view a list of more than 100 matches for an LC authority file or LC authority 
history search, an online bibliographic or authority save file search, an online 
bibliographic or authority constant data search, or a system news search:

Action

Press <Page up> or Page down> (moves to the previous or the next screen)
Or
Press <Up arrow> or <Down arrow> (moves up or down one entry at a time)
Or
Click, hold, and move the vertical scroll bar.

Action

Press <Page up> or <Page down> (continues to move up or down beyond the 
initially displayed 25 entries ad infinitum each time you press the key)
Or
Press <Up arrow> or <Down arrow> (continues to move up or down one entry at a 
time ad infinitum each time you press the key) 
Note: You can use the vertical scroll bar only to move up and down in the currently 
displayed list of 25 entries.

Action

To view the next 100 records in the search results list, on the View menu, click 
Navigate Records and Lists > Next 100 Records, or press 
<Ctrl><Alt><Shift><V>, or press <Page down>.
Or
To view the previous 100 records, on the View menu, click Navigate Records 
and Lists > Previous 100 Records, or press <Ctrl><Alt><Shift><U>, or press 
<Page up>.

Tip: Check the status bar to see where you are in the list of total records found.
For any record selected on the list or opened for display, the status bar shows the
record number of the total number of records found (for example 178 of 225).
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See also Basics: Set Options and Customize, “Customize printing and display of 
records, lists, and labels” for instructions to change font size for printing and 
displaying a list.

Open records (or 
other lists) from a list

Action

1 In a search results list, double-click an entry.
Or
Select an entry (click it or press <Up arrow> or <Down arrow> to highlight it), 
and then press <Enter>.
Or
Select multiple entries.

2 If a list opens, double-click an entry to open to open a record. To open the 
next record without returning to the list, on the View menu, click Navigate 
Records and Lists > Forward, or

click , or press <F9>.
To open the previous record on the list, on the View menu, click Navigate 

Records and Lists > Forward, or click , or press <Shift><F9>.

Note: Forward and Back commands are not available for OCLC system 
news search results.

3 For WorldCat group lists, when you double-click an entry, another list opens 
(brief or truncated).

To open the next entry on the group list without returning to the group list 
window, on the View menu, click Navigate Records and Lists > Next 
Group, or press <Alt><V><V><G>.
Or
To open the previous entry, click Navigate Records and Lists > Previous 
Group, or press <Alt><V><V><E>.

Note: The title bar of a group list gives the total number of records matched in 
all group entries together.
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Print a list You can print an entire list or print selected entries in a list:

Note:  Connexion client uses Internet Explorer (IE) to print records and lists. 
Therefore, page margins for printing are determined by IE Page Setup settings. To 
adjust the margins, open the browser, and on the File menu, click Page Setup. You 
can determine other print settings (for example, portrait or landscape orientation) in 
the client Print window.

Print a record

Action

1 On the File menu, click Print List, or press <Shift><F12>.
Or
Select only entries you want to print (hold <Shift> and click to select adjacent
records, or hold <Ctrl> and click to select non-adjacent records). On the File menu,
click Print List, or press <Shift><F12>.

2 If you have more than one record selected, the Print List window opens.

Click the button next to All to print all records in the list.
Or
Click the button next to Selected Items to print the list with only the entries you 
selected.

Otherwise, go to step 3.

3 In the Print window, click Print, or press >Enter>.

Note: If lists of online records from the LC authority file or bibliographic or authority 
save files or constant data files exceed 100 records, you can print only list entries in 
the currently displayed part of the list. You must display other sets in the list to 
continue printing more entries. (This limitation does not apply to local file lists.)

Action

1

Open a record, on the File menu, click Print, or click , or press <Ctrl><P>.

2 In the Print window, click OK or press >Enter>.
Result:
The client uses your default Windows printer to print the records in hard copy, unless
you previouosly set the option in Tools > Options > Printing to print records to
a file.
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For local file lists only, you can print multiple records selected in a list without first 
having to open them:

Note:  See Note in “Print a list” about adjusting page margins for printing.

For more information, see the section on “Records” above.

Select multiple 
records in a list

To select multiple records in a list:

Action

1 In a list:

Select adjacent records: Click to highlight the first entry, and then press and hold 
<Shift> and click the last entry.
Or
Select nonadjacent entries: Click to highlight the first entry, and then press <Ctrl>
and click to highlight each additional entry.

2

On the File menu, click Print, or click , or press <Ctrl><P>.

3 In the Print window, click OK or press >Enter>.
Result:
The client uses your default Windows printer to print the records in hard copy, unless
you previouosly set the option in Tools > Options > Printing to print records to
a file.

Action

Select adjacent records:
Click to highlight the first entry, and then press and hold <Shift> and click the last 
entry. The entire group of records between the entries is selected.
Or
Click an entry and hold the mouse button down while you drag the cursor up or 
down in the list to select the group of records you want.

Select nonadjacent entries:
Click to highlight the first entry. Then press <Ctrl> and click to highlight each 
additional entry.
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Take actions on 
multiple records 
selected in a list

Actions you can take on records selected in a list depend on the source of the listed 
records (whether they are retrieved from WorldCat, the LC authority file, online or 
local save files, or online constant data files).

The following table summarizes the actions you can take on multiple records in 
each type of list:

Type of list Actions available for selected records

WorldCat Search List 
(brief list)

 Save Record to Online File
 Save Record to Local File

Online Bibliographic Save 
File List

 Submit for Review
 Save Record to Online File
 Save Record to Local File
 Delete Record
 Export
 Set Status
 Validate*
 Apply Online Default Constant Data (or Apply by 

Name or Apply from List)**
 Apply Local Default Constant Data (or Apply by 

Name or Apply from List)**

Local Bibliographic Save 
File List

When offline or online:
 Print all or selected records from a list without first 

opening the records
 Apply Local Default Constant Data (or Apply by 

Name or Apply from List)**
 Delete Record
 Copy Record
 Move Record
 Export
 Set Status
 Validate*
When online only:
 Save Record to Online File
 Apply Online Default Constant Data (or Apply by 

Name or Apply from List)**
When online, or if offline, marks for batch processing:
 Update Holdings
 Produce and Update Holdings
 Alternate Produce and Update
 Delete Holdings
 Replace Record
 Replace and Update Holdings

Online Bibliographic 
Constant Data List

 Save Record to Local File

LC Authority File Search 
List (brief list)

 Save Record to Online File
 Save Record to Local File

LC Names and Subjects 
History List

 Copy and paste data
 Print records

Chinese Name Authority 
File Search List

 Copy and paste data
 Print records
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Note: You cannot take final actions on records in lists of the following read-only 
records:

 Authority history records

 Chinese name authority records

 Bibliographic institution records (unless your library contributed the IR and you 
have a logon authorization that includes IRs)

 Records in a GLIMIR cluster list (records only represent a cluster; you must click 
an entry to display all records in a cluster to be able to take an action on any of 
the records)

Navigate among 
records and lists

When multiple records and lists are open, use commands on the View and Window 
menus to navigate among the open windows. The following is a list of possible 
navigation techniques:

 Use keystroke shortcuts to toggle between two open windows or cycle through all 
open windows (records and lists) in sequence:

Press <Ctrl><Tab> or <Ctrl><F6>

 Cascade windows and cycle through to view them sequentially:

Local Authority Save File 
List

Note: Actions are 
unavailable for records in 
an online authority save 
file list.

When offline or online:
 Print all or selected records from a list without first 

opening the records
 Apply Local Default Constant Data (or Apply by 

Name or Apply from List)**
 Delete Record
 Copy Record
 Move Record
 Export
 Set Status
When online only:
 Save Record to Online File
 Validate*
 Apply Online Default Constant Data (or Apply by 

Name or Apply from List)**
When online, or if offline, marks for batch processing:
 Add to Authority File (NACO-affiliated libraries only)
 Submit for Review
 Replace Record (NACO-affiliated libraries only)

Online Authority Constant 
Data List

 Save Record to Local File

*The client displays validation results for all selected records in one list, showing 
the save file number and specific results for each record.
**When you apply constant data to records selected in a list, and you have the 
fields-to-apply option set to apply the fixed field or to apply both fixed field and 
variable fields:

If the constant data fixed-field data does not match that of the record, the client 
overwrites the record's fixed-field data automatically. You do not receive a 
warning or request for confirmation.

Type of list Actions available for selected records
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 Tile windows vertically or horizontally to view simultaneously:

 Minimize windows and arrange icons:

 For WorldCat group lists: To open the next or previous group list entry (another 
list) without returning to the group list window:

Action

1 On the Window menu, click Cascade.
Result:
Open lists and records line up behind each other with their title bars visible.
 Record title bars show record source and title information from field 245 for 

bibliographic records or heading information from field 1xx for authority 
records.

 List title bars show the source of the search results.

2 Click a title bar to make a window the current window.
Or
Press <Ctrl><Tab> repeatedly to view each open list and record window.

Action

On the Window menu, click Tile Horizontally to display open records in equally 
sized horizontal windows from top to bottom of the client work area.
Or
Click Tile Vertically to display records in equally sized vertical windows from side 
to side of the client work area.

Results:
 When you tile records, variable field text wraps. All content is visible (unless 

you select an option to truncate field data more than three to four lines long).
 The client adds a horizontal scroll bar to the fixed field if necessary for viewing 

all elements.

Action

Click  in each window to minimize, and on the Window menu, click Arrange 
Icons or press <Alt><W><A>. The minimized window icons line up in a row.

Action

To open the next group entry (list), on the View menu, click Next Group, or press 
<Alt><V><G>.
Or
To open the previous group entry (list), on the View menu, click Previous Group, 
or press <Alt><V><E>.
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Use right-click menu 
to customize lists

You may want to hide columns or change the order to show data that is most 
important to you without having to scroll horizontally, especially for a save file results 
list, which contains many columns:

Resize columns

Action

1 Right-click anywhere in a list, and on the pop-up menu, click List Settings.

2 To hide a column:
In the Column Settings window, select a column by its name and click Hide.
Or
Double-click a column to clear the check box next to its name.

To display a hidden column:
Select the column and click Show.
Or
Double-click to select the check box next to the column name. A check mark 
indicates that the column displays.

Note on default settings: 
 In most types of lists, all columns are selected. 
 In WorldCat truncated lists, however, by default, Holdings (number of 

holdings) and Control # (OCLC number) columns are hidden.

3 To change the order of columns:
Select each column you want to move, one by one, and click Move Up or Move 
Down until it is in the position you want.

Or use the mouse to drag and drop columns in the order you need them:

You can drag and drop columns using the mouse instead of using the right-
click menu to change the order of columns:
1. Place the cursor over the column heading of the column you want to move.
2. Hold down <Ctrl>, left-click and drag the column heading.

Or
Right-click, hold and drag the column heading.

While you drag, the cursor becomes a rectangle.
3. Drop the rectangle on top of the border between two columns where you 

want to place the column you are dragging.

4 To restore the default order of columns and re-display all columns, click Reset.

5 Click OK to make your changes and close the window.
Or
Click Cancel to close the window without making the changes.

Action

Move the cursor over the right-hand border  of the heading for the column you 

want to resize until the cursor becomes . Then click and hold while you drag 
the border to a new position.

Tip: To hide a column, drag the right border all the way to the left border of the 
column.
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Re-sort a list

Keystroke shortcuts 
for working with lists

Action

Click any column heading to sort the list by that column (see list of columns 
above).
Or
On the View menu, click Sort by > [item]. Various record characteristics are 
available, depending on the type of list. Possible sort categories include:
 Author
 Category
 Constant Data Name
 Date
 Main Entry
 Title
Note:
For lists of more than 100 records, sorting applies only to the 100 records 
currently displayed. If you display another set of 100 records, you must re-sort the 
list.

Press these keys ... To do this ...

<Page down>  Move the selection to first entry on the next page 
(applies to brief lists)

 Move the selection to the next set of 100 entries on 
lists that display only 100 records at a time

Search results lists that display 100 records are:
— LC authority file search
— LC authority file browse
— Online bibliographic save file
— Online bibliographic constant data
— Online authority save file
— Online authority constant data
— OCLC news

<Page up>  Move the selection to the first entry on the previous 
page (applies to brief lists)

 Move the selection to the last entry of the previous 
set of 100 entries on lists that display only 100 
records at a time

<Down arrow>  Move the selection to next entry
 Move the selection to next entry in next set of 100 

entries on lists that display only 100 records at a 
time: With the last list entry selected, press <Down 
arrow>

<Up arrow>  Move the selection to previous entry
 Move the selection to the previous entry in the 

previous set of 100 records on lists that display 
only 100 records at a time: With the first list entry 
selected, press <Up arrow>
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<Shift><End> Selects all entries in a list, beginning with the 
highlighted entry

Tip: To select all entries in a list, click to select the first 
entry, and then press <Shift><End>.

<Shift><Down arrow> Selects multiple adjacent records moving down the list 
from the selected entry

<Shift><Up arrow> Selects multiple adjacent records moving up the list 
from the selected entry

<Home> Selects the first entry of the displayed list

<End> Selects the last entry of the displayed list

<Enter> Opens the selected entry (opens a record or a brief 
list)

<Left arrow> Scrolls to the left if there is a horizontal scroll bar in a 
list

<Right arrow> Scrolls to the right if there is a horizontal scroll bar in a 
list

Press these keys ... To do this ...
Page 81 of 81


	1 Main window
	About the Connexion client main window
	Use menus, toolbar buttons, or keystroke shortcuts
	Show or hide the status bar
	Show or hide toolbars
	Stored settings for the main window 

	2 Menus (commands, keystroke shortcuts, and toolbar buttons)
	About using menu commands and equivalent keystrokes or toolbar buttons
	File menu
	Cataloging menu
	Authorities menu
	Edit menu
	Action menu
	Batch menu
	View menu
	Tools menu
	Window menu
	Help menu
	Right-click shortcut menus
	Access keys (hot keys)

	3 Default function keys
	About function keys
	Function key template
	Function keys listed on menus
	Default function key assignments

	4 Toolbars
	About the toolbar
	Default client toolbar
	Quick tools
	Show or hide toolbars
	Show toolbar on one line or two
	Re-position toolbars

	5 Status bar
	What is status information?
	Show or hide the status bar
	Status bar description

	6 Client windows
	What is a window?
	Example: How to use the Search Online Bibliographic Save File window
	Keyboard shortcuts for using client windows

	7 Records
	Edit in MARC template view
	Authorizations for record actions and editing
	Three record areas
	Types of records (keep open at the same time)
	Record display features
	Navigate among records and lists
	Change record display
	Print records
	Record limitations
	Display a record in the Find in a Library (WorldCat.org) view of a record

	8 Record lists
	Types of lists
	View a WorldCat search or browse list
	View a list of more than 100 records when only 100 display at a time
	Open records (or other lists) from a list
	Print a list
	Print a record
	Select multiple records in a list
	Take actions on multiple records selected in a list
	Navigate among records and lists
	Use right-click menu to customize lists
	Resize columns
	Re-sort a list
	Keystroke shortcuts for working with lists


