Nederland

  • Nederlands

LBS niet langer afhankelijk van Java JRE

   /  Opmerkingen: 0  /  Beoordeling: 
Nog geen beoordelingen
LBS_H_WEB_600px

OCLC heeft gezorgd dat LBS, met ingang van LBS4 versie 2.8.4.5, niet langer afhankelijk is van de Java-versie die op lokale werkstations van bibliotheekmedewerkers staat.

De afgelopen periode zorgden de vele Java-updates tot steeds nieuwe compatibiliteitsproblemen bij LBS. Deze moesten steeds opnieuw geïdentificeerd en opgelost worden, waarna zogenaamde EBF’s dienden te worden opgeleverd en geïnstalleerd… Dit alles tot grote ergernis om de vele inspanningen bij zowel ons LBS-team als de ruim 200 klanten die gebruikmaken van onze LBS-software.

Alle communicatie tussen client en server die voorheen via Java plaatsvond, gaat nu volledig door middel van een zogenaamd http-protocol. De installatie van de Java Runtime Environment is daarmee niet meer vereist. Als dat nodig is voor andere doeleinden, kan Java nu geüpdatet worden naar de nieuwste versie van Oracle, of kan Java zelfs geheel verwijderd worden van het werkstation.

Maar dat is nog niet alles: deze nieuwe versie van LBS ondersteunt ook Windows 8 (in desktopmodus) en de zogeheten compatibiliteitsmodus van Internet Explorer is niet langer nodig.

LBS4 versie 2.8.4.5 is eind oktober vrijgegeven. Systeembeheerders zullen via de bekende kanalen op de hoogte worden gebracht.

Aanmelden or Maak een account om opmerkingen te plaatsen.
U bent aangemeld als:gsa user

Opmerkingen (0)

Nog geen beoordelingen

Wij zijn een samenwerkingsverband van bibliotheken over de hele wereld, dat sinds 1967 eigendom is van, bestuurd en onderhouden wordt door onze leden. Ons publieke doel is een toezegging aan elkaar—samen zorgen voor betere toegang tot de informatie in bibliotheken wereldwijd en manieren vinden om de kosten voor bibliotheken te reduceren door middel van samenwerking.