Français

EZproxy 6.1.13 maintenant disponible

La dernière version d’EZproxy, v6.1.13, est maintenant disponible sur le site de Téléchargements EZproxy. Cette version contient des mises à jour et la résolution de problèmes identifiés dans EZproxy v.6.1.10:

  • Réduction de la vulnérabilité DROWN – EZproxy v6.1.13 a été créé avec OpenSSL 1.0.2g afin de parer au problème de sécurité DROWN.
  • Communauté OpenLDAP avec serveur Windows 2003 – Les utilisateurs peuvent maintenant définir une SSLCipherSuite limitée pour les connexions LDAP dans le fichier user.txt afin de permettre à OpenLDAP de se connecter à un serveur Windows 2003.
  • Amélioration de la directive RunAs pour prévenir les pannes de système au démarrage.

Les notes d’installation sont disponibles au http://www.oclc.org/content/dam/support/release-notes/ezproxy/ezproxy-release-notes-6-1-13.pdf.

Inscription – Séance d’information sur la nouvelle version (en anglais)

March 31, 2016, 11:00 AM EDT registration, Meeting number: 715 229 231

March 31, 2016, 6:00 PM EDT registration, Meeting number: 712 574 889

Si vous êtes abonné à EZproxy mais n’avez pas d’identification pour accéder au EZproxy Community Center, remplissez le formulaire suivant : https://www.oclc.org/forms/community-ezproxy.en.html.

IMPORTANT — Les versions antérieures à la version 5.7.44 ne sont plus prises en charge

OCLC a interrompu la prise en charge des versions d’EZproxy antérieures à la version 5.7.44 le 31 décembre 2015. Les versions 5.7.44 et 6.x sont prises en charge. Il est fortement recommandé d’installer la version 6.1.13 maintenant. Pour plus d’informations sur les avantages de cette mise à niveau, voir Why upgrade to EZproxy v6.1?