Français

EZproxy 6.1.10 disponible

La prochaine version d'EZproxy devrait voir le jour le 15 décembre 2015. Elle contient des mises à jour et la correction des bugs identifiés dans EZproxy v6.1.6 :

  • Nouvelle page needhost.htm par défaut : ce nouveau message apporte des informations supplémentaires à la fois aux administrateurs et aux utilisateurs finaux d'EZproxy dans sa version par défaut. Cette mise à jour ne supprime aucune page needhost.htm personnalisée.
  • EZproxy prend en charge Secure Name Indication (SNI) : les fournisseurs de contenu ont commencé à utiliser SNI conjointement avec leurs serveurs Web sécurisés.  Si EZproxy a été configuré pour gérer le protocole SSL, il prend désormais en charge l'accès par proxy à ces serveurs Web.
  • La fonctionnalité IntruderIPAttempts, indisponible dans EZproxy 6.0, a été restaurée.

Vous trouverez les notes de mise à jour sur la page http://www.oclc.org/content/dam/support/release-notes/ezproxy/ezproxy-release-notes-6-1-10.pdf.

S'INSCRIRE - Session de présentation de la mise à jour

Cette mise à jour contenant essentiellement des corrections de bugs, aucune session ne sera organisée pour la présenter en détail.

REMARQUE IMPORTANTE : FIN DE LA PRISE EN CHARGE DES VERSIONS ANTÉRIEURES À 5.7.44

OCLC ne prendra plus en charge les versions d'EZproxy antérieures à 5.7.44 à compter du 31 décembre 2015. Il est vivement recommandé de passer à la version 5.7.44 avant cette date. Télécharger la version 5.7.44 et consulter les détails sur le processus de mise à jour

Les versions EZproxy 5.7.44 et 6.x continueront d'être prises en charge.