Español

Ya se encuentra disponible EZproxy 6.1.16

La versión más reciente de EZproxy, v6.1.16, ya está disponible en la página Descargar EZproxy.

  • Versión más actualizada de OpenSSL: EZproxy v6.1.16 se creó con OpenSSL 1.0.2h a fin de brindar acceso a las opciones de configuración de seguridad más actualizadas (a partir del 3 de junio de 2016)
  • Integración con OKTA: EZproxy v6.1.16 se actualizó a fin de que se integre con el sistema de OKTA de administración de identidades

Estas notas de la versión están disponibles en http://www.oclc.org/content/dam/support/release-notes/ezproxy/ezproxy-release-notes-6-1-16.pdf. El formato de la página de notas de la versión de EZproxy se actualizó en respuesta a la solicitud de los usuarios de que se volviera a una única página para los cambios en el archivo de EZproxy. Todas las notas de las versiones v6.1 y siguientes se presentarán como archivos PDF; no obstante, las notas de cambios de las versiones v5.7.44 y anteriores ahora se presentan en el formato anterior (Archivo de cambios en EZproxy), en una única página para facilitar la búsqueda.

NOTA IMPORTANTE: LAS VERSIONES ANTERIORES A LA VERSIÓN 5.7.44 YA NO SON COMPATIBLES

OCLC dejó de ser compatible con las versiones de EZproxy anteriores a v5.7.44 el 31 de diciembre de 2015. Las versiones v5.7.44 y v6.x seguirán siendo compatibles. Se recomienda enfáticamente que se actualice a v6.1.16 ahora. Para obtener más información sobre los beneficios de la actualización, consulte ¿Por qué actualizarse a EZproxy v6.1?