Español

EZproxy 6.1.13 available

The newest version of EZproxy, v6.1.13, is now available on the Download EZproxy page. This release contains updates and bug fixes identified in EZproxy v6.1.10:

  • DROWN Vulnerability Mitigated: EZproxy v6.1.13 was built with OpenSSL 1.0.2g to address the DROWN security issue.
  • OpenLDAP Community with Windows 2003 Server: Users can now specify a limited SSLCipherSuite for LDAP connections in the user.txt file to allow OpenLDAP to connect to a Windows 2003 Server.
  • RunAs Directive Enhanced to Prevent Crash on Startup

The release notes are available at http://www.oclc.org/content/dam/support/release-notes/ezproxy/ezproxy-release-notes-6-1-13.pdf.

The EZproxy Release Notes page format has been updated in response to users’ request to return to a single page for the EZproxy archive changes. All Release Notes for v6.1 and forward will be presented as PDFs; however, change notes for v5.7.44 and before are now presented in the previous format (EZproxy Changes Archive), on a single page for ease of searching.

REGISTER - Release Update Session

Updates included in this maintenance release will be covered at the beginning of the EZproxy Community Roundtable on March 31, 2016. To register for one of these sessions, please use the links and meeting information below:

March 31, 2016, 11:00 AM EDT registration, Meeting number: 715 229 231

March 31, 2016, 6:00 PM EDT registration, Meeting number: 712 574 889

If you are a current EZproxy subscriber and have not obtained credentials to access the EZproxy Community Center, you can do so by submitting the form located here: https://www.oclc.org/forms/community-ezproxy.en.html.

IMPORTANT NOTE: VERSIONS PRIOR TO 5.7.44 NO LONGER SUPPORTED

OCLC ended support for EZproxy versions prior to v5.7.44 effective December 31, 2015. EZproxy versions v5.7.44 and v6.x will continue to be supported. It is highly recommended that you upgrade to v6.1.13 now. For more information about the benefits of upgrading, see Why upgrade to EZproxy v6.1?