Deutsch

EZproxy 6.1.10 available

The next release of EZproxy is scheduled for 15 December 2015. This release contains updates and bug fixes identified in EZproxy v6.1.6:

  • New default needhost.htm page: This updated message will provide additional information for both EZproxy administrators and end-users in its default version. This update will not overwrite any customized needhost.htm pages.
  • EZproxy supports Secure Name Indication (SNI): Content providers have begun using SNI in conjunction with their secure web servers.  EZproxy now supports proxying access to these web servers as long as EZproxy has been configured to support SSL.
  • IntruderIPAttempts functionality was disrupted by EZproxy 6.0 but has been restored.

The release notes are available at http://www.oclc.org/content/dam/support/release-notes/ezproxy/ezproxy-release-notes-6-1-10.pdf.

REGISTER - Release Update Session

Because this patch release contains mainly bug fixes, we will not be holding a formal release update session.

IMPORTANT NOTE: END OF SUPPORT FOR VERSIONS PRIOR TO 5.7.44

OCLC will end support for EZproxy versions prior to 5.7.44 as of December 31, 2015. It is highly recommended that you upgrade to 5.7.44 prior to this time. Download 5.7.44 and read details on the upgrade process

EZproxy versions 5.7.44 and 6.x will continue to be supported.