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Revision History

Date Section title Description of changes

January 2008 4 IR indexes Updated example for IR index sy: (system control number)
Two IR-specific indexes now also cover Hand Press Book 
searching (Hand Press Book database is available only to OCLC-
authorized Consortium of European Research Libraries 
catalogers)

June 2007 New Connexion 
client guide

Bibliographic institution records (IRs) in WorldCat are the result of 
incorporating bibliographic "cluster" records from the RLG Union 
Catalog into WorldCat during the integration of RLG into OCLC.

This guide provides the following:
Explains more about institution records and how to retrieve them.
Gives instructions for creating, deleting, and taking actions on 
IRs, for those who have institution records included in their logon 
authorization.
Provides a list of new IR indexes that cover IRs. There are:
— Four new IR-specific indexes
— New fields and subfields added to WorldCat indexes to index 

IRs.
— Also, existing WorldCat indexes cover IRs
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1 About bibliographic institution records

RLG Union Catalog 
concept interpreted 
for WorldCat

Bibliographic institution records (IRs) in WorldCat are the result of incorporating 
bibliographic "cluster" records from the RLG Union Catalog into WorldCat during the 
integration of RLG into OCLC. This topic covers procedures for saving records to 
both the online and local save files.

Differences between RLG Union Catalog and WorldCat records

WorldCat stores a single "master" bibliographic record for a library item. OCLC 
cataloging members can modify the record with local information for use in their 
own library catalogs without changing the integrity of the master record.

The RLG Union Catalog stored every bibliographic record contributed by 
individual source institutions for the same item in a "cluster."
—One record in a cluster was designated a "primary cluster member" (PCM) 

because it represented a "best" record,  based on characteristics such as 
cataloging source, level or fullness of cataloging, and presence of non-Latin 
scripts.

—All other records in the cluster were designated "secondary cluster members" 
(SCM).

Process for adding RLG cluster records to WorldCat

Primary cluster records were compared to WorldCat master records.

If a match was found, data from the PCM that would enhance the master record 
was merged into the WorldCat master record.

If no match was found, any local data was removed from the PCM, and a 
WorldCat master record was created based on data in the PCM.

If no match was found for a single cluster record (PCM by default), and the 
contributing institution wanted IRs, a new master record was created based on 
the PCM, and the PCM was attached and retained as an institution record.

All members of a cluster, PCM and SCMs, were added to WorldCat as institution 
records and were "attached" to the master record, if institution records were 
requested by the record owners.

Identifying numbers

Like bibliographic master records, bibliographic institution records are assigned 
unique OCLC control numbers in WorldCat. A new index (ir:) is available to 
search specifically for IR OCLC numbers.

The master record to which institution records correspond is identified in the IR by 
the master record OCLC number, which the system supplies in field 079 ‡a.

Purpose of institution records

These records contain additional cataloging data, such as local call numbers, 
holdings locations within the institution, or local or copy-specific notes.
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Other OCLC member catalogers besides the source institution that contributed 
the record have access to the additional data.

Who can use 
bibliographic 
institution records?

If your OCLC cataloging profile (determined by your logon authorization) includes 
institution records, you can create, add, delete, move and take other actions on 
your own institution records. Otherwise, you have read-only access to institution 
records of other libraries.

All other OCLC member catalogers have read-only access to all institution 
records.

With read-only access, you can retrieve, copy and paste, export, or print 
institution records. You can also derive bibliographic master records or 
bibliographic constant data records from IRs.

To check whether your authorization includes working on your library's institution 
records:
a. Open View > User Information.
b. In the User Information window, check to see if the value in Profiled for 

Institution Records is Yes or No.

To add IR functionality to your authorization, contact your regional service 
provider.

Access to institution 
records

All institution records are attached to master records. Anyone can access IRs from 
the master records.

If you have an option set, your WorldCat searches will be matched against both 
master record data and unique data in IRs. The search retrieves only the master 
records, from which you can navigate to the IRs.

Another option opens an attached IR or list of IRs automatically when you retrieve a 
single WorldCat master record.

See “Find bibliographic institution records” for more about setting the options.

Institution records cannot be saved. If you retrieve attached IR(s) from a save file 
master record, the client retrieves the IR(s) from the online system.

How to tell if master 
bibliographic records 
have institution 
record(s) attached

Bibliographic record

Record information area. When you open a WorldCat record or a save file 
record (online or local) that has IRs attached, information about the IRs displays 
at the top of the record, along with local holdings information.

Example:
OCLC        123456789        Held by ZMY/IR/LHR - 37 other holdings; 34 other IRs

The information indicates that for a record with OCLC number 123456789:
—The institution with OCLC symbol ZMY has contributed IR record(s) for this 

master record and also has local holdings record(s) (LHRs) attached.
—34 more IRs contributed by other libraries are attached and there are 37 

additional holdings on the master record.
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Field 079. Contains the OCLC number of the master record to which the IR is 
attached.

WorldCat lists

Brief list: Each entry shows:
—A notation, IR, if your library contributed attached institution record(s)
—The number of attached IRs contributed by other libraries

Example: IR (Others: 18)
Indicates that you have IR(s) attached and that 18 more IRs, contributed by 
other libraries, are attached.

Truncated list. The Held column for each entry shows whether your library holds 
the item, has local holdings records, and/or has contributed IR(s) attached; also 
shows whether IRs contributed by other libraries are attached and how many.

Examples:
—Held

(Your library holds the item but contributed no IRs for the record)
—Held/IR

(Your library holds the item and has contributed IR(s))
—Held/LHR/IR (Others: 21)

(Your library holds the item and has both local holdings records and IR(s); also, 
21 IRs contributed by other libraries are attached)

—blank (no data)
(Your library does not hold the item and did not contribute IRs for the record; 
also, there are no other IRs attached)

Local save file list of bibliographic records

The Held column for each entry shows whether your library holds the item, has local 
holdings records, and/or has contributed IR(s) attached; also shows whether IRs 
contributed by other libraries are attached and how many (same information as 
WorldCat truncated lists). See examples above.

Note:  Online save lists do not display either holdings information or institution 
record information.
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2 Find bibliographic institution records

Notes on finding 
institution records

Set an option to include institution record indexes in WorldCat searches.

Set an option in Search > WorldCat (click Settings) to facilitate retrieving master 
records based on unique data in attached institution records for WorldCat 
searches. If selected, the option applies indexing you specify in a search to both 
master records and attached institution records (IRs).
—If the option is set, the system matches your search against data in master 

records and also against unique data in attached IRs.
—If the option is cleared (default), the system matches against data in master 

records only.
—Whether or not you set the option to include IR indexes, any IRs attached to 

master records are always accessible from the master records. See previous 
section of this guide for more about what you can or cannot do with IRs.

Institution record search indexes.

All existing WorldCat indexes also apply to IRs when you have the option set to 
include IR indexes. See the comprehensive Searching WorldCat Indexes for 
WorldCat index details at http://support/documentation/worldcat/searching/
searchworldcatindexes/default.htm. Also, new indexes have been added and 
additional fields/subfields added to existing indexes specifically to help retrieve 
master records by searching for unique data in their attached IRs (see the 
"Search indexes for institution records" section in this guide).

WorldCat searches do not display institution records.
—You cannot search for IRs directly and receive a list of IRs.
—WorldCat search results always display only the master records retrieved.
—IRs are accessible only from the master records to which they are attached.

Caution: If the option to include IR indexes is set, you may retrieve a master 
record because of matched data which occurs only in an attached IR. If this is the 
case, since search results display only the master records, it will not be obvious 
why the master record was retrieved until you display the IR.

Example: If you search for the OCLC number of an IR, using the new index ir:, 
the master record to which the IR is attached is retrieved. You will not see the 
OCLC number of the IR until you access the IR from the master record.

Access institution records from master records.
—Use Cataloging > Show commands specifically for retrieving IRs attached to a 

displayed master record.
Or

—Set an option in Search > WorldCat (click Settings) to automatically display 
any institution record(s) that your library contributed that are attached to a 
single retrieved master record.
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General notes on WorldCat searching - also apply to institution records.
—The format of labels for WorldCat indexes indicates whether the index is a 

word, phrase or whole phrase index.
—Both Latin script data and non-Latin script data in records are indexed. See 

guidelines for non-Latin script searching in Cataloging, International Cataloging 
"Use non-Latin scripts for cataloging" at: http://www.oclc.org/support/
documentation/connexion/client/international/#internatl_use_non-
Latin_scripts.fm.

Set WorldCat search 
options for institution 
records

To set or change option(s) for searching both WorldCat master record indexes and 
institution record indexes and for viewing your library's IR(s) automatically for a 
single master record retrieved:

Action

1 On the Cataloging menu, click Search > WorldCat.

If you are not already logged on, the client prompts you to log on.

2 In the lower left of the Search WorldCat window, click Settings.

3 In the Search WorldCat Settings window, select or clear two options:
1. Under Access to Specialized Records, click the Include Institution Record 

indexes when searching WorldCat check box.

Default: Check box is cleared. Institution record indexes are not included in 
WorldCat searches.

Results:
— When this option is selected, the system searches both master record and 

institution record indexes.
— Only the master record(s) retrieved by the search are displayed. See caution 

above about potentially mysterious results.
— You can access institution record(s) only from a master record using 

Cataloging > Show commands to display your IRs or selecting the option 
described next in the next step of this procedure.

— If this option is not selected, your search will not find any unique data in IRs. 
However, whether or not the option is selected, any IRs attached to master 
records retrieved are accessible.

2. Under Search Results, click the Display Institution Record(s) for single 
record check box.

Default:  Check box is cleared. Institution records your library contributed do not 
display automatically for a single master record retrieved.

Results:
— When a WorldCat search retrieves a single master record, or when you open a 

master record from a WorldCat search list, and the master record has attached 
IR(s) that your library contributed, the IR or list of IRs opens automatically in a 
separate window.

— If this option is not selected, you can use Cataloging > Show > My Institution 
Records to display your IRs.

Note:  A check mark in a box indicates the the option is selected.
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Institution records and 
results of WorldCat 
searching

If you do not use institution records:

WorldCat search results remain the same. The only change is that you will notice 
indicators of attached institution records in master records and in lists of master 
records.

Any institution records attached to master records are always accessible to all 
catalogers. Your logon authorization determines the extent of your access–either 
full capabilities to work on IRs contributed by your library or read-only access.

If you do use institution records:

Guidelines:
—Browsing WorldCat does not include IR indexing, even if you have the option 

selected. However, records you open from browse lists include access to any 
attached IRs.

One newly added WorldCat index is available for browsing: Action note (io:).
—Batch searching does not include IR indexing, but records retrieved include 

access to any attached IRs.
—You cannot save IRs directly, but IRs can be displayed from master records in 

both online and local bibliographic save files (you need to log on to the system 
first, or the client prompts you to log on).

WorldCat search results:
—If the result of a search displays a single WorldCat master record, the client 

automatically opens a separate window displaying any attached IR or list of IRs 
contributed by your library—if you select the IR display option. Otherwise, from 
the master record display, navigate to attached IR(s) using Cataloging > 
Show commands.

—If the search results display a list of WorldCat master records, open a record 
from the list and use Cataloging > Show commands to navigate to attached 
IRs.

4 Click OK to save the setting(s) and close the window. The client keeps the settings 
each time you open or update the software until you change them.

You are returned to the Search WorldCat window.

5 Click Cancel to close the window.
Or
Enter a WorldCat search.

Action
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Use Cataloging > 
Show commands to 
navigate to institution 
records

To display institution records:

Tip: If you close the master record but keep an attached IR record open, and then 
want to re-open the master record, click Cataloging > Show > Master Record. 
Otherwise, use existing navigation among records and lists.

Features of institution 
records

Title bar. The title bar identifies the record type, shows the contributing institution 
symbol, and gives data from field 245.
Example:
OCLC Connexion - [Online Institution Record (ZMY): Atomic energy]

Unless your logon authorization includes IRs and you open an IR contributed by 
your library, the record contents are read only. You cannot edit or take actions on 
the record, but you can select, copy, and paste; export; print; or derive a 
bibliographic master record.

Identifying numbers. Each institution record has:
—Its own OCLC number, assigned when uploaded to WorldCat or assigned as 

you create and add IRs to WorldCat
—A read-only 079 field containing the OCLC number of the bibliographic master 

record to which the IR is attached.

Open multiple records. In the client, institution records and lists are treated as 
unique window types for purposes of displaying simultaneously.

For example, a WorldCat master record and/or list remains open simultaneously 
with an institution record and/or list.

Action

1 Retrieve a single bibliographic master record using a WorldCat search.
Or
Select or open a master record in a truncated or brief list of WorldCat records.
Or
Display a bibliographic online or local save file master record.
Note:  A displayed record must be an existing record (has an OCLC control 
number). Institution records cannot be attached to workforms (new records not yet 
added to WorldCat).

2 Click Cataloging > Show, and then click one of the following:
All Institution Records (retrieves all IRs attached to the displayed bibliographic 
record)
My Institution Records (retrieves only attached IRs that your library contributed) 
Institution Records for (the client prompts you to enter an OCLC symbol; when 
you click OK, the client displays any attached IR(s) for that institution)
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But when you open another record of the same type (for example, two existing 
IRs), the new record replaces the first in the window, unless you "pin" the first 
record open:

For more information, see Cataloging, Edit Bibliographic Records, "Edit 
bibliographic records/Open and view multiple records...."

Features of institution 
record lists

The title bar identifies the type of list: Online Bibliographic Institution Record List

For each record, columns in IR lists display the following information:

Column 1 - Record
Sequential number assigned by the system when the list is assembled

Column 2 - Inst
OCLC institution symbol of the contributing library

Column 3 - Enc Level
Encoding level from Leader/17
Details:
—Full (if Leader/17 is blank)
—Full, not ex. (if value in Leader 17 is 1)
—Less-than-full (if value is 2)
—Abbrev (if value is 3)
—Core (if value is 4)
—Partial (if value is 5)
—Minimal (if value is 7)
—Prepub (if value is 8)
—Full, OCLC member (if value is I)
—Less-than-full, OCLC member (if value is K)
—Full, batch (if value is L)
—Less-than-full, batch (if value is M)
—Validation error, batch (if value is E)
—Deleted Record (if value is J)
—Other (if value is none of the above)

Column 4 - Class Scheme
Abbreviation(s) for all classification scheme(s) present, from various fields for 
specific classifcation schemes
Details:
—LCC if field 050 is present
—NLM if field 060 is present 

Action

Click View > Pinned. A check mark next to Pinned on the View menu 
indicates that the record currently displayed is pinned. Then open another 
record of the same type. The two records of the same type display 
simultaneously in separate windows.
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—NAL if field 070 is present
—UDC if field 080 is present
—DDC if field 082 is present
—Other if field 084 is present
—GovDoc if field 086 is present
—Local LC if field 090 is present
—Local DDC if field 092 is present
—Local NLM if field 096 is present
—Local Other if field 098 is present
—Local Free Text if field 099 is present

Column 5 - Scripts
Name(s) of script(s), if present, from field 066 c
Details:
—CJK - if value in 066c is $1)
—Arabic - if value is (3 or (4
—Cyrillic - if value is (N or (Q
—Greek - if value is (S
—Hebrew - if value is (2
—Beng, Deva, Taml, or Thai - if one of these values is in 066c

Column 6 - Contents, Summary
Contents and/or Summary, if present, from fields 505 and/or 520

Column 7 - Authen Code
Authentication code(s), if present, from field 042 (see a list of codes and 
definitions in OCLC Bibliographic Formats and Standards at http://www.oclc.org/
bibformats/default.htm)

Column 8 - Replaced Date
Most recent date the record was replaced, in the format yyyymmdd, from 005/00-
07

Column 9 - Other
Various types of information, if present in the record
Details:
—Archival control, if Type of Control = a
—Type(s) of generated microform, from 007/11; displays one of the following, if a 

value is present:

Master microform (if value in 007/11 is a)
Printing master microform (if value is b)
Service copy microform (if value is c)
Mixed generation microform (if value is m)
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—Reformatting quality for digitized materials from electronic resources, from 007/
13; displays one of the following if value is present:

Access (if value in 007/13 is a)
Preservation (if value is p)
Replacement (if value is r)

—Lang. of cat: [followed by MARC language code, if not English; non-English 
language of cataloging, if present, from field 040 ‡b

—URI for Electronic Access, if ‡u is present in field 505, 506, 514, 520, 530, 538, 
540, 545, 555, 563, 583, or 856

—Action: [followed by the value in field 583 ‡a, if present]

Notes:

A 10th column, labeled Control # (shows the OCLC number of the institution 
record), is hidden by default. To display it:

Right-click in an IR list, and in the popup menu, click List Settings. In the Column 
Settings window, select the check box next to Control #. (Right-click in any list to 
customize the way the list displays.)

See more about resizing or re-sorting columns in a list to optimize viewing the 
displayed data in Basics, Use Client Interface, "Record lists."

More about how to 
search WorldCat

For WorldCat search methods, strategies, guidelines, and examples, see 
Cataloging, Searching WorldCat at http://www.oclc.org/support/documentation/
connexion/client/cataloging/searchworldcat.
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3 Create, delete, or take other actions on bibliographic institution records

Institution record 
authorization required

The cataloging profile associated with your logon authorization must include 
institution records (IRs) in order to create, edit, delete or take other actions on IRs 
contributed by your library.

If your authorization does not include IRs, or if you open IRs contributed by other 
libraries, access to IRs is read-only. See functions allowed for read-only access in 
the first section of this guide.

To add IR functionality to your authorization, contact your regional service provider.

Create a new 
institution record

There are several ways to create a new institution record:

Derive an IR: Use Edit > Derive > New Institution Record to open a new 
record workform (template), based on a displayed existing record, and 
automatically transfer data from the existing record. You can derive an IR from an 
existing WorldCat master record or from an institution record.

Notes:
—Optional. Select fields to transfer to the IR.
—You can also use an institution record to derive a new WorldCat record or a 

new bibliographic constant data record, whether or not institution record 
capabilities are included in your logon authorization.

Take an action: Take one of the following actions that automatically creates an 
IR based on an existing master record and adds the IR to WorldCat:
—Action > Holdings > Update and Add Institution Record
—Action > Holdings > Produce and Add Institution Record
—Action > Holdings > Alternate Produce and Add Institution Record
—Action > Replace Update and Add Institution Record

To derive a new institution record:

Action

1 Check or set options for variable fields you want to transfer from the existing record 
to a new IR record.

2 Retrieve a master record or navigate to an attached institution record from which 
you want to derive a new IR.

3 Click Edit > Derive > New Institution Record (or press <Alt><E><I>).
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Content transferred to a derived institution record

By default, the client transfers data in MARC fields with tag numbers 006, 007, 01X 
to 09X, and 1XX to 9XX (X = any number). See procedure below for customizing 
fields to transfer.

Other default information transferred to derived records includes:

A read-only 079 field containing:
—In ‡a (not repeatable):

- If IR is derived from master: The OCLC control number from field 001 of 
the original master record, preceded by the prefix ocm or ocn
Or

- If IR is derived from IR: The OCLC control number of the master record 
from field 079 of the original IR

—In ‡z (repeatable): Any deleted OCLC master record number(s) from field 019 
if derived from a master record or from field 079 if derived from an existing IR.

MARC field 040: The system supplies your institution symbol in read-only c. Data 
in other subfields–‡a, ‡b, ‡d, and ‡e–transfers from the original record.

Note: Field 040 always transfers whether or not you have field 04X selected to 
transfer in Tools > Options > Derive Record (see selections for fields to transfer 
under Bibliographic Institution Records).

4 When the client asks if you want to transfer fixed field values to the new record:

Click Yes or press <Enter> to transfer the fixed field values.
Or
Click No to derive the new record without transferring the fixed field values.
Or
Click Cancel to cancel deriving a new record.

Results:
When you click Yes:

The client displays a workform in a new window.
The workform has the word NEW in place of an OCLC control number in the 
record information area. (The system assigns an OCLC number when you add 
the IR workform to WorldCat.)
The title bar of the derived record identifies it as a workform and shows the OCLC 
number of the master record (from 001 if derived from the master record, from the 
079 if derived from an IR) and data from the 245 field of the original record.
Example:
OCLC Connexion [Institution Record Workform (999000021): Future welcome.]

See “Content transferred to derived record” below.

5 Add data, edit, and review the record.

6 Add the record to WorldCat.

Caution: If you log off without adding the new record, your record is lost. You cannot 
save institution record workforms.

Action
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MARC fixed field default values appropriate for the type of record (unless you 
respond Yes to the prompt to transfer fixed field values from the original record–
see step 4 in the procedure above).

The following fields based on the cataloging profile associated with your logon 
authorization:
—Empty call number field appropriate for your profiled classification scheme: 

055, 070, 080, 086, 090, 092, or 096
—Field 049 containing your default holding library code

Information that does not transfer to derived records

Field 001: The word NEW replaces the control number in the record information 
area. The system supplies a unique OCLC control number for the new IR when 
you add it to WorldCat.

Holdings data

The following fields (even if the tag category in which they are included is 
selected to transfer):
—012 (Library of Congress use only)
—019 (any OCLC number(s) in this field are transferred to subfield ‡z(s) in field 

079)
—029

Check or set options for variable fields to transfer to derived institution 
records

To customize the selection of fields that transfer from the existing record (master or 
IR) to the new, derived IR workform:

Action

1 Click Tools > Options (or press <Alt><T><O>), and then click Derive Record.

2 Under Bibliographic Institution Records, click check box(es) next to any of the 
following tag numbers to select or clear fields to transfer to derived IRs:

006, 007, 01X through 09X, 1XX through 9XX (X = any number)

A check mark in a box indicates that the fields (for example, the 9XX fields) are 
selected to transfer.Default selection: All check boxes are selected.

See lists above of data that transfers automatically and data that does not, no matter 
which fields are selected to transfer.

Note: This window also contains a customizable list of fields to transfer when you 
derive bibliographic master records or constant data.
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Derive a new master 
record or constant 
data record from an IR

Take actions on 
institution records

Create and add an institution record

Add derived IRs. You must add an institution record you derived before closing it or 
logging off, since institution records cannot be saved.

Tip: Since IR workforms cannot be saved to change or finish later, as you can for 
master bibliographic workforms, add the IR (make the workform a record), retrieve it 
when you are ready to work on it again, complete your edits, and replace it.

3 Optional.  To reset the default selections, under Bibliographic Institution 
Records, click Reset.

4 When finished, click Apply to apply your changes without closing the Options 
window.
Or
Click OK or press <Enter> to apply your changes and close the Options window.

Action

Action

With an institution record open, click Edit > Derive > New Master Record (or 
press <Ctrl><Alt><C>, or click Edit > Derive > New Constant Data (or press 
<Ctrl><I>.

Result: The client transfers fields selected in Tools > Options > Derive 
Records, under Bibliographic and Constant Data Records. See more about 
deriving master records and deriving constant data records in Cataloging, Create 
Bibliographic Records and Use Bibliographic Constant Data.
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To add a displayed institution workform you derived (make it a record):

Action

Click Action > Holdings > Update and Add Institution Record, or press 
<Alt><A><H><I>.

Note: This is the only action available from the Action menu when an IR workform 
is displayed.

Results:
If the action is successful:
— The client first updates holdings for the associated master record and then 

adds the institution record (retaining all local fields).
— You receive a confirmation message giving the OCLC control number 

assigned to the newly added institution record.
— When you click OK in the message, the IR redisplays showing the OCLC 

number assigned.
If the Update action on the WorldCat master record is successful, but the 
institution record was not added, you receive a message that only the 
institution record action failed.
If the Update action on the master record fails, you receive a list of errors for 
the master record. The institution record is not added.
See more about validating institution records below.
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Create IR from master record and add. To automatically create an institution 
record based on a displayed master record and add the IR to WorldCat (make it a 
record), use one of the following commands:

Replace an institution record

To replace an institution record that your library contributed:

Caution: If you modify and replace a master record using Action > Replace 
Record, the system does not update your attached institution record(s) with the 

Action

With a master record displayed, click:
Action > Holdings > Update and Add Institution Record
If the action is successful, the client updates holdings for the master record and 
then creates and adds an institution record (retaining all local fields).
Or
Action > Holdings > Produce and Add Institution Record
If the action is successful, the client updates holdings and produces output as 
described in your OCLC cataloging profile (for example, cataloging cards) for 
the master record, and then creates and adds an IR. Output (such as 
cataloging cards) is not produced from an IR, unless you subscribe to MARC 
Subscription.
Or
Action > Holdings > Alternate Produce and Add Institution Record
If the action is successful, the client updates holdings, produces output, and 
lets you select Produce options not in your cataloging profile for the master 
record, and then creates and adds the IR. Output is not produced from an IR, 
unless you subscribe to MARC Subscription.
Or
Action > Replace Update and Add Institution Record
If the action is successful, the client replaces the modified master record, 
updates holdings for the master record, and then creates and adds the 
institution record.

Results:
If the actions are successful:
— You receive a confirmation message giving the OCLC control number for the 

newly added institution record.
— When you click OK, the master record redisplays showing the updated 

holdings information and, if you replaced the master record, the replaced 
data.

If the Update, Produce, or Replace action on the WorldCat master record is 
successful (your OCLC symbol added, output produced, or record replaced), 
but the institution record was not added to WorldCat, you receive a message 
that only the institution record action failed.
If the action on the master record fails, you receive a list of errors for the 
master record. The institution record is not added.
See more about validating institution records below.

Action

When you are finished editing a displayed existing IR, click Action > Replace 
Record (or press <Alt><F10>).
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changes made in the replaced master record. If you want to keep your existing 
attached IR(s) updated, you must edit the IR manually to match the replaced master 
record, and then replace the IR.

Export institution records

Anyone, including those with read-only access to institution records, can export 
existing institution records (those that have their own OCLC numbers). Export is 
unavailable for institution record workforms.

Caution: If the IR you want to export was not contributed by your library, be sure to 
turn off validation before exporting; otherwise, validation fails, since the system-
supplied 040 ‡c does not contain your institution symbol. See procedure below for 
setting a validation level for exporting IRs.

Validate institution records

Action

Display an existing institution record that you want to export, and click Action > 
Export (or press <F5>).

Results:
Export occurs immediately. Because you cannot save institution records, batch 
export is unavailable for institution records.
By default, the system does not validate exported IRs (see the procedure 
below for checking or changing validation level for exported IRs).
Encoding level changes to k.
The export process uses the same export destination, setting for fields to 
delete from exported records, and selection of character set for exported 
records that you set up for other bibliographic records in Tools > Options > 
Export

Action

1 Click Tools > Options (or press <Alt><T><O>). Click General, and then click 
Validation Options.

2 In the Validation Levels Options window under Bibliographic Institution Records, 
select:
1. One of the following options from the drop-down list under Add or Replace:

— Structure (default)
(Minimum validation level: Verifies that indicators, if present, are a single 
character; that BLvl and Type are correct; and that the following fields are 
present (for some, also checks for valid data): Leader, 001, 005, 008, 040 c, 
049, and 245 a or 245 k.) 

— Basic(Checks for the validity of elements, length, repeatability, type of data or 
codes, etc.)

— Full (in addition to basic level checking, checks for relationships between 
elements)

2. One of the following options from the list under Export.
— None (default)
— Basic
— Full
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When the system automatically validates records before taking actions that include 
adding IRs–such as Update and Add, Produce and Add, or Update, Replace and 
Add–the validation level settings are applied separately: the master record setting is 
applied to master record, and the IR setting to the IR.

Manual validation. The system always applies full validation when you validate an 
institution record manually:

Move an institution record to another master record

If your institution record is attached to the wrong WorldCat master record, you can 
move it to the correct master record:

3 When finished, click OK to save the settings, or click Cancel. You are returned to 
the Options/General tab.

4 Click Apply to apply your changes without closing the Options window.
Or
Click OK or press <Enter> to apply your changes and close the Options window.

Action

Action

With an institution record open, click Edit > Validate (or press <Shift><F5>)

Action

1 With an existing institution record open (has its own OCLC number), click Action > 
Holdings > Move Institution Record (or press <Alt><A><H><M>).

2 When prompted, enter the OCLC control number of the master record to which you 
want to move the institution record and click OK.

Result: The institution record re-displays with the updated OCLC number in field 
079.

Note: If no correct master record exists, derive a master record from the institution 
record, add it to WorldCat, and then move the IR to the new WorldCat master 
record.
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Delete institution records

To delete institution records your library has contributed:

Delete holdings on 
master records - 
respond to prompt or 
set an option for 
institution records

Delete holding interactively

When you delete holdings interactively on a master record that has institution 
records attached, the client prompts you to also delete the IRs. You must delete the 
IRs in order to delete holdings. However, you can delete all IRs for a master record 
without deleting holdings.

Delete holdings via batch processing

When you batch delete holdings on a master record, you must set an option to also 
delete IRs, just as you must set an option to also delete local holdings records 
(LHRs), or the batch action will fail. To set the option:

Action

Delete a single institution record.

1. Open the existing institution record you want to delete from its associated 
master record, and click Action > Delete Record (or press <Ctrl><Alt><D>).

2. If the institution record is the last one your library has attached to the master 
bibliographic record, the client asks if you also want to delete holdings:

Click Yes to delete the institution record and remove your library symbol 
(holdings indication) from the associated master record.
Or
Click No to delete the institution record but retain your library symbol in the 
master record.
Or
Click Cancel to cancel deleting the institution record and retain your symbol in 
the master record.

Note: To delete an IR workform, simply log off the system without adding the 
IR.

Delete all institution records.

Open the master bibliographic record for which your library contributed IRs, and 
click Action > Holdings > Delete All Institution Records (or press 
<A><H><L>).

Action

1 Click Tools > Options > Batch.

2 Under Record Actions, click the check box next to Delete Institution Records 
when Deleting Holdings. A check mark indicates that the option is selected.

3 Click Apply to apply your changes without closing the Options window.
Or
Click OK or press <Enter> to apply your changes and close the Options window.
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Other actions - 
supported or 
unsupported for 
institution records

Other actions supported for institution records:
—Open the local holdings maintenance screen for the master record to which a 

displayed institution record is attached (Tools > Launch Local Holdings 
Maintenance); IRs do not have local holdings records.

—Open the master record in the Find in a Library view from a displayed 
institution record attached to the master (Tools > Find in a Library); Find in a 
Library never displays IRs.

—Use View > OCLC Usage Statistics to see statistics on your use of online 
cataloging, including separate statistics for institution records.

Actions not supported for institution records:
—Batch processing searches that include IR indexes
—Batch processing actions on IRs
—Controlling headings
—Attaching digital content
—Saving IRs
—Importing IRs
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4 Search indexes for institution records

Notes on indexing for 
institution records

To include indexing for institution record (IR) data:

Set an option in Cataloging > Search > WorldCat (click Settings) to include 
indexing for IRs. The default setting for the option is cleared (empty check box); 
the added indexing is not included in WorldCat searches.

When the added indexing is included in WorldCat searches, you retrieve only the 
master records to which IRs with matching data are attached; you do not retrieve 
the IRs directly. You may not see the data that matches the search until you 
navigate to the attached IRs from the master record.

About IR indexing listed in this topic:

Index lists below include only new indexes and new fields/subfields added to 
existing WorldCat indexes to facilitate retrieving master records based on unique 
data in attached institution records (IRs).

Existing fields/subfields for indexing master records are not listed here, but they 
also include IRs. See Searching WorldCat Indexes at http://www.oclc.org/
support/documentation/worldcat/searching/searchworldcatindexes/default.htm 
for comprehensive information on:
—Existing fields/subfields indexed
—Search guidelines for each index

New WorldCat indexes 
for institution records

Index Label
Fields/subfields 
indexed Notes

General call 
number

nu: or 
nu=

852 h i j Indexes IRs and records in the 
Hand Press Book database only

Note: The Hand Press Book 
database is available only to 
OCLC-authorized Consortium of 
European Research Libraries 
catalogers)

IR control 
number

ir: 001 Indexes IRs only

System control 
number

sy: 035 a Indexes IRs and records in the 
Hand Press Book database only

Omit parentheses

Example: To search for: 
(CStRLIN)MASVAH0402-A
Type
sy:CStRLINMASVAH0402-A

Same Note above for the general 
call number index applies to this 
index.
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Existing indexes 
expanded to include 
unique data in 
attached institution 
records

Existing WorldCat 
index Label Extended fields/subfields indexed

Canadian subject he: or 
he= or 
hew=

If indicator 2 = 5, indexes:

690 a b v x-z
691 a v x-z
696 a-e g j k m-t v x-z
697 a-e g k m-p r-t v x-z
698 a c-e g k n p q t v x-z
699 a d k m-p r-t x-z

Cataloging source cs= 040 a c

Note: Also, existing indexed fields/subfields for 
the cataloging source index now cover symbols 
in the Admin field of IRs.

Corporate/
Conference name

cn: or 
cn= or 
cnw=

For cn:
791 a-e n
792 a c-e n q
797 a-e n
798 a c-e n q

For cn= and cnw=
791 a-d n
792 a c-e n q
797 a-d n
798 a c-e n q

Corporate/
Conference subject

nc: or 
nc=

697 a-d n p
698 a c-e n p q

Derived corporate/
conference name

cd: 791 a b
792 a n
797 a b
798 a n

Derived name/title nd: 790 a combined with 245 a k
**791 a b combined with 245 a k
**792 a n combined with 245 a k
793 a combined with 245 a k
796 a combined with 245 a k
**797 a b combined with 245 a k
**798 a n combined with 245 a k
799 a combined with 245 a k

**Stopwords are applied to the name portion of 
a corporate/conference name in these fields/
subfields. See a list of stopwords in the section 
on derived searches in: Cataloging, Search 
WorldCat, “Keyword, numeric, and derived 
search syntax and examples.”

Derived personal 
name

pd: 790 a b c j
796 a b c j
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Derived title td: 793 a n p
799 a n p
899 a n p

Descriptors de: or 
de=

690 a b x
691 x
696 x
697 x
698 x
699 x

Genre de: or 
ge=

690 v
691 v
696 v
697 v
698 v
699 v

Geographic 
coverage

gc: or 
gc=

690 z
691 a z
696 z
697 z
698 z
699 z

Note: This index is available only for command 
line (full syntax) searching.

Keyword kw: Same fields/subfields added to the following 
indexes listed here:

Name word index (au:)
Title word index (ti:)
Subject word index (su:)
Notes word index (nt:)

LC children’s 
subject

hc: or 
hc= or 
hcw=

If indicator 2 = 1, indexes:

690 a b v x-z
691 a v x-z
696 a-e g j k m-t v x-z
697 a-e g k m-p r-t v x-z
698 a c-e g k n p q t v x-z
699 a d k m-p r-t x-z

LCSH hl: or hl= 
or hlw=

If indicator 2 = 0, indexes

690 a b v x-z
691 a v x-z
696 a-e g j k m-t v x-z
697 a-e g k m-p r-t v x-z
698 a c-e g k n p q t v x-z
699 a d k m-p r-t x-z

Existing WorldCat 
index Label Extended fields/subfields indexed
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MeSH hm: or 
hm= or 
hmw=

If indicator 2 = 2, indexes

690 a b v x-z
691 a v x-z
696 a-e g j k m-t v x-z
697 a-e g k m-p r-t v x-z
698 a c-e g k n p q t v x-z
699 a d k m-p r-t x-z

NAL subject ha: or 
ha= or 
haw=

If indicator 2 = 3, indexes:

690 a b v x-z
691 a v x-z
696 a-e g j k m-t v x-z
697 a-e g k m-p r-t v x-z
698 a c-e g k n p q t v x-z
699 a d k m-p r-t x-z

Name (formerly 
called Author)

au: or 
au=

For au:
790 a-d j q u
791 a-e n
792 a c d e n q
796 a-d j q u
797 a-e n
798 a c d e n q
896 a-d q u
897 a-e n
898/a c d e n q

For au=
790 a-d j q
791 a-d n
792 a c d e n q
796 a-d j q
797 a-d n
798 a c d e n q

Notes nt: 590 a

Other subject ho: or 
ho= or 
how=

If indicator 2 = 7, indexes:
690 a b v x-z
691 a v x-z
696 a-e g j k m-t v x-z
697 a-e g k m-p r-t v x-z
698 a c-e g k n p q t v x-z
699 a d k m-p r-t x-z

In word index only (ho:), also indexes subfield 
2 in fields listed above, if present.

Existing WorldCat 
index Label Extended fields/subfields indexed
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Personal name pn: or 
pn= or 
pnw=

For pn:
790 a-d j q u
796 a-d j q u

For pn= and pnw=
790 a-d j q
796 a-d j q

Personal name 
subject

na: or 
na=

696 a-d q

RVM subject hr: or hr= 
or hrw=

If indicator 2 = 6, indexes:

690 a b v x-z
691 a v x-z
696 a-e g j k m-t v x-z
697 a-e g k m-p r-t v x-z
698 a c-e g k n p q t v x-z
699 a d k m-p r-t x-z

Sears subject hs: or 
hs= or 
hsw=

If indicator 2 = 8, indexes:

690 a b v x-z
691 a v x-z
696 a-e g j k m-t v x-z
697 a-e g k m-p r-t v x-z
698 a c-e g k n p q t v x-z
699 a d k m-p r-t x-z

Series se: or se= 
or sew=

896 a-e g k m-t v
897 a-e g k m-p r-t v
898 a c-e g k n p s t v 
899 a d f g k m-p r-t v

Note: Existing fields/subfields indexed for the 
Series index also cover IRs, except that no 
subfields x or y are covered for IRs.

Standard number sn: or 
sn=

790 x
791 x
792 x
793 x
796 x
797 x
798 x
799 x

Subject su: or 
su= or 
suw=

690 a b v x-z
691 a v x-z
696 a-e g j k m-t v x-z
697 a-e g k m-p r-t v x-z
698 a c-e g k n p q t v x-z
699 a d k m-p r-t x-z

Existing WorldCat 
index Label Extended fields/subfields indexed
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Title ti: or ti= For ti:
790 g k m-p r-t
791 d g k m-p r-t
792 g k n p s t
793 a d f g k m-p r-t 
796 g k m-p r-t
797 d g k m-p r-t
798 g k n p s t
799 a d f g k m-p r-t 
896 g k m-p r-t
897 d g k m-p r-t
898 g k n p s t
899 a d f g k m-p r-t v

For ti=
793 a d f g k m-p r-t
799 a d f g k m-p r-t

Uniform title ut: or ut= 
or utw=

For ut: and ut=

790 g k m-p r-t
791 d g k m-p r-t
792 d g k n p s t
793 a d f g k m-p r-t 
796 g k m-p r-t
797 d g k m-p r-t
798 d g k n p s t
799 a d f g k m-p r-t

For utw=
790 g f k l m-p r-t
791 d f g k-p r-t
792 d f g k l n p s t
793 a d f g k-p r-t
796 g f k-p r-t
797 d f g k-p r-t
798 d f g k l n p s t
799 a d f g k-p r-t

Existing WorldCat 
index Label Extended fields/subfields indexed
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Changes in existing 
WorldCat indexes to 
accommodate 
institution records

Field 699 in master records has been converted to field 695 in all WorldCat records 
to accommodate IRs, where field 699 is defined for a different purpose.

In the following WorldCat indexes, field 695 is indexed rather than 699. Other 
existing fields/subfields indexed remain the same. See Searching WorldCat Indexes 
for details.

Index (label)
New field 695 indexing (formerly 
field 699)

Dewey Decimal class number 
(dd:)

If indicator 2 = 1, indexes:
695 a

LC class number (lc: or lc=) If indicator 2 = 0, indexes:
695 a

NLM class number (lm: or lm=) For lm:, if indicator 2 = 2, indexes:
695 a

For lm=, if indicator 2 = 2, indexes:
695 a b

Universal Decimal class number 
(ud:)

If indicator 2 = 2, indexes:
695 a
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